<!DOCTYPE html>
<html class="no-js">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><meta name="theme-color" content="#0078a9"/><script type='text/javascript' src='//hi.districtm.ca/v3.0.104645.js'></script><script type='text/javascript' src='//hi.districtm.ca/currency.js'></script><script type='text/javascript' src='//cdn.districtm.ca/v4.0.header.min.js'></script>
































































































<meta name="verify-v1" content="lzarxQ0dLetbrZM+htnHzoOylY1jBOWlVX9yx7oyG4c=" /><style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>

<meta name="publish-date" content="2017-06-25 17:27:00 CDT" /><meta name="cXenseParse:recs:category" content="sports" /><meta name="cXenseParse:recs:category" content="breakingnews" /><meta name="cXenseParse:recs:description" content="While most of the hockey world spent the weekend analyzing the NHL draft and talking about the Las Vegas Golden Knights, Mark Schiefele and some of his well-known friends were busy focusing on the grassroots level of the game. | The 3rd Annual Mark Schiefele Hockey Camp took place Saturday and Sunday at the Bell MTS Iceplex. Over 220 young skaters had the opportunity to play with and learn from Schiefele and a group of players from the Jets organization that included Josh Morrissey, Michael Hutchinson, Kyle Connor, Jack Roslovic, Eric Comrie, JC Lipon and Quinton Howden as well as former NHLer Andrew Murray. All proceeds from the camp are donated to KidSport Winnipeg, an organization that helps make sports affordable for families and kids in the community that need financial assistance. | Schiefele says he followed everything that transpired in the NHL this past week, but he looked forward to taking a step back from the business side of hockey and hitting the ice with the kids for a good cause. | &quot;I was a kid that loved every sport. Sports made me the person that I am. Obviously, it's tough to see a kid unable to play sports because of financial reasons, so being able to give so many kids that opportunity to play sports is really big for me,&quot; says Schiefele." /><meta name="cXenseParse:recs:publishtime" content="2017-06-25T22:27:00.000Z" /><meta name="cXenseParse:recs:wfp-updatedtime" content="2017-06-25T22:27:00.000Z" /><meta name="cXenseParse:recs:articleid" content="430730743"/><meta name="cXenseParse:recs:image" content="normal"/><meta name="cXenseParse:recs:custom0" content="wfp-circle"/><meta name="cXenseParse:recs:custom1" content="/sports"/><meta name="cXenseParse:recs:custom2" content="Sports"/><meta name="cXenseParse:recs:custom3" content="Story|comments|27"/><meta name="cXenseParse:recs:custom4" content="WFP Story"/><meta name="cXenseParse:recs:wordcount" content="677"/><meta property="article:modified_time" content="2017-06-25T22:27:00.000Z" /><meta property="og:article:author" content="Taylor Allen"/><meta name="bt:modDate" content="2017-06-25T17:27:00-0500" /><meta property="bt:type" content="article" /><meta name="cXenseParse:recs:wfp-imagecaption" content="BORIS MINKEVICH / WINNIPEG FREE PRESS</p><p>Winnipeg Jets centre Jack Roslovic watches camp participants work through a drill Saturday.</p>"/><meta property="og:image" content="http://media.winnipegfreepress.com/images/423*432/NEP2670026.jpg"/><meta property="fb:page_id" content="68559611193" />

<meta property="og:title" content="Scheifele and Jets teammates score big with kids" />
<meta property="og:description" content="While most of the hockey world spent the weekend analyzing the NHL draft and talking about the Las Vegas Golden Knights, Mark Schiefele and some of his well-known friends were busy focusing on the grassroots level of the game.
The 3rd Annual Mark Schiefele Hockey Camp took place Saturday and Sunday at the Bell MTS Iceplex." />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="http://media.winnipegfreepress.com/images/423*432/NEP2670026.jpg" />
<meta property="twitter:site" content="@WinnipegNews" />
<meta property="twitter:title" content="Scheifele and Jets teammates score big with kids" />
<meta property="twitter:description" content="While most of the hockey world spent the weekend analyzing the NHL draft and talking about the Las Vegas Golden Knights, Mark Schiefele and some of his well-known friends were busy focusing on the grassroots level of the game.
The 3rd Annual Mark Schiefele Hockey Camp took place Saturday and Sunday at the Bell MTS Iceplex." />
<meta property="twitter:url" content="http://www.winnipegfreepress.com/sports/scheifele-and-jets-teammates-score-big-with-kids-430730743.html" />
<link rel="canonical" href="http://www.winnipegfreepress.com/sports/scheifele-and-jets-teammates-score-big-with-kids-430730743.html" />
<title>Scheifele and Jets teammates score big with kids - Winnipeg Free Press</title>
<meta name="description" content="While most of the hockey world spent the weekend analyzing the NHL draft and talking about the Las V... - Sports - Winnipeg Free Press." />
<meta name="keywords" content="Taylor Allen, sports, latest news" />
<link type="text/css" rel="stylesheet" href="http://www.winnipegfreepress.com/includes/fa29f7a407afd75ce8b369339ee13479/v4_enhancement_lib.css"/><link type="text/css" rel="stylesheet" href="http://www.winnipegfreepress.com/includes/332511c377f343a595c2a8173f2c6b3a/v5_base.css"/><link rel="shortcut icon" href="http://media.winnipegfreepress.com/designimages/favicon.ico" type="image/x-icon" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://media.winnipegfreepress.com/designimages/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href=http://media.winnipegfreepress.com/designimages/"apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://media.winnipegfreepress.com/designimages/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://media.winnipegfreepress.com/designimages/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://media.winnipegfreepress.com/designimages/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://media.winnipegfreepress.com/designimages/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://media.winnipegfreepress.com/designimages/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://media.winnipegfreepress.com/designimages/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="http://media.winnipegfreepress.com/designimages/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="http://media.winnipegfreepress.com/designimages/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="http://media.winnipegfreepress.com/designimages/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="http://media.winnipegfreepress.com/designimages/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="http://media.winnipegfreepress.com/designimages/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="Winnipeg Free Press"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="http://media.winnipegfreepress.com/designimages/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="http://media.winnipegfreepress.com/designimages/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="http://media.winnipegfreepress.com/designimages/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="http://media.winnipegfreepress.com/designimages/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="http://media.winnipegfreepress.com/designimages/mstile-310x310.png" />
<script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script><script src="http://www.winnipegfreepress.com/includes/ba003d8927f4ef5b141d2ebe682b04b8/v4_preload_lib.min.js"></script><script src="http://cdn.cxense.com/cx.js" type="text/javascript" async="async"></script><script type="text/javascript">var cX = cX || {}; cX.callQueue = cX.callQueue || [];//initialized in WFPApp</script><script type="text/javascript">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</script>
<script src="http://www.winnipegfreepress.com/includes/7240a184e34a6d42caa18347f1d32cd8/v4_main.min.js"></script>
<script type="text/javascript">
WFPApp.v2Init();
</script>
<script src="http://www.winnipegfreepress.com/includes/1c2d041d80f14e02fbac8c87b3ccc9a8/v4_enhancement_lib.min.js"></script>
<script type="text/javascript" src="http://pluck.winnipegfreepress.com/ver1.0/Content/ua/scripts/pluckApps.js"></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type="text/javascript">
var cid =  430730743 ;
var did =  400679 ;
var pluckSection = "Sports";
var switchTo5x=false;
if(cookiejar.fetch("views")){
var views = parseInt(cookiejar.fetch("views"));
views++;
}else{
var views = 1;
}
cookiejar.bake("views", views, 1, "/",".winnnipegfreepress.com" );
var stDefer = jQuery.Deferred();
jQuery.getScript('http://w.sharethis.com/button/buttons.js',function(){
stLight.options({publisher:'36749a9c-cc10-4042-8c29-84e0c435a633',onhover:false, newOrZero:"zero", doNotHash: true, doNotCopy: true, hashAddressBar: false});
stDefer.resolve();
});
</script>
<script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="http://www.googletagservices.com/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
<script type="text/javascript">
var user_type = "NotLogged";
if((typeof WFPUser !== 'undefined') && (typeof WFPUser.getUser('user_type') === 'string')){
user_type = WFPUser.getUser('user_type');
}
var gptadunit = "/3823844/winnipegfreepress.com";
var mobileadunit = "/3823844/m.winnipegfreepress.com";
cX.callQueue.push(['invoke', function() {
googletag.cmd.push(function(){
googletag.pubads()
.setTargeting('ck', 'sports')
.setTargeting('imp', "sports")
.setTargeting('CxSegments',cX.getUserSegmentIds({persistedQueryId:'38d5e37a13985ceec570aaaacd3a7c2f5defc36d'}))
.setTargeting('cid', "430730743")
.setTargeting('pr', 'news')
.setTargeting('ut', user_type)
.setTargeting('author', "Taylor-Allen")
.setTargeting('page', "story")
if ( document.referrer ) {
googletag.pubads().setTargeting( "referrer" ,document.referrer.split('/')[2] );
}
googletag.pubads().enableSingleRequest();
googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}]);
</script>
<script type="text/javascript" src="http://www.winnipegfreepress.com/includes/8a2fb0831a889bb3e5375362f2099876/cryptoJS.js"></script>
<script>
var allTheCookie = document.cookie;
var v4UserClientId = decodeURIComponent(allTheCookie.replace(/(?:(?:^|.*;\s*)v4_clientuserid\s*\=\s*([^;]*).*$)|^.*$/, "$1"));
  var v4UserClientIdHash = "";
  if (v4UserClientId.length > 0) {
v4UserClientIdHash = '' + CryptoJS.MD5(v4UserClientId);
  }
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-350959-63', 'winnipegfreepress.com');
if(v4UserClientIdHash.length > 0){
  ga('set', '&uid', v4UserClientIdHash);
}
if(typeof WFPUser !== 'undefined'){
if(typeof WFPUser.getUser('view_type') === 'string'){
viewtype = WFPUser.getUser('view_type');
if(viewtype === 'grid'){
ga('set', 'dimension1', 'Grid View');
}else if(viewtype === 'list'){
ga('set', 'dimension1', 'List View');
}else if(viewtype === 'compact'){
ga('set', 'dimension1', 'Compact View');
}
delete viewtype;
}else{
if($(window).width() < 501){
ga('set', 'dimension1', 'Compact View');
}else{
ga('set', 'dimension1', 'Grid View');
}
}
}
ga('set', 'dimension2', user_type);
var wfpRelease = "GA";
ga('set', 'dimension5', wfpRelease);
ga('set', 'dimension3', 'Taylor Allen');
ga('set', 'dimension4', '677');
ga('send', 'pageview');
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-350959-30']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript" src="https://cdn.boomtrain.com/analyticstrain/ae6897195848feb20f96c5beac08e41b/analyticstrain.min.js"></script>
<script type="text/javascript">
if(v4UserClientIdHash.length > 0 && typeof _bt !== 'undefined'){
_bt.identify({app_member_id:v4UserClientIdHash});
}
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '973542559332472');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=973542559332472&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<noscript><meta http-equiv="refresh" content="0; URL=/no-js"></noscript>
 <!--[if lte IE 9]>
<script type="text/javascript">
location.assign('http://www.winnipegfreepress.com/no-support');
</script>
<![endif]-->
</head>
<body class="beta"><script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=430730743";_q+="&7=400679";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=430730743&7=400679&25=0&18=0.9746443580719378">
</noscript>
<div class="wallpaper-container" style="position:absolute">
<div id="wallpaper"></div>
<script>
if($(window).width() > 1025){
cX.callQueue.push(['invoke', function() {
googletag.cmd.push(function() {
wallpaper = googletag.defineSlot(gptadunit, [4,4], 'wallpaper').setTargeting("loc","top").addService(googletag.pubads());
googletag.display('wallpaper');
googletag.pubads().refresh([wallpaper]);
});
}]);
}
</script>
</div>
<div class="mobile-interstitial-container" style="position:absolute">
<div id="mobile_interstitial"></div>
<script>
var ref = document.referrer;
if($(window).width() < 800 && views%3 == 0 &&  ref.match(/^https?:\/\/([^\/]+\.)?winnipegfreepress\.com(\/|$)/i)){
cX.callQueue.push(['invoke', function() {
googletag.cmd.push(function() {
slot = googletag.defineSlot(mobileadunit, [320,480], 'mobile_interstitial').addService(googletag.pubads());
googletag.display('mobile_interstitial');
googletag.pubads().refresh([slot]);
delete slot;
});
}]);
}
</script>
</div>
<div class="slide-menu notranslate" id="slide-menu">
	<h3>June 25, 2017 <a href="#" id="nav-close-btn" class="fr"><i class="entypo-cancel"></i></a></h3>
	<div class="weather">
		<img src="http://media.winnipegfreepress.com/designimages/weather-icon-b.jpg" alt="cloudy"/>
		<p class="info">Winnipeg</br>
		<span class="bold">16&deg; C</span>, Partly cloudy</p>
		<p class="full"><a href="http://www.winnipegfreepress.com/weather">Full Forecast</a></p>
	</div>
	
	<div class="header-links">
		<div class="loggedin">
			<a href="/contact-us">Contact Us</a>
			<a href="/subscribe" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
			<a href="/customer-service" class="subscribe account-state-element subscriber">Manage Subscription</a>
			<a href="/insider">Insider</a>
		</div>
		<div class="loggedout">
			<a class="type-login">Log in</a>
			<a class="type-register subscribe">Create Free Account</a>
			<a class="type-help">Help</a>
		</div>
		<ul>
			<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-mail contact-icon"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/newstips">Submit a News Tip</a></li>
<li><a href="/opinion/send_a_letter">Send a Letter to the Editor</a></li>
<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
					<li><a href="#" class="report">Report an Error</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
				<ul class="slide-menu-inner">
					<div class="loader"><p><img src="http://media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
					<div class="loggedin">
						<li><a class="type-profile">My Account</a></li>
						<li><a href="/customer-service">Manage my Subscription</a></li>
						<li><a class="type-persona">Commenting Profile</a></li>
						<li><a class="type-change-password">Change Password</a></li>
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
						<li><hr /></li>
						<li><a class="type-logout">Log Out</a></li>
					</div>
					<div class="loggedout">
						<li><a class="type-login">Log in</a></li>
						<li><a class="type-register">Create Free Account</a></li>
						<li><a class="type-help">Help</a></li>
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
					</div>
				</ul>
			</li>
			<li><a class="type-help"><i class="entypo-help"></i></a></li>
		</ul>
	</div>
	<ul>
		<li><a class="slide-menu-section" href="javascript:void(0);">E-Edition <i class="entypo-plus"></i></a>
			<ul class="slide-menu-inner">
				<li><a href="http://ee.winnipegfreepress.com" target="_blank">Winnipeg Free Press</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Herald">The Herald</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Headliner">The Headliner</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Lance">The Lance</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Metro">The Metro</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Souwester">The Sou'Wester</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Times">The Times</a></li>
			</ul>
		</li>
		<li><h5>Sections</h5></li>
		<li><a href="http://www.winnipegfreepress.com/">Home</a></li>
		<li><a href="http://www.winnipegfreepress.com/local">Local</a></li>
		<li><a href="http://www.winnipegfreepress.com/canada">Canada</a></li>
		<li><a href="http://www.winnipegfreepress.com/world">World</a></li>
		<li><a class="slide-menu-section" href="javascript:void(0);">Arts &amp; Life <i class="entypo-plus"></i></a>
			<ul class="slide-menu-inner">
				<li><a href="http://www.winnipegfreepress.com/arts-and-life">All Arts &amp; Life</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/entertainment/arts">The Arts</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/entertainment/books">Books</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/entertainment/celebrities">Celebrities</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/diversions">Diversions</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/life/greenpage">The Green Page</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/events">Events</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/life/faith">Faith</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/food">Food &amp; Drink</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/life/health">Your Health</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/life">Life &amp; Style</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/entertainment/movies">Movies</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/entertainment/music">Music</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/life/sci_tech">Science &amp; Technology</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/entertainment/TV">TV</a></li>
			</ul>        
		</li>
		<li><a class="slide-menu-section" href="javascript:void(0);">Business <i class="entypo-plus"></i></a>
			<ul class="slide-menu-inner">
				<li><a href="http://www.winnipegfreepress.com/business">All Business</a></li>
				<li><a href="http://www.winnipegfreepress.com/business/agriculture">Agriculture</a></li>
								<li><a href="http://www.winnipegfreepress.com/business/finance">Personal Finance</a></li>
			</ul>
		</li>
		<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="entypo-plus"></i></a>
			<ul class="slide-menu-inner">
				<li><a href="http://www.winnipegfreepress.com/sports">All Sports</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/amateur">Amateur</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/autoracing">Auto Racing</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/football/bombers">Blue Bombers</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/curling">Curling</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/football">Football</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/baseball/goldeyes">Goldeyes</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/golf">Golf</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/high-school">High School</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/hockey">Hockey</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/horseracing">Horse Racing</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/hockey/jets">Winnipeg Jets</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/hockey/manitoba-moose">Manitoba Moose</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/baseball">MLB</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/basketball">NBA</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/olympics">Olympics</a></li>
				<li><a href="http://www.winnipegfreepress.com/sports/soccer">Soccer</a></li>
			</ul>
		</li>
		<li><a href="http://www.winnipegfreepress.com/sports/hockey/jets">Winnipeg Jets</a></li>
		<li><a href="http://www.winnipegfreepress.com/sports/football/bombers">Blue Bombers</a></li>
		<li><a href="http://www.winnipegfreepress.com/travel">Travel</a></li>
		<li><a class="slide-menu-section" href="javasctip:void(0);">Opinion <i class="entypo-plus"></i></a>
			<ul class="slide-menu-inner">
				<li><a href="http://www.winnipegfreepress.com/opinion">All Opinion</a></li>
				<li><a href="http://www.winnipegfreepress.com/opinion/analysis">Analysis</a></li>
				<li><a href="http://www.winnipegfreepress.com/opinion/columnists">Columnists</a></li>
				<li><a href="http://www.winnipegfreepress.com/opinion/editorials">Editorials</a></li>
				<li><a href="http://www.winnipegfreepress.com/opinion/letters_to_the_editor">Letters to the Editor</a></li>
				<li><a href="http://www.winnipegfreepress.com/opinion/send_a_letter">Send a Letter to the Editor</a></li>
			</ul>
		</li>
		<li><a class="slide-menu-section" href="javascript:void(0);">Media <i class="entypo-plus"></i></a>
			<ul class="slide-menu-inner">
				<li><a href="http://www.winnipegfreepress.com/multimedia">All Media</a></li>
				<li><a href="http://www.winnipegfreepress.com/multimedia/interactive">Interactive Graphics</a></li>
				<li><a href="http://www.winnipegfreepress.com/multimedia/fp-slideshow">Photo Galleries</a></li>
				<li><a href="http://www.winnipegfreepress.com/multimedia/video">Videos</a></li>
			</ul>
		</li>
		<li><a href="http://www.winnipegfreepress.com/special">Special Coverage</a></li>
		<li><a class="slide-menu-section" href="javasctip:void(0);">Canstar Community News <i class="entypo-plus"></i></a>
			<ul class="slide-menu-inner">
				<li><a href="http://www.winnipegfreepress.com/our-communities">All Canstar Community News</a></li>
				<li><a href="http://www.winnipegfreepress.com/our-communities/headliner/">The Headliner</a></li>
				<li><a href="http://www.winnipegfreepress.com/our-communities/herald/">The Herald</a></li>
				<li><a href="http://www.winnipegfreepress.com/our-communities/lance/">The Lance</a></li>
				<li><a href="http://www.winnipegfreepress.com/our-communities/metro/">The Metro</a></li>
				<li><a href="http://www.winnipegfreepress.com/our-communities/souwester/">The Sou'wester</a></li>
				<li><a href="http://www.winnipegfreepress.com/our-communities/times/">The Times</a></li>
				<li><a href="http://www.winnipegfreepress.com/our-communities/sports">Sports</a></li>
				<li><a href="http://www.winnipegfreepress.com/arts-and-life/events">Events</a></li>
				<li><a href="http://www.winnipegfreepress.com/our-communities/contact-us">Contact Us</a></li>
				<li><a href="http://www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
			</ul>
		</li>
		<li><a href="http://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a></li>
		<li><a href="http://autos.winnipegfreepress.com">Autos</a></li>
		<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
		<li><a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0">Flyers</a></li>
		<li><a href="http://www.workopolis.com/jobsearch/whitelabel/winnipegfreepress/home">Jobs</a></li>
		<li><a href="http://passages.winnipegfreepress.com">Obituaries</a></li>
		<li><a href="http://www.winnipegfreepress.com/extras">Extras</a></li>
		<li><a href="http://store.winnipegfreepress.com">Store</a></li>
		<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
		<li><a href="http://www.winnipegfreepress.com/contests">Contests</a></li>
		<li><a href="http://www.winnipegfreepress.com/publications">Publications</a></li>
		<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="entypo-plus"></i></a>
			<ul class="slide-menu-inner">
				<li><a href="http://www.winnipegfreepress.com/about-us">About Us</a></li>
				<li><a href="http://www.winnipegfreepress.com/biographies">Staff Biographies</a></li>
				<li><a href="http://www.winnipegfreepress.com/advertising">Advertising</a></li>
				<li><a href="http://www.winnipegfreepress.com/history">History</a></li>
				<li><a href="http://www.winnipegfreepress.com/internships">Internships</a></li>
				<li><a href="http://www.winnipegfreepress.com/privacy-policy">Privacy Policy</a></li>
				<li><a href="http://www.winnipegfreepress.com/Terms_and_Conditions.html">Terms and Conditions</a></li>
				<li><a href="http://www.winnipegfreepress.com/retail-locations">Retail Locations</a></li>
				<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
				<li><a href="http://www.winnipegfreepress.com/cafe">News Café</a></li>
			</ul>
		</li>
	</ul>
	<div class="social-icons">
		<a href="http://www.facebook.com/winnipegfreepress" target="_blank" title="Winnipeg Free Press on Facebook"><i class="entypo-facebook"></i></a>
		<a href="http://twitter.com/winnipegnews" target="_blank" title="Winnipeg Free Press on Twitter"><i class="entypo-twitter"></i></a>
		<a href="http://instagram.com/winnipegfreepress/" target="_blank" title="Winnipeg Free Press on Instagram"><i class="entypo-instagram"></i></a>
	</div>
</div>
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

<!-- page container open-->
<div class="container " id="inner-wrap">
<!-- page top open -->
<div class="top new">
<div class="mobile-search">
<form method="get" action="/search">
<input type="hidden" name="searchSubmitted" value="y" id="searchSubmitted">
<input type="hidden" name="sortBy" value="-startDate" id="sortBy">
<input name="keywords" tabindex="1" type="search"> 
<button type='submit'><i class="entypo-search"></i></button> 
</form>
<div class="mobile-top-ad">
<div id="mobile_banner"></div>
<script>
if($(window).width() < 800){
if($(window).width() > 319){
cX.callQueue.push(['invoke', function() {
googletag.cmd.push(function() {
slot = googletag.defineSlot(mobileadunit, [320,50], 'mobile_banner').setTargeting("loc","top").addService(googletag.pubads());
googletag.display('mobile_banner');
googletag.pubads().refresh([slot]);
delete slot;
});
}]);
}else if($(window).width() > 299 && $(window).width() < 320){
cX.callQueue.push(['invoke', function() {
googletag.cmd.push(function() {
slot = googletag.defineSlot(mobileadunit, [300,50], 'mobile_banner').setTargeting("loc","top").addService(googletag.pubads());
googletag.display('mobile_banner');
googletag.pubads().refresh([slot]);
delete slot;
});
}]);
}
}
</script>
</div>
</div>
<div class="fixed top">
<div class="top-ad-box">
<div class="top-ad">
<div id="leaderboard"></div>
<script>
if($(window).width() > 799){
cX.callQueue.push(['invoke', function() {
googletag.cmd.push(function() {
leaderboardslot = googletag.defineSlot(gptadunit, [[728,90],[970,90],[970,250]], 'leaderboard').setTargeting("loc","top").addService(googletag.pubads());
googletag.display('leaderboard');
googletag.pubads().addEventListener('impressionViewable', function(event) {
if (document.location.pathname.indexOf("/our-communities") == -1){
if($('#leaderboard div iframe').height() < 200){
setTimeout(function(){WFPSections.stickyLeaderboard();}, 1000);
}
}
});
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
if (event.slot === leaderboardslot) {
if($('#leaderboard div iframe').height() > 200){
WFPSections.stickyLeaderboard();
}
var $ad = $('.top-ad')
var $adWidth = $('#leaderboard div iframe').width();
if($adWidth != 0 && $adWidth != null){
if($('#leaderboard div iframe').width() < 800){
$ad.addClass('regularSize');
}else{
$ad.addClass('superSize');
}
}
if (document.location.pathname.indexOf("/our-communities") == -1 && $('#leaderboard div iframe').height() < 200){
$('#fixedHeaderClose').css('margin-top', $('.fixed.top').height() + 'px');
}
}
});
googletag.pubads().refresh([leaderboardslot]);
});
}]);
if (document.location.pathname.indexOf("/our-communities") == -1){
setTimeout(function(){WFPSections.stickyLeaderboard();}, 7000);
}
}
</script>
</div>
<!-- page top close -->
</div>
<!-- fixed header open -->

<header class="newhomepage">
<div class="header-top">	
<div class="header-content">
		<a href="Javascript: void(0);" id="nav-open-btn2" class="nav-btn-mobile"><i class="entypo-menu"></i></a>
		<a class="header-logo" href="/">
		<img src="http://media.winnipegfreepress.com/binary/freepress_white.svg" alt="Winnipeg Free Press">
		</a>
		<a href="#" class="account-state-element trial balance info-bubble" rel="tooltip" title="No charge during trial. You will not pay this balance."><small>Your Balance</small><span class="account-balance"></span><sup>+tax</sup></a>
		<a href="#" class="account-state-element pay-as-you-go balance"><small>Your Balance</small><span class="account-balance"></span><sup>+tax</sup></a>
		<div class="header-links">
			<div class="search">
			<form method="get" action="/search">
				<input type="hidden" name="searchSubmitted" value="y" id="searchSubmitted">
				<input type="hidden" name="sortBy" value="-startDate" id="sortBy">
				<input name="keywords" tabindex="1" type="search" class="search-input">
				<button type='submit' class="submit"><i class="entypo-search"></i></button>
			</form>
			</div>
			<ul>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-mail contact-icon"></i></a>
					<ul class="slide-menu-inner">
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a href="/newstips">Submit a News Tip</a></li>
                                                <li><a href="/opinion/send_a_letter">Send a Letter to the Editor</a></li>
						<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
						<li><a href="/biographies">Staff Biographies</a></li>
												<li><a href="#" class="report">Report an Error</a></li>
											</ul>
				</li>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
					<ul class="slide-menu-inner">
						<div class="loader"><p><img src="http://media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
						<div class="loggedin">
							<li><a class="type-profile">My Account</a></li>
							<li class="account-state-element subscriber"><a href="/customer-service" class="subscribe">Manage my Subscription</a></li>
							<li><a class="type-persona">Commenting Profile</a></li>
							<li><a class="type-change-password">Change Password</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							<li><hr /></li>
							<li><a class="type-logout">Log Out</a></li>
						</div>
						<div class="loggedout">
							<li><a class="type-login">Log in</a></li>
							<li><a class="type-register">Create Account</a></li>
							<li><a class="type-help">Help</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
						</div>
					</ul>
				</li>
				<li><a class="type-help"><i class="entypo-help"></i></a></li>
			</ul>
			<div class="account-help notranslate">
				<div class="loggedin">
					<a href="/contact-us">Contact Us</a>
					<a href="/subscribe" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
					<a href="/customer-service" class="subscribe account-state-element subscriber">Manage Subscription</a>
					<a class="beta" href="/insider">Insider</a>
                                      
				</div>
				<div class="loggedout">
					<a class="type-login">Log in</a>
					<a class="type-register subscribe">Create Account</a>
					<a href="/subscribe" class="subscribe account-state-element not-logged">Subscribe</a>
					<a href="/contact-us">Contact Us</a>
				</div>
			</div>
		</div>
	</div>
</div>
	<nav class="notranslate">
		<ul>
			<li>
				<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="entypo-menu"></i> All Sections</a>
			</li>
			<li>
				<a href="/local">Local</a>
			</li>
			<li>
				<a href="/arts-and-life">Arts &amp; Life</a>
			</li>
			<li>
				<a href="/business">Business</a>
			</li>
			<li>
				<a href="/sports">Sports</a>
			</li>
			<li>
				<a href="/travel">Travel</a>
			</li>
			<li>
				<a href="/opinion">Opinion</a>
			</li>
			<li><a href="http://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a>
			</li>
			<li><a href="http://autos.winnipegfreepress.com/">Autos</a>
			</li>
			<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a>
			</li>
			<li><a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0">Flyers</a>
			</li>
			<li><a href="http://www.workopolis.com/jobsearch/whitelabel/winnipegfreepress/home">Jobs</a>
			</li>
			<li><a href="http://passages.winnipegfreepress.com">Obituaries</a>
			</li>
			<li><a href="http://www.winnipegfreepress.com/extras">Extras</a>
			</li>
		</ul>
	</nav>
	<!--<span class="mobile-account-balance"><a href="#">Your Balance <strong>$2.70</strong></a></span>-->
										<div class="breadcrumbs">
														<a href="/" class="entypo-home"></a>																					<i class="entypo-right-open"></i>
																		<a href="/sports">Sports</a>												 																			</div>
	<div class="mobile-account-balance">
		<a href="#" class="account-state-element trial balance">
			Your Balance <strong><span class="account-balance"></span><sup>+tax</sup></strong>
		</a>

		<a href="#" class="account-state-element pay-as-you-go balance">
			Your Balance <strong><span class="account-balance"></span><sup>+tax</sup></strong>
		</a>
	</div>
			<div class="account-state-element trial pay-as-you-go progress-bar">
		<span style="width:0%" class="filler-bar"></span>
		<div class="progress-message" style="display: none;">
			<p>Purchased<br>
			<span class="article-amount price account-state-element trial" title="No charge during trial"></span>
			<span class="article-amount price account-state-element pay-as-you-go"></span></p>
		</div>
	</div>
</header>
</div>
<div id="fixedHeaderClose" style="clear:both;"></div>
<!-- fixed header close -->

</div>
<!-- page top close -->

</div>






<!-- Checking for sponsor -->
<div id="wallpaperBackground">
<div class="text-wrapper">
	<!-- WFP Story -->
						<div class="block">				<div class="article-ad">				<p class="fl">Advertisement</p>
                    <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
											<div id="big_box_top"></div>
						<script>
						cX.callQueue.push(['invoke', function() {
						if($(window).width() > 800){
						googletag.cmd.push(function() {
							slot = googletag.defineSlot(gptadunit, [300,250], 'big_box_top').setTargeting("pos","1").setTargeting("loc","top").addService(googletag.pubads());
							googletag.display('big_box_top');
							googletag.pubads().refresh([slot]);
							delete slot;
						});
						}
						}]);
						</script>
									</div>				<div class="article-title">
					<div class="wrap">
												<h1>Scheifele and Jets teammates score big with kids</h1>
																																<p class="byline">
																									By: Taylor Allen<br>																								Posted: <strong><span>06/25/2017 5:27 PM</span></strong>																<span class="noprint">
																											 | <a href="#have-your-say" class="comment-count">Comments: </a>																	</span>
							</p>
						 						 					</div>
				</div>			</div>												<script type="text/javascript">var trkcid=430730743;var partnerID=400679; var _hb=1;</script><script type="text/javascript" src="http://www.winnipegfreepress.com/g/g/button/button_1.js"></script>
<ul class="block interactive">
	<li class="share st_twitter_custom" st_title=" Scheifele and Jets teammates score big with kids - via @winnipegnews">
		<span class="icon-twitter"></span> <span class="share-name">Tweet</span> <span id="twitcount_top" class="countbox"></span>
	</li>
	<li class="share st_facebook_custom">
		<span class="icon-facebook"></span> <span class="share-name">Post</span> <span id="fbcount_top" class="countbox"></span>
	</li>
	<li class="share st_reddit_custom">
		<span class="icon-reddit"></span> <span class="share-name">Reddit</span> <span id="redcount_top" class="countbox"></span>
	</li>
	<li class="share st_sharethis_custom">
		<span class="icon-share"></span> <span class="share-name">ShareThis</span> <span id="stcount_top" class="countbox"></span>
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print 'Scheifele and Jets teammates score big with kids'"><span class="icon-print"></span> <span class="share-name">Print</span></a>
	</li>
	<li class="share st_email_custom">
		<span class="icon-email"></span> <span class="share-name">Email</span> <span id="emailcount_top" class="countbox"></span>
	</li>
</ul>
<script>
$(document).ready(function(){
	jQuery.when(stDefer.promise()).done(function() {
    	stButtons.getCount("http://www.winnipegfreepress.com/sports/scheifele-and-jets-teammates-score-big-with-kids-430730743.html","twitter",document.getElementById('twitcount_top'));
    	stButtons.getCount("http://www.winnipegfreepress.com/sports/scheifele-and-jets-teammates-score-big-with-kids-430730743.html","facebook",document.getElementById('fbcount_top'));
    	stButtons.getCount("http://www.winnipegfreepress.com/sports/scheifele-and-jets-teammates-score-big-with-kids-430730743.html","reddit",document.getElementById('redcount_top'));
    	stButtons.getCount("http://www.winnipegfreepress.com/sports/scheifele-and-jets-teammates-score-big-with-kids-430730743.html","sharethis",document.getElementById('stcount_top'));
    	stButtons.getCount("http://www.winnipegfreepress.com/sports/scheifele-and-jets-teammates-score-big-with-kids-430730743.html","email",document.getElementById('emailcount_top'));
    	WFPComments.retrieveComments();
	});
});
</script>
															

			<!--endclickprintexclude-->
														<!-- cxenseparse_start -->
				<div class="content print-full">
									<div class="block storycontent photoswipe_container"> 																																			
<p>While most of the hockey world spent the weekend analyzing the NHL draft and talking about the Las Vegas Golden Knights, Mark Schiefele and some of his well-known friends were busy focusing on the grassroots level of the game.</p><p>The 3rd Annual Mark Schiefele Hockey Camp took place Saturday and Sunday at the Bell MTS Iceplex. Over 220 young skaters had the opportunity to play with and learn from Schiefele and a group of players from the Jets organization that included Josh Morrissey, Michael Hutchinson, Kyle Connor, Jack Roslovic, Eric Comrie, JC Lipon and Quinton Howden as well as former NHLer Andrew Murray. All proceeds from the camp are donated to KidSport Winnipeg, an organization that helps make sports affordable for families and kids in the community that need financial assistance.</p><div class="mobile-inarticle-container">
<div id="mobile_inarticle"></div>
</div>
<script>
cX.callQueue.push(['invoke', function() {
if($(window).width() < 801 && $(window).width() > 299){
googletag.cmd.push(function() {
slot = googletag.defineSlot(mobileadunit, [[320,50],[300,250]], 'mobile_inarticle').setTargeting("p","inarticle").setTargeting("loc","inarticle").addService(googletag.pubads());
googletag.display('mobile_inarticle');
googletag.pubads().refresh([slot]);
delete slot;
});
}else if($(window).width() > 800 && user_type == "NotLogged"){
googletag.cmd.push(function() {
slot = googletag.defineSlot("/3823844/test", [[320,50],[300,250]], 'mobile_inarticle').setTargeting("p","inarticle").setTargeting("loc","inarticle").addService(googletag.pubads());
googletag.display('mobile_inarticle');
googletag.pubads().refresh([slot]);
delete slot;
});
}
}]);
if($(window).width() > 800 && user_type == "NotLogged"){
$(function() {
$(".mobile-inarticle-container").prepend('<small class="fl">Advertisement</small><small class="fr"><a href="/mediakit/">Advertise With Us</a></small>');
$(".mobile-inarticle-container").css({
"background": "#eee",
"margin": "10px 0",
"padding": "0 10px"
});
$("#mobile_inarticle").css({"text-align":"center","padding": "10px 0"});
});
}
</script>
<figure class="inline photoswipe_slides">
<a href='http://media.winnipegfreepress.com/images/NEP2670026.jpg' data-size='2008x2048'>
<img src="http://media.winnipegfreepress.com/images/400*407/NEP2670026.jpg" alt="BORIS MINKEVICH / WINNIPEG FREE PRESS</p><p>Winnipeg Jets centre Jack Roslovic watches camp participants work through a drill Saturday.</p>">
</a>
<figcaption><p>BORIS MINKEVICH / WINNIPEG FREE PRESS</p><p>Winnipeg Jets centre Jack Roslovic watches camp participants work through a drill Saturday.</p></figcaption>
</figure>
<figure class="inline photoswipe_slides">
<a href='http://media.winnipegfreepress.com/images/NEP2670016.jpg' data-size='2048x1774'>
<img src="http://media.winnipegfreepress.com/images/400*346/NEP2670016.jpg" alt="BORIS MINKEVICH / WINNIPEG FREE PRESS</p><p>After an on-ice session, Gabby Robins poses for a photo with Mark Scheifele Saturday.</p>">
</a>
<figcaption><p>BORIS MINKEVICH / WINNIPEG FREE PRESS</p><p>After an on-ice session, Gabby Robins poses for a photo with Mark Scheifele Saturday.</p></figcaption>
</figure>
<p>Schiefele says he followed everything that transpired in the NHL this past week, but he looked forward to taking a step back from the business side of hockey and hitting the ice with the kids for a good cause.</p><p>"I was a kid that loved every sport. Sports made me the person that I am. Obviously, it's tough to see a kid unable to play sports because of financial reasons, so being able to give so many kids that opportunity to play sports is really big for me," says Schiefele.</p><p>Scheifele is coming off his best season as a pro, scoring 32 goals and adding 50 assists. He also won a silver medal at the World Hockey Championships for Team Canada and played on the top line for Team North America with Connor McDavid and Auston Matthews at the World Cup of Hockey. Despite all the recent success and accolades, Scheifele still makes it a priority to give back to the community.</p><p>"In my mind, it's a privilege to be in the situation that I'm in. If you have that chance to change someone's life, even if it's just one kid or a lot of kids, you can never take that for granted. That's why I do what I do what I do," he says.</p><p>Ten-year old Nate Arsenault of the Fort Garry Flyers was one of the lucky kids to play with the pros on the weekend. Nate said being on the ice with the players is "cool and exciting" and that his favourite moment from the camp was getting to pass a puck back and forth with Kyle Connor Saturday.</p><p>"It's truly amazing. It's great that they offer their time like this. The most interaction (the kids) have with them is through the television, looking at their stats in the paper, or watching the highlights. So to see them up close and spend quality time with the kids is great," says Nate's father, Paul.</p><p>Mike Witoski, the chair of KidSport Winnipeg, says the hockey camp, as well as Scheifele's golf tournament fundraiser, raises enough money to cover almost all of the organization's costs for the year. In the past two years, the Scheifele hockey camp and golf tournament has raised more than $215,000. But he says the events don't just help raise money, they also raise a ton of awareness.</p><p>"Before I got involved with the charity, I never knew it existed. It's guys like Schiefele that has really helped to get the word out," says Witoski, who's been involved with KidSport for four years. "You mention KidSport now and people are aware of the organization. Honestly, three years ago I would talk to parents and kids who would qualify for KidSport and they had no idea it existed."</p><p>KidSport Winnipeg and Scheifele have helped a lot of kids get off the sidelines in three years. For Scheifele, coming to Winnipeg during the off-season to help out is an easy decision.</p><p>"The smiles on the kid's faces and the joy you can see in their faces is good enough for me," he says.</p><p>The adults will have their turn to have fun with Scheifele and his friends today at the Niakwa Country Club for the 3rd Annual Mark Scheifele Golf Classic.</p><p>taylor.allen@freepress.mb.ca</p><p>Twitter: @TaylorAllen31</p>								</div>
								<!-- sponsor message -->
																				<!-- Timeline conditional statement test -->
							</div>										<div class="side-bar">	
																																																						</div>								<div id="skyscraper_shaft" class="article-ad">
					<div id="skyscraper_container">
					<p class="fl">Advertisement</p>
                    <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
													<div id="skyscraper_top"></div>
							<script>
							cX.callQueue.push(['invoke', function() {
							if($(window).width() > 800){
							googletag.cmd.push(function() {
							slot = googletag.defineSlot(gptadunit, [[160,600],[300,600]], 'skyscraper_top').setTargeting("loc","top").addService(googletag.pubads());
							googletag.display('skyscraper_top');
							googletag.pubads().refresh([slot]);
							delete slot;
							});
							}
							}]);
							</script>
											</div>
				</div>												
																											<!-- cxenseparse_end -->
						<ul class="story-buttons">
				<li><a href="#" class="button report">Report Error</a></li>
				<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
				<li><a href="Javascript: void(0);" class="account-state-element trial button refund inactive" title="No charge during trial">Refund</a><a href="Javascript: void(0);" class="inactive account-state-element pay-as-you-go button refund">Refund</a></li>
			</ul>
																			<div id="comments" class="comments">
					<span id="have-your-say">
						<style>
						.comments {margin: 0; }
						#comments_activation {padding: 1em;}
						#have-your-say { position: relative; top: -200px; display: block;}
						#have-your-say:target ~ #comments_activation { animation: pulse 2s ease-in-out 1;}
						@keyframes pulse {
						  0%, 100% {
							background-color: #fff;
						  }
						  50% {
							background-color: #ddd;
						  }
						}
						</style>
					</span>
					<div class="loggedout">
						<p class="small">
							You can comment on most stories on <a href="http://winnipegfreepress.com/">winnipegfreepress.com</a>. You can also agree or disagree with other comments. 
							All you need to do is be a Winnipeg Free Press print or e-edition subscriber to join the conversation and give your feedback.
						</p>
					</div>
					<div id="comments_activation">
						<h4>Have Your Say</h4>
													<button>Display <span id="secondCommentCount430730743"></span> comments</button>
												<p class="small bottom">New to commenting? Check out our <a href="/comments-termsandconditions.html#commentsfaq">Frequently Asked Questions</a>.</p>
					</div>
					<div class="loggedout">
						<div class="comments_subscribe">
							<h4>Have Your Say</h4>
							<p>Comments are open to Winnipeg Free Press print or e-edition subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
							<a class="login-button button type-login" href="/login/?rurl=http://www.winnipegfreepress.com/sports/scheifele-and-jets-teammates-score-big-with-kids-430730743.html">Log in</a>
							<a class="subscribe-button button type-register" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'loggedout', 'http://www.winnipegfreepress.com/sports/scheifele-and-jets-teammates-score-big-with-kids-430730743.html']);">Subscribe</a>
						</div>
					</div>
					<div class="loggedin">
						<div class="isNotSbscrbr">
							<div class="comments_subscribe">
								<h4>Have Your Say</h4>
								<p>Comments are open to Winnipeg Free Press Subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
								<a class="subscribe-button button type-subscribe" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'isNotSubscriber', 'http://www.winnipegfreepress.com/sports/scheifele-and-jets-teammates-score-big-with-kids-430730743.html']);">Subscribe</a>
							</div>
						</div>
					</div>
					<div id="comments_container"></div>	
					<p><small>The Winnipeg Free Press does not necessarily endorse any of the views posted. By submitting your comment, you agree to our <a href="/comments-terms-conditions#commentsterms">Terms and Conditions</a>. These terms were revised effective January 2015.</small></p>
				</div>
							<div id="flyertown_module_531"></div>
<script src="http://api.flyertown.ca/531/2c5878b6fa224fee/flyertown_module.js"></script>
<!-- Photo Store  -->
<div class="tile v4_tile_photostoreSmall">
	<h3><a href="http://store.winnipegfreepress.com/">Photo Store</a></h3>
						<script>
			// load the photostore with javascript so facebook doesn't grab the image when sharing the story
				$( document ).ready(function() {
					$(".JSphotoStoreImage").html('<a href="http://store.winnipegfreepress.com/photostore/photo-details/18664/?referrer=wfp"><img src="http://wfpquantum.s3.amazonaws.com/images/photostore/Preview/15739134.jpg" alt="A young gosling flaps his wings after taking a bath in the duck pond at St Vital Park Tuesday morning- - Day 21 June 12, 2012   (JOE BRYKSA / WINNIPEG FREE PRESS)" /></a>');
				});
			</script>
			<div class="JSphotoStoreImage"></div>
																																																																																																																																																																																																																																																																																																									</div>
<!-- End Photo Store -->
	</div>			<div class="tile-container article text-wrapper">
			<div class="block">
				<div class="tile preload position_1"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_2"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_3"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_4"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_5"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_6"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_7"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_8"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_9"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_10"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_11"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_12"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_13"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_14"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_15"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_16"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_17"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_18"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_19"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_20"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_21"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_22"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_23"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_24"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_25"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_26"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_27"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_28"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_29"><div class="tile-padding"><div class="tile-content"></div></div></div>
<div class="tile preload position_30"><div class="tile-padding"><div class="tile-content"></div></div></div>

			</div>
		</div>
		</div>		<div class="load-more">
			<i class="entypo-down-circled"></i>
			<p>Scroll down to load more</p>
		</div>	
		</div>			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


<a href="#inner-wrap" class="cd-top"><i class="entypo-up-open"></i>Top</a>
<!--<a href="" class="refresh-btn"><i class="entypo-arrows-ccw"></i></a>-->
<script type='text/x-mustache'   id='v4_date'>
<span class="updated">{{date}}</span></script>

<script type='text/x-mustache'   id='v4_hover_summary'>
<div class="overlay" style="display: none;">
	<h4><a href="{{ click_url }}">{{ title }}</a></h4>
	<p class="tile-info">
		{{#author}}<span class="author">{{ . }}</span>{{/author}}{{#news_source_full}}<span>, {{ news_source_full }}</span>{{/news_source_full}}<br />
        {{ #use_updated_date }}
	<span class="updated">{{ publish_date }}</span>
	{{ /use_updated_date }}
	{{ ^use_updated_date }}
	{{ publish_date }}
	{{ /use_updated_date }}
    </p>
	{{ #teaser }}
	<p>{{ &. }}</p>
	{{ /teaser }}	
	<div class="preview-buttons fade">
		<a href="{{ click_url }}" class="button fr">Read</a>
		<a href="" class="button fr go-back-button">Go Back</a>
		<a href="" class="entypo-bookmark read-later fl" title="Read Later"><i class="entypo-check"></i></a>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_photo_caption'>
<figcaption>
	<span class="hide">Hide Caption</span>
	<span class="caption-container">
		{{ #image_credit  }}
			{{ &. }}<br>
		{{ /image_credit  }}
		{{{ image_caption }}}
	</span>
</figcaption></script>

<script type='text/x-mustache'   id='v4_modal_federal_election_candidate_profile'>
<div class="V4-login-wrapper">
	<!--  -->
</div></script>

<script type='text/x-mustache'   id='v4_modal_federal_election_answer'>
<!--  --></script>

<script type='text/x-mustache'   id='v4_modal_federal_election_landing'>
<!--  --></script>

<script type='text/x-mustache'   id='v4_modal_federal_election_question'>
<!--  --></script>

<script type='text/x-mustache'   id='v4_modal_federal_election_quiz'>
<div class="V4-login-wrapper electionquiz" id="{{ unique_id }}">
<!--  -->
</div></script>

<script type='text/x-mustache'   id='v4_modal_federal_election_results'>
<!--  --></script>

<script type='text/x-mustache'   id='v4_modal_finalize_payment'>
<div class="V4-login-wrapper">
	<div id="loginPopup" class="V4-login-container">
		<span class="error-message" style="display:none;"><p>This is an error message</p></span>
		<span class="success-message" style="display:none;"><p>This is a success message</p></span>
		<div class="registering-pending">
		<h5>Registering your payment details.</h5>
		<p>This may take up to a minute.</p>
		</div>
		<div class="finalized-success" style="display:none;">
			<p>Your payment details have been successfully registered.</p>
			<p>Thank you for your support.</p>
		</div>
		<div class="finalized-failure" style="display:none;">
			<p>A problem occurred while registering your details.</p>
			<p>Please try again, and if the problem persists, contact our <a href="mailto:fpcirc@freepress.mb.ca">Customer Service department.</a></p>
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_modal_general_error'>
<div class="V4-login-wrapper">
	<div id="loginPopup" class="V4-login-container">
       <div class="V4-manage-user" style="display: block;">
       <span class="icon-close close login-close-btn V4-close-link"></span>
	   <h2>Sorry, there's been an error.</h2>
	   <p>This page is currently not working right now, please try visiting tomorrow or <a href="mailto:fpcirc@freepress.mb.ca">emailing our customer service department</a> to help with your request.</p>
	   <p>We apologize for the inconvenience.</p>
       </div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_modal_maintenance_mode'>
<div class="V4-login-wrapper">
	<div id="loginPopup" class="V4-login-container">
       <div class="V4-manage-user" style="display: block;">
       <span class="icon-close close login-close-btn V4-close-link"></span>
	   <h2>Logging in and creating accounts is temporarily unavailable. Please enjoy unrestricted access during this time.</h2>
	   <p>We apologize for the inconvenience.</p>
       </div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_modal_payment_page'>
<div class="V4-login-wrapper">
	<div id="loginPopup" class="V4-login-container">
		<span class="error-message" style="display:none;"><p>This is an error message</p></span>
		<span class="success-message" style="display:none;"><p>This is a success message</p></span>
		<form method="GET" class="update_payment">
			<input type="hidden" name="payment_type" value="" />
		</form>
		<div class="password-form">
			<p>To make changes to your payment info you must confirm your security credentials.</p>
			<form method="GET">
				<input type="hidden" name="payment_type" value="" class="payment_type" />
				<fieldset>
					<input type="hidden" name="email" value="{{email}}" />
					<!-- <p><strong>Email: </strong>{{email}}</p> -->
					<div class="V4-input-wrap">
						<input name="password" type="password" class="required wide" />
						<label for="password">Password</label>
					</div>
					<input type="button" class="button cb fr submit" name="submit" value="Continue" />
				</fieldset>
			</form>
		</div>
		<div class="payment-choice" style="display:none;">
			<center>
				<a class="button credit-card choose-payment">Credit Card</a>
				{{ #show_paypal_button }}<a class="button paypal choose-payment">PayPal</a>{{ /show_paypal_button }}
				<p><small>All credit card transactions will be processed from Canada in Canadian dollars. For questions or concerns please contact <a href="http://www.winnipegfreepress.com/contact-us/">customer service</a></small></p>
			</center>
		</div>
		<span class="icon-close close login-close-btn V4-close-link"></span>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_modal_refund_box'>
<div class="V4-login-wrapper">
	<div class="V4-login-container standard">
		<span class="error-message" style="display:none;"><p>This is an error message</p></span>
		<span class="success-message" style="display:none;"><p>This is a success message</p></span>
		<form>
			<h4>Refund<br>
			<small>Why?</small></h4>
			<div class="V4-input-wrap check">
			{{ #is_news_article }}
			
			<label><input name="reason" type="radio" class="reason" value="Too short"/> Too short</label>
            
			<label><input name="reason" type="radio" class="reason" value="Too long"/> Too long</label>
			
			<label><input name="reason" type="radio" class="reason" value="Not what I expected"/> Not what I expected/title misleading
			</label>
			
			<label><input name="reason" type="radio" class="reason" value="Not enough value"/> Not enough value</label>
			
			<label><input name="reason" type="radio" class="reason" value="Clicked accidentally"/> Clicked accidentally</label>
			
			{{ /is_news_article }}
			{{ #is_obit }}
			
			<label><input name="reason" type="radio" class="reason" value="I placed this obit"/> I placed this obit</label>
            
			<label><input name="reason" type="radio" class="reason" value="I am a relative of the deceased"/> I am a relative of the deceased</label>
           
			<label><input name="reason" type="radio" class="reason" value="Accidental click"/> Accidental click</label>
           
			<label><input name="reason" type="radio" class="reason" value="Wrong person"/> Wrong person</label>
           
			{{ /is_obit }}
			
			<label><input name="reason" type="radio" class="reason" value="Other"/> Other</label>
			</div>
			<div class="V4-input-wrap floater cb" id="extra-info">
				<textarea name="reason_other"></textarea>
				<label>Other reason for refund:</label>
			</div>
			
			<div class="cb">
				<input type="button" value="cancel" class="fl cancel">
				<input type="button" value="Submit" class="fr submit">
			</div>
		</form>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_modal_report_error'>
<div class="V4-login-wrapper">
	<div class="V4-login-container">
		<span class="error-message"></span><span class="success-message"></span>
		<div class="V4-report-error standard">
			<span class="icon-close login-close-btn V4-close-link"></span>
			<h4>Fact Check</h4>
			<p>Have you found an error, or know of something we&rsquo;ve missed in one of our stories? Please use the form below and let us know.</p>
			<form name="form_factCheck" id="factCheck" class="factCheck">
				<span class="V4-error error-story"></span>
				<label for="story">In which story did you find the error? Please post the headline of the story or the title of the video with the error. *</label>
				<div class="V4-input-wrap">
					<input required class="populateInfo story" name="story" type="text" value="{{article.title}}" size="40" />
				</div>
				<span class="V4-error error-errorDescription"></span>
				<label for="errorDescription">What was the error? Please post exactly what was wrong with the story. *</label>
				<div class="V4-input-wrap">
					<textarea required name="errorDescription" cols="40" rows="5"></textarea>
				</div>
				<label for="correction">What should we have written? Please indicate your source for the correct information.</label>
				<div class="V4-input-wrap">
					<textarea name="correction" cols="40" rows="5"></textarea>
				</div>
				<span class="V4-error error-contact"></span>
				<p>
					<label for="contact">Can we contact you about this? * </label>
					<label>
						<input name="contact" id="contactYes" class="contact" value="Yes" type="radio" required/> Yes</label>
					<label>
						<input name="contact" id="contactNo" class="contact" value="No" type="radio" /> No</label>
				</p>
				<div id="extra-info">
					<span class="V4-error error-fullname"></span>
					
					<div class="V4-input-wrap floater">
						<label for="fullname">Your Name: *</label>
						<input class="populateInfo" name="fullname" type="text" value="{{curUserInfo.fullname}}" required/>	
					</div>
					<span class="V4-error error-email"></span>
					<label for="email">Your Email Address (This will only be used to contact you if we have a question about your submission, it will not be used to identify you or be published.): *</label>
					<div class="V4-input-wrap">
						<input class="populateInfo" type="email" name="email" id="email" value="{{curUserInfo.email}}" required/>
					</div>
				</div>
				<div class="V4-input-wrap">
					<span class="V4-error V4-register-max-width error-reCAPTCHA"></span>
				</div>
				<div id="v4-recaptcha-report-error" class="cb"></div>
				<div class="cb">
					<input type="button" value="cancel" class="fl cancel">
					<input type="button" value="Submit" class="fr submit">
				</div>
			</form>
			<div class="clear">
				<p>Having problems with the form?</p>
				<a class="button" href="mailto:webnews@winnipegfreepress.com">Contact Us Directly</a>
			</div>
		</div>
		<div class="V4-report-confirm standard">
			<form>
				<h4>Thanks for your information!</h4>
			</form>
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_modal_text_size'>
<div class="text-size-container v4-modal">
	<div class="font-preview text-wrapper">
		<h1>Preview your text size</h1>
		<h2>This is what text will look like for you.</h2>
		<p>Use the plus and minus signs below to customize the size of your text on winnipegfreepress.com, then hit the “save” button to save your preference. To return to the default text size, click the “default” button, then "save."</p>
	</div>

	<div class="resizer-container">
		<button id="font-down">-</button>
		<button id="reset">Default</button>
		<button id="font-up">+</button>
	</div>
	
	<div>
		<button class="cancel">Cancel</button>
		<button class="submit fr">Save</button>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_modal_translate'>
<div class="translate-container v4-modal">
    <span class="icon-close login-close-btn V4-close-link"></span>
    <div id="google_translate_placeholder"></div>
    <p><strong>A word about translation:</strong> Please remember this service is performed by a computer service, meaning errors may be introduced and context or nuance lost in translation.</p>
</div></script>

<script type='text/x-mustache'   id='v4_modal_trial_alerts'>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</script>

<script type='text/x-mustache'   id='v4_page_my_news'>
<div class="mynews" id="{{ unique_id }}">
        <h3>My News</h3>
        <div class="mynews-list">
        {{ #logged_in }}
            <h4>Recently Read {{ #updated_count }}<small class="fr">{{ updated_count }} Updated</small>{{ /updated_count }}</h4>
            <ul>
            {{ #read_articles }}
            <li class="article_{{ id }}">
                    <h2><a href="{{ click_url }}">{{ #updated_since_read }}<i class="entypo-flag update-flag"></i>{{ /updated_since_read }}{{ article_title }}</a></h2> 
                    <p class="tile-info">
                        {{ update_time }}
                        {{^no_comments}}
                        <a href="{{ click_url }}#comments"><span class="commentCount"></span> <i class="entypo-comment"></i></a>
                        {{/no_comments}}
                        {{#no_comments}}
                        {{/no_comments}}
                        <span class="shareCount"></span> <i class="entypo-share"></i></a>
                        
                        {{#show_hover_element}}
                            <i class="entypo-eye hover-element"></i>
                        {{/show_hover_element}}
                    </p>                
            </li>
            {{ /read_articles }}
            </ul>

        </div>
        <div class="mynews-list">
                <h4>Read Later</h4>
                <ul>
        {{ #saved_articles }}
                        <li class="article_{{ id }}">
                                <h2><a href="{{ click_url }}">{{ article_title }}</a></h2>
        <p class="tile-info">{{ update_time }}
            {{^no_comments}}
            <a href="{{ click_url }}#comments"><span class="commentCount"></span> <i class="entypo-comment"></i></a>
            {{/no_comments}}
            {{#no_comments}}
            {{/no_comments}}
            <span class="shareCount"></span> <i class="entypo-share"></i></a>
            
            {{#show_hover_element}}
                <i class="entypo-eye hover-element"></i>
            {{/show_hover_element}}
        </p>                
                        </li>
        {{ /saved_articles }}
                </ul>
        </div>
        {{ /logged_in }}
        {{ ^logged_in }}
                <a class="login">Please log in to see your saved and previously read articles</a>
        {{ /logged_in }}
</div></script>

<script type='text/x-mustache' data-partial  id='v4_byline'>
<p class="tile-info">{{#author}}<span class="author">{{ . }}</span>{{/author}}{{#news_source_full}}<span>, {{ . }}</span>{{/news_source_full}}<br />
	{{ #use_updated_date }}
	<span class="updated">{{ publish_date }}</span>
	{{ /use_updated_date }}
	{{ ^use_updated_date }}
		{{ publish_date }}
	{{ /use_updated_date }}
    <span class="icons"> |
		{{^no_comments}}
		<a href="{{ click_url }}#comments"><span class="commentCount"></span> <i class="entypo-comment"></i></a>
		{{/no_comments}}
		{{#no_comments}}
		Not Accepting Comments
		{{/no_comments}}
        </a><span class="desktop-only"><br/></span>
		{{ #cost }}
		<span class="mobile-only price account-state-element trial">|</span> <span class="price account-state-element trial" title="No charge during trial">{{ cost }}&cent;</span>
		<span class="mobile-only price account-state-element pay-as-you-go">|</span> <span class="price account-state-element pay-as-you-go">{{ cost }}&cent;</span> 
		{{ /cost }}
		{{ ^cost }}
		<span class="price account-state-element trial pay-as-you-go not-logged"><span class="mobile-only">| </span>Free Article</span> 
		{{ /cost }}
		{{#show_video_minutes}}
			<span>{{show_video_minutes}}</span>
		{{/show_video_minutes}}
		{{^show_video_minutes}}
			{{#show_reading_minutes}}
				<span>{{show_reading_minutes}}</span>
			{{/show_reading_minutes}}
		{{/show_video_minutes}}
		{{#show_hover_element}}
    		|<span class="hover-element">Article Preview</span>
		{{/show_hover_element}}
	</span>
</p></script>

<script type='text/x-mustache'   id='v4_spotlight_bar_autos_topJobs_homes'>
<div class="v4_spotlight_bar_autos_topJobs_homes v5_3_tile_spotlight">
	<div class="tile">
		<h3><a href="http://autos.winnipegfreepress.com/">Autos</a></h3>
		<div class="six-col">
			<a href="{{ auto.url }}" class="fl"><img src="{{ auto.image_url }}" /></a>
			<h2><a href="{{ auto.url }}">{{ auto.title }}</a></h2>
			<p>{{ auto.price }}
				<br /><small>{{ auto.odometer }}</small></p>
			<a href="http://autos.winnipegfreepress.com/autos-for-sale-in-winnipeg/" class="button-line bottom">See More Autos</a>
		</div>
	</div>
	<div class="tile">
		<h3><a href="http://winnipegfreepress.workopolis.com/winnipegfreepress.aspx?action=Transfer&View=Content/Common/WhiteLabelLoginView&lang=EN&theme=winnipegfreepress&OldUrl=">Top Jobs</a></h3>
		<div class="sub-listing topjobs tile-list-small">
			<ul class="jobs_list scroll-list">
				{{ #top_jobs }}
					{{ #jobs }}
						<li><a href="https://quantum.winnipegfreepress.com/topjobs.php?id={{ id }}">{{ title }}<br><small>{{ company }}</small></a></li>
					{{ /jobs }}
				{{ /top_jobs }}
			</ul>
		</div>
		<a class="scroll">&#9660; Scroll for More &#9660;</a>
	</div>
	<div class="tile">
		<h3><a href="http://homes.winnipegfreepress.com/">Homes</a></h3>
		<div class="six-col">
			<a href="{{ home.url }}" class="fl"><img src="{{ home.image_url }}" /></a>
			<h2><a href="{{ home.url }}">{{ home.title }}</a></h2>
			<p>{{ home.price }}</p>
			<a href="http://homes.winnipegfreepress.com/homes-for-sale-in-winnipeg/max-bedrooms-unlimited/" class="button-line bottom cb">See More Homes</a>
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_spotlight_bar_bluejays'>
<div class="spotlight-iframe">
    <h3 style="padding: .25em .5em;">{{ title }}</h3>
    <div class='s2nPlayer-rzudwRrO' data-type='barker'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=rzudwRrO&cid=4607&size=400' data-type='s2nScript'></script>
</div></script>

<script type='text/x-mustache'   id='v4_spotlight_bar_flyers_passages_eedition'>
<div class="spotlight v4_spotlight_bar_flyers_passages_eedition v5_3_tile_spotlight">
	<div class="tile flyertown_spotlight v4_tile_spotlight_noimage">
		<div class="tile-padding">
			<div class="tile-content">
			   <div class="content-extra">
				<div id="flyertown_module_7222"></div>
				</div>
				<a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0"><img class="flyertown-logo" src="http://media.winnipegfreepress.com/designimages/flyertown-tile-logo.png" alt="Flyertown logo"></a>
				<h2><a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0">Today's Flyers</a></h2>
				<p class="tile-info"><a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0">View all flyers in your area</a></p>
			</div>
		</div>
	</div> 
	<div class="tile obits_spotlight v4_tile_spotlight_noimage">
		<div class="tile-padding">
			<div class="tile-content">
				<a href="http://passages.winnipegfreepress.com"><img src="http://media.winnipegfreepress.com/designimages/passages-tile-logo.png" alt="Passages logo" class="passages-logo"/></a>
				<p>Passages are published at 9:30am Mon - Sat</p>
				<ul class="obits_list">
					{{ #obits }}
					<li><a href="{{ url }}">{{ title }}</a></li>
					{{ /obits }}
				</ul>
			   <a class="scroll">&#9660; Scroll for More  &#9660;</a>
			</div>
		</div> 
	</div>
	<div class="tile eedition_spotlight v4_tile_spotlight_noimage">
		<div class="tile-padding">
			<div class="tile-content">
			   <div class="content-extra">
				<a href="{{ eedition_url }}"><img src="{{ eedition_img }}" alt="E-Edition front page"></a>
				</div>
				<h2><a href="{{ eedition_url }}">Current E-Edition</a></h2>
				<p class="tile-info"><a href="{{ eedition_url }}">View paper online/subscribe</a></p>
			</div>
		</div>
	</div>
</div>
<script src="//api.flyertown.ca/7222/2c5878b6fa224fee/flyertown_module.js"></script>







</script>

<script type='text/x-mustache'   id='v4_spotlight_bar_homes_store_autos'>
<div class="v4_spotlight_bar_homes_store_autos v5_3_tile_spotlight">
	<div class="tile v4_tile_ad_homes_news">
		{{ #v4_homes_news }}
			{{ #image }}
				<div class="filler-container article_{{id}}" style="background: #f2f2f2 url({{ image }}) no-repeat center center; background-size: cover;">
					<h3><a href="{{ path }}">{{ &section }}</a></h3>
					<div class="filler-info" style="background: #f2f2f2 url({{ image }}) no-repeat center center; background-size: cover;">
					</div>
					<div class="filler-content"><h2><a href="{{ url }}">{{ ogtitle }}</a></h2>
					{{> v4_byline }}</div>
				</div>
			{{ /image }}
			{{ ^image }}
				<div class="filler-container article_{{id}}">
					<h3><a href="{{ path }}">{{ &section }}</a></h3>
					<div class="filler-content fullwidth"><h2><a href="{{ url }}">{{ ogtitle }}</a></h2>
					{{> v4_byline }}</div>
				</div>
			{{ /image }}
		{{ /v4_homes_news }}
	</div>
	<div class="tile v4_tile_featuredphotoh">
		<h3><a href="http://store.winnipegfreepress.com/photostore/">Photo Store</a></h3>
            <div class="six-col">
                {{#v4_photo}}
                <div class="photostore-photo"><a href="{{photolink}}"><img class="WFP_store_photo" src="{{photourl}}" alt="{{photocaption}}" /></a></div>
                {{/v4_photo}}
            </div>
	</div>
	<div class="tile v4_tile_autos_news">
		{{ #v4_autos_news }}
			<div class="filler-container article_{{id}}" style="background: #f2f2f2 url({{ image }}) no-repeat center center; background-size: cover;">
				<h3><a href="{{ path }}">{{ &section }}</a></h3>
				<div class="filler-info" style="background: #f2f2f2 url({{ image }}) no-repeat center center; background-size: cover;"></div>
				<div class="filler-content"><h2><a href="{{ url }}">{{ ogtitle }}</a></h2>
				{{> v4_byline }}</div>
			</div>
		{{ /v4_autos_news }}
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_spotlight_bar_iframe'>
<div class="spotlight-iframe">
		{{ #url }}
			<h3><a href="{{ url }}">{{ title }}</a></h3>
		{{ /url }}
		{{ ^url }}
			<h3 style="padding: .25em .5em;">{{ title }}</h3>
		{{ /url }}
    <div class="responsive-wrap"><iframe src="{{ iframe_src }}" frameborder="0" scrolling="no"> </iframe></div>
</div></script>

<script type='text/x-mustache'   id='v4_spotlight_bar_olympics'>
<div class="spotlight-iframe">
    <h3 style="padding: .25em .5em;">{{ title }}</h3>
    <div class='s2nPlayer-fHyaZR0v' data-type='barker'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=fHyaZR0v&cid=4607' data-type='s2nScript'></script>
</div></script>

<script type='text/x-mustache'   id='v4_test_widget'>
<div class="tile nophoto v4_tile_article_noimage">
        <div class="tile-padding">
                <div class="tile-content">
                    <h3>I am a test widget</h3>
                </div>
        </div>
</div>

</script>

<script type='text/x-mustache'   id='v4_tile_ad_autos_news'>
<div class="tile v4_tile_ad_autos_news">
   <div class="tile-padding">
   <div class="tile-content">
    {{ ^listview }}
    {{ #image }}
    <div class="filler-container article_{{id}}" style="background: #f2f2f2 url({{ image }}) no-repeat center center; background-size: cover;">
        <h3><a href="{{ path }}">{{ &section }}</a></h3>
        <div class="filler-info" style="background: #f2f2f2 url({{ image }}) no-repeat center center; background-size: cover;">
        </div>
        <div class="filler-content"><h2><a href="{{ url }}">{{ ogtitle }}</a></h2>
        {{> v4_byline }}</div>
    </div>
    {{ /image }}
    {{ ^image }}
    <div class="filler-container article_{{id}}">
        <h3><a href="{{ path }}">{{ &section }}</a></h3>
        <div class="filler-content fullwidth"><h2><a href="{{ url }}">{{ ogtitle }}</a></h2>
        {{> v4_byline }}</div>
    </div>
    {{ /image }}
    {{ /listview }}
    <div class="ad">
        <p class="fl">Advertisement</p>
        <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
        <div class="big-box-ad-top" id="{{ unique_ad_id }}"></div>
    </div>
       </div>
    </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_ad_doublebigbox'>
	<div class="tile ad v4_tile_ad_doublebigbox">
		<div class="tile-padding">
			<div class="tile-content">
							<p class="fl">Advertisement</p>
                            <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
							<img src="http://placehold.it/300x500/b90d0d/f7f7f7" />
			</div>
		</div>
	</div>
</script>

<script type='text/x-mustache'   id='v4_tile_ad_filler_news'>
<div class="tile v4_tile_ad_filler_news">
      <div class="tile-padding">
   <div class="tile-content">
    <div class="ad">
        <p class="fl">Advertisement</p>
        <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
        <div class="big-box-ad-top" id="{{ unique_ad_id }}"></div>
    </div>
    {{ ^listview }}
    <div class="filler-container article_{{id}}" style="background: #f2f2f2 url({{ image }}) no-repeat right center; background-size: cover;">
        <h3><a href="{{ path }}">Recommended Read</a></h3>
        <div class="filler-info" style="background: #f2f2f2 url({{ image }}) no-repeat center center; background-size: cover;">
        </div>
        <div class="filler-content"><h2><a href="{{ url }}">{{ ogtitle }}</a></h2>
        {{> v4_byline }}</div>
    </div>
    {{ /listview }}
</div>
    </div></div>
</script>

<script type='text/x-mustache'   id='v4_tile_ad_homes_news'>
<div class="tile v4_tile_ad_homes_news">
      <div class="tile-padding">
   <div class="tile-content">
    {{ ^listview }}
    {{ #image }}
    <div class="filler-container article_{{id}}" style="background: #f2f2f2 url({{ image }}) no-repeat center center; background-size: cover;">
        <h3><a href="{{ path }}">{{ &section }}</a></h3>
        <div class="filler-info" style="background: #f2f2f2 url({{ image }}) no-repeat center center; background-size: cover;">
        </div>
        <div class="filler-content"><h2><a href="{{ url }}">{{ ogtitle }}</a></h2>
        {{> v4_byline }}</div>
    </div>
    {{ /image }}
    {{ ^image }}
    <div class="filler-container article_{{id}}">
        <h3><a href="{{ path }}">{{ &section }}</a></h3>
        <div class="filler-content fullwidth"><h2><a href="{{ url }}">{{ ogtitle }}</a></h2>
        {{> v4_byline }}</div>
    </div>
    {{ /image }}
    {{ /listview }}
    <div class="ad">
        <p class="fl">Advertisement</p>
        <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
        <div class="big-box-ad-top" id="{{ unique_ad_id }}"></div>
    </div>
          </div>
    </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_article_image'>
<div class="tile withphoto v4_tile_article_image {{ media_type }}-tile">
   <div class="tile-padding">
       <div class="tile-content article_{{id}}">
              <div class="img-container">
                    <div class="image">
                        <a href="{{ click_url }}"><img src="{{ image }}" class="{{ image_style }}" alt="{{ alt_tag }}">
                        </a>
                    </div>
                </div>
                <div class="grouping">
               <h2><a href="{{ click_url }}">{{ title }}</a></h2> {{> v4_byline }}</div>
            </div>
        </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_article_full_image'>
<div class="tile fullphoto v4_tile_article_fullimage {{ media_type }}-tile">
   <div class="tile-padding">
	   <div class="tile-content">
		   <a href="{{ click_url }}" alt="{{ alt_tag }}">
			   <img src="{{ image }}" alt="{{ image_caption }}">
		   </a>
		   <div class="fullphoto-content article_{{id}}">
			   <h2><a href="{{ click_url }}" alt="{{ alt_tag }}">{{ title }}</a></h2>
			   {{> v4_byline }}
		   </div>
	   </div>
	</div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_article_list'>
<div class="tile v4_tile_article_list">
   <div class="tile-padding">
       <div class="tile-content">
    <h3><a href="{{ path }}">{{ section }}</a></h3>
    <ul class="tile-list">
        {{ #items }}
        <li class="article_{{ id }}">
            {{ #image_style }}
            <div class="img-container">
                <div class="image">
                   <a href="{{ click_url }}"><img src="{{ image }}" class="{{ image_style }}" alt="{{ alt_tag }}">
                   </a>
                </div>
            </div>
            {{ /image_style }}
            <a href="{{ click_url }}">{{ title }}</a><br />
            {{> v4_byline }}
        </li>
        {{ /items }}
    </ul>
    <a class="button-line bottom" href="{{ path }}">See More</a>
           </div>
   </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_article_long_story'>
<div class="tile v4_tile_article_long_story{{#double_tile}} four-col{{/double_tile}} {{ media_type }}-tile">
	<div class="tile-content article_{{id}}" style="background:url({{ image }}) center center no-repeat;background-size:cover;">
       	<div class="dark-wrap">
			<div class="grouping">
				<h2><a href="{{ click_url }}">{{ title }}</a></h2>
				<p>{{ sub_title }}</p>
				 {{> v4_byline }}
			</div>
        </div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_article_no_image'>
<div class="tile nophoto v4_tile_article_noimage {{ media_type }}-tile">
   <div class="tile-padding">
        <div class="tile-content article_{{id}}">
           <div class="grouping">
                <h2><a href="{{ click_url }}">{{ title }}</a></h2>          
                {{> v4_byline }}
                {{ #teaser }}
                <p>{{ &. }}</p>
                {{ /teaser }}
                <span class="fade"><a href="" class="entypo-bookmark read-later fl" title="Read Later"><i class="entypo-check"></i></a></span>
            </div>
        </div>
    </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_bio_twitter'>
<div class="tile v4_tile_twitter_bio twitterfeed" id="{{ unique_id }}">
      <div class="tile-padding">
       <div class="tile-content">
    <h3 class="tile-title">{{ title }}'s Latest Tweets</h3>
    <div class="box">
        <a class="twitter-timeline" href="https://twitter.com/{{ twitter }}" data-screen-name="{{ twitter }}" height="410" max-width="100% !important" min-width="100% !important" data-widget-id="629386887761825793">Tweets by {{ twitter }}</a>
        <script src="//platform.twitter.com/widgets.js"></script>
    </div>
          </div>
    </div>
</div>

</script>

<script type='text/x-mustache'   id='v4_tile_brightcove'>
<div class="tile four-col v4_tile_brightcove">
	<div class="tile-padding">
		<div class="tile-content">
		{{ #url }}
			<h3><a href="{{ url }}">{{ title }}</a></h3>
		{{ /url }}
		{{ ^url }}
			<h3 style="padding: .25em .5em;">{{ title }}</h3>
		{{ /url }}
			<div class="responsive-wrap"><iframe src="http://www.winnipegfreepress.com/templates/cxense-ramp-video-iframe.html?id={{ id }}" allowfullscreen webkitallowfullscreen mozallowfullscreen></iframe></div>
			<p class="description" video-id="{{ id }}">{{ caption }}</p>
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_double_adweather'>
<div class="tile v4_tile_double_adweather">
      <div class="tile-padding">
       <div class="tile-content">
    <div class="ad">
        <p class="fl">Advertisement</p>
        <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
        <div class="big-box-ad-top" id="{{ unique_ad_id }}"></div>
    </div>

    {{^listview}}
    <div class="weather_container">
        <h3><a href="/weather">Weather</a></h3>
        <div class="weather">
       {{#short_term}} <span>{{ forecast_name }}: <img src="{{ forecast_icon }}" alt="{{ forecast_text }}"/> {{ &forecast_temp }} <small>{{ forecast_text }}</small></span>{{/short_term}} 
            <p><small>{{ current_conditions.location }}</small><br /><strong>{{ &current_conditions.current_temp }}</strong>, {{ current_conditions.conditions }}</p>
            <img src="{{ current_conditions.icon }}" alt="{{ current_conditions.condition }}" />
            <a href="/weather" class="button-line bottom">Full Forecast</a>
        </div>
    </div>
    {{/listview}}
          </div>
    </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_coveritlive'>
<div class="tile four-col v4_tile_coveritlive">
	<div class="tile-padding">
		<div class="tile-content">
			<div id='cil-root-{{ id }}' class='cil-root'><span class='cil-config-data' title='{"altcastCode":"{{ id }}","server":"www.coveritlive.com","geometry":{"width":"fit","height":"490"},"configuration":{"pinsGrowSize":"on","newEntryLocation":"top","commentLocation":"bottom","replayContentOrder":"chronological","titlePage":"off","skinOverride":""}}'>&nbsp;</span></div><script type='text/javascript'> window.cilAsyncInit = function() { cilEmbedManager.init() }; (function() { if (window.cilVwRand === undefined) { window.cilVwRand = Math.floor(Math.random()*10000000); } var e = document.createElement('script'); e.async = true; var domain = (document.location.protocol == 'http:' || document.location.protocol == 'file:' ) ? 'http://cdnsl.coveritlive.com' : 'https://cdnslssl.coveritlive.com'; e.src = domain + '/vw.js?v=' + window.cilVwRand; e.id = 'cilScript-{{ id }}'; document.getElementById('cil-root-{{ id }}').appendChild(e); }()); </script>
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_double_adsports'>
<div class="tile v4_tile_double_adsports">
	<div class="tile-padding">
       <div class="tile-content">
		   <div class="ad">
			   <p class="fl">Advertisement</p>
                <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
			   <div class="big-box-ad-top" id="{{ unique_ad_id }}"></div>
		   </div>
		   <div class="score-tile">
			   <div id="jetsScores" style="display: block;">
				   <h3>Jets Hockey</h3>
				   <ul class="scores">
					   <li>
						   <a href="{{jets.gameLink}}"><span class="team">{{jets.awayTeamName}}</span> <span class="score">{{jets.awayScore}}</span></a>
						   <a href="{{jets.gameLink}}"><span class="team">{{jets.homeTeamName}}</span> <span class="score">{{jets.homeScore}}</span></a>
						   <a href="{{jets.gameLink}}">{{jets.currentState}} {{ #jets.boxscore }}<span class="fr">Boxscore</span>{{ /jets.boxscore }}</a>
					   </li>
				   </ul>
			   </div>
			   <p class="sports_direct">Powered by Sports Direct Inc.</p>
			   
		   </div>
		</div>
	</div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_double_adevents'>
<div class="tile v4_tile_double_adevents">
	<div class="tile-padding">
		<div class="tile-content">
			<div class="ad">
				<p class="fl">Advertisement</p>
				<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
				<div class="big-box-ad-top" id="{{ unique_ad_id }}"></div>
			</div>

			<div class="six-col events-tile">
				<h3><a href="/arts-and-life/events">{{ #category }}{{category}} {{ /category }}{{ ^category }}Events {{ /category }}{{date}}</a></h3>
				<div class="events-tile-wrap"><a href="Javascript: void(0);" class="event-left"><i class="entypo-left-open"></i></a>
					<a href="Javascript: void(0);" class="event-right"><i class="entypo-right-open"></i></a>
					<ul class="tile-events">
						{{#events}}
						<li style="display: none;">
							<p>{{eventMonth}}</p>
							<p><a href="/arts-and-life/events/event-search/?eventCategory={{categoryID}}">{{category}}</a></p>
							<h2><a href="{{url}}">{{title}}</a></h2>
							<p><strong>{{eventDate}}</strong> at {{venue}}</p>
							<p>{{eventTime}}</p>
							<span class="background-date">{{eventNumber}}</span>
						</li>
						{{/events}}
					</ul>
					<a class="button-line cb half alpha" href="/arts-and-life/events/submit-an-event/">Create Event</a>
					<a class="button-line half omega" href="/arts-and-life/events/">See All</a>
				</div>
			</div>
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_double_adweather'>
<div class="tile v4_tile_double_adweather">
      <div class="tile-padding">
       <div class="tile-content">
    <div class="ad">
        <p class="fl">Advertisement</p>
        <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
        <div class="big-box-ad-top" id="{{ unique_ad_id }}"></div>
    </div>

    {{^listview}}
    <div class="weather_container">
        <h3><a href="/weather">Weather</a></h3>
        <div class="weather">
       {{#short_term}} <span>{{ forecast_name }}: <img src="{{ forecast_icon }}" alt="{{ forecast_text }}"/> {{ &forecast_temp }} <small>{{ forecast_text }}</small></span>{{/short_term}} 
            <p><small>{{ current_conditions.location }}</small><br /><strong>{{ &current_conditions.current_temp }}</strong>, {{ current_conditions.conditions }}</p>
            <img src="{{ current_conditions.icon }}" alt="{{ current_conditions.condition }}" />
            <a href="/weather" class="button-line bottom">Full Forecast</a>
        </div>
    </div>
    {{/listview}}
          </div>
    </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_double_poll_vertical'>
<div class="tile v4_tile_double_pollvertical">
    <div class="six-col">
        <h3><a href="/polls/">Poll</a></h3>
        <form class="pollForm" action="http://polls.clickability.com/polls" method="post">
            <input type="hidden" name="pid" value="{{ v4_poll.poll.id }}">						
            <input type="hidden" name="cid" value="{{ v4_poll.poll.customer_id }}">
            <input type="hidden" name="mr" value="{{ v4_poll.poll.mr }}">
            <input type="hidden" name="rurl" value="{{ v4_poll.poll.url }}?c=y&pollSubmitted=y">
            <input type="hidden" name="viewResults" value="y">
            <div class="full-content fancy-radio">
                <h4>{{ v4_poll.poll.title }}</h4>
                {{#v4_poll.answers_array}}
                <input {{#v4_poll.poll.is_multivalue}}type="checkbox"{{/v4_poll.poll.is_multivalue}}{{^v4_poll.poll.is_multivalue}}type="radio"{{/v4_poll.poll.is_multivalue}} id="answer{{key}}" name="oid" value="{{key}}">
                <label for="answer{{key}}">{{value}}</label>
                {{/v4_poll.answers_array}}
                {{#v4_poll.poll.related_url}}
                <a href="{{v4_poll.poll.related_url}}"><small><em>See related story.</em></small></a>
                 {{/v4_poll.poll.related_url}}
                <a href="{{v4_poll.poll.url}}?viewResults=y"><small><em>View results.</em></small></a>
            </div>
            <input class="button-line" value="Submit" type="submit">
        </form>
        {{^disable_small_widget }}
    </div>
    <div class="six-col">
        <h3><a href="http://autos.winnipegfreepress.com/">Autos</a></h3>
        <a href="{{ auto.url }}" class="fl"><img src="{{ auto.image_url }}" /></a>
        <p><a href="{{ auto.url }}">{{ auto.title }}</a></p>
        <p>{{ auto.price }}<br /><small>{{ auto.odometer }}</small></p>
        <a href="http://autos.winnipegfreepress.com/autos-for-sale-in-winnipeg/" class="button-line bottom">See More</a>
        {{/disable_small_widget}}
    </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_double_musicevent'>
<div class="tile v4_tile_double_musicevent">
      <div class="tile-padding">
       <div class="tile-content">
    <div class="six-col">
        <h3><a href="/arts-and-life/entertainment/music">Manitoba Music</a></h3>
        <div class="mb-music-wrap">
            <iframe src="http://www.manitobamusic.com/radio/mini,player?wfp" style="border: none;" width="100%" height="120px" scrolling="no"></iframe>
        </div>
    </div>
    <div class="six-col events-tile">
        <h3><a href="/arts-and-life/events">{{ #category }}{{category}} {{ /category }}{{ ^category }}Events {{ /category }}{{date}}</a></h3>
        <div class="events-tile-wrap"><a href="Javascript: void(0);" class="event-left"><i class="entypo-left-open"></i></a>
            <a href="Javascript: void(0);" class="event-right"><i class="entypo-right-open"></i></a>
            <ul class="tile-events">
                {{#events}}
                <li style="display: none;">
                   <p>{{eventMonth}}</p>
                    <p><a href="/arts-and-life/events/event-search/?eventCategory={{categoryID}}">{{category}}</a></p>
                    <h2><a href="{{url}}">{{title}}</a></h2>
                    <p><strong>{{eventDate}}</strong> at {{venue}}</p>
                    <p>{{eventTime}}</p>
                    <span class="background-date">{{eventNumber}}</span>
                </li>
                {{/events}}
            </ul>
            <a class="button-line cb half alpha" href="/arts-and-life/events/submit-an-event/">Create Event</a>
            <a class="button-line half omega" href="/arts-and-life/events/">See All</a>
        </div>
    </div>
          </div>
    </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_double_reuters'>
<div class="tile four-col v4_tile_double_reuters">
			<div class="six-col">
				<h3><a href="">Reuters TV</a></h3>
				<div class="reuters-wrap">
			
					 <div class="player"></div> 
					 <script type="text/javascript" src="//cdnstatic.reuters.tv/clientJs/?files=public/syndicatedPlayerClient/js/syndicatedPlayerSetup(source)V02.js&v11"></script> 
				
				</div>
			</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_ebooks'>

       <a name="ebooks" class="anchor"></a>
{{ #is_member }}
      <div class="tile-padding">
       <div class="tile-content">
    <h3>Free Premium Ebook Bundle</h3>
    <p>Click the links below to access your FREE eBooks</p>
    <ul class="ebook-list"></ul>
       </div>
</div>
{{ /is_member }}
{{ ^is_member }}
      <div class="tile-padding">
       <div class="tile-content">
    <h3>Premium Ebook Bundle</h3>
    <p>Click the links below to access your FREE eBooks</p>
    <ul class="ebook-list"></ul>
    <div class="overlay-members"><a class="button login" href="/subscribe" onclick="ga('send', 'event', 'insiders-click', 'subscribe-ebooks', 'Unlock Ebooks');">Available only to members. Join to unlock.</a></div>
           </div>
</div>

{{ /is_member }}
</script>

<script type='text/x-mustache'   id='v4_tile_doublewide'>
<div class="tile four-col v4_tile_doublewide {{ media_type }}-tile">
      <div class="tile-padding">
       <div class="tile-content article_{{id}}">
        {{ #image }}
        <div class="img-container{{ #tall_image }} tall{{ /tall_image }}">
            <div class="image">
                <a href="{{ click_url }}"><img alt="{{ alt_tag }}" class="{{ image_style }}" src="{{ . }}"></a>
            </div>
        </div>
        {{ /image }}
       <div class="grouping">
        <h2><a href="{{ click_url }}">{{ title }}</a></h2>
        {{> v4_byline }}
        {{ #teaser }}
        <p>{{ &. }}</p>
        {{ /teaser }}	
        </div>            
        <span class="fade">
            <a title="Read Later" class="entypo-bookmark read-later fl"><i class="entypo-check"></i></a>
        </span>
    </div>
    </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_doubletop'>
<div class="tile v4_tile_doubletop four-col {{ media_type }}-tile">
      <div class="tile-padding">
       <div class="tile-content article_{{id}}">
    {{ #image }}
    <div class="img-container">
        <div class="image">
            <a href="{{ click_url }}"><img src="{{ . }}" alt="{{ image_caption }}" class="{{ image_style }}" ></a>
        </div>
    </div>
    {{ /image }}
    <div class="grouping">
        <h2><a href="{{ click_url }}">{{ title }}</a></h2>
        {{> v4_byline }}
    </div>
    {{ #related_items_found }}
    <div class="related-items">
        <h3>Related</h3>
        <div class="content">
            <ul>
                {{ #related_items }}
                <li><a href="{{ url }}">{{ title }}</a></li>
                {{ /related_items }}
            </ul>
        </div>
    </div>
    {{ /related_items_found }}
    {{ #teaser }}
    <p>{{ &. }}</p>
    {{ /teaser }}
    <p class="fade"><a href="{{ click_url }}" class="contReading">CONTINUE READING</a></p>
    </div>
          </div>
</div>
    
</script>

<script type='text/x-mustache'   id='v4_tile_events_contests'>
<div class="tile v4_tile_events_contests">
      <div class="tile-padding">
       <div class="tile-content">
    <div class="six-col events-tile">
        <h3><a href="/arts-and-life/events">{{ #category }}{{category}} {{ /category }}{{ ^category }}Events {{ /category }}{{date}}</a></h3>
        <a href="Javascript: void(0);" class="event-left"><i class="entypo-left-open"></i></a>
        <a href="Javascript: void(0);" class="event-right"><i class="entypo-right-open"></i></a>
        <ul class="tile-events">
            {{#events}}
            <li style="display: none;">
               <p>{{eventMonth}}</p>
                <p><a href="/arts-and-life/events/event-search/?eventCategory={{categoryID}}">{{category}}</a></p>
                <h2><a href="{{url}}">{{title}}</a></h2>
                <p>{{#eventDate}}<strong>{{eventDate}}</strong> at {{/eventDate}}{{venue}}</p>
                <p>{{eventTime}}</p>
                <span class="background-date">{{eventNumber}}</span>
            </li>
            {{/events}}
        </ul>
        <a class="button-line cb half alpha" href="/arts-and-life/events/submit-an-event/">Create Event</a>
        <a class="button-line half omega" href="/arts-and-life/events/">See All</a>
    </div>
    <div class="six-col">
        <h3><a href="/contests/">Contests</a></h3>
        <a class="contest-img" href="{{contest.url}}"><img src="{{contest.img}}" /></a>
        <h2><a href="{{contest.url}}">{{contest.title}}</a></h2>
        <a class="button-line cb bottom" href="/contests/">See All</a>
    </div>
          </div>
    </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_events_publications'>
<div class="tile v4_tile_events_publications">
    <div class="six-col">
        <h3><a href="/arts-and-life/events">Events on August 25</a></h3>
        <a href="#" class="event-left"><i class="entypo-left-open"></i></a>
        <a href="#" class="event-right"><i class="entypo-right-open"></i></a>
        <p><a href="#">Business Calendar</a></p>
        <h2><a href="#">Nigerian Professionals in Manitoba: Newcomer Career Development Seminars</a></h2>
        <p><small>World Trade Centre Winnipeg 9:30 AM</small></p>
        <a class="button-line">See All</a>
    </div>
    <div class="six-col">
        <h3><a href="/publications">Publications</a></h3>
        <div class="pub-widget"><a class="pub-img-wrap" href="#"><img src="http://media.winnipegfreepress.com/images/uberflipIssueThumb_550958-0.jpg" alt="#" /></a><a href="#"><p>Publication Title<small>Date</small></p></a></div>
        <div class="pub-widget"><a class="pub-img-wrap" href="#"><img src="http://media.winnipegfreepress.com/images/uberflipIssueThumb_550958-0.jpg" alt="#" /></a><a href="#"><p>Publication Title<small>Date</small></p></a></div>
    </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_exclusive_events'>
   <div class="v4_tile_exclusive">
      <div class="tile-padding">
       <div class="tile-content">
   {{ #is_member }}
    <h3>Exclusive Events and Insider Offers</h3>
        <ul class="insider-events">	
            {{ #item }}
            <li>
                {{ #image_url }}<div class="img-cont"><img src="{{ image_url }}" alt="{{ title }}"></div>{{ /image_url }}
                <h4 class="insider-title">{{ title }}</h4>
                {{ #summary }}<p>{{ summary }}</p>{{ /summary }}
                {{ #yapsody }}
                    {{ #soldout }}
                        <p class="soldout">Sold Out!</p>
                    {{ /soldout }}
                     {{ ^soldout }}
                        <a href="https://winnipegfreepress.yapsody.com/event/index/{{ yapsody }}" target="_blank" class="button" onclick="ga('send', 'event', 'insiders-click', 'view-event', '{{ title }} Event');">More Information</a>
                    {{ /soldout }}
                {{ /yapsody }}
                {{ ^yapsody }}
                    {{ ^soldout }}
                        <a href="{{ url }}" class="button" onclick="ga('send', 'event', 'insiders-click', 'view-event', '{{ title }} Event');">More Information</a>
                    {{ /soldout }}
                    {{ #soldout }}
                        <p class="soldout">All tickets have been claimed!</p>
                    {{ /soldout }}
                {{ /yapsody }}
                {{ ^pass }}
                    {{ #event_date }}
                        <p class="date">{{{ . }}}</p>
                    {{ /event_date }}
                {{ /pass }}
            </li>
            {{ /item }}
            {{ ^item }}
            <li class="no-tickets">
                <h4>All tickets have been claimed.</h4>
                <p>Free and discounted tickets come available regularly, so check back soon to see what is available for Insiders like you!</p>
            </li>
            {{ /item }}
        </ul>
{{ /is_member }}
{{ ^is_member }}
    <h3>Exclusive Events and Insider Offers</h3>
    <ul class="insider-events">	
            {{ #item }}
            <li>
                {{ #image_url }}<div class="img-cont"><img src="{{ image_url }}" alt="{{ title }}"></div>{{ /image_url }}
                <h4 class="insider-title">{{ title }}</h4>
                {{ #summary }}<p>{{ summary }}</p>{{ /summary }}
                {{ #yapsody }}
                    {{ #soldout }}
                        <p class="soldout">Sold Out!</p>
                    {{ /soldout }}
                     {{ ^soldout }}
                        <a href="https://winnipegfreepress.yapsody.com/event/index/{{ yapsody }}" target="_blank" class="button" onclick="ga('send', 'event', 'insiders-click', 'view-event', '{{ title }} Event');">More Information</a>
                    {{ /soldout }}
                {{ /yapsody }}
                {{ ^yapsody }}
                    {{ ^soldout }}
                        <a href="{{ url }}" class="button" onclick="ga('send', 'event', 'insiders-click', 'view-event', '{{ title }} Event');">More Information</a>
                    {{ /soldout }}
                    {{ #soldout }}
                        <p class="soldout">All tickets have been claimed!</p>
                    {{ /soldout }}
                {{ /yapsody }}
                {{ ^pass }}
                    {{ #event_date }}
                        <p class="date">{{{ . }}}</p>
                    {{ /event_date }}
                {{ /pass }}
            </li>
            {{ /item }}
        </ul>
    <div class="overlay-members"><a class="button login" href="/subscribe" onclick="ga('send', 'event', 'insiders-click', 'subscribe-events', 'Unlock Events');">Available only to members. Join to unlock.</a></div>
{{ /is_member }}
          </div>
       </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_featured_photo'>
<div class="tile four-col v4_tile_featuredphotoh">
      <div class="tile-padding">
       <div class="tile-content">
    <div class="image">
        {{ #url }}
            <h3><a href="{{ url }}">{{ title }}</a></h3>
            <a href="{{ url }}" alt="{{ image_caption }}"><img src="{{ image }}"></a>
        {{ /url }}
        {{ ^url }}
            <h3 style="padding: .25em .5em;">{{ title }}</h3>
            <img src="{{ image }}" alt="{{ image_caption }}">
        {{ /url }}
    </div>
          </div>
    </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_federal_election_candidates'>
<div class="tile v4_tile_article_list election" id="{{ unique_id }}">
<!--  -->
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_federal_election_quiz'>
<div class="tile v4_tile_article_list electionquiz" id="{{ unique_id }}">
<!--  -->
</div></script>

<script type='text/x-mustache'   id='v4_tile_feedback'>
<div class="tile v4_tile_feedback form-tile nophoto">
   <div class="tile-padding">
       <div class="tile-content">
	<span class="error-message"></span>
	<span class="success-message"></span>
	<div class="V4-confirm" style="display:none">
		<form>
			<h4>Thank you for your feedback!</h4>
		</form>
	</div>
	<div class="V4-note">
	<h2>New Homepage Feedback</h2>
    <p>Please tell us what you think about our new look!</p>
	</div>
	<form class="form_feedback">
		<input type="hidden" name="action" value="feedback">
		<input type="hidden" class="feedback-form-subject" name="subject" value="New Homepage Feedback">
		<fieldset>
			<span class="cl">
				<span class="V4-error error-name"></span>
				<span class="V4-input-wrap">
					<input type="text" name="name" class="wide">
					<label>Name</label>
				</span>
			</span>
			<span class="cl">
				<span class="V4-error error-email"></span>
				<span class="V4-input-wrap">
					<input type="email" name="email" class="wide">
					<label>E-mail Address</label>
				</span>
			</span>
			<span class="cl">
				<span class="V4-error error-feedback"></span>
				<span class="V4-input-wrap">
					<textarea name="feedback" class="wide"></textarea>
					<label>Feedback</label>
				</span>
			</span>
			<input class="submit" type="button" value="Send">
		</fieldset>
	</form>
       </div>
    </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_flyertown'>
<div class="tile v4_tile_flyertown">
   <div class="tile-padding">
	       <div class="tile-content">
    <h3><a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0">Flyers</a></h3>
    <div id="flyertown_sidebar_widget"></div>
    <script src="http://api.flyertown.ca/6/2c5878b6fa224fee/flyertown_sidebar_widget.js"></script>
       </div></div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_flyertravel'>
<div class="tile v4_tile_flyertravel">
    <div class="tile-padding">
        <div class="tile-content">
            <h3><a href="javascript:void(0)">Travel Flyers</a></h3>
            <ul class="travel_flyers"></ul>
        </div>
    </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_fringe_reviews'>
<div class="tile six-col v4_tile_fringe_reviews">
          <div class="tile-padding">
	       <div class="tile-content">
           <div class="general">
           <div class="content">
            <h3>Fringe Festival Reviews</h3>
            <form class="standard" action="#archive_link_top" method="get">
				<fieldset>
	            	<legend>Filter Reviews</legend>
		            <div class="half alpha">
			            <div class="V4-input-wrap">
			            <select id='sortByTitle' name='subsetletter'>
			            	<option value>Alphabetically</option>
			            	{{#letter}}
			            	<option value="{{id}}">{{title}}</option>
			            	{{/letter}}
			            </select>
			        	</div>
		        	</div>
		            <div class="half omega">
			            <div class="V4-input-wrap">
			            <select id='sortByGenre' name='genre'>
			            	<option value>Genre</option>
			            	{{#genre}}
			            	<option value="{{.}}">{{.}}</option>
			            	{{/genre}}
			            </select>
			        	</div>
		        	</div>
		            <div class="half alpha">
			            <div class="V4-input-wrap">
			            <select id='sortByOurStars' name='subsetRstar' onchange="document.getElementById('sortByYourStars').selectedIndex = 0;">
			            	<option value>Free Press Star Rating</option>
			            	{{#stars}}
			            	<option value="{{id}}">{{title}}</option>
			            	{{/stars}}
			            </select>
			        	</div>
		        	</div>
		            <div class="half omega">
			            <div class="V4-input-wrap">
			            <select id='sortByYourStars' name='subsetPstar' onchange="document.getElementById('sortByOurStars').selectedIndex = 0;">
			            	<option value>Reader Star Rating</option>
			            	{{#stars}}
			            	<option value="{{id}}">{{title}}</option>
			            	{{/stars}}
			            </select>
			        	</div>
		        	</div>
		            <div class="half alpha">
			            <div class="V4-input-wrap">
			            <select id='selectVenue' name='venue'>
			            	<option value>Or Select a Venue</option>
			            	{{#venue}}
			            	<option value="{{id}}">Venue {{title}}</option>
			            	{{/venue}}
			            </select>
			        	</div>
		        	</div>
		        	<input type="submit" value="Filter" class="fr button" />
	        	</fieldset>
	    	</form>
        </div>
            </div>
              </div>
    </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_fulltop'>
<div class="tile  full v4_tile_fulltop {{ media_type }}-tile">
       <div class="tile-padding">
	       <div class="tile-content">

	<!-- <h3><a href="{{ click_url }}">{{ image_title }}</a></h3> -->
    <h1><a href="{{ click_url }}">{{ title }}</a></h1>
	<a href="{{ click_url }}"><img src="{{ full_image }}" alt="{{ image_caption }}"></a>
	<div class="full-content">
	{{ #related_items_found }}
		<div class="related-items">
			<h3>Related Items</h3>
			<div class="content">
				<ul>
				{{ #related_items }}
					<li><a href="{{ url }}">{{ title }}</a></li>
				{{ /related_items }}
				</ul>
			</div>
		</div>
		{{ /related_items_found }}
		{{> v4_byline }}
		{{ #teaser }}
			<p>{{ &. }}</p>
		{{ /teaser }}
		<p><a href="{{ click_url }}">CONTINUE READING</a></p>
	</div>
           </div>
    </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_fulltop_alt'>
<div class="tile full v4_tile_fulltop_alt {{ media_type }}-tile">
   <div class="tile-padding">
       <div class="tile-content">
	<a href="{{ click_url }}"><img src="{{ full_image }}" alt="{{ image_caption }}"></a>
	<div class="full-content">
	{{ #related_items_found }}
		<div class="related-items">
			<h3>Related Items</h3>
			<div class="content">
				<ul>
				{{ #related_items }}
					<li><a href="{{ url }}">{{ title }}</a></li>
				{{ /related_items }}
				</ul>
			</div>
		</div>
		{{ /related_items_found }}
		<div class="grouping">
		<h1><a href="{{ click_url }}">{{ title }}</a></h1>
		{{> v4_byline }}
		</div>
		{{ #teaser }}
			<p>{{ &. }}</p>
		{{ /teaser }}
		<p><a href="{{ click_url }}">CONTINUE READING</a></p>
           </div>
       </div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_fulltop_spotlight'>
<div class="tile full v4_tile_fulltop_spotlight {{ media_type }}-tile">
	   <div class="tile-padding">
       <div class="tile-content">
        <div class="full-content">
        <a href="{{ click_url }}"><img src="{{ full_image }}" alt="{{ image_caption }}"></a>
            <h1><a href="{{ click_url }}">{{ title }}</a></h1>
            {{> v4_byline }}
            {{ #teaser }}
                <p>{{ &. }}</p>
            {{ /teaser }}
            <p><a href="{{ click_url }}">CONTINUE READING</a></p>
	</div>
           </div>
    </div>
</div>

{{ #related_items_found }}

<div class="fulltop-spotlight">
   <div class="tile-padding">
       <div class="tile-content">
	<h3>Related Items</h3>
	{{ #related_items }}
	<div class="tile v4_tile_spotlight{{#image}}_image{{/image}}{{^image}}_noimage{{/image}}">
         <div class="grouping">
				<p class="tile-info"><span class="author">{{ author }}</span>:</p>
             <h2><a href="{{ url }}">{{ title }}</a></h2></div>
				<div class="fade"></div>
				   {{#cost}}
						<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
					{{/cost}}
					{{^cost}}
						<span class="price account-state-element trial pay-as-you-go not-logged">No Charge</span>
					{{/cost}}
				
					{{#image}}
					<div class="img-container">
						<div class="image">
							<a href="{{ url }}"><img src="{{ image }}" alt="" class="{{ image_style }}"></a>
						</div>
					</div>
				{{/image}}
	</div>
  {{ /related_items }}
       </div>
    </div>
</div>
{{ /related_items_found }}</script>

<script type='text/x-mustache'   id='v4_tile_highschool_results'>
<div class="tile v4_tile_highschool">
    <div class="tile-padding">
        <div class="tile-content">
        	<h3><a href="/sports/high-school">High School Results</a></h3>
        	<div id="mhsaa-results" class="royalSlider rsDefault"></div>
        	<h4 class="mhsaa"><a href="http://mhsaa.ca/topten">View this week's Top Ten on MHSAA.CA</a></h4>
        	<div><a class='mhsaa_seeall button-line bottom' href="#" target="_blank">See All</a></div>
        </div> 
    </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_highschool_schedule'>
<div class="tile v4_tile_highschool">
    <div class="tile-padding">
        <div class="tile-content">
            <h3><a href="/sports/high-school">High School Schedule</a></h3>
        	<div id="mhsaa-schedule" class="royalSlider rsDefault"></div>
        	<a href="http://mhsaa.ca"><img class="mhsaa" src="http://media.winnipegfreepress.com/designimages/mhsaa_logo.gif" alt="Visit the MHSAA site" /></a>
        	<div><a class='mhsaa_seeall button-line bottom' href="#" target="_blank">See All</a></div>
        </div>
    </div> 
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_homes_top_jobs'>
<div class="tile v4_tile_homes_top_jobs">
    <div class="tile-padding">
        <div class="tile-content">
        	<div class="six-col">
				<h3><a href="http://homes.winnipegfreepress.com/">Homes</a></h3>
				<a href="{{ home.url }}" class="fl"><img src="{{ home.image_url }}" /></a>
				<p><a href="{{ home.url }}">{{ home.title }}</a></p>
				<p>{{ home.price }}</p>
				<a href="http://homes.winnipegfreepress.com/homes-for-sale-in-winnipeg/max-bedrooms-unlimited/" class="button-line cb">See More Homes</a>
			</div>
			<div class="six-col">
				<h3><a href="http://winnipegfreepress.workopolis.com/winnipegfreepress.aspx?action=Transfer&View=Content/Common/WhiteLabelLoginView&lang=EN&theme=winnipegfreepress&OldUrl=">Top Jobs</a></h3>
				<small><a class="fr all-jobs" href="http://winnipegfreepress.workopolis.com/winnipegfreepress.aspx?action=Transfer&View=Content/Common/WhiteLabelLoginView&lang=EN&theme=winnipegfreepress&OldUrl=">All Jobs</a></small>
				<small class="top-jobs-pagination"></small>
				<div class="sub-listing topjobs">
				{{ #top_jobs }}
					<ul class="tile-list-small" style="padding-top: 0; display: none;">
					{{ #jobs }}
						<li><a href="https://quantum.winnipegfreepress.com/topjobs.php?id={{ id }}">{{ title }}<br><small>{{ company }}</small></a></li>
					{{ /jobs }}
					</ul>
				{{ /top_jobs }}
				</div>
				<div class="button-line bottom cb"><a href="Javascript: void(0);" class="previous">PREV</a> / <a href="Javascript: void(0);" class="next">NEXT</a></div>
   			</div>
        </div>
    </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_iframe'>
<!-- expects json data object:
	{data: { url: 'header click link (optional)'
		, title: 'header name'
		, iframe_src: 'url of iframe embed'
		, size: 1 //(defaults to 1, can be 2 or 3), iframe width adjusts accordingly
	}
	position: {
		size: 1 //(defaults to 1, can be 2 or 3), iframe width adjusts accordingly
	}} -->
<div class="tile {{ css_class }}">
	<div class="tile-padding">
		<div class="tile-content">
		{{ #url }}
			<h3><a href="{{ url }}">{{ title }}</a></h3>
		{{ /url }}
		{{ ^url }}
			<h3 style="padding: .25em .5em;">{{ title }}</h3>
		{{ /url }}
			<div class="responsive-wrap"><iframe src="{{ iframe_src }}" frameborder="0" scrolling="auto"></iframe></div>
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_insider_message'>
<div class="v4_tile_insider_message">
{{ ^is_member }}
<p class="note">Multi-day home delivery subscribers and All Access Digital subscribers receive access to all Insider benefits. 
<a href="http://www.winnipegfreepress.com/subscribe/">Click here</a> or call 204-697-7001 to subscribe.
</p>
{{ /is_member }}
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_livestream'>
<div class="tile four-col v4_tile_livestream">
	<div class="tile-padding">
		<div class="tile-content">
		{{ #url }}
			<h3><a href="{{ url }}">{{ title }}</a></h3>
		{{ /url }}
		{{ ^url }}
			<h3 style="padding: .25em .5em;">{{ title }}</h3>
		{{ /url }}
			<div class="responsive-wrap"><iframe src="http://new.livestream.com/accounts/2076275/events/{{ id }}/player?width=648&height=365&autoPlay=false&mute=false" width="648" height="365" frameborder="0" scrolling="no"> </iframe></div>
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_member_activities'>
<div class="tile-padding">
<div class="tile-content">
   {{ #is_member }}
    <h3>Your Membership Activity</h3>
    <div class="activity">
        <div class="act-user"></div>
        <div class="act-articles">
		    <img src="http://media.winnipegfreepress.com/binary/membership_articles_white.svg" alt="">
			<p><span class="articleCount"></span> Articles Read <a class="link" href="#mynews" onclick="ga('send', 'event', 'insiders-click', 'view-articles', 'View Articles');">[ View my Articles ]</a></p>
		</div>
		<div class="act-newsletters">
            <div class="news_images"></div>
            <p><span class="emailCount"></span> Newsletters Received</p>
            <a class="link" href="/email.html" onclick="ga('send', 'event', 'insiders-click', 'view-newsletters', 'View Newsletters');">[ View my Newsletters ]</a>
        </div>
        <div class="act-ebooks">
            <img src="http://media.winnipegfreepress.com/binary/membership_ebooks_white.svg" alt="">
            <p><span class="bookCount"></span> Ebooks Read <a class="link" href="#ebooks" onclick="ga('send', 'event', 'insiders-click', 'view-ebooks', 'View Ebooks');">[ View my Ebooks ]</a></p>
        </div>
        <div class="act-comments">
           <img src="http://media.winnipegfreepress.com/binary/membership_comments_white.svg" alt="">
            <p><span class="commentCount"></span>Comments Made</p>
            <div class="comment-link"></div>
        </div>
    </div>
{{ /is_member }}
{{ ^is_member }}
    <h3>Your Membership Activity</h3>
    <div class="activity">
        <div class="act-user"></div>
		<div class="act-articles">
            <img src="http://media.winnipegfreepress.com/binary/membership_articles_white.svg" alt="">
			<p><span class="articleCount"></span> Articles Read <a class="link" href="#mynews" onclick="ga('send', 'event', 'insiders-click', 'view-articles', 'View Articles');">[ View my Articles ]</a></p>
		</div>
		<div class="act-newsletters">
           <div class="news_images"></div>
            <p><span class="emailCount"></span> Newsletters Received</p>
            <a class="link" href="/email.html" onclick="ga('send', 'event', 'insiders-click', 'view-newsletters', 'View Newsletters');">[ View my Newsletters ]</a>
        </div>
        <div class="act-ebooks">
            <img src="http://media.winnipegfreepress.com/binary/membership_ebooks_white.svg" alt="">
            <p><span class="bookCount"></span> Ebooks Read <a class="link" href="#ebooks" onclick="ga('send', 'event', 'insiders-click', 'view-ebooks', 'View Ebooks');">[ View my Ebooks ]</a></p>
        </div>
        <div class="act-comments">
            <img src="http://media.winnipegfreepress.com/binary/membership_comments_white.svg" alt="">
            <p><span class="commentCount"></span>Comments Made</p>
           
            <div class="comment-link"></div>
        </div>
    </div>
	<div class="overlay-members"><a class="button non-sub type-login" href="/subscribe" onclick="ga('send', 'event', 'insiders-click', 'subscribe-memberactivities', 'Unlock Member Activities');">Available only to members. Join to unlock.</a></div>
{{ /is_member }}
    </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_my_news'>
<div class="tile v4_tile_mynews" id="{{ unique_id }}">
    <div class="tile-padding">
        <div class="tile-content">
            <h3><a href="/my-news">My News <!--<i class="entypo-cog fr"></i>--></a></h3>
            {{ #logged_in }}
            <h5>Recently Read {{ #updated_count }}({{ updated_count }} UPDATED){{ /updated_count }}</h5>
            
            <ul class="tile-list-small">
            {{ #read_articles }}
                <li><a href="{{ click_url }}">{{ #updated_since_read }}<i class="entypo-flag update-flag"></i>{{ /updated_since_read }}{{ article_title }}</a><br />{{ update_time }}</li>
            {{ /read_articles }}
            </ul>
            <h5>Read Later</h5>
            <ul class="tile-list-small">
            {{ #saved_articles }}
                <li><span class="price account-state-element trial" title="No charge during trial">27&cent;</span><span class="price account-state-element pay-as-you-go">27&cent;</span> <a href="{{ click_url }}">{{ #updated_since_read }}<i class="entypo-flag update-flag"></i>{{ /updated_since_read }}{{ article_title }}</a><br />{{ update_time }}</li>
            {{ /saved_articles }}
            </ul>
            <a class="button-line bottom" href="/my-news">See All</a>
            {{ /logged_in }}
            {{ ^logged_in }}
<p>Wonder what you&rsquo;re missing by not logging in?</p>

<p>This ‘My News’ tile organizes your reading. It shows you stories you’ve recently read so you can easily check for updates. It also stores the articles you’ve marked to read later.</p>

<p>To get all the benefits of the My News tile and MORE, <a href="javascript:void(0);" class="click-register">register here for your free one month trial</a>!</p>

<p>If you&rsquo;ve already created an account, <a href="javascript:void(0);" class="click-login">click here to log in</a>!</p>
            
            {{ /logged_in }}
        </div>
    </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_passages'>
<div class="tile v4_tile_passages">
	<div class="tile-padding">
		<div class="tile-content">
            <h3><a href="{{ url }}">{{ &title }}</a></h3>
            <ul class="tile-list-subsections">
                <li><a href="#">Firman, Anna</a><small>April 6th, 1926 - October 14th, 2015</small></li>
                <li><a href="#">Fishman, Nancy</a><small>Passed on October 16th, 2015</small></li>
                <li><a href="#">Gibson, Fern</a><small>Passed on October 16th, 2015</small></li>
                <li><a href="#">Jeffries, James</a><small>Passed on October 14th, 2015</small></li>
                <li><a href="#">King, Mary</a><small>Passed on October 14th, 2015</small></li>
            </ul>
            <h3><a href="#">E-Edition</a></h3>
            <img src="http://placehold.it/150x100">
            <p>Sign up for our e-edition.</p>
            <p><a href="#">Check it out</a></p>
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_perks_discounts'>
<div class="perks">
	<div class="tile-padding">
		<div class="tile-content">
			{{ #is_member }}
				<h3>Reader Perks</h3>
				<img src="http://media.winnipegfreepress.com/designimages/AllProducts-Vert3.png" />
				<h4>Get hundreds of local deals with your free digital copy</h4>
				<a href="/insider/entertainment-book-faq/" class="button" onclick="ga('send', 'event', 'insiders-click', 'perks-faq', 'View FAQ');">FAQ &amp; Demo</a>
				<a id="id_get_coupon_token" class="button">View Coupons</a> 
                <a href="https://itunes.apple.com/ca/app/insider-perks/id1199820408?mt=8"><img alt="Get it on the App Store" src="http://media.winnipegfreepress.com/binary/Download_on_the_App_Store_Badge.svg"></a>
                <a href='https://play.google.com/store/apps/details?id=insiderperks.com&hl=en&utm_source=Winnipeg Free Press&utm_campaign=Insiders Page&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png'/></a>
			{{ /is_member }} 

			{{ ^is_member }}
				<h3>Reader Perks</h3>
				<img src="http://media.winnipegfreepress.com/designimages/reader_perks_logo.png" />
				<h4>Get hundreds of local deals with your free digital copy</h4>
				<a id="id_get_coupon_token" href="javascript:void(0)" class="button">Get It Now</a>
				<a href="/insider/entertainment-book-faq/" class="button" onclick="ga('send', 'event', 'insiders-click', 'perks-faq', 'View FAQ');">Learn More</a>
				<div class="overlay-members"><a class="button login" href="/subscribe" onclick="ga('send', 'event', 'insiders-click', 'subscribe-perk', 'Unlock Perk');">Available only to members. Join to unlock.</a></div>
			{{ /is_member }}
		</div>
	</div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_photo'>
<div class="tile v4_tile_photo">
	<div class="tile-padding">
		<div class="tile-content">
			<h3><a href="http://store.winnipegfreepress.com/photostore/">Photo Store</a></h3>
            <div class="six-col">
                {{#photo}}
                <div class="photostore-photo"><a href="{{photolink}}"><img class="WFP_store_photo" src="{{photourl}}" alt="{{photocaption}}" /></a></div>
                {{/photo}}
            </div>
		</div>
	</div>
	<div class="grad"></div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_photo_video'>
<div class="tile v4_tile_photo_video">
	<div class="tile-padding">
		<div class="tile-content">
			<div class="six-col">
			<h3><a href="http://store.winnipegfreepress.com/photostore/">Photo Store</a></h3>
                {{#photo}}
				<div class="photostore-photo"><a href="{{photolink}}"><img class="WFP_store_photo" src="{{photourl}}" alt="{{photocaption}}" /></a></div>
				{{/photo}}
            <div class="six-col">
            <h3><a href="#">Videos</a></h3>
            <ul>
                {{#video}}
                <li class="article_{{ id }}">
                    <a href="{{url}}"><i class="entypo-play"></i><img src="{{image}}"></img></a>
                    <a href="{{url}}"><h5>{{title}}</h5></a>
                    {{> v4_byline }}
                </li>
                {{/video}}
            </ul>
            </div>
            </div>
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_poll'>
<div class="tile v4_tile_poll">
    <div class="six-col question">
        <h3><a href="/polls/">Poll</a></h3>
        <form class="pollForm" action="http://polls.clickability.com/polls" method="post">
            <input type="hidden" name="pid" value="{{ id }}">						
            <input type="hidden" name="cid" value="{{ customer_id }}">
            <input type="hidden" name="mr" value="{{ mr }}">
            <input type="hidden" name="rurl" value="{{ url }}?c=y&pollSubmitted=y">
            <input type="hidden" name="viewResults" value="y">
            <div class="full-content fancy-radio">
                <h4>{{ title }}</h4>
                {{#answers}}
                <input {{#is_multivalue}}type="checkbox"{{/is_multivalue}}{{^is_multivalue}}type="radio"{{/is_multivalue}} id="answer{{ id }}{{key}}" name="oid" value="{{key}}">
                <label for="answer{{ id }}{{key}}">{{answer}}</label>
                {{/answers}}
               
            </div>
            <input class="button" value="Submit" type="submit">
        </form>
         {{#related_url}}
                <a href="{{related_url}}"><small><em>See related story.</em></small></a>
                 {{/related_url}}
                <a id="view-results" class="fr"><small><em>View results.</em></small></a>
    </div>
    <div class="six-col results" style="display:none;">
        <h3>Poll Results</h3>   
        <h4>{{ title }}</h4>    
        <table class="poll_results">
			<tbody>
					{{#answers}}
										<tr>
						<td class="results">{{answer}}</td>
						<td class="bar{{key}}">
							<img src="http://media.winnipegfreepress.com/designimages/poll_lin_WFP.gif" alt="results bar" height="25" width="{{poll_width}}">
							<span>{{percent}} ({{votes}} votes)</span>
						</td>
					</tr>
					{{/answers}}
				</tbody>
		</table>
		<p class="vote_total">Total Votes: {{total_votes}}</p>
        {{#related_url}}
                <a href="{{related_url}}"><small><em>See related story.</em></small></a>
        {{/related_url}}
        <a id="hide-results" class="fr"><small><em>Hide Results.</em></small></a>
    </div>
</div> </script>

<script type='text/x-mustache'   id='v4_tile_provincial_election_candidate'>
<div class="tile v4_tile_article_list candidate prov">
	<div class="tile-padding">
		<div class="tile-content">
            <h3><a href="{{ riding_url }}">{{ riding_name }}</a></h3>
			<h4><a href="{{ candidate_url }}">{{ first_name }} {{ last_name }}</a></h4>
			<a href="{{ riding_url }}"><h5>{{ riding_name }}</h5></a>
			<h5>{{ party }}</h5>
			<p class="social-icons">
        {{ #website }}<a href="{{ . }}" target="_blank"><i class="entypo-globe"></i></a> {{ /website }} 
        {{ #email }}<a href="{{ . }}" target="_blank"><i class="entypo-mail"></i></a> {{ /email }} 
        {{ #facebook }}<a href="{{ . }}" target="_blank"><i class="entypo-facebook"></i></a> {{ /facebook }} 
        {{ #instagram }}<a href="{{ . }}" target="_blank"><i class="entypo-instagram"></i></a> {{ /instagram }} 
        {{ #twitter }}<a href="{{ link }}" target="_blank"><i class="entypo-twitter"></i></a>{{ /twitter }}
            </p>
			{{ #fullsize }}
				<a href="{{ candidate_url }}"><img src="{{ . }}" alt="{{ first_name }} {{ last_name }}" /></a>
			{{ /fullsize }}
			{{ ^fullsize }}
				<a href="{{ candidate_url }}"><img src="http://media.winnipegfreepress.com/images/default_election_candidate.jpg" alt="{{ first_name }} {{ last_name }}" /></a>
			{{ /fullsize }}
			
		</div>
	</div>
</div>
    </script>

<script type='text/x-mustache'   id='v4_tile_provincial_election_division'>
<div class="tile v4_tile_article_list election" id="{{ unique_id }}">
	<div class="tile-padding">
		<div class="tile-content">
			<h3><a href="{{ path }}">{{ section }}</a></h3>
			<h5>Riding Candidates</h5>
			<ul class="tile-list">
				{{ #candidates }}
				<li>{{ #thumb }}<a href="{{ path }}&candidate={{ user_id }}"><img src="{{ . }}" alt="{{ first_name }} {{ last_name }}" /></a>{{ /thumb }}
				<h4><a href="{{ path }}&candidate={{ user_id }}">{{ first_name }} {{ last_name }}</a></h4>
				<p>{{ name }}</p>
                </li>
				{{ /candidates }}
			</ul>
		</div>
	</div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_provincial_election_divisions'>
<div class="tile v4_tile_article_list election prov">
    <div class="tile-padding">
        <div class="tile-content">
            <h3>Electoral Divisions</h3>
            <h4>East Winnipeg</h4>
            <select name="winnipeg" class="mb-election-divisions">
                <option value="">Please Select</option>
                <option value="concordia">Concordia</option>
                <option value="elmwood">Elmwood</option>
                <option value="radisson">Radisson</option>
                <option value="riel">Riel</option>
                <option value="river-east">River East</option>
                <option value="rossmere">Rossmere</option>
                <option value="seine-river">Seine River</option>
                <option value="southdale">Southdale</option>
                <option value="st-boniface">St. Boniface</option>
                <option value="st-vital">St. Vital</option>
                <option value="transcona">Transcona</option>
			</select>
			<h4>West Winnipeg</h4>
            <select name="winnipeg" class="mb-election-divisions">
                <option value="">Please Select</option>
                <option value="assiniboia">Assiniboia</option>
                <option value="burrows">Burrows</option>
                <option value="charleswood">Charleswood</option>
                <option value="fort-garry-riverview">Fort Garry-Riverview</option>
                <option value="fort-richmond">Fort Richmond</option>
                <option value="fort-rouge">Fort Rouge</option>
                <option value="fort-whyte">Fort Whyte</option>
                <option value="kildonan">Kildonan</option>
                <option value="kirkfield-park">Kirkfield Park</option>
                <option value="logan">Logan</option>
                <option value="minto">Minto</option>
                <option value="point-douglas">Point Douglas</option>
                <option value="river-heights">River Heights</option>
                <option value="st-james">St. James</option>
                <option value="st-johns">St. Johns</option>
                <option value="st-norbert">St. Norbert</option>
                <option value="the-maples">The Maples</option>
                <option value="tuxedo">Tuxedo</option>
                <option value="tyndall-park">Tyndall Park</option>
                <option value="wolseley">Wolseley</option>
			</select>
			<h4>Northern Manitoba</h4>
			<select name="northern-manitoba" class="mb-election-divisions">
				<option value="">Please Select</option>
				<option value="flin-flon">Flin Flon</option>
				<option value="kewatinook">Kewatinook</option>
				<option value="the-pas">The Pas</option>
				<option value="thompson">Thompson</option>
			</select>
			<h4>Southeast Manitoba</h4>
			<select name="southeast-manitoba" class="mb-election-divisions">
				<option value="">Please Select</option>
				<option value="dawson-trail">Dawson Trail</option>
				<option value="emerson">Emerson</option>
				<option value="gimli">Gimli</option>
				<option value="interlake">Interlake</option>
                <option value="la-verendrye">La Verendrye</option>
                <option value="lac-du-bonnet">Lac-Du-Bonnet</option>
                <option value="lakeside">Lakeside</option>
                <option value="midland">Midland</option>
                <option value="morden-winkler">Morden-Winkler</option>
                <option value="morris">Morris</option>
                <option value="portage-la-prairie">Portage la Prairie</option>
                <option value="selkirk">Selkirk</option>
                <option value="st-paul">St. Paul</option>
                <option value="steinbach">Steinbach</option>
			</select>
			<h4>Southwest Manitoba</h4>
			<select name="southwest-manitoba" class="mb-election-divisions">
				<option value="">Please Select</option>
				<option value="agassiz">Agassiz</option>
				<option value="arthur-virden">Arthur-Virden</option>
				<option value="brandon-east">Brandon East</option>
				<option value="brandon-west">Brandon West</option>
                <option value="dauphin">Dauphin</option>
                <option value="riding-mountain">Riding Mountain</option>
                <option value="spruce-woods">Spruce Woods</option>
                <option value="swan-river">Swan River</option>
			</select>
		</div>
	</div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_publications'>
<div class="tile v4_tile_publications">
	<div class="tile-padding">
		<div class="tile-content">
            <h3><a href="/publications">Publications</a></h3>
            <div class="pub-widget">
                <a class="pub-img-wrap" href="#"><img src="http://media.winnipegfreepress.com/images/uberflipIssueThumb_550958-0.jpg" alt="#" /></a>
                <h2><a href="#">Publication Title</a></h2>
                <p><small>Date</small></p>
            </div>
            <div class="pub-widget">
                <a class="pub-img-wrap" href="#"><img src="http://media.winnipegfreepress.com/images/uberflipIssueThumb_550958-0.jpg" alt="#" /></a>
                <h2><a href="#">Publication Title</a></h2>
                <p><small>Date</small></p>
            </div>
            <div class="pub-widget">
                <a class="pub-img-wrap" href="#"><img src="http://media.winnipegfreepress.com/images/uberflipIssueThumb_550958-0.jpg" alt="#" /></a>
                <h2><a href="#">Publication Title</a></h2>
                <p><small>Date</small></p>
            </div>
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_publications_ad'>
<div class="tile v4_tile_publications_ad">
    <div class="tile-padding">
        <div class="tile-content">
          <div class="six-col">
           <h3><a href="/publications">Publications</a></h3>
           <ul class="tile-publications">
                {{#publications}}
                <li>
                   <div class="img-container">
                       <div class="image">
                            <a target="_blank" href="http://publications.winnipegfreepress.com/i/{{url}}"><img src="{{image_url}}" alt=""/></a>
                        </div>
                    </div>
                    <h5><a target="_blank" href="http://publications.winnipegfreepress.com/i/{{url}}" alt="">{{publication}}<br>
                    <small>{{issue}}</small></a></h5>
                    
                </li>
                {{/publications}}
            </ul>
            </div>
            <div class="six-col">
            <div class="ad">
                <p class="fl">Advertisement</p>
                <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
                <div class="big-box-ad-top" id="{{ unique_ad_id }}"></div>
            </div>
        </div>
        </div>
    </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_spillbox'>
<div class="tile four-col v4_tile_spillbox">
   <div class="tile-padding">
   <div class="tile-content">
	<h3 style="padding: .25em .5em;">More {{ section_name }}</h3>
	{{#section_count}}
	<ul class="spill-tabs">
		{{ #sections }}
		<li><a href="Javascript: void(0);" rel="{{ id }}">{{ title }}</a></li>
		{{ /sections }}
	</ul>
	{{/section_count}}
	<div class="spill-sections">
		{{ #sections }}
		<ul class="spill-list" id="{{ id }}">
			{{ #articles }}
			<li class="article_{{id}}">
				{{ #image }}
				<div class="img-container">
					<div class="image">
						<a href="{{ click_url }}"><img src="{{ image }}" class="{{ image_style }}" alt="{{ image_caption }}"></a>
					</div>
				</div>
				{{ /image }}
				<div class="grouping">
				<h2><a href="{{ click_url }}"{{#short_title}} title="{{&}}"{{/short_title}}>{{ title }}</a></h2>
				<p class="tile-info">
				{{#author}}
					<span class="author">{{ . }}</span>
				{{/author}}
				{{#news_source_full}}
					<span>, {{ . }}</span>
				{{/news_source_full}}
				<br /> 
				{{ #use_updated_date }}
					<span class="updated">{{ publish_date }}</span> 
				{{ /use_updated_date }} 
				{{ ^use_updated_date }} 
					{{ publish_date }} 
				{{ /use_updated_date }}
					<span class="icons"> |
				{{^no_comments}}
					<a href="{{ click_url }}#comments"><span class="commentCount"></span> <i class="entypo-comment"></i></a>
				{{/no_comments}} 
				{{#no_comments}} 
					Not Accepting Comments 
				{{/no_comments}}
				{{ #cost }}
					<span class="price account-state-element trial" title="No charge during trial">| {{ cost }}&cent;</span>
					<span class="price account-state-element pay-as-you-go">| {{ cost }}&cent;</span> {{ /cost }} {{ ^cost }}
					<span class="price account-state-element trial pay-as-you-go not-logged">| Free Article</span> {{ /cost }}
					</span>
				</p>
				</div>
			</li>
			{{ /articles }}
			<li>
				<div class="ad">
					<p class="fl">Advertisement</p>
                    <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
					<div class="spillbox-big-box-ad" id="{{ id }}ad"></div>
				</div>
			</li>
		</ul>
		{{ /sections }}
	</div>
       </div>
    </div>
</div>
</script>

<script type='text/x-mustache'   id='v4_tile_spotlight_fullimage'>
<div class="tile fullphoto v4_tile_spotlight_ratings">
    <div class="tile-padding">
        <img src="{{ image }}" alt="{{ image_caption }}">
        <div class="tile-content">
            <div class="fullphoto-content">
               <p class="tile-info"><span class="author">{{ author }}</span>:</p>
                <h2><a href="{{ url }}">{{ title }}</a></h2>
                <div class="grad">
				{{#cost}}
					<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
	    			<span class="price account-state-element pay-as-you-go">27&cent;</span>
				{{/cost}}
				{{^cost}}
		       		<span class="price account-state-element trial pay-as-you-go not-logged">No Charge</span>
				{{/cost}}
				</div>
            </div>
        </div>
    </div>
</div>

</script>

<script type='text/x-mustache'   id='v4_tile_spotlight_image'>
<div class="tile v4_tile_spotlight_image">
            <div class="grouping">
             {{^have_rating}}
            <p class="tile-info"><span class="author">{{ author }}</span>:</p>
            {{/have_rating}}
            <h2 class="rating"><a href="{{ url }}">{{ title }}</a></h2>
            {{#have_rating}}
            <p class="tile-info rating">
                {{#stars}}FP: <span class="desktop-only"><img src="http://media.winnipegfreepress.com/designimages/black_star{{ stars }}.gif" /><br /></span>
                <span class="mobile-only"><img src="http://media.winnipegfreepress.com/designimages/white_star{{ stars }}.gif" /><br /></span>{{/stars}}
                {{#rating_average}}R: <span class="desktop-only"><img src="http://media.winnipegfreepress.com/designimages/blue_star{{ rating_average }}.gif" /></span>
                <span class="mobile-only"><img src="http://media.winnipegfreepress.com/designimages/white_star{{ stars }}.gif" /><br /></span>{{/rating_average}}
            </p>
            {{/have_rating}}
            </div>
            <div class="fade"></div>
            {{#cost}}
                <span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
                <span class="price account-state-element pay-as-you-go">27&cent;</span>
            {{/cost}}
      		{{^cost}}
        		<span class="price account-state-element trial pay-as-you-go not-logged">No Charge</span>
    		{{/cost}}
            
            <div class="img-container">
                <div class="image">
                    <a href="{{ url }}"><img src="{{ image }}" class="{{ image_style }}" alt="{{ image_caption }}"></a>
                </div>
            </div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_spotlight_no_image'>
<div class="tile v4_tile_spotlight_noimage">
    <div class="grouping">     
        {{#have_rating}}
        <p class="tile-info rating"></p>
        {{/have_rating}}
        {{^have_rating}}
        <p class="tile-info"><span class="author">{{ author }}</span>:</p>
        {{/have_rating}}
        <h2><a href="{{ url }}">{{ title }}</a></h2>
    </div>
    {{ #teaser }}
    <p>{{ &. }}</p>
    {{ /teaser }}
    <div class="fade">
        {{#cost}}
        <span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
        <span class="price account-state-element pay-as-you-go">27&cent;</span>
        {{/cost}}
        {{^cost}}
        <span class="price account-state-element trial pay-as-you-go not-logged">No Charge</span>
        {{/cost}}
    </div>
<div class="img-container"></div>
</div>

</script>

<script type='text/x-mustache'   id='v4_tile_subsections'>
<div class="tile v4_tile_subsections">
	<div class="tile-padding">
		<div class="tile-content">
            <h3><a href="{{ url }}">{{ &title }}</a></h3>
            <ul class="tile-list-subsections">
                {{ #children }}
                <li><a href="{{ url }}">{{ &title }}</a><small>{{ &cutOffTitle }}</small></li>
                {{ /children }}
            </ul>
            {{ #display_ad_widget }}
            <div class="ad">
                <p class="fl">Advertisement</p>
                <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
                <div class="big-box-ad-top" id="{{ unique_ad_id }}"></div>
            </div>
            {{ /display_ad_widget }}
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_video'>
<div class="tile v4_tile_video">
      <div class="tile-padding">
   <div class="tile-content">
    <div class="six-col article_id">
        <h3><a href="{{ path }}">{{ section }}</a></h3>
        <ul>
            {{ #items }}
            <li class="article_{{ id }}">
                <a href="{{ click_url }}"><i class="entypo-play"></i><img src="{{ image }}" alt="{{ alt_tag }}"></a>
                <a href="{{ click_url }}"><h5>{{ title }}</h5></a>
                <p class="tile-info">{{#author}}<span class="author">{{ . }}</span>{{/author}}{{#news_source_full}}<span>, {{ news_source_full }}</span>{{/news_source_full}} | 
{{ #use_updated_date }}
<span class="updated">{{ publish_date }}</span>
{{ /use_updated_date }}
{{ ^use_updated_date }}
{{ publish_date }}
{{ /use_updated_date }}
<span class="icons"> |
{{^no_comments}}
<a href="{{ click_url }}#comments"><span class="commentCount"></span> <i class="entypo-comment"></i></a>
{{/no_comments}}
{{#no_comments}}
Not Accepting Comments
{{/no_comments}}
</a><span class="desktop-only"><br/></span><span class="mobile-only">|</span>
{{ #cost }}
<span class="price account-state-element trial" title="No charge during trial">{{ cost }}&cent;</span>
<span class="price account-state-element pay-as-you-go">{{ cost }}&cent;</span> 
{{ /cost }}
{{ ^cost }}
<span class="price account-state-element trial pay-as-you-go not-logged">Free Article</span> 
{{ /cost }}  
</span>
</p>    


            </li>
            {{ /items }}
        </ul>
    </div>
	<div class="fade"></div>
</div>
</div>
</div></script>

<script type='text/x-mustache'   id='v4_tile_video_photo'>
<div class="tile v4_tile_video_photo">
	<div class="tile-padding">
		<div class="tile-content">
			<div class="six-col article_{{id}}">
			<h3><a href="{{ video.path }}">{{video.section}}</a></h3>
			{{ ^listview }}
			<a href="{{video.url}}"><i class="entypo-play"></i><img src="{{video.image}}"></img></a>
			{{ /listview }}
			<a href="{{video.url}}"><h5>{{video.title}}</h5></a>
			{{> v4_byline }}
			</div>
			{{ ^listview }}
			<div class="six-col">
				<h3><a href="http://store.winnipegfreepress.com/photostore/">Photo Store</a></h3>
					{{#photo}}
					<div class="photostore-photo"><a href="{{photolink}}"><img class="WFP_store_photo" src="{{photourl}}" alt="{{photocaption}}" /></a></div>
					{{/photo}}
			</div>
			{{ /listview }}
		</div>
	</div>
</div></script>

<script type='text/x-mustache'   id='v4_top_most_commented'>
<div id="{{ unique_id }}">
			<div id="mcDay" class="active">
				{{ #mcDay }}
				<a href="{{ &click_url }}">{{ article_title }}</a>				
				{{ /mcDay }}
			</div>
			<div id="mcWeek" style="display: none;">
				{{ #mcWeek }}
				<a href="{{ &click_url }}">{{ article_title }}</a>
				{{ /mcWeek }}
			</div>
			<div id="mcMonth" style="display: none;">
				{{ #mcMonth }}
				<a href="{{ &click_url }}">{{ article_title }}</a>				
				{{ /mcMonth }}
			</div>
</div>
</script>

<script type='text/x-mustache'   id='v4_top_my_news'>
<div id="{{ unique_id }}">
{{ #logged_in }}
    <div id="myReadNews" class="active">
    {{ #read_articles }}
        <a href="{{ click_url }}">{{ #updated_since_read }}<i class="entypo-flag update-flag"></i>{{ /updated_since_read }}{{ article_title }}</a>
    {{ /read_articles }}
    </div>
    <div id="mySavedNews" style="display:none;">
    {{ #saved_articles }}
        <a href="{{ click_url }}">{{ #updated_since_read }}<i class="entypo-flag update-flag" title="Updated"></i>{{ /updated_since_read }}{{ article_title }}</a>
    {{ /saved_articles }}
    </div>
{{ /logged_in }}
{{ ^logged_in }}
    <a class="login">Please log in to see your saved and previously read articles</a>
{{ /logged_in }}
</div>
</script>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1044439282;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1044439282/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>

