																																																																																																																								
																
																																											<!DOCTYPE html>
<html class="no-js">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/><meta name="theme-color" content="#0078a9"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>        <script language="javascript" type="text/javascript" src="https://www.winnipegfreepress.com/includes/WFP_cookies.js"></script>
        <script type='text/javascript'>               ( function() {
var is_from_eu =cookiejar.fetch('is_from_eu');
                        var membership_type = cookiejar.fetch('fpnp__primary_membership_type');
                        var is_subscribe_path = false;
                        var is_cxense_bot = false;
                       if(navigator.userAgent.indexOf('cXensebot') > -1){
                            is_cxense_bot = true;
                       }
                       if(document.location.pathname.indexOf("/subscribe") > -1){
                               is_subscribe_path = true;
                       }
                        if((typeof(is_from_eu) =='undefined' || is_from_eu == null  || is_from_eu == false ||  is_from_eu == 'yes') && (!is_subscribe_path) && (!is_cxense_bot)){
                                       if(typeof(membership_type ) !== 'undefined' && (membership_type == 'digital-access-paid-subscription' || membership_type == 'print-delivery-and-digital-access'  || membership_type ==  'digital-access-trial-only') ){
                                       // do not check if user is subscriber or trial user
                               }else{
                                       try{
                                                 var loadGeoScriptAsync = function(uri){
                                                       return new Promise((resolve, reject) => {
                                                      var tag = document.createElement('script');
                                                      tag.src = uri;
                                                      tag.type='text/javascript';
                                                      tag.onload = () => {
                                                        resolve();
                                                      };
                                                  var firstScriptTag= document.getElementsByTagName('script')[0];
                                                  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                                                 });
                                                  }
                                               var scriptLoaded = loadGeoScriptAsync('https://ssl.geoplugin.net/extras/cookielaw.js?k=67ff89604d31f4c1');
                                               scriptLoaded.then(function(){
                                                       var result = geop1ugin_cookieConsent();  
                                                       if(typeof(result) !== "undefined"){
                                                           if(result){
                                                                 window.location.href='/gdpr';
                                                           }else{
                                                                  cookiejar.bake('is_from_eu','no',3650,'/',document.domain);
                                                           }
                                                        }
                                                });
                                           
                                        }
                                        catch(err){
                                                 console.log("Error occurred on GeoPlugin");
                                        }
                               }
                            
                        }
                } )();
        </script> 
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.2.6/css/swiper.min.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.2.6/js/swiper.js"></script>
<meta name="verify-v1" content="lzarxQ0dLetbrZM+htnHzoOylY1jBOWlVX9yx7oyG4c=" /><style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>

<meta name="publish-date" content="2018-08-31 19:00:00 CDT" />
<meta name="cXenseParse:taxonomy" content="opinion/columnists" /><meta name="cXenseParse:recs:category" content="opinion/columnists" /><meta name="cXenseParse:taxonomy" content="local" /><meta name="cXenseParse:recs:category" content="local" /><meta name="cXenseParse:recs:description" content="If Dan Allen had a dollar for every ball that he threw in this park, he says, he&rsquo;d be a rich man today. A dollar for every ball thrown, or a dollar for every story that he heard under that old elm tree; it works either way. | The old tree isn&rsquo;t here anymore, in this little park on Wellington Crescent. It died back in the 1990s, so the city chopped it down and hauled it off. Yet the stories that once flourished under its branches, Allen never forgot. | It wasn&rsquo;t the football that made this place special, he says, so much as the bonds they forged playing it. | So this is a story about sports. It&rsquo;s an oral history of the community life that once animated this part of River Heights. It is also a story about 65 years of friendship, soon to be reunited. But we&rsquo;ll get to that in a minute." /><meta name="cXenseParse:recs:publishtime" content="2018-09-01T00:00:00.000Z" /><meta name="cXenseParse:recs:wfp-updatedtime" content="2018-09-01T00:00:00.000Z" /><meta name="cXenseParse:recs:wfp-subtitle" content="The little park has a different name and the old elm tree is gone, but for the River Heights boys who forged lifelong friendships there 65 years ago, the memories never fade" /><meta name="cXenseParse:recs:wfp-titleshort" content="For boys who forged lifelong friendships decades ago, memories of little park never fade" /><meta name="cXenseParse:recs:articleid" content="492192431"/><meta name="cXenseParse:recs:image" content="normal"/><meta name="cXenseParse:wfp-sourceimage" content="wfp-circle"/><meta name="cXenseParse:wfp-contenttargetpath" content="/biographies/304912621.html"/><meta name="cXenseParse:wfp-contentcategory" content="Melissa Martin"/><meta name="cXenseParse:wfp-mediacommentscost" content="atf opinion|comments|27"/><meta name="cXenseParse:wfp-contenttypename" content="WFP Story"/><meta name="cXenseParse:recs:custom0" content="wfp-circle"/><meta name="cXenseParse:recs:custom1" content="/biographies/304912621.html"/><meta name="cXenseParse:recs:custom2" content="Melissa Martin"/><meta name="cXenseParse:recs:custom3" content="atf opinion|comments|27"/><meta name="cXenseParse:recs:custom4" content="WFP Story"/><meta name="cXenseParse:recs:wordcount" content="1215"/><meta property="article:modified_time" content="2018-09-01T00:00:00.000Z" /><meta property="og:article:author" content="Melissa Martin "/><meta name="bt:modDate" content="2018-08-31T19:00:00-0500" /><meta property="bt:type" content="article" /><meta name="cXenseParse:recs:wfp-imagecaption" content="RUTH BONNEVILLE / WINNIPEG FREE PRESS


49.8 column feature

 &#34;The Blossom Boys&#34; 

In 1953, a group of River Heights kids started playing football in what was then known as Blossom Park. The bonds they forged there have lasted a lifetime: this year, with all the surviving Blossom Boys nearly 80 years old, they&#39;re holding their 65th anniversary and what could be their final reunion.

Some of the Blossom Boys gather together at Andrew Currie Park on Wellington Crescent, which used to be known as Blossom Park, for some fun and games and a group photo Monday.

Names: 
Dan Allen - green jacket, Ted Holland - blue sweatshirt & jeans, Don (Whitey) White - golf shirt, David (Cece) Curry - cream shorts and Gerry (Frank) Bolin - sunglasses. 


See Melissa Martin&#39;s column.


August 27/18"/><meta property="og:image" content="https://media.winnipegfreepress.com/images/713*432/180827_BLOSSOM_BOYS_GRP_BALL_2__25994522.jpg"/><meta property="fb:page_id" content="68559611193" />

<meta name="location" content="Winnipeg" />
<meta property="og:title" content="Blossom's brotherhood" />
<meta property="og:description" content="If Dan Allen had a dollar for every ball that he threw in this park, he says, he&rsquo;d be a rich man today. A dollar for every ball thrown, or a dollar for every story that he heard under that old elm tree; it works either way." />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="https://media.winnipegfreepress.com/images/713*432/180827_BLOSSOM_BOYS_GRP_BALL_2__25994522.jpg" />
<meta property="twitter:site" content="@WinnipegNews" />
<meta name="twitter:domain" content="winnipegfreepress.com">
<meta property="twitter:title" content="For boys who forged lifelong friendships decades ago, memories of little park never fade" />
<meta property="twitter:description" content="If Dan Allen had a dollar for every ball that he threw in this park, he says, he&rsquo;d be a rich man today. A dollar for every ball thrown, or a dollar for every story that he heard under that old elm tree; it works either way." />
<meta property="twitter:url" content="https://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html" />
<link rel="canonical" href="https://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html" />
<title>Blossom's brotherhood - Winnipeg Free Press</title>
<meta name="description" content="If Dan Allen had a dollar for every ball that he threw in this park, he says, he&rsquo;d be a rich m... - Local  - Winnipeg Free Press." />
<meta name="keywords" content="Melissa Martin , columnists, opinion, local, news" />
<link type="text/css" rel="stylesheet" href="/includes/v4_enhancement_lib.css?v=76"/><link type="text/css" rel="stylesheet" href="/includes/v5_base.css?v=1091"/><script src="https://use.fontawesome.com/0c21a0b8c1.js"></script>
<link rel="shortcut icon" href="//media.winnipegfreepress.com/designimages/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-128.png" sizes="128x128" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="//media.winnipegfreepress.com/designimages/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="//media.winnipegfreepress.com/designimages/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="//media.winnipegfreepress.com/designimages/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="//media.winnipegfreepress.com/designimages/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="//media.winnipegfreepress.com/designimages/mstile-310x310.png" />
<meta name="application-name" content="Winnipeg Free Press"/>
<script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
<script type="text/javascript" src="/includes/cryptoJS.js?v=2"></script>

<script>
var allTheCookie = document.cookie;
var v4UserClientId = decodeURIComponent(allTheCookie.replace(/(?:(?:^|.*;\s*)v4_clientuserid\s*\=\s*([^;]*).*$)|^.*$/, "$1"));
  var v4UserClientIdHash = "";
  if (v4UserClientId.length > 0) {
v4UserClientIdHash = '' + CryptoJS.MD5(v4UserClientId);
  }
var account_json = decodeURIComponent(allTheCookie.replace(/(?:(?:^|.*;\s*)fpnp__account\s*\=\s*([^;]*).*$)|^.*$/, "$1"));
if (account_json.length > 0) {
var account = JSON.parse(account_json);
var subscription = account.active_primary_membership_uri;
 console.log(subscription);
}
console.log(v4UserClientId);

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-350959-63', 'auto'); 
      ga('set', 'dimension3', 'Melissa Martin ');
        ga('set', 'dimension4', '1215');
    if(subscription){
  ga('set', 'dimension2', subscription);
  } else {
  ga('set', 'dimension2', 'not-logged-in');
  }
    var editionID = '20180831-492181501';
ga('set', 'dimension6', editionID);
    if(v4UserClientIdHash != ""){
  ga('set', '&uid', v4UserClientIdHash);
  }
  ga('send', 'pageview');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TK48WJ9');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.boomtrain.com/analyticstrain/ae6897195848feb20f96c5beac08e41b/analyticstrain.min.js"></script>
</head>
<body class="beta jumbo">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK48WJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script src="/includes/jquery.min.js?v=1"></script>
<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=492192431";_q+="&7=400589";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=492192431&7=400589&25=0&18=0.5436314559742815">
</noscript>
																										<div class="slide-menu notranslate" id="slide-menu">
	<h3>September 2, 2018 <a href="#" id="nav-close-btn" class="fr"><i class="entypo-cancel"></i></a></h3>
	<div class="weather">
		<img src="//media.winnipegfreepress.com/designimages/weather-icon-h.jpg" alt=""/>
		<p class="info">Winnipeg</br>
		<span class="bold">20&deg; C</span>, A few clouds</p>
		<p class="full"><a href="/weather">Full Forecast</a></p>
	</div>
	<div class="header-links">
					<div class="loggedin">
				<a href="/contact-us">Contact Us</a>
				<a href="/subscribe" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
				<a href="/customer-service" class="subscribe account-state-element subscriber">Manage Subscription</a>
				<a href="/insider">Insider</a>
			</div>
			<div class="loggedout">
				<a class="type-login requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a>
				<a class="type-register subscribe requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a>
				<a class="type-help" href="/help">Help</a>
			</div>
			<ul>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-mail contact-icon"></i></a>
					<ul class="slide-menu-inner">
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a href="/newstips">Submit a News Tip</a></li>
						<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
											</ul>
				</li>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
					<ul class="slide-menu-inner">
						<div class="loader"><p><img src="//media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
						<div class="loggedin">
							<li><a class="type-profile" href="https://fpnewsplatform.winnipegfreepress.com/account">My Account</a></li>
							<li><a href="/customer-service">Manage my Subscription</a></li>
							<li><a class="type-change-password">Change Password</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							<li><hr /></li>
							<li><a class="type-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout">Log Out</a></li>
						</div>
						<div class="loggedout">
							<li class="requires-account-server"><a class="type-login" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a></li>
							<li class="requires-account-server"><a class="type-register" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a></li>
							<li><a class="type-help" href="/help">Help</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
						</div>
					</ul>
				</li>
				<li><a class="type-help" href="/help"><i class="entypo-help"></i></a></li>
			</ul>
			</div>
			<ul>
			<li><a class="slide-menu-section" href="javascript:void(0);">Replica E-Edition <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="http://ee.winnipegfreepress.com" target="_blank">Winnipeg Free Press</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Herald">The Herald</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Headliner">The Headliner</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Lance">The Lance</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Metro">The Metro</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Souwester">The Sou'Wester</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Times">The Times</a></li>
				</ul>
			</li>
			<li><a href="//www.winnipegfreepress.com/edition/above-the-fold">Above the Fold</a></li>
			<li><h5>Sections</h5></li>
			<li><a href="//www.winnipegfreepress.com/">Home</a></li>
			<li><a href="//www.winnipegfreepress.com/local">Local</a></li>
			<li><a href="//www.winnipegfreepress.com/canada">Canada</a></li>
			<li><a href="//www.winnipegfreepress.com/world">World</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Arts &amp; Life <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/arts-and-life">All Arts &amp; Life</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/arts">The Arts</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/books">Books</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/celebrities">Celebrities</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions">Diversions</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/greenpage">The Green Page</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/events">Events</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith">Faith</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/food">Food &amp; Drink</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/health">Your Health</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life">Life &amp; Style</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/movies">Movies</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/music">Music</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/sci_tech">Science &amp; Technology</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/TV">TV</a></li>
				</ul>        
			</li>
			<li><a href="//www.winnipegfreepress.com/special/fringe/">Winnipeg Fringe Festival</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Business <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/business">All Business</a></li>
					<li><a href="//www.winnipegfreepress.com/business/agriculture">Agriculture</a></li>
										<li><a href="//www.winnipegfreepress.com/business/finance">Personal Finance</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/sports">All Sports</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/amateur">Amateur</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/autoracing">Auto Racing</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/football/bombers">Blue Bombers</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/curling">Curling</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/football">Football</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/baseball/goldeyes">Goldeyes</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/golf">Golf</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/high-school">High School</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey">Hockey</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/horseracing">Horse Racing</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/jets">Winnipeg Jets</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/manitoba-moose">Manitoba Moose</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/baseball">MLB</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/basketball">NBA</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/olympics">Olympics</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/soccer">Soccer</a></li>
				</ul>
			</li>
			<li><a href="//www.winnipegfreepress.com/sports/hockey/jets">Winnipeg Jets</a></li>
			<li><a href="//www.winnipegfreepress.com/sports/football/bombers">Blue Bombers</a></li>
			<li><a href="//www.winnipegfreepress.com/travel">Travel</a></li>
			<li><a href="//www.theleafnews.com/" target="_blank">The Leaf - Cannabis News</a></li>
			<li><a class="slide-menu-section" href="javasctip:void(0);">Opinion <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/opinion">All Opinion</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/analysis">Analysis</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/columnists">Columnists</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/editorials">Editorials</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/letters_to_the_editor">Letters to the Editor</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/send_a_letter">Send a Letter to the Editor</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Media <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/multimedia">All Media</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/interactive">Interactive Graphics</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/pov">P.O.V.</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/fp-slideshow">Photo Galleries</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/video">Videos</a></li>
				</ul>
			</li>
			<li><a href="//www.winnipegfreepress.com/special">Special Coverage</a></li>
			<li><a href="//www.winnipegfreepress.com/corrections">Corrections</a></li>
			<li><a class="slide-menu-section" href="javasctip:void(0);">Canstar Community News <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/our-communities">All Canstar Community News</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/headliner/">The Headliner</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/herald/">The Herald</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/lance/">The Lance</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/metro/">The Metro</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/souwester/">The Sou'wester</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/times/">The Times</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/sports">Sports</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/events">Events</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/contact-us">Contact Us</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
				</ul>
			</li>
			<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a></li>
			<li><a href="https://autos.winnipegfreepress.com/">Autos</a></li>
			<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
			<li><a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0">Flyers</a></li>
			<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/jobs/search">Jobs</a></li>
			<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
						<li><a href="http://store.winnipegfreepress.com">Store</a></li>
			<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
			<li><a href="//www.winnipegfreepress.com/contests">Contests</a></li>
			<li><a href="//www.winnipegfreepress.com/publications">Publications</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/about-us/">About Us</a></li>
					<li><a href="//www.winnipegfreepress.com/biographies/">Staff Biographies</a></li>
					<li><a href="//www.winnipegfreepress.com/advertising/">Advertising</a></li>
					<li><a href="//www.winnipegfreepress.com/history/">History</a></li>
					<li><a href="//www.winnipegfreepress.com/internships/">Internships</a></li>
					<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
					<li><a href="//www.winnipegfreepress.com/terms-conditions/">Terms and Conditions</a></li>
					<li><a href="//www.winnipegfreepress.com/retail-locations/">Retail Locations</a></li>
					<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
					<li><a href="//www.winnipegfreepress.com/cafe">News Café</a></li>
				</ul>
			</li>
<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
		</ul>
		<div class="social-icons">
			<a href="http://www.facebook.com/winnipegfreepress" target="_blank" title="Winnipeg Free Press on Facebook"><i class="fa fa-facebook-f"></i></a>
			<a href="http://twitter.com/winnipegnews" target="_blank" title="Winnipeg Free Press on Twitter"><i class="fa fa-twitter"></i></a>
			<a href="http://instagram.com/winnipegfreepress/" target="_blank" title="Winnipeg Free Press on Instagram"><i class="fa fa-instagram"></i></a>
		</div>
		<p class="copyright">&copy;2018 FP Newspaper Inc.</p>
</div>
	<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
	function googleTranslateElementInit() {
		new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
	}
	</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div class="container" id="inner-wrap" style="background-color: #111;">

<div class="jumbo-header">
			<div class="scroll-hide">
		<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="entypo-menu"></i></a>
		<a href="Javascript: void(0);" id="nav-open-btn2" class="nav-btn" style="display:none;"><i class="entypo-menu"></i></a>
		<a href="//www.winnipegfreepress.com" class="freep" title="winnipegfreepress.com">
			<img src="//media.winnipegfreepress.com/images/CB-freepress_white.png" alt="Winnipeg Free Press">
		</a>
		<a href="https://www.winnipegfreepress.com/edition/above-the-fold/492181501.html" class="freep" title="winnipegfreepress.com">
					<img src="//media.winnipegfreepress.com/designimages/abovethefold-logo.png" alt="Winnipeg Free Press">
				</a>
		<a href="#" class="account-state-element trial balance info-bubble" rel="tooltip" title="No charge during trial. You will not pay this balance.">
			<small>Your Balance</small>
			<span class="account-balance"></span>
			<sup>+tax</sup>
		</a>
		<a href="#" class="account-state-element pay-as-you-go balance">
			<small>Your Balance</small>
			<span class="account-balance"></span>
			<sup>+tax</sup>
		</a>	
		</div>
		<div class="edition-nav">
				<a href="https://www.winnipegfreepress.com/arts-and-life/entertainment/movies/winnipeg-a-hotbed-for-film-production-492200111.html" class="fl" onclick="ga('send', 'event', 'Edition Previous-Next Link', 'Previous Header Nav', 'Winnipeg a hotbed for film production');"><i class="entypo-left-open-mini"></i> Previous Article</a>
						<a href="https://www.winnipegfreepress.com/arts-and-life/entertainment/books/talking-truth-to-power-492184431.html" class="fr"  onclick="ga('send', 'event', 'Edition Previous-Next Link', 'Next Header Nav', 'Talking truth to power');">Next Article <i class="entypo-right-open-mini"></i></a>
				</div>

	</div>

</div>
<div id="wallpaperBackground" class="photoswipe_container" data-pswp-uid="1">
	<div class="text-wrapper">
																																					
																																						<div class="tophead darken  customBG  edition-top" style="background: #000 url('https://media.winnipegfreepress.com/images/180827_BLOSSOM_BOYS_GRP_BALL_2__25994522.jpg') center center no-repeat; background-size: cover;">
									<div class="dark-wrap">
													<div class="jumbo-intro">
																												<h1 class="top_head">Blossom's brotherhood</h1>
																																																																																																																																																																																								<h2 class="subtitle">The little park has a different name and the old elm tree is gone, but for the River Heights boys who forged lifelong friendships there 65 years ago, the memories never&nbsp;fade</h2>
																	<p class="byline">
												By: <span><a href='https://www.winnipegfreepress.com/biographies/304912621.html'>Melissa Martin</a> </span> | 
																			Posted: <span>08/31/2018 7:00 PM</span> 
																			| <span><a href="#have-your-say" class="comment-count">Comments: </a></span> 
																	</p>
					<div id="nav-open-btn" style="display: none;"></div>
					<div id="nav-open-btn2" style="display: none;"></div>
					<div id="nav-close-btn" style="display: none;"></div>
																	</div>
					<a class="scroll-down" href="#long-story"><i class="entypo-down-open-mini"><!----></i> Scroll</a>													</div>
							</div>	
												
						
															
															
															
												

			
			<!--endclickprintexclude-->
			
														
															
																
								
								
								
												
												
												
												
												
								<div class="content print-full full">
												<script type="text/javascript">var trkcid=492192431;var partnerID=400589; var _hb=1;</script><script type="text/javascript" src="https://www.winnipegfreepress.com/g/g/button/button_1.js"></script>
<ul class="block interactive">
	<li data-network="twitter" class="share st_twitter_custom st-custom-button" st_title=" Blossom's brotherhood - via @winnipegnews">
				<span class="icon-twitter"></span> <span class="share-name">Tweet</span> <span class="count"></span> 
			</li>
	<li data-network="facebook" class="share st_facebook_custom st-custom-button">
			<span class="icon-facebook"></span> <span class="share-name">Post</span> <span class="count"></span> 
		</li>
	<li data-network="reddit" class="share st_reddit_custom st-custom-button">
			<span class="icon-reddit"></span> <span class="share-name">Reddit</span> <span class="count"></span> 
			</li>
	<li data-network="sharethis" class="share st_sharethis_custom st-custom-button">
	
		<span class="icon-share"></span> <span class="share-name">ShareThis</span> <span class="count"></span> 
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print 'Blossom's brotherhood'"><span class="icon-print"></span> <span class="share-name">Print</span></a>
	</li>
	<li data-network="email" class="share st_email_custom st-custom-button">
		<span class="icon-email"></span> <span class="share-name">Email</span> <span class="count"></span> 
	</li>
</ul>

																																								<div class="opinion-banner"><p>Opinion</p></div>
																																																																							<style>.paidaccess, .nopaymentmethod, .notsubscribed, .trialexpired {display:none;}</style>
<div class="block storycontent cxenseignore">

	<div class="paywallteaser storycontent">	
			<p>If Dan Allen had a dollar for every ball that he threw in this park, he says, he&rsquo;d be a rich man today. A dollar for every ball thrown, or a dollar for every story that he heard under that old elm tree; it works either way.</p><p>The old tree isn&rsquo;t here anymore, in this little park on Wellington Crescent. It died back in the 1990s, so the city chopped it down and hauled it off. Yet the stories that once flourished under its branches, Allen never forgot.</p><p>It wasn&rsquo;t the football that made this place special, he says, so much as the bonds they forged playing it.</p><p>So this is a story about sports. It&rsquo;s an oral history of the community life that once animated this part of River Heights. It is also a story about 65 years of friendship, soon to be reunited. But we&rsquo;ll get to that in a minute.</p>
					<div class="fade"></div>
			</div>
	<div style="clear: both">	
		
				<div class="notsubscribed storycontent test-a">
			<p><strong style="font-size: 2.5em;">Get the full story.</strong><br/>No credit card required. Cancel anytime.</p>
			<p><a class="button endofmeter-offer" data-type="test-a" href="https://fpnewsplatform.winnipegfreepress.com/register">Join free for 60 days</a></p>
			<p>After that, pay as little as $0.99 per month for the best local news coverage in Manitoba.</p>
			<p>&nbsp;</p>
			<p>Already a subscriber?</p>
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/login?fromArticle=1&rurl=https://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html">Log in</a></p>
		</div>
				<div class="notsubscribed storycontent test-b">
			<p><a class="endofmeter-offer" data-type="test-b" href="https://fpnewsplatform.winnipegfreepress.com/register"><img src="//media.winnipegfreepress.com/designimages/paywall-message.jpg" alt="Join free for 60 days" /></a></p>
			<p>&nbsp;</p>
			<p>Already a subscriber?</p>
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/login?fromArticle=1&rurl=https://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html">Log in</a></p>
		</div>
				<div class="notsubscribed storycontent test-c">
			<p><strong>Subscribers</strong> Log in below to continue reading,<br> not a subscriber? Create an account to start a 60 day free trial.</p>
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/login?fromArticle=1&rurl=https://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html">Log in</a> <a class="button endofmeter-offer" data-type="test-c" href="https://fpnewsplatform.winnipegfreepress.com/register">Create your account</a></p>
		</div>
		<div class="nopaymentmethod storycontent wfp-endoftrial-teaser">
			<h2>Your free trial has come to an end.</h2>
			<p>We hope you have enjoyed your trial! To continue reading, we recommend our Read Now Pay Later membership. Simply add a form of payment and pay only 27¢ per article.</p>
 			<a class="endoftrial-offer" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment"><img src="//media.winnipegfreepress.com/designimages/end-of-trial-offers02.jpg" /></a>
 			<p>For unlimited access to the best local, national, and international news and much more, try an All Access Digital subscription:</p>
			<a class="endoftrial-offer" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP"><img src="//media.winnipegfreepress.com/designimages/end-of-trial-offers03.jpg" /></a>
			<p>Thank you for supporting the journalism that our community needs!</p>
		</div>
				<div class="trialexpired storycontent wfp-endoftrial-teaser test-a" data-message="test-a">
			<div class="endoftrial">
				<h2>Your free trial has come to an end.</h2>
				<p>We hope you have enjoyed your trial! To continue reading, we recommend our Read Now Pay Later membership. Simply add a form of payment and pay only 27¢ per article.</p>
				<a class="endoftrial-offer" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment"><img src="//media.winnipegfreepress.com/designimages/end-of-trial-offers02.jpg" /></a>
				<p>For unlimited access to the best local, national, and international news and much more, try an All Access Digital subscription:</p>
				<a class="endoftrial-offer" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP"><img src="//media.winnipegfreepress.com/designimages/end-of-trial-offers03.jpg" /></a>
				<p>Thank you for supporting the journalism that our community needs!</p>
			</div>
		</div>
				<div class="trialexpired storycontent wfp-endoftrial-teaser test-b" data-message="test-b">
			<h2>We hope you have enjoyed your free trial!</h2>
			<p style="padding: 0;">To continue reading, select a plan below:</p>
			<div class="subscription-grid two-boxes">
				<div class="aad">
					<h4>All Access Digital</h4>
					<p><strong>Introductory pricing*</strong></p>
					<p class="big-price">99<sup>&#162;</sup></p>
					<p><strong>per month</strong></p>
					<ul>
						<li>Unlimited online reading and commenting</li>
						<li>Daily newspaper replica e-Edition</li>
						<li>News Break - our award-winning iOS app</li>
						<li>Exclusive perks &amp; discounts</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP">Continue</a>
				</div>
				<div class="rnpl">
					<h4>Read Now Pay Later</h4>
					<p><strong>Pay</strong></p>
					<p class="big-price">27<sup>&#162;</sup></p>
					<p><strong>per article</strong></p>
					<ul>
						<li>Commitment-free</li>
						<li>Cancel anytime</li>
						<li>Only pay for what you read</li>
						<li>Refunds available</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment">Continue</a>
				</div>
			</div>
			<p><small>*Introductory pricing schedule for 12 month: $0.99/month plus tax for first 3 months, $5.99/month for months 4 - 6, $10.99/month for months 7 - 9, $13.99/month for months 10 - 12. Standard All Access Digital rate of $16.99/month begins after first year.</small></p>
		</div>
				<div class="trialexpired storycontent wfp-endoftrial-teaser test-c" data-message="test-c">
			<h2>We hope you have enjoyed your free trial!</h2>
			<p style="padding:0;">To continue reading, select a plan below:</p>
			<div class="subscription-grid three-boxes">
				<div class="rnpl">
					<h4>Read Now Pay Later</h4>
					<p><strong>Pay</strong></p>
					<p class="big-price">27<sup>&#162;</sup></p>
					<p><strong>per article</strong></p>
					<ul>
						<li>Commitment-free</li>
						<li>Cancel anytime</li>
						<li>Only pay for what you read</li>
						<li>Refunds available</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment">Continue</a>
				</div>
				<div class="aad">
					<h4>All Access Digital</h4>
					<p><strong>Introductory pricing*</strong></p>
					<p class="big-price">99<sup>&#162;</sup></p>
					<p><strong>per month</strong></p>
					<ul>
						<li>Unlimited online reading and commenting</li>
						<li>Daily newspaper replica e-Edition</li>
						<li>News Break - our award-winning iOS app</li>
						<li>Exclusive perks &amp; discounts</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP">Continue</a>
				</div>
				<div class="delivery">
					<h4>Mon to Sat Delivery</h4>
					<p><strong>Pay</strong></p>
					<p class="big-price"><sup>$</sup>34.36</p>
					<p><strong>per month</strong></p>
					<ul>
						<li>Includes all benefits of All Access Digital</li>
						<li>6-day delivery of our award-winning newspaper</li>
					</ul>
					 <a class="endoftrial-offer button" data-type="promo-6day" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=WFP">Continue</a>
				</div>
			</div>
			<p><small>*Introductory pricing schedule for 12 month: $0.99/month plus tax for first 3 months, $5.99/month for months 4 - 6, $10.99/month for months 7 - 9, $13.99/month for months 10 - 12. Standard All Access Digital rate of $16.99/month begins after first year.</small></p>
		</div>
				<div class="trialexpired storycontent wfp-endoftrial-teaser test-d" data-message="test-d">
			<h2>We hope you have enjoyed your free trial!</h2>
			<p style="padding: 0;">To continue reading, select a plan below:</p>
			<div class="subscription-grid two-boxes">
				<div class="aad">
					<h4>All Access Digital</h4>
					<p><strong>Introductory pricing*</strong></p>
					<p class="big-price">99<sup>&#162;</sup></p>
					<p><strong>per month</strong></p>
					<ul>
						<li>Unlimited online reading and commenting</li>
						<li>Daily newspaper replica e-Edition</li>
						<li>News Break - our award-winning iOS app</li>
						<li>Exclusive perks &amp; discounts</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP">Continue</a>
				</div>
				<div class="rnpl">
					<h4>Read Now Pay Later</h4>
					<p><strong>Pay</strong></p>
					<p class="big-price">27<sup>&#162;</sup></p>
					<p><strong>per article</strong></p>
					<ul>
						<li>Commitment-free</li>
						<li>Cancel anytime</li>
						<li>Only pay for what you read</li>
						<li>Refunds available</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment">Continue</a>
				</div>
			</div>
			<p><small>*Introductory pricing schedule for 12 month: $0.99/month plus tax for first 3 months, $5.99/month for months 4 - 6, $10.99/month for months 7 - 9, $13.99/month for months 10 - 12. Standard All Access Digital rate of $16.99/month begins after first year.</small></p>
		</div>
				<div class="trialexpired storycontent wfp-endoftrial-teaser test-e" data-message="test-e">
			<h2>We hope you have enjoyed your free trial!</h2>
			<p style="padding: 0;">To continue reading, select a plan below:</p>
			<div class="subscription-grid two-boxes">
				<div class="rnpl">
					<h4>Read Now Pay Later</h4>
					<p><strong>Pay</strong></p>
					<p class="big-price">27<sup>&#162;</sup></p>
					<p><strong>per article</strong></p>
					<ul>
						<li>Commitment-free</li>
						<li>Cancel anytime</li>
						<li>Only pay for what you read</li>
						<li>Refunds available</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment">Continue</a>
				</div>
				<div class="aad">
					<h4>All Access Digital</h4>
					<p><strong>Introductory pricing*</strong></p>
					<p class="big-price">99<sup>&#162;</sup></p>
					<p><strong>per month</strong></p>
					<ul>
						<li>Unlimited online reading and commenting</li>
						<li>Daily newspaper replica e-Edition</li>
						<li>News Break - our award-winning iOS app</li>
						<li>Exclusive perks &amp; discounts</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP">Continue</a>
				</div>
			</div>
			<p><small>*Introductory pricing schedule for 12 month: $0.99/month plus tax for first 3 months, $5.99/month for months 4 - 6, $10.99/month for months 7 - 9, $13.99/month for months 10 - 12. Standard All Access Digital rate of $16.99/month begins after first year.</small></p>
		</div>
               <div class="trialexpired storycontent bsn-endoftrial-teaser">
                    <div class="nopaymentmethod storycontent bsn-endoftrial-teaser" style="display:none;">
                          <div class="endoftrial">
			        <h2>Your free trial has come to an end.</h2>
			        <p>We hope you have enjoyed your trial! To continue reading, we recommend our Read Now Pay Later membership. Simply add a form of payment and pay only 27¢ per article.</p>
 			        <a class="endoftrial-offer" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment"><img src="//media.winnipegfreepress.com/designimages/bs-end-of-trial-offers02.jpg" /></a>
 			        <p>For unlimited access to the best local, national, and international news and much more, try an All Access Digital subscription:</p>
			        <a class="endoftrial-offer" data-type="promo-subscribe" href="/subscribe"><img src="//media.winnipegfreepress.com/designimages/bs-end-of-trial-offers01.jpg" /></a>
			        <p>Thank you for supporting the journalism that our community needs!</p>
                          </div>
		    </div>
               </div>
	</div>
</div>



										<div class="paidaccess block storycontent ">
											<!-- cxenseparse_start -->
																														
																					
																																			
																																									
																																				
																																																																					
	

																																						<p>If Dan Allen had a dollar for every ball that he threw in this park, he says, he&rsquo;d be a rich man today. A dollar for every ball thrown, or a dollar for every story that he heard under that old elm tree; it works either way.			</p>																																<p>The old tree isn&rsquo;t here anymore, in this little park on Wellington Crescent. It died back in the 1990s, so the city chopped it down and hauled it off. Yet the stories that once flourished under its branches, Allen never forgot.			</p>																																<p>It wasn&rsquo;t the football that made this place special, he says, so much as the bonds they forged playing it.			</p>																																<p>So this is a story about sports. It&rsquo;s an oral history of the community life that once animated this part of River Heights. It is also a story about 65 years of friendship, soon to be reunited. But we&rsquo;ll get to that in a minute.			</p>																				<figure class="inline photoswipe_slides full">				<a href='https://media.winnipegfreepress.com/images/NEP4685903.jpg'  data-index='1' data-size='2048x1692'>				<img src="https://media.winnipegfreepress.com/images/NEP4685903.jpg" alt="RUTH BONNEVILLE / WINNIPEG FREE PRESS</p><p>A photo of the Blossom Boys from the 1990s is seen on the bench that the group purchased for Andrew Currie Park.</p>">				</a>				<figcaption><p>RUTH BONNEVILLE / WINNIPEG FREE PRESS</p><p>A photo of the Blossom Boys from the 1990s is seen on the bench that the group purchased for Andrew Currie Park.</p></figcaption>			</figure>																								<p>			</p>																																<p>First, to understand what kept the Blossom Boys together, you have to start at the same place they did.			</p>																																<p>Today, it is Andrew Currie Park, named after the iconic CFL executive whose house overlooked the site. At the time, it was still known as Blossom Park, a wedge of green bordered by trees, a railroad track running beside it.			</p>																																<p>The park was not an ideal football field. It was a little short, and one end zone was wider than the other, so woe to the team that had to defend it. Yet in 1953, it was the perfect spot for a group of teens to stake their athletic claim.			</p>																																<p>There were 34 of them in all, River Heights kids from what was then the humbler side of the tracks. In time, they grew up to become doctors and farmers; their ranks included journalists, artists and even sports Hall of Famers.			</p>																																																																												<blockquote>				In the mid-1950s, they were just a gaggle of teens, hunting for fun in a neighbourhood that, at the time, felt more like a small town. Older kids shooed them away from other spots, but Blossom Park was open for playing.			</blockquote>																											<p>Brier champion and longtime curling broadcaster Ray Turnbull was a Blossom Boy. So was former MJHL star Cliff Pennington: he played 101 NHL games, mostly with Boston, and took Olympic silver with the 1960 national team.			</p>																																<p>Yet in the mid-1950s, they were just a gaggle of teens, hunting for fun in a neighbourhood that, at the time, felt more like a small town. Older kids shooed them away from other spots, but Blossom Park was open for playing.			</p>																																<p>It wasn&rsquo;t just football. The Blossom Boys, as they came to be called, played every sport. In summer, there was slo-pitch and ball hockey; in winter, they crossed the frozen Assiniboine to slide down a ski jump on the north bank.			</p>																																<p>Everything they did was competitive, Allen says. After school, they&rsquo;d cluster in front of an Academy Road drugstore, and challenge each other to a so-called Sidewalk Olympics &mdash; long jumps on concrete, that sort of thing.			</p>																																<p>Those were the kind of hijinks that give parents ulcers; mercifully, no parents were ever around to see.			</p>																																<p>That was the beauty of it, Allen thinks. They were young and vital, and mostly left to their own devices. They refereed their own games. And it was at Blossom Park where most of that youthful energy spread its wings.			</p>																																<p>As the years turned, the Boys&rsquo; games became well-known. They developed season highlights of their own: the most famous of those was the annual Toilet Bowl on Jan. 1, the only game they played with full contact.			</p>																															<blockquote>				This month, to mark their 65th anniversary, the remaining Blossom Boys will hold a big reunion, and this time, it might really be the last.			</blockquote>																											<p>They were all good athletes, though not all of them great. That didn&rsquo;t matter when they played.			</p>																																<p>&quot;Nobody had to tell anybody they were good,&quot; Allen says. &quot;If you didn&rsquo;t have a good game, well, then, be better the next game. But you were equal. You might have been picked last, but they were still going to throw the ball to you.&quot;			</p>																																<p>After each game, they would stretch out under a gnarled old elm and swap tales of dubious veracity, tales about friends or teachers or tomfoolery that grew longer with each telling. They&rsquo;d spend hours that way, in the shade.			</p>																																<p>That&rsquo;s what drew them together &mdash; and it&rsquo;s what kept them coming back, long after they&rsquo;d grown up.			</p>																																<p>In 1983, the Boys &mdash; then in their mid-40s &mdash; marked their 30th anniversary with a splashy reunion. It made the news: iconic Manitoba sportswriter Vic Grant wrote a gung-ho column about the Boys&rsquo; legacy for a local paper.			</p>																																<p>At the end of the column, Grant noted that the reunion might be their last. That was 35 years ago.			</p>																																<p>&quot;We lasted longer than we thought,&quot; Allen says, with a hearty laugh.			</p>																				<figure class="inline photoswipe_slides full">				<a href='https://media.winnipegfreepress.com/images/NEP4685902.jpg'  data-index='2' data-size='2048x1283'>				<img src="https://media.winnipegfreepress.com/images/NEP4685902.jpg" alt="RUTH BONNEVILLE / WINNIPEG FREE PRESS</p><p>Some of the Blossom Boys &mdash; Dan Allen (from left), Ted Holland, Gerry (Frank) Bolin, Don (Whitey) White and David (Cece) Curry &mdash; gather together at Andrew Currie Park on Wellington Crescent, which used to be known as Blossom Park.</p>">				</a>				<figcaption><p>RUTH BONNEVILLE / WINNIPEG FREE PRESS</p><p>Some of the Blossom Boys &mdash; Dan Allen (from left), Ted Holland, Gerry (Frank) Bolin, Don (Whitey) White and David (Cece) Curry &mdash; gather together at Andrew Currie Park on Wellington Crescent, which used to be known as Blossom Park.</p></figcaption>			</figure>																								<p>			</p>																																<p>Because the years turned, and the Boys kept going strong. They had another reunion in 1995, two years before the city renamed the park; the Boys tried to get the old Blossom Park sign, but it vanished after it was taken down.			</p>																																<p>Oh well. To commemorate the park, they donated a bench, engraved with a message: &quot;This patch of land, a place to play in our youth, with lifelong memories and friendships.&quot; They deliberately left the dates open-ended.			</p>																																<p>Now, though, their time to remember this park together is waning. The past couple of years have been hard: they lost Mark Young in late 2016. Turnbull died of leukemia last October, followed by Michael Burstow in December. Then Barrie Plews, just this summer.			</p>																																<p>Over the years, they&rsquo;d lost other Blossom Boys. But these came in a rush, one after the other.			</p>																																<p>&quot;We&rsquo;re not bulletproof anymore,&quot; Allen says. &quot;When I had to do the eulogy for Barrie, I thought... he was the glue. The sports was immaterial. The sports are the things that we did, but the most important part is the memories.&quot;			</p>																																<p>So that cemented the decision: one more hurrah then, one more for sure. This month, to mark their 65th anniversary, the remaining Blossom Boys will hold a big reunion, and this time, it might really be the last.			</p>																																																																																															<blockquote>				The last night of the reunion, they keep for themselves. On the 13th, they’ll meet for a banquet — just the Boys, no one else — and reaffirm those bonds they built, as young ruffians on the hunt for places to play.			</blockquote>																											<p>What happens at a reunion? In past years, they played a little hockey, or knocked some golf balls around. This year, with most of the Boys pushing 80 years, the prospect of some of those activities is... slightly daunting.			</p>																																<p>&quot;We&rsquo;re running out of things to do,&quot; Allen says with a laugh. &quot;Maybe we could lawn bowl.&quot;			</p>																																<p>Most of the reunion is just for old friends. But on Sept. 12, there will be a free evening social at Corydon Community Centre&rsquo;s Sir John Franklin site. Everyone is welcome to attend; past reunions have drawn up to 200 people.			</p>																																<p>It&rsquo;s not just the Boys themselves, Allen says. They&rsquo;re still in touch. But they sure would like to see other familiar faces from the old neighbourhood and other long-ago friends; their bonds spanned out beyond just their group.			</p>																																<p>Still, the last night of the reunion, they keep for themselves. On the 13th, they&rsquo;ll meet for a banquet &mdash; just the Boys, no one else &mdash; and reaffirm those bonds they built, as young ruffians on the hunt for places to play.			</p>																																<p>That night, they&rsquo;ll be together again. A slice of Winnipeg history, never to be found in a museum, etched in living memories of tales that grew longer and trees that sheltered them. When all is said and done, what else matters?			</p>																																<p>&quot;If you&rsquo;ve got a group of friends, stay with them,&quot; Allen says. &quot;Don&rsquo;t forget about them. It&rsquo;s not what you take out of this world, it&rsquo;s what you leave in it.&quot;			</p>																																<p>melissa.martin@freepress.mb.ca			</p>											
																																			
																																		
												
					

				
					
					
																									
																									
																																				
																																	<div class="article-bio">
																	<div>
										<img src="https://media.winnipegfreepress.com/images/melissa-martin-2016.jpg" class="author-portrait" alt="Melissa Martin">									</div>
																<div>
									<p><strong>Melissa Martin</strong><br /><em>Reporter-at-large</em></p>
																			<p></p>
																		<p><a href="https://www.winnipegfreepress.com/biographies/304912621.html">Read full biography</a></p>
								</div>
							</div>
												<!-- <p class="cb"><em>Read more by <a href='https://www.winnipegfreepress.com/biographies/304912621.html'>Melissa Martin</a> .</em></p> -->
																		<!-- cxenseparse_end -->
											</div>
		
				</div>
				
									
					
												
											
																				
							
															
															
																															
																
				
			
				
				
											
			
															
																					<div class="content full">
						<ul class="block interactive">
	<li data-network="twitter" class="share st_twitter_custom st-custom-button" st_title=" Blossom's brotherhood - via @winnipegnews">
				<span class="icon-twitter"></span> <span class="share-name">Tweet</span> <span class="count"></span> 
			</li>
	<li data-network="facebook" class="share st_facebook_custom st-custom-button">
			<span class="icon-facebook"></span> <span class="share-name">Post</span> <span class="count"></span> 
		</li>
	<li data-network="reddit" class="share st_reddit_custom st-custom-button">
			<span class="icon-reddit"></span> <span class="share-name">Reddit</span> <span class="count"></span> 
			</li>
	<li data-network="sharethis" class="share st_sharethis_custom st-custom-button">
	
		<span class="icon-share"></span> <span class="share-name">ShareThis</span> <span class="count"></span> 
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print 'Blossom's brotherhood'"><span class="icon-print"></span> <span class="share-name">Print</span></a>
	</li>
	<li data-network="email" class="share st_email_custom st-custom-button">
		<span class="icon-email"></span> <span class="share-name">Email</span> <span class="count"></span> 
	</li>
</ul>

					</div>	
								<ul class="paidaccess story-buttons full">
					<li><a href="#" class="button report">Report Error</a></li>
					<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
					<li><a href="Javascript: void(0);" class="account-state-element trial button refund inactive" title="No charge during trial">Refund</a><a href="Javascript: void(0);" class="inactive account-state-element pay-as-you-go button refund">Refund</a></li>
				</ul>
					<div id="comments" class="paidaccess comments full">
		<span id="have-your-say">
			<style>
			.comments {margin: 0; }
			#comments_activation {padding: 1em;}
			#have-your-say { position: relative; top: -200px; display: block;}
			#have-your-say:target ~ #comments_activation { animation: pulse 2s ease-in-out 1;}
			@keyframes pulse {
			  0%, 100% {
				background-color: #fff;
			  }
			  50% {
				background-color: #ddd;
			  }
			}
			</style>
		</span>
		<div class="loggedout">
			<p class="small">
				You can comment on most stories on The Winnipeg Free Press website. You can also agree or disagree with other comments. 
				All you need to do is be a Winnipeg Free Press print or digital subscriber to join the conversation and give your feedback.
			</p>
		</div>
		<div id="comments_activation">
			<h4>Have Your Say</h4>
							<button>Display <span id="secondCommentCount492192431"></span> comments</button>
						<p class="small bottom">New to commenting? Check out our <a href="/comments-termsandconditions.html#commentsfaq">Frequently Asked Questions</a>.</p>
		</div>
		<div class="loggedout">
			<div class="comments_subscribe">
				<h4>Have Your Say</h4>
				<p>Comments are open to The Winnipeg Free Press print or digital subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
				<a class="login-button button type-login" href="https://fpnewsplatform.winnipegfreepress.com/login/?rurl=http://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html">Log in</a>
				<a class="subscribe-button button type-register" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'loggedout', 'http://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html']);">Subscribe</a>
			</div>
		</div>
		<div class="loggedin">
			<div class="isNotSbscrbr">
				<div class="comments_subscribe">
					<h4>Have Your Say</h4>
					<p>Comments are open to The Winnipeg Free Press Subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
					<a class="subscribe-button button type-subscribe" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'isNotSubscriber', 'http://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html']);">Subscribe</a>
				</div>
			</div>
		</div>
		<div id="comments_container"></div>	
		<p id="comments_disclaimer"><small>The Winnipeg Free Press does not necessarily endorse any of the views posted. By submitting your comment, you agree to our <a href="/comments-terms-conditions#commentsterms">Terms and Conditions</a>. These terms were revised effective January 2015.</small></p>
	</div>
			
				
		
			<div class="jumboBottom">
		<div class="comments fake"></div>
					<div class="above-the-fold edition">
		<h2><strong>ABOVE</strong> THE FOLD</h2>
		<div class="spotlight edition-swiper swiper-container">
			<div class="swiper-wrapper">
							
																<div id="spotlight_article_492216551" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
													<p class="tile-info"><span class="author">Steve Lambert and Larry Kusch</span>:</p>
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/local/ignorance-no-defence-pallister-says-after-paying-costa-rica-luxury-tax-penalty-492216551.html">'Ignorance no defence,' Pallister says after paying Costa Rica luxury tax, penalty</a></h2>
					</div>
											<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/local/ignorance-no-defence-pallister-says-after-paying-costa-rica-luxury-tax-penalty-492216551.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/local/ignorance-no-defence-pallister-says-after-paying-costa-rica-luxury-tax-penalty-492216551.html"><img src="https://media.winnipegfreepress.com/images/648*432/NEP4010534.jpg" class="normal" alt="Premier Brian Pallister's 7,700-square-foot getaway home in Costa Rica (Facebook / Tierra del Sol Arquitectura y Construccion)"></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_492217571" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
													<p class="tile-info"><span class="author">Ryan Thorpe</span>:</p>
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/local/police-shooting-492217571.html">18 year old identified as alleged gunman in Mountie shooting in Onanole</a></h2>
					</div>
											<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/local/police-shooting-492217571.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/local/police-shooting-492217571.html"><img src="https://media.winnipegfreepress.com/images/708*432/Therae_RACETTE_crop+for+thumbnail.jpg" class="normal" alt="We are pleased to report that Cpl. Kingdon is doing well. He remains in hospital recovering from his injuries. He is receiving strong support from his family, friends and colleagues. The Manitoba RCMP thanks everyone who has reached out with words of compassion and encouragement.

Twenty-one charges have been laid against four individuals in relation to the shooting that occurred on August, 29, 2018:
RCMP

Therae Racette-Beaulieu, 18, Sandy Bay First Nation
Attempted murder with firearm x2
Breaking and entering x2
Possession of property obtained by crime over $5000
Weapons possession contrary to order and fail to surrender authorization
Possession of firearm/weapon/device/ammunition in motor vehicle"></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_492211711" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
													<p class="tile-info"><span class="author">Dylan Robertson</span>:</p>
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/local/deal-reached-to-transfer-churchill-rail-line-port-to-local-consortium-492211711.html">Deal reached to transfer Churchill rail line, port to local consortium</a></h2>
					</div>
											<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/local/deal-reached-to-transfer-churchill-rail-line-port-to-local-consortium-492211711.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/local/deal-reached-to-transfer-churchill-rail-line-port-to-local-consortium-492211711.html"><img src="https://media.winnipegfreepress.com/images/648*432/NEP4693597.jpg" class="normal" alt="An aerial view of the rail line and Via station is shown in Churchill, Manitoba, Wednesday, July 4, 2018. The closure of the port and the rail line has resulted in economic hardship in the community. THE CANADIAN PRESS/John Woods</p>"></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_492202991" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
													<p class="tile-info"><span class="author">Larry Kusch</span>:</p>
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/local/mla-fletcher-roasted-after-tweet-reveals-inappropriate-boyhood-crush-on-junior-high-teacher-492202991.html">MLA Fletcher roasted after tweet reveals 'inappropriate' boyhood crush on junior high teacher</a></h2>
					</div>
											<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/local/mla-fletcher-roasted-after-tweet-reveals-inappropriate-boyhood-crush-on-junior-high-teacher-492202991.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/local/mla-fletcher-roasted-after-tweet-reveals-inappropriate-boyhood-crush-on-junior-high-teacher-492202991.html"><img src="https://media.winnipegfreepress.com/images/574*432/NEP3864984.jpg" class="normal" alt="Fletcher said it is common for students to have crushes on their teachers "because it is a very human thing." (Fred Chartrand / The Canadian Press files)</p>"></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_492214111" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
													<p class="tile-info"><span class="author">Jeff Hamilton</span>:</p>
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/sports/football/bombers/bombers-need-to-silence-partisan-riders-crowd-492214111.html">Bombers need to silence partisan Riders crowd</a></h2>
					</div>
											<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/sports/football/bombers/bombers-need-to-silence-partisan-riders-crowd-492214111.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/sports/football/bombers/bombers-need-to-silence-partisan-riders-crowd-492214111.html"><img src="https://media.winnipegfreepress.com/images/607*432/FBO_CFL_Blue_Bombers_Stampeders_201808252.jpg" class="normal" alt="Winnipeg Blue Bombers quarterback Matt Nichols throws the ball during second half CFL football action against the Winnipeg Blue Bombers in Calgary, Saturday, Aug. 25, 2018.THE CANADIAN PRESS/Jeff McIntosh"></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_492214001" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
													<p class="tile-info"><span class="author">Niigaan Sinclair</span>:</p>
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/canada/pipeline-decision-may-open-door-to-true-consultation-with-indigenous-peoples-492214001.html">Pipeline decision may open door to true consultation with Indigenous peoples</a></h2>
					</div>
											<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/canada/pipeline-decision-may-open-door-to-true-consultation-with-indigenous-peoples-492214001.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/canada/pipeline-decision-may-open-door-to-true-consultation-with-indigenous-peoples-492214001.html"><img src="https://media.winnipegfreepress.com/images/648*432/NEP4692906.jpg" class="normal" alt="A aerial view of Kinder Morgan's Trans Mountain marine terminal, in Burnaby, B.C. (Jonathan Hayward / The Canadian Press files)</p>"></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_492200111" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
													<p class="tile-info"><span class="author">Randall King</span>:</p>
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/arts-and-life/entertainment/movies/winnipeg-a-hotbed-for-film-production-492200111.html">Winnipeg a hotbed for film production</a></h2>
					</div>
											<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/arts-and-life/entertainment/movies/winnipeg-a-hotbed-for-film-production-492200111.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/arts-and-life/entertainment/movies/winnipeg-a-hotbed-for-film-production-492200111.html"><img src="https://media.winnipegfreepress.com/images/647*432/NEP4692652.jpg" class="normal" alt="&ldquo;The Cider House Rules,&rdquo; &ldquo;Dear John,&rdquo; &ldquo;The 100-Foot Journey&rdquo;) shares the soulful and surprising story of one devoted dog (voiced by Josh Gad</p><p>Ethan (DENNIS QUAID) bonds with BUDDY in &ldquo;A Dog&rsquo;s Purpose.&rdquo; Based on the beloved bestselling novel by W. Bruce Cameron, the family film from director Lasse Hallstr&#246;m who finds the meaning of his own existence through the lives of the humans he teaches to laugh and love.</p></p>"></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_492192431" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image current">
					<div class="grouping">
													<p class="tile-info"><span class="author">Melissa Martin </span>:</p>
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html">For boys who forged lifelong friendships decades ago, memories of little park never fade</a></h2>
					</div>
											<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html"><img src="https://media.winnipegfreepress.com/images/713*432/180827_BLOSSOM_BOYS_GRP_BALL_2__25994522.jpg" class="normal" alt="RUTH BONNEVILLE / WINNIPEG FREE PRESS


49.8 column feature

 "The Blossom Boys" 

In 1953, a group of River Heights kids started playing football in what was then known as Blossom Park. The bonds they forged there have lasted a lifetime: this year, with all the surviving Blossom Boys nearly 80 years old, they're holding their 65th anniversary and what could be their final reunion.

Some of the Blossom Boys gather together at Andrew Currie Park on Wellington Crescent, which used to be known as Blossom Park, for some fun and games and a group photo Monday.

Names: 
Dan Allen - green jacket, Ted Holland - blue sweatshirt & jeans, Don (Whitey) White - golf shirt, David (Cece) Curry - cream shorts and Gerry (Frank) Bolin - sunglasses. 


See Melissa Martin's column.


August 27/18
"></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_492184431" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
													<p class="tile-info"><span class="author">Alison Gillmor</span>:</p>
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/arts-and-life/entertainment/books/talking-truth-to-power-492184431.html">The dialogue between Mennonite colony women resonates in Toews' triumphant new novel</a></h2>
					</div>
											<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/arts-and-life/entertainment/books/talking-truth-to-power-492184431.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/arts-and-life/entertainment/books/talking-truth-to-power-492184431.html"><img src="https://media.winnipegfreepress.com/images/311*480/NEP4659578.jpg" class="normal" alt=""></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_492187211" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
													<p class="tile-info"><span class="author">Editorial</span>:</p>
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/opinion/editorials/comebacks-are-complicated-in-the-metoo-age-492187211.html">Comebacks are complicated in the #MeToo age</a></h2>
					</div>
											<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/opinion/editorials/comebacks-are-complicated-in-the-metoo-age-492187211.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/opinion/editorials/comebacks-are-complicated-in-the-metoo-age-492187211.html"><img src="https://media.winnipegfreepress.com/images/648*432/NEP4686647.jpg" class="normal" alt="CREDIT: KC Bailey/FX</p><p>Comedian Louis C.K.</p>"></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_491554231" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
													<p class="tile-info"><span class="author">Adrian Powell</span>:</p>
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/arts-and-life/diversions/puzzles/491554231.html">Crossword for Friday August, 31</a></h2>
					</div>
											<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
						<span class="price account-state-element pay-as-you-go">27&cent;</span>
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/arts-and-life/diversions/puzzles/491554231.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/arts-and-life/diversions/puzzles/491554231.html"><img src="https://media.winnipegfreepress.com/images/crossword-f.jpg" class="normal" alt=""></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_492098841" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/opinion/editorial-cartoon/Editorial-cartoon-for-Aug-31-2018-492098841.html">Editorial cartoon for Aug. 31, 2018</a></h2>
					</div>
										    	<span class="price account-state-element trial pay-as-you-go not-logged">Free Article</span> 
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/opinion/editorial-cartoon/Editorial-cartoon-for-Aug-31-2018-492098841.html"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/opinion/editorial-cartoon/Editorial-cartoon-for-Aug-31-2018-492098841.html"><img src="https://media.winnipegfreepress.com/images/480*352/310818+edit+toon.jpg" class="nocrop" alt=""></a>
						</div>
					</div>
				</div>
							
																<div id="spotlight_article_482418891" class="swiper-slide tile spotlight-tile v4_tile_spotlight_image">
					<div class="grouping">
												<h2 class="rating"><a href="https://www.winnipegfreepress.com/edition/above-the-fold/the-back-page-482418891.html?editionID=492181501">The Back Page</a></h2>
					</div>
										    	<span class="price account-state-element trial pay-as-you-go not-logged">Free Article</span> 
										<a class="link-over-full-image" href="https://www.winnipegfreepress.com/edition/above-the-fold/the-back-page-482418891.html?editionID=492181501"></a>
					<div class="img-container">
					        <div class="image">
							<a href="https://www.winnipegfreepress.com/edition/above-the-fold/the-back-page-482418891.html?editionID=492181501"><img src="https://media.winnipegfreepress.com/images/672*432/evening-edition-bg02.jpg" class="normal" alt=""></a>
						</div>
					</div>
				</div>
						</div> 			<!-- If we need navigation buttons -->
			<div class="swiper-button-prev"></div>
			<div class="swiper-button-next"></div>
		</div>
		<!-- If we need pagination -->
    		<div class="swiper-pagination outside-container"></div>
	</div>



<div class="edition-bottom-nav edition">
<style>
.jumbo .tophead {
    z-index:3;
}
.previous-article.spotlight,.next-article.spotlight {
    position: fixed;
    bottom: 18%;
}
.previous-article.spotlight {
    transition: left 1s;
    left: -218px;
    width: auto;
}
.next-article.spotlight {
    transition: right 1s;
    right: -218px;
    width: auto;
}

.previous-article.spotlight.slide-out {
    left: 0;
}
.next-article.spotlight.slide-out {
    right: 0;
}
 .previous-article.spotlight .tab,.next-article.spotlight .tab {
    transform: rotate(90deg);
    position: absolute;
    background: #ccc;
    padding: .25em .75em;
    white-space: nowrap;
}
.previous-article.spotlight .tab {
 left: 164px;
 top: 38%;
}
.next-article.spotlight .tab {
 right: 177px;
 top: 32%;
}

.jumbo .side-bar {
    max-width: 650px;
    margin: 0 auto;
    width: 90%;
    float: none;
    clear: both;
    font-size: 1.2em;
}

.jumboBottom .edition {
    position: relative;
    z-index: 3;
}

.edition-bottom-nav.edition {
    z-index: 2;
    margin:0;
    padding:0;
}
@media screen and (max-width: 700px){
.edition-bottom-nav.edition{
display:none;
}
}
    </style>
        <div class="previous-article spotlight">
        <span class="tab"><i class="entypo-down-open-mini"></i> Previous Article</span>
					<div id="spotlight_article_492200111" class="tile spotlight-tile v4_tile_spotlight_image" style="width:225px;">
		<div class="grouping">
							<p class="tile-info"><span class="author">Randall King</span>:</p>
						<h2 class="rating"><a href="https://www.winnipegfreepress.com/arts-and-life/entertainment/movies/winnipeg-a-hotbed-for-film-production-492200111.html" onclick="ga('send', 'event', 'Edition Previous-Next Link', 'Previous Slideout', 'Winnipeg a hotbed for film production');">Winnipeg a hotbed for film production</a></h2>
		</div>
					<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
			<span class="price account-state-element pay-as-you-go">27&cent;</span>
				<a class="link-over-full-image" href="https://www.winnipegfreepress.com/arts-and-life/entertainment/movies/winnipeg-a-hotbed-for-film-production-492200111.html" onclick="ga('send', 'event', 'Edition Previous-Next Link', 'Previous Slideout', 'Winnipeg a hotbed for film production');"></a>
		<div class="img-container">
		        <div class="image">
				<a href="https://www.winnipegfreepress.com/arts-and-life/entertainment/movies/winnipeg-a-hotbed-for-film-production-492200111.html"><img src="https://media.winnipegfreepress.com/images/647*432/NEP4692652.jpg" class="normal" alt="&ldquo;The Cider House Rules,&rdquo; &ldquo;Dear John,&rdquo; &ldquo;The 100-Foot Journey&rdquo;) shares the soulful and surprising story of one devoted dog (voiced by Josh Gad</p><p>Ethan (DENNIS QUAID) bonds with BUDDY in &ldquo;A Dog&rsquo;s Purpose.&rdquo; Based on the beloved bestselling novel by W. Bruce Cameron, the family film from director Lasse Hallstr&#246;m who finds the meaning of his own existence through the lives of the humans he teaches to laugh and love.</p></p>"  onclick="ga('send', 'event', 'Edition Previous-Next Link', 'Previous Slideout', 'Winnipeg a hotbed for film production');"></a>
			</div>
		</div>
	</div>
    
    </div>
            <div class="next-article spotlight">
        <span class="tab"><i class="entypo-up-open-mini"></i> Next Article</span>
        				<div id="spotlight_article_492184431" class="tile spotlight-tile v4_tile_spotlight_image" style="width:225px;">
		<div class="grouping">
							<p class="tile-info"><span class="author">Alison Gillmor</span>:</p>
						<h2 class="rating"><a href="https://www.winnipegfreepress.com/arts-and-life/entertainment/books/talking-truth-to-power-492184431.html" onclick="ga('send', 'event', 'Edition Previous-Next Link', 'Next Slideout', 'The dialogue between Mennonite colony women resonates in Toews' triumphant new novel');">The dialogue between Mennonite colony women resonates in Toews' triumphant new novel</a></h2>
		</div>
					<span class="price account-state-element trial" title="No charge during trial">27&cent;</span>
			<span class="price account-state-element pay-as-you-go">27&cent;</span>
				<a class="link-over-full-image" href="https://www.winnipegfreepress.com/arts-and-life/entertainment/books/talking-truth-to-power-492184431.html" onclick="ga('send', 'event', 'Edition Previous-Next Link', 'Next Slideout', 'The dialogue between Mennonite colony women resonates in Toews' triumphant new novel');"></a>
		<div class="img-container">
		        <div class="image">
				<a href="https://www.winnipegfreepress.com/arts-and-life/entertainment/books/talking-truth-to-power-492184431.html" onclick="ga('send', 'event', 'Edition Previous-Next Link', 'Next Slideout', 'The dialogue between Mennonite colony women resonates in Toews' triumphant new novel');"><img src="https://media.winnipegfreepress.com/images/311*480/NEP4659578.jpg" class="normal" alt=""></a>
			</div>
		</div>
	</div>
    </div>
    <script>
    	$('.previous-article .tab').mouseover(function(){$('.previous-article').toggleClass('slide-out')});
    	$('.next-article .tab').mouseover(function(){$('.next-article').toggleClass('slide-out')});
    </script>
    				
				</div>
				
				
					</div>
		
	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


		
	</div>
		

</div>
	<div id="top-link">
	<a href="#inner-wrap" class="cd-top"><i class="entypo-up-open"></i>Top</a>
</div>
	
		<!-- Slider main container -->

	<script>
	$(function() {
		var swiper1 = new Swiper('.robs-swiper', {
			speed: 600,
			parallax: true,
			pagination: {
				el: '.swiper-pagination',
				clickable: true,
			},
			navigation: {
			nextEl: '.swiper-button-next',
				prevEl: '.swiper-button-prev',
			},
		});

		if ($(window).width() > 700) {
									var swiperHeightInit = setInterval(function(){
				if($('.edition-swiper').height() > 0){
					clearInterval(swiperHeightInit);
					var swiper2 = new Swiper('.edition-swiper', {
						slidesPerView: 4,
						spaceBetween: 10, 
						centeredSlides: true,
						initialSlide: 7,     
						pagination: {
							el: '.swiper-pagination',
							clickable: true,
				  		},
						navigation: {
							nextEl: '.swiper-button-next',
							prevEl: '.swiper-button-prev',
						},
					});
				}
			},500);
	 	} else {
	  		$("div.swiper-wrapper").removeClass("swiper-wrapper");
	 	}
	 });
	</script>
	
<script src="/includes/common.min.js?v=1"></script>

<script src="https://scdn.cxense.com/cx.js" type="text/javascript" async="async"></script>
<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
</script>		


<script src="/includes/xdomain.min.js?v=1" slave="https://fpnewsplatform.winnipegfreepress.com/portal/x/https"></script>	
	

	 					<script src="/includes/v6_script_fp.min.js?v=268"></script>
				<script src="/includes/v6_script_lib.min.js?v=2"></script>
					<script src="/includes/v6_script_lib_article.min.js?v=1"></script>
				<script src="https://www.winnipegfreepress.com/includes/9c253a24bb1420ac57a7ef97860b394b/v6_handlebars.js"></script>
	 


<script>

	var accountServerUrl = "https://fpnewsplatform.winnipegfreepress.com";
	var section = "/local";		
	var sectionDisplayName = "Local ";
		var isJumboPage = true;
			var isEditionPage = true;
		var isLandingPage = false;
	var isMultiSectionPage = false;
	var isArticlePage = true;
	var isGeneralPage = false;
	var isCustomPage = false;
	var cxenseSiteID = "9222350621649330874";
	var currentTime = "2018-09-02T11:59:20";
	var currentTimezone = "-0700";
	var publicationName = "Winnipeg Free Press";
	var dfpData = {"channels":["local"],"imp":"local"};
	var environment = "";
			var mainContentArticle = {"full_image_width":1000,"small_image":"https://media.winnipegfreepress.com/images/429*260/180827_BLOSSOM_BOYS_GRP_BALL_2__25994522.jpg","full_image_height":605,"section":"Melissa Martin","small_image_dimensions":"429x260","source":"wfp-circle","title":"Blossom's brotherhood","related_items":[],"path":"/biographies/304912621.html","word_count":1215,"short_title":"For boys who forged lifelong friendships decades ago, memories of little park never fade","image_height":432,"content_type":"WFP Story","media_type":"opinion","image_caption":"RUTH BONNEVILLE / WINNIPEG FREE PRESS\n\n\n49.8 column feature\n\n \"The Blossom Boys\" \n\nIn 1953, a group of River Heights kids started playing football in what was then known as Blossom Park. The bonds they forged there have lasted a lifetime: this year, with all the surviving Blossom Boys nearly 80 years old, they're holding their 65th anniversary and what could be their final reunion.\n\nSome of the Blossom Boys gather together at Andrew Currie Park on Wellington Crescent, which used to be known as Blossom Park, for some fun and games and a group photo Monday.\n\nNames: \nDan Allen - green jacket, Ted Holland - blue sweatshirt & jeans, Don (Whitey) White - golf shirt, David (Cece) Curry - cream shorts and Gerry (Frank) Bolin - sunglasses. \n\n\nSee Melissa Martin's column.\n\n\nAugust 27/18\n","publish_time":"2018-09-01T00:00:00.000Z","image_credit":"","image_dimensions":"713x432","our_rating":"","id":492192431,"last_modified":"2018-09-01T00:09:06.000Z","image_type":"normal","image":"https://media.winnipegfreepress.com/images/713*432/180827_BLOSSOM_BOYS_GRP_BALL_2__25994522.jpg","last_updated":"2018-09-01T00:00:00.000Z","sub_title":"The little park has a different name and the old elm tree is gone, but for the River Heights boys who forged lifelong friendships there 65 years ago, the memories never fade","cost":27,"allow_comments":"comments","author":"Melissa Martin ","full_image_dimensions":"1000x605","image_width":713,"image_title":"180827 Blossom Boys Grp Ball 2 .JPG","full_image":"https://media.winnipegfreepress.com/images/1000*605/180827_BLOSSOM_BOYS_GRP_BALL_2__25994522.jpg","url":"https://www.winnipegfreepress.com/local/blossoms-brotherhood-492192431.html","small_image_width":429,"small_image_height":260,"teaser":"If Dan Allen had a dollar for every ball that he threw in this park, he says, he&rsquo;d be a rich man today. A dollar for every ball thrown, or a dollar for every story that he heard under that old elm tree; it works either way. | The old tree isn&rsquo;t here anymore, in this little park on Wellington Crescent. It died back in the 1990s, so the city chopped it down and hauled it off. Yet the stories that once flourished under its branches, Allen never forgot. | It wasn&rsquo;t the football that made this place special, he says, so much as the bonds they forged playing it. | So this is a story about sports. It&rsquo;s an oral history of the community life that once animated this part of River Heights. It is also a story about 65 years of friendship, soon to be reunited. But we&rsquo;ll get to that in a minute.","dimensions":"713x432"};
		
			var isColumnistPage = false;
	
			var forceRefresh = 1;
	var ads_blocked = true;
</script>
<script src="/includes/advertisement.js"></script>			
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {			
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

	<script src="/includes/main.min.js?v=12"></script>
		
	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1044439282/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
	</noscript>
	
<script>
	$(function() {
		setTimeout(function() {
			if (typeof cX.getUserSegmentIds != "function") {
				$("div.header-top").before("<div style='border-top: 5px solid #0078a9; padding: 0.5em; margin: 0 auto; max-width: 1000px; text-align: center'><h4>Notice: certain ad blockers are currently causing conflicts with our website. If you experience problems, please disable your ad blocking extensions/software to view our content. If you are not using an ad blocker, please try clearing your browser cache. We are working to fix this issue.</h4></div>");

			}
		}, 5000);
			});
</script>

<script>
$(function() {
	$('.clickOpen').click(function(){
		$(this).hide();
		$(this).next().removeClass("mobile-hide");
	});
	
	var JWpaidAccessCheck = function(){
		if($(".paidaccess").css("display") == "block"){
			if($("iframe[src*='jwplatform']").length && navigator.userAgent.indexOf("irefox") > -1){
				$("iframe[src*='jwplatform']").each(function(i){
					var src = $(this).attr("src");
					$(this).attr("src",src);
				});
			}
			clearInterval(JWverifyPaidAccess);
		}
	}
	var JWverifyPaidAccess = setInterval(JWpaidAccessCheck,500);
	
});
</script>
