<!DOCTYPE html>
<html class="no-js">
<head>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>	<meta name="theme-color" content="#0078a9"/>	<meta name="viewport" content="width=device-width, initial-scale=1">	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>	<script language="javascript" type="text/javascript" src="/includes/WFP_cookies.js"></script>
	<script type='text/javascript'>		   ( function() {
			var is_from_eu =cookiejar.fetch('is_from_eu');
			var subscription_type=cookiejar.fetch('fpnp__subscription_type');
			var is_subscribe_path = false;
			var is_cxense_bot = false;
			 if(navigator.userAgent.indexOf('cXensebot') > -1){
				is_cxense_bot = true;
			  }
				   if(document.location.pathname.indexOf("/subscribe") > -1){
						   is_subscribe_path = true;
				   }
					if((typeof(is_from_eu) =='undefined' || is_from_eu == null  || is_from_eu == false ||  is_from_eu == 'yes') && (!is_subscribe_path) && (!is_cxense_bot)){
							if(subscription_type && subscription_type !== 'read-now-pay-later'){
								   // do not check if user is subscriber or trial user
							   }else{
								   try{
											 var loadGeoScriptAsync = function(uri){
												   return new Promise((resolve, reject) => {
												  var tag = document.createElement('script');
												  tag.src = uri;
												  tag.type='text/javascript';
												  tag.onload = () => {
													resolve();
												  };
											  var firstScriptTag= document.getElementsByTagName('script')[0];
											  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
											 });
											  }
										   var scriptLoaded = loadGeoScriptAsync('https://ssl.geoplugin.net/extras/cookielaw.js?k=67ff89604d31f4c1');
										   scriptLoaded.then(function(){
												   var result = geop1ugin_cookieConsent();  
												   if(typeof(result) !== "undefined"){
													   if(result){
															 window.location.href='/gdpr';
													   }else{
															  cookiejar.bake('is_from_eu','no',3650,'/',document.domain);
													   }
													}
											});
									}
									catch(err){
											 console.log("Error occurred on GeoPlugin");
									}
						   }

					}
			} )();
	</script> 
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										<script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="https://www.googletagservices.com/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
							<script async src="//js-sec.indexww.com/ht/p/185517-159829111959756.js"></script>						<script type='text/javascript'>				var gptadunit = "/3823844/winnipegfreepress.com";
				var mobileadunit = "/3823844/m.winnipegfreepress.com";
			</script>
							<meta name="verify-v1" content="lzarxQ0dLetbrZM+htnHzoOylY1jBOWlVX9yx7oyG4c=" />											<style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
		<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>
											
<!-- article image objects count  2 -->
<!-- article image objects count after topPhoto 1 -->
<!-- are we jumbo $jumbo -->
<meta name="publish-date" content="2019-11-28 17:37:00 CST" />																																																																																																																																																																							
																																																																																																																																																								<meta name="cXenseParse:taxonomy" content="local" />		<meta name="cXenseParse:recs:category" content="local" />			<meta name="cXenseParse:taxonomy" content="breakingnews" />		<meta name="cXenseParse:recs:category" content="breakingnews" />	<meta name="cXenseParse:recs:description" content="One Bombers fan hopes to cover her cast with signatures this weekend after breaking her ankle before the Grey Cup game in Calgary. | Lori Pawluk has a ticket to the Winnipeg Blue Bombers&rsquo; Grey Cup social tonight. She wants Bombers players to sign the brand-new cast covering her left foot &mdash; after all, she got the accessory the same weekend the team won the championship. | &ldquo;I feel a kinship with Streveler now because we both have broken feet,&rdquo; Pawluk, 57, said. Streveler is Chris Streveler, the Bombers quarterback who broke a bone in his foot late in the regular season. | Pawluk broke her foot the night before the big game while she and her husband, Bill, were social-hopping in Calgary." /><meta name="cXenseParse:recs:publishtime" content="2019-11-28T23:37:00.000Z" />	<meta name="cXenseParse:recs:wfp-updatedtime" content="2019-11-29T14:45:36.000Z" /><meta name="cXenseParse:recs:articleid" content="565588651"/>	<meta name="cXenseParse:recs:image" content="normal"/><meta name="cXenseParse:wfp-sourceimage" content="wfp-circle"/><meta name="cXenseParse:wfp-contenttargetpath" content="/local"/><meta name="cXenseParse:wfp-contentcategory" content="Local "/><meta name="cXenseParse:wfp-mediacommentscost" content="Story|comments|27"/><meta name="cXenseParse:wfp-contenttypename" content="WFP Story"/><meta name="cXenseParse:wfp-ispremium" content="false"/><meta name="cXenseParse:recs:custom0" content="wfp-circle"/><meta name="cXenseParse:recs:custom1" content="/local"/><meta name="cXenseParse:recs:custom2" content="Local "/><meta name="cXenseParse:recs:custom3" content="Story|comments|27"/><meta name="cXenseParse:recs:custom4" content="WFP Story"/>	<meta name="cXenseParse:recs:wordcount" content="470"/><meta property="article:modified_time" content="2019-11-29T14:45:36.000Z" />	<meta property="cXenseParse:author" content="Gabrielle Piche"/>
	<meta property="og:article:author" content="Gabrielle Piche"/><meta name="bt:modDate" content="2019-11-28T17:37:00-0600" />	<meta property="bt:type" content="article" />	<meta name="cXenseParse:recs:wfp-imagecaption" content="Mike Sudoma / Winnipeg Free Press</p><p>Lori Pawluk wasn&#39;t able to see the Winnipeg Blue Bombers win the Grey Cup this past weekend due to an incident which left her with a broken ankle during a Saskatchewan Rough Riders Party in Calgary right before the Grey Cup Final. </p>"/>	<meta property="og:type" content="article" />	<meta property="og:image" content="https://media.winnipegfreepress.com/images/900*600/NEP7049665.jpg"/>		<meta property="og:image:width" content="900">			<meta property="og:image:height" content="600">	<meta property="fb:page_id" content="68559611193" />
<meta name="location" content="Winnipeg" />
														<meta property="og:title" content="Black and Blue believer missed Cup but won't miss social" />
						<meta property="og:description" content="One Bombers fan hopes to cover her cast with signatures this weekend after breaking her ankle before the Grey Cup game in Calgary.
Lori Pawluk has a ticket to the Winnipeg Blue Bombers&rsquo; Grey Cup social tonight." />
																																																																																																																																			<meta property="twitter:card" content="summary_large_image" />
				<meta property="twitter:image" content="https://media.winnipegfreepress.com/images/900*600/NEP7049665.jpg" />
															<meta property="twitter:site" content="@WinnipegNews" />
					<meta name="twitter:domain" content="winnipegfreepress.com">
																			<meta property="twitter:title" content="Black and Blue believer missed Cup but won't miss social" />
										<meta property="twitter:description" content="One Bombers fan hopes to cover her cast with signatures this weekend after breaking her ankle before the Grey Cup game in Calgary.
Lori Pawluk has a ticket to the Winnipeg Blue Bombers&rsquo; Grey Cup social tonight." />
			<meta property="twitter:url" content="https://www.winnipegfreepress.com/local/mishap-kept-bombers-fan-from-grey-cup-but-she-wont-miss-social-565588651.html" />
				<link rel="canonical" href="https://www.winnipegfreepress.com/local/mishap-kept-bombers-fan-from-grey-cup-but-she-wont-miss-social-565588651.html" />
		<meta property="og:url" content="https://www.winnipegfreepress.com/local/mishap-kept-bombers-fan-from-grey-cup-but-she-wont-miss-social-565588651.html"/>								<title>Black and Blue believer missed Cup but won't miss social - Winnipeg Free Press</title>
			<script type="text/javascript" src="//cdn-3.convertexperiments.com/js/1003543-1003411.js"></script>
		<meta name="description" content="One Bombers fan hopes to cover her cast with signatures this weekend after breaking her ankle before..." />
			<meta name="keywords" content="local, news, latest news" />
													<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.winnipegfreepress.com/local/mishap-kept-bombers-fan-from-grey-cup-but-she-wont-miss-social-565588651.html"
	  },
		  "headline": "Black and Blue believer missed Cup but won't miss social",
		  "image": [
		"https://media.winnipegfreepress.com/images/900*600/NEP7049665.jpg"
	   ],
	  "datePublished": "2019-11-28T17:37:00-0600",
	  "dateModified": "2019-11-29T08:45:36-0600",
		  "author": {
		"@type": "Person",
		"name": "Gabrielle Piche"
	  },
		   "publisher": {
		"@type": "Organization",
						"name": "Winnipeg Free Press",
			"logo": {
			  "@type": "ImageObject",
			  "url": "https://media.winnipegfreepress.com/designimages/winnipegfreepress-logo.png"
			}
				  },
	  "description": "One Bombers fan hopes to cover her cast with signatures this weekend after breaking her ankle before the Grey Cup game in Calgary.
Lori Pawluk has a ticket to the Winnipeg Blue Bombers&rsquo; Grey Cup social tonight."
	  	  ,"isAccessibleForFree": "False",
	  "hasPart":
		{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paidaccess"
		}
	  	}
	</script>
												<link type="text/css" rel="stylesheet" href="https://www.winnipegfreepress.com/includes/ec1f958f20ed412551b59cd9924c5742/v4_enhancement_lib.css"/>										<link type="text/css" rel="stylesheet" href="https://www.winnipegfreepress.com/includes/c8d2776f5cb5c9037da8991917b1dc90/v6_base.css"/>							<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
	<script src="https://use.fontawesome.com/0c21a0b8c1.js"></script>
								<meta name="apple-itunes-app" content="app-id=1202914748">
				<link rel="shortcut icon" href="//media.winnipegfreepress.com/designimages/favicon.ico" type="image/x-icon" />			<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.winnipegfreepress.com/designimages/apple-icon-57x57.png" />
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.winnipegfreepress.com/designimages/apple-icon-114x114.png" />
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.winnipegfreepress.com/designimages/apple-icon-72x72.png" />
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.winnipegfreepress.com/designimages/apple-icon-144x144.png" />
			<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.winnipegfreepress.com/designimages/apple-icon-60x60.png" />
			<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.winnipegfreepress.com/designimages/apple-icon-120x120.png" />
			<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.winnipegfreepress.com/designimages/apple-icon-76x76.png" />
			<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.winnipegfreepress.com/designimages/apple-icon-152x152.png" />
			<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//media.winnipegfreepress.com/designimages/apple-icon-180x180.png" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-192x192.png" sizes="192x192" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-144x144.png" sizes="144x144" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-72x72.png" sizes="72x72" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-48x48.png" sizes="48x48" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-36x36.png" sizes="36x36" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-96x96.png" sizes="96x96" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-32x32.png" sizes="32x32" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-16x16.png" sizes="16x16" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-128.png" sizes="128x128" />
			<meta name="msapplication-TileColor" content="#FFFFFF" />
			<meta name="msapplication-TileImage" content="//media.winnipegfreepress.com/designimages/mstile-144x144.png" />
			<meta name="msapplication-square70x70logo" content="//media.winnipegfreepress.com/designimages/mstile-70x70.png" />
			<meta name="msapplication-square150x150logo" content="//media.winnipegfreepress.com/designimages/mstile-150x150.png" />
			<meta name="msapplication-square310x310logo" content="//media.winnipegfreepress.com/designimages/mstile-310x310.png" />
		<meta name="application-name" content="Winnipeg Free Press"/>
			<script type="text/javascript" src="https://www.winnipegfreepress.com/includes/860c956c3b2f23db232417efc7cc8c34/cryptoJS.js"></script>
	
	<script>
		var allTheCookie = document.cookie;
		var v4UserClientId = decodeURIComponent(allTheCookie.replace(/(?:(?:^|.*;\s*)v4_clientuserid\s*\=\s*([^;]*).*$)|^.*$/, "$1"));
		  var v4UserClientIdHash = "";
		  if (v4UserClientId.length > 0) {
			v4UserClientIdHash = '' + CryptoJS.MD5(v4UserClientId);
		  }

	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-350959-63', 'auto'); 
	  		  			ga('set', 'dimension3', 'Gabrielle Piche');
		  	  	  		ga('set', 'dimension4', '470');
	  		var subscription_type=cookiejar.fetch('fpnp__subscription_type');
		 if(subscription_type){
		ga('set', 'dimension2', subscription_type);
	  } else {
		ga('set', 'dimension2', 'not-logged-in');
	  }
		var whitelist_group=cookiejar.fetch('fpnp__whitelist_group');
		 if(whitelist_group){
		ga('set', 'dimension7', 'whitelist_' + whitelist_group);
	  } 

	  	  if(v4UserClientIdHash != ""){
		ga('set', '&uid', v4UserClientIdHash);
	  }
	  //ga('send', 'pageview');
	</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TK48WJ9');</script>
		<!-- End Google Tag Manager -->
						</head>
<body class="">
			<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK48WJ9"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			<script src="https://www.winnipegfreepress.com/includes/1aaf5915470b33c3c7fc41701fd13083/jquery.min.js"></script>
								<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=565588651";_q+="&7=400589";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=565588651&7=400589&25=0&18=0.4450632941826116">
</noscript>
																																																																																																											<div class="slide-menu notranslate" id="slide-menu">
		<h3>November 29, 2019 <a href="#" id="nav-close-btn" class="fr"><i class="fa fa-times"></i></a></h3>
		<div class="weather">
			<img src="//media.winnipegfreepress.com/designimages/weather-icon-on.jpg" alt=""/>
			<p class="info">Winnipeg</br>
			<span class="bold">-2&deg; C</span>, Overcast</p>
		<p class="full"><a href="/weather/">Full Forecast</a></p>
<div class="weatherMiniAd" id="weatherSlideOut"></div>
		</div>
		<div class="header-links">
							<div class="loggedin">
					<a href="/contact-us/">Contact Us</a>
					<a href="/subscribe/" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
					<a href="/customer-service/" class="subscribe account-state-element subscriber">Manage Subscription</a>
					<a href="/insider/">Insider</a>
                                        <a class="type-chat" style="display:none;">Chat with us</a>
				</div>
				<div class="loggedout">
					<a class="type-login requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a>
					<a class="type-register subscribe requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a>
					<a class="type-help" href="/help/">Help</a>
                                        <a class="type-chat" style="display:none;">Chat with us</a>
				</div>
				<ul>
					<li><a class="slide-menu-section" href="javascript:void(0);"><i class="fa fa-envelope contact-icon"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="/contact-us/">Contact Us</a></li>
							<li><a href="/newstips/">Submit a News Tip</a></li>
							<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
													</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);"><i class="fas fa-user-cog settings-icon"></i></a>
						<ul class="slide-menu-inner">
							<div class="loader"><p><img src="//media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
							<div class="loggedin">
								<li><a class="type-profile" href="https://fpnewsplatform.winnipegfreepress.com/account">My Account</a></li>
								<li><a href="/customer-service/">Manage my Subscription</a></li>
								<li><a class="type-change-password">Change Password</a></li>
								<li><hr /></li>
								<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
								<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
								<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
								<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
								<li><a class="translate-anchor" href="javascript:">Translate</a></li>
								<li><hr /></li>
								<li><a class="type-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout">Log Out</a></li>
							</div>
							<div class="loggedout">
								<li class="requires-account-server"><a class="type-login" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a></li>
								<li class="requires-account-server"><a class="type-register" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a></li>
								<li><a class="type-help" href="/help/">Help</a></li>
								<li><hr /></li>
								<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
								<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
								<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
								<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
								<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							</div>
						</ul>
					</li>
					<li><a class="type-help" href="/help/"><i class="fa fa-question"></i></a></li>
				</ul>
					</div>
									<ul>
					<li><a class="slide-menu-section" href="javascript:void(0);">Replica E-Edition <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/e-edition/">About the E-Edition <small style="color: #a80711; font-size: .7em; margin-left: 5px;">NEW</small></a></li>
							<li><a href="http://ee.winnipegfreepress.com/" target="_blank">Winnipeg Free Press</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Herald">The Herald</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Headliner">The Headliner</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Lance">The Lance</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Metro">The Metro</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Souwester">The Sou'Wester</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Times">The Times</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/edition/above-the-fold/">Above the Fold</a></li>
					<li><h5>Sections</h5></li>
					<li><a href="//www.winnipegfreepress.com/">Home</a></li>
					<li><a href="//www.winnipegfreepress.com/local/">Local</a></li>
										<li><a href="//www.winnipegfreepress.com/canada/">Canada</a></li>
					<li><a href="//www.winnipegfreepress.com/world/">World</a></li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Arts &amp; Life <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/arts-and-life/">All Arts &amp; Life</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/arts/">The Arts</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/autos/">Autos</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/books/">Books</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/cannabis/">Cannabis</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/celebrities/">Celebrities</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/">Diversions</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/puzzles">Puzzles</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/greenpage/">The Green Page</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith/">Faith</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/food/">Food &amp; Drink</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/health/">Your Health</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/">Life &amp; Style</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/movies/">Movies</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/music/">Music</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/sci_tech/">Science &amp; Technology</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/TV/">TV</a></li>
							<li><a href="//www.winnipegfreepress.com/travel/">Travel</a></li>
						</ul>        
					</li>
										<li><a class="slide-menu-section" href="javascript:void(0);">Business <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/business/">All Business</a></li>
							<li><a href="//www.winnipegfreepress.com/business/agriculture/">Agriculture</a></li>
														<li><a href="//www.winnipegfreepress.com/business/finance/">Personal Finance</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/sports/">All Sports</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/amateur/">Amateur</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/autoracing/">Auto Racing</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/football/bombers/">Blue Bombers</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/curling/">Curling</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/football/">Football</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/baseball/goldeyes/">Goldeyes</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/golf/">Golf</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/high-school/">High School</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/">Hockey</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/horseracing/">Horse Racing</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/jets/">Winnipeg Jets</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/whl/">WHL</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/baseball/">MLB</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/basketball/">NBA</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/olympics/">Olympics</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/soccer/">Soccer</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Opinion <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/opinion/">All Opinion</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/analysis/">Analysis</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/columnists/">Columnists</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/editorials/">Editorials</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/editorial-cartoon/">Editorial Cartoons</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/letters_to_the_editor/">Letters to the Editor</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Media <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/multimedia/">All Media</a></li>
							<li><a href="//www.winnipegfreepress.com/multimedia/fp-slideshow/">Photo Galleries</a></li>
							<li><a href="//www.winnipegfreepress.com/multimedia/video/">Videos</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/special/">Special Coverage</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Canstar Community News <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/our-communities/">All Canstar Community News</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/headliner/">The Headliner</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/herald/">The Herald</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/lance/">The Lance</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/metro/">The Metro</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/souwester/">The Sou'wester</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/times/">The Times</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/sports/">Sports</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/contact-us/">Contact Us</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Homes <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate/">Property Listings</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-featured/">Featured News</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-renovation-design/">Renovation and design</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-new-homes/">New homes</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-resale-homes/">Resale homes</a></li>
						</ul>
					</li>
					<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
					<li><a href="/flyers/">Flyers</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Coupons <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="https://www.winnipegfreepress.com/canada-coupons">All Coupons</a></li>
							<li><a href="/canada-coupons/staplescopyandprint.ca">Staples Copy &amp; Print Coupons</a></li>
							<li><a href="/canada-coupons/ripleyaquariums.com">Ripley's Aquariums Coupons</a></li>
							<li><a href="/canada-coupons/thebay.com">The Bay Coupons</a></li>
							<li><a href="/canada-coupons/staples.ca">Staples Canada Coupons</a></li>
							<li><a href="/canada-coupons/altitude-sports.com">Altitude Sports Coupons</a></li>
							<li><a href="/canada-coupons/nike.com">Nike Coupons</a></li>
							<li><a href="/canada-coupons/tuango.ca">Tuango Coupons</a></li>
							<li><a href="/canada-coupons/ebay.ca">Ebay Canada Coupons</a></li>
							<li><a href="/canada-coupons/sportchek.ca">Sport Chek Coupons</a></li>
							<li><a href="/canada-coupons/roots.com">Roots Coupons</a></li>
						</ul>
					</li>
					<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
										<li><a href="http://store.winnipegfreepress.com">Store</a></li>
					<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
					<li><a href="//www.winnipegfreepress.com/contests">Contests</a></li>
					<li><a href="//www.winnipegfreepress.com/publications">Publications</a></li>

					<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/about-us/">About Us</a></li>
							<li><a href="//www.winnipegfreepress.com/advertising/">Advertising</a></li>
							<li><a href="//www.winnipegfreepress.com/contact-us/">Contact Us</a></li>
							<li><a href="//www.winnipegfreepress.com/carriers-retailers/">Carrier Positions &amp; Retailer Requests</a></li>
							<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
							<li><a href="//www.winnipegfreepress.com/history/">History</a></li>
							<li><a href="//www.winnipegfreepress.com/internships/">Internships</a></li>
							<li><a href="//www.winnipegfreepress.com/job-opportunities/">Job Opportunities</a></li>
							<li><a href="//www.winnipegfreepress.com/cafe">News Café</a></li>
							<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
							<li><a href="//www.winnipegfreepress.com/retail-locations/">Retail Locations</a></li>
							<li><a href="//www.winnipegfreepress.com/biographies/">Staff Biographies</a></li>
							<li><a href="//www.winnipegfreepress.com/terms-conditions/">Terms and Conditions</a></li>



						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
				</ul>
										<div class="social-icons">
					<a href="http://www.facebook.com/winnipegfreepress" target="_blank" title="Winnipeg Free Press on Facebook"><i class="fa fa-facebook-f"></i></a>
					<a href="http://twitter.com/winnipegnews" target="_blank" title="Winnipeg Free Press on Twitter"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/winnipegfreepress/" target="_blank" title="Winnipeg Free Press on Instagram"><i class="fa fa-instagram"></i></a>
				</div>
							<p class="copyright">&copy;2019 FP Newspaper Inc.</p>
	</div>
			<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
		function googleTranslateElementInit() {
			new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
		}
		</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
			<div class="container" id="inner-wrap">
				<div class="top new">
											<div class="fixed top" id="fixed-header">
																					<header class="unstuck nav-down" style="position: fixed; margin-top: 0px;">
								<div class="header-top">
									<div class="header-content">

	<a href="Javascript: void(0);" id="nav-open-btn2" class="nav-btn-mobile"><i class="fas fa-bars"></i></a>
	<a class="header-logo" href="/">									
		<img src="//media.winnipegfreepress.com/binary/freepress_white.svg" alt="" />			
	</a> 
	<a href="/subscribe/" class="button click-subscribe-button" style="display:none;">Subscribe</a>
	<a href="#" class="account-state-element trial balance">
		<small>Articles Read</small>
		<span class="articles-read"></span>
	</a>
	<a href="#" class="account-state-element pay-as-you-go balance">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>	
	<a href="#" class="account-state-element day-pass balance">
		<small>Day Pass Till</small>
		<span class="day-pass-expire"></span>
	</a>
	<a href="/day-pass" class="day-pass-btn">Day Pass</a>
	<div class="header-links">
		<div class="search">
			<form method="get" action="/search">
				<input type="hidden" name="searchSubmitted" value="y"
					id="searchSubmitted"> <input type="hidden" name="sortBy"
					value="-startDate" id="sortBy"> <input name="keywords"
					tabindex="1" type="search" class="search-input">
				<button type='submit' class="submit">
					<i class="fas fa-search"></i>
				</button>
			</form>
		</div>
		<ul>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);">
					<i class="fas fa-envelope contact-icon"></i>
				</a>
				<ul class="slide-menu-inner">
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/newstips">Submit a News Tip</a></li>
					<li><a href="/opinion/send_a_letter">Send a Letter to the Editor</a></li>
					<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
					<li><a href="/biographies">Staff Biographies</a></li>
											<li><a href="#" class="report">Report an Error</a></li>
									</ul>
			</li>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);"><i class="fas fa-user-cog settings-icon"></i></a>
				<ul class="slide-menu-inner">
					<div class="loader">
						<p>
							<img src="//media.brandonsun.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding
							your<br>information
						</p>
					</div>												
					<div class="loggedout">
						<li><a class="fpnewsplatform-login" href="https://fpnewsplatform.winnipegfreepress.com/login/">Log in</a></li> 
						<li><a class="fpnewsplatform-register" href="https://fpnewsplatform.winnipegfreepress.com/register/">Create Account</a></li> 
						<li><a class="type-help">Help</a></li> 
                                                <li class="type-chat" style="display:none;"><a>Chat with us</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
					</div>
					<div class="loggedin">
						<li><a class="fpnewsplatform-account" href="https://fpnewsplatform.winnipegfreepress.com/account/">My Account</a></li>
						<li class="account-state-element subscriber"><a href="/customer-service" class="click-manage-subscription-button">Manage My Subscription</a></li>
						<li><a class="fpnewsplatform-change-password" href="https://fpnewsplatform.winnipegfreepress.com/change-password/">Change Password</a></li>
                                                <li class="type-chat" style="display:none;"><a>Chat with us</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li> 
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li> 
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li> 
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li> 
						<li><a class="translate-anchor" href="javascript:">Translate</a></li> 
						<li><hr /></li> 
						<li><a class="fpnewsplatform-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout/">Log Out</a></li> 
					</div>
				</ul>
			</li>
			<li>
				<a class="type-help"><i class="fas fa-question"></i></a>
			</li>
		</ul>
		<div class="account-help notranslate">
			<div class="loggedout">
				<a class="fpnewsplatform-login" href="https://fpnewsplatform.winnipegfreepress.com/login/">Log in</a> 
				<a class="fpnewsplatform-register" href="https://fpnewsplatform.winnipegfreepress.com/register/">Create Account</a>  
								<a href="/contact-us/">Contact Us</a> 
			</div> 
			<div class="loggedin">
				<a href="/contact-us/">Contact Us</a>  				
								<a class="click-manage-subscription-button" href="/customer-service/">Manage Subscription</a> 
				<a class="click-insider" href="/insider/">Insider</a>	 	
			</div>
		</div>
	</div>
</div>
								</div>
								<nav class="notranslate">
										<ul>
		<li>
			<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="fas fa-bars"></i> All Sections</a>
		</li>
		<li>
			<a href="/local/">Local</a>
		</li>
		<li>
			<a href="/arts-and-life/">Arts &amp; Life <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/arts-and-life/">All Arts &amp; Life</a></li>
				<li><a href="/arts-and-life/entertainment/arts/">The Arts</a></li>
				<li><a href="/arts-and-life/life/autos/">Autos</a></li>
				<li><a href="/arts-and-life/entertainment/books/">Books</a></li>
				<li><a href="/arts-and-life/life/cannabis/">Cannabis</a></li>
				<li><a href="/arts-and-life/diversions/">Diversions</a></li>
				<li><a href="/arts-and-life/life/faith/">Faith</a></li>
				<li><a href="/arts-and-life/food/">Food &amp; Drink</a></li>
				<li><a href="/arts-and-life/life/health/">Health</a></li>
				<li><a href="/arts-and-life/entertainment/movies/">Movies</a></li>
				<li><a href="/arts-and-life/entertainment/music/">Music</a></li>
				<li><a href="/arts-and-life/entertainment/TV/">TV</a></li>
				<li><a href="/travel/">Travel</a></li>
			</ul>
		</li>
		<li>
			<a href="/business/">Business</a>
		</li>
		<li>
			<a href="/sports/">Sports <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/sports/">All Sports</a></li>
				<li><a href="/sports/amateur/">Amateur</a></li>
				<li><a href="/sports/football/bombers/">Blue Bombers</a></li>
				<li><a href="/sports/curling/">Curling</a></li>
				<li><a href="/sports/football/">Football</a></li>
				<li><a href="/sports/baseball/goldeyes/">Goldeyes</a></li>
								<li><a href="/sports/high-school/">High School</a></li>
				<li><a href="/sports/hockey/">Hockey</a></li>
								<li><a href="/sports/hockey/jets/">Winnipeg Jets</a></li>
				<li><a href="/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
				<li><a href="/sports/hockey/whl">WHL</a></li>
				<li><a href="/sports/baseball/">MLB</a></li>
				<li><a href="/sports/basketball/">NBA</a></li>
								<li><a href="/sports/soccer/">Soccer</a></li>
			</ul>
		</li>
		<li>
			<a href="/opinion/">Opinion</a>
		</li>

		<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a>
		</li>

		<li><a href="http://marketplace.winnipegfreepress.com">Classifieds <i class="fa fa-caret-down"></i></a>
<ul>
				<li><a href="http://marketplace.winnipegfreepress.com">All Classifieds</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/announcements/search/">Announcements</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/automotive/search/">Automotive</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/careers/search/">Careers</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/garage-sales/search/">Garage Sales</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/merchandise/search/">Merchandise</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/pets/search/">Pets</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/real-estate/search/">Real Estate</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/rentals/search/">Rentals</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/services/search/">Services</a></li>
			</ul>
</li>
		<li><a href="/flyers/">Flyers</a></li>
		<li><a href="https://www.winnipegfreepress.com/canada-coupons">Coupons <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="https://www.winnipegfreepress.com/canada-coupons">All Coupons</a></li>
				<li><a href="/canada-coupons/staplescopyandprint.ca">Staples Copy &amp; Print</a></li>
				<li><a href="/canada-coupons/ripleyaquariums.com">Ripley's Aquariums</a></li>
				<li><a href="/canada-coupons/thebay.com">The Bay</a></li>
				<li><a href="/canada-coupons/staples.ca">Staples Canada</a></li>
				<li><a href="/canada-coupons/altitude-sports.com">Altitude Sports</a></li>
				<li><a href="/canada-coupons/nike.com">Nike</a></li>
				<li><a href="/canada-coupons/tuango.ca">Tuango</a></li>
				<li><a href="/canada-coupons/ebay.ca">Ebay Canada</a></li>
				<li><a href="/canada-coupons/sportchek.ca">Sport Chek</a></li>
				<li><a href="/canada-coupons/roots.com">Roots</a></li>
			</ul>
		</li>
		<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
			</ul>
								</nav>

																		<div class="breadcrumbs">
														<a href="/" class="fas fa-home"></a>																					<i class="fas fa-angle-right"></i>
																		<a href="/local">Local </a>												 																			</div>

							</header>
													</div>
													<div id="fixedHeaderClose" style="clear: both;"></div>
																																										</div>
																							</div>
	<div id="purchase-message"></div>
<div id="wallpaperBackground" class="article565588651 photoswipe_container" data-pswp-uid="1">
	<div class="text-wrapper">
																							
			<div class="block">
			
															
				<div class="article-ad">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
					<div id="big_box_top" class="ad-article"></div>
				</div>
				
																
				<div class="article-title">
					<div class="wrap">
																																																																																															<h1>Black and Blue believer missed Cup but won't miss social</h1>
																																<p class="byline">
																
																																									By: Gabrielle Piche<br>																								
																																Posted: <strong><span>11/28/2019 5:37 PM</span></strong>																	| Last Modified: <span>11/29/2019 8:45 AM</span>																<span class="noprint">
																			| <a href="#history_popup">Updates</a>																											 | <a href="#have-your-say" class="comment-count">Comments: </a>																	</span>
								
							</p>
						 				 
						 					</div>
				</div>	
			</div>
												
								<script type="text/javascript">var trkcid=565588651;var partnerID=400589; var _hb=1;</script><script type="text/javascript" src="https://www.winnipegfreepress.com/g/g/button/button_1.js"></script>
<ul class="block interactive">
	<li data-network="twitter" class="share st_twitter_custom st-custom-button" st_title=" Black and Blue believer missed Cup but won't miss social - via @winnipegnews">
				<span class="icon-twitter"></span> <span class="share-name">Tweet</span> <span class="count"></span> 
			</li>
	<li data-network="facebook" class="share st_facebook_custom st-custom-button">
			<span class="icon-facebook"></span> <span class="share-name">Post</span> <span class="count"></span> 
		</li>
	<li data-network="reddit" class="share st_reddit_custom st-custom-button">
			<span class="icon-reddit"></span> <span class="share-name">Reddit</span> <span class="count"></span> 
			</li>
	<li data-network="sharethis" class="share st_sharethis_custom st-custom-button">
	
		<span class="icon-share"></span> <span class="share-name">ShareThis</span> <span class="count"></span> 
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print 'Black and Blue believer missed Cup but won't miss social'"><span class="icon-print"></span> <span class="share-name">Print</span></a>
	</li>
	<li data-network="email" class="share st_email_custom st-custom-button">
		<span class="icon-email"></span> <span class="share-name">Email</span> <span class="count"></span> 
	</li>
</ul>

						
															
															
															
												

			
			<!--endclickprintexclude-->
			
														
																<div class="block topphoto ">
					<figure class="photoswipe_slides">
						<a href='https://media.winnipegfreepress.com/images/NEP7049687.jpg'  data-index="1" data-size='2048x1365'><img src="https://media.winnipegfreepress.com/images/NEP7049687.jpg" alt="<p>Lori Pawluk wasn&#39;t able to see the Winnipeg Blue Bombers win the Grey Cup after she broke her foot the night before the big game while she and her husband Bill were social-hopping in Calgary.</p>"></a>
						<figcaption><p>MIKE SUDOMA / WINNIPEG FREE PRESS</P></p><p>Lori Pawluk wasn't able to see the Winnipeg Blue Bombers win the Grey Cup after she broke her foot the night before the big game while she and her husband Bill were social-hopping in Calgary.</p></figcaption>
					</figure>
				</div>
						
																
								
								
								
												
								
												
												
												<div class="content print-full ">
																<style>.paidaccess, .nopaymentmethod, .notsubscribed, .trialexpired {display:none;}</style>
<div class="block storycontent cxenseignore">
	<div class="paywallteaser storycontent">	
				<div id="paywall-teaser-paragraphs" class="storycontent" style="display: none;overflow:hidden;position:relative;">
			<p>One Bombers fan hopes to cover her cast with signatures this weekend after breaking her ankle before the Grey Cup game in Calgary.</p><p>Lori Pawluk has a ticket to the Winnipeg Blue Bombers&rsquo; Grey Cup social tonight. She wants Bombers players to sign the brand-new cast covering her left foot &mdash; after all, she got the accessory the same weekend the team won the championship.</p><p>&ldquo;I feel a kinship with Streveler now because we both have broken feet,&rdquo; Pawluk, 57, said. Streveler is Chris Streveler, the Bombers quarterback who broke a bone in his foot late in the regular season.</p><p>Pawluk broke her foot the night before the big game while she and her husband, Bill, were social-hopping in Calgary.</p>
		
					<div class="fade"></div>
				</div>
	</div>
	<div id="paywall-teaser"></div>
</div>



										<div class="paidaccess block storycontent ">
											<!-- cxenseparse_start -->
															
																																																																																																																																																										
						<p>One Bombers fan hopes to cover her cast with signatures this weekend after breaking her ankle before the Grey Cup game in Calgary.			</p>																															
						<p>Lori Pawluk has a ticket to the Winnipeg Blue Bombers&rsquo; Grey Cup social tonight. She wants Bombers players to sign the brand-new cast covering her left foot &mdash; after all, she got the accessory the same weekend the team won the championship.			</p>						<div class="desktop-outstream-container">			<div id="desktop-outstream-banner" class="ad-desktop-outstream-banner"></div>		</div>
				<div class="mobile-inarticle-container" style="text-align:center;">			<div id="mobile-inarticle-banner" class="ad-mobile-inarticle-banner"></div>		</div>													<!-- image orientation is: landscape -->
																												
						<p>&quot;I feel a kinship with Streveler now because we both have broken feet,&quot; Pawluk, 57, said. Streveler is Chris Streveler, the Bombers quarterback who broke a bone in his foot late in the regular season.			</p>																																								
						<p>Pawluk broke her foot the night before the big game while she and her husband, Bill, were social-hopping in Calgary.			</p>																															
						<p>&quot;I was very cautious,&quot; Pawluk said. &quot;I only had one drink. I was going to be fresh and ready for the game the next day, so I was not overdoing it on the beverages.&quot;			</p>																															
						<p>Pawluk and her husband had bought seats 12 rows above the Bombers&rsquo; bench. It wasn&rsquo;t the couple&rsquo;s first time at a Grey Cup game, but it was their first time watching the Bombers play in the championship live &mdash; or, it was supposed to be.			</p>																															
						<p>A drunken fan at a social stumbled into Pawluk, knocking her over.			</p>														<!-- image orientation is: landscape -->
												<figure class="inline photoswipe_slides full">						<a href='https://media.winnipegfreepress.com/images/NEP7049665.jpg'  data-index='2' data-size='2048x1365'>							<img src="https://media.winnipegfreepress.com/images/NEP7049665.jpg" alt="Pawluk&#39;s ankle was broken in two places after a drunken fan at a social stumbled into her, knocking her over and twisting her ankle as she fell to the ground.">						</a>						
						<figcaption><p>MIKE SUDOMA / WINNIPEG FREE PRESS</P></p><p>Pawluk's ankle was broken in two places after a drunken fan at a social stumbled into her, knocking her over and twisting her ankle as she fell to the ground.</p></figcaption>					</figure>																																														
						<p>&quot;I say I was tackled from behind,&quot; Pawluk said.			</p>																															
						<p>Her ankle twisted as she fell to the ground. Pawluk passed out, and paramedics wheeled her off to the hospital.			</p>																															
						<p>The doctors released her early Sunday morning with an air cast and crutches. Pawluk&rsquo;s ankle was broken in two places: there was one crack outside the ankle and one at the back. Pawluk&rsquo;s brother-in-law went to the Grey Cup with her husband, and she watched the game from her in-laws&rsquo; house.			</p>																															
						<p>&quot;I wish I could&rsquo;ve been there, but it was the best thing under the circumstances,&quot; Pawluk said.			</p>																					<div class="newsletter-prompt head-start" data-newsletter-uri="head-start"  style="display:none;">
				<div>
					<h4>Want to get a head start on your day?</h4>
					<p>Get the day’s breaking stories, weather forecast, and more sent straight to your inbox every morning.</p>
				</div>
				<a class="email-subscribe-link button head-start">Subscribe to Head Start</a>
                               <form class="sign-up-box"  style="display:none;">
                                     <div class="input-error"  style="display:none;"></div>
                                     <fieldset>
                                            <div class="flex-wrap">
                                                     <span class="input-wrap"><input type="email" placeholder="Email Address"></span>
                                                     <a class="button">Sign Up</a>
                                            </div>
                                            <input name="agreed_to_short_consent" type="checkbox" value="1" />
                                            <small><label for="agreed_to_short_consent">I agree to the <a href="https://www.winnipegfreepress.com/terms-conditions/">Terms and Conditions, Cookie and Privacy Policies</a>, and <a href="https://fpnewsplatform.winnipegfreepress.com/casl_consent">CASL agreement</a>. </label></small>
                                     </fieldset>
                               </form>
			</div>
																																									
						<p>Now, Pawluk is back in Winnipeg. She&rsquo;s off work for six weeks and can&rsquo;t put pressure on her ankle, but that&rsquo;s not stopping her from attending the Bombers&rsquo; social this weekend.			</p>																															
						<p>Organizers are hoping to see 5,000 fans at the event, the Bombers&rsquo; director of public relations Darren Cameron said.			</p>																															
						<p>The&nbsp;party is&nbsp;tonight at the RBC Convention Centre from 7:30 p.m. to midnight. Social-goers can meet Bombers players and take pictures with the Grey Cup. A live DJ and the band Men in Cheap Suits will&nbsp;provide the musical entertainment, and there will be Bombers merch for sale. People 18 and older can buy tickets online or at the door. Tickets are $20 for season ticket holders and $25 for everyone else.			</p>																															
						<p>The Bombers are holding a free family event at the convention centre on Saturday from 11 a.m. to 2 p.m. when people can see the Grey Cup, get autographs from Bombers players and take pictures with mascots Buzz and Boomer.			</p>																																						
						<p>&nbsp;			</p>																															
						<p>gpiche@freepress.mb.ca			</p>																																																																															
																									
																																				
																															<!-- cxenseparse_end -->
									</div>
			</div>
								
																										<div id="skyscraper_shaft" class="article-ad cxenseignore">				<div id="skyscraper_container">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>						
					<div id="skyscraper_top" class="ad-skyscraper"></div>
				</div>
			</div>																							
																																																			<div id="history_popup" class="paidaccess block history">
				<h5>History</h5>
									<p>
													Updated on Friday, November 29, 2019 at 8:45 AM CST: Edited
																		</p>
							</div>
																			<ul class="paidaccess story-buttons">
							<li><a href="#" class="button report">Report Error</a></li>
				<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
				<li><a href="Javascript: void(0);" class="account-state-element trial button refund inactive" title="No charge during trial">Refund</a><a href="Javascript: void(0);" class="inactive account-state-element pay-as-you-go button refund">Refund</a></li>
						</ul>
										<div id="comments" class="paidaccess comments">


		<span id="have-your-say">
			<style>
			.comments {margin: 0; }
			#comments_activation {padding: 1em;}
			#have-your-say { position: relative; top: -200px; display: block;}
			#have-your-say:target ~ #comments_activation { animation: pulse 2s ease-in-out 1;}
			@keyframes pulse {
			  0%, 100% {
				background-color: #fff;
			  }
			  50% {
				background-color: #ddd;
			  }
			}
			</style>
		</span>
		<div class="loggedout">
			<p class="small">
				You can comment on most stories on The Winnipeg Free Press website. You can also agree or disagree with other comments. 
				All you need to do is be a Winnipeg Free Press print or digital subscriber to join the conversation and give your feedback.
			</p>
		</div>
		<div id="comments_activation">
			<h4>Have Your Say</h4>
							<button>Display <span id="secondCommentCount565588651"></span> comments</button>
						
		</div>
		<div class="loggedout">
			<div class="comments_subscribe">
				<h4>Have Your Say</h4>
				<p>Comments are open to The Winnipeg Free Press print or digital subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
				<a class="login-button button type-login" href="https://fpnewsplatform.winnipegfreepress.com/login/?rurl=http://www.winnipegfreepress.com/local/mishap-kept-bombers-fan-from-grey-cup-but-she-wont-miss-social-565588651.html">Log in</a>
				<a class="subscribe-button button type-register" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'loggedout', 'http://www.winnipegfreepress.com/local/mishap-kept-bombers-fan-from-grey-cup-but-she-wont-miss-social-565588651.html']);">Subscribe</a>
			</div>
		</div>
		<div class="loggedin">
			<div class="isNotSbscrbr">
				<div class="comments_subscribe">
					<h4>Have Your Say</h4>
					<p>Comments are open to The Winnipeg Free Press Subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
					<a class="subscribe-button button type-subscribe" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'isNotSubscriber', 'http://www.winnipegfreepress.com/local/mishap-kept-bombers-fan-from-grey-cup-but-she-wont-miss-social-565588651.html']);">Subscribe</a>
				</div>
			</div>
		</div>
		<div id="comments_container"></div>	
		<p id="comments_disclaimer"><small>By submitting your comment, you agree to abide by our <a href="https://www.winnipegfreepress.com/comments-termsandconditions.html">Community Standards and Moderation Policy</a>. These guidelines were revised effective February 27, 2019. Have a question about our comment forum? Check our <a href="/comments-termsandconditions.html#commentsfaq">frequently asked questions</a>.</small></p>
	</div>
														<div id="bdnsun-bottom-article-banner-container" class="tile six-col ad v4_tile_ad_banner" size="3">
				<div class="tile-padding">
					<div class="tile-content">
						<p class="fl">Advertisement</p>
						<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
						<div class="ad-banner" id="bdnsun-bottom-article-banner"></div>
					</div>
				</div>
			</div>
										<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


	</div>
</div>
	<div id="top-link">
	<a href="#inner-wrap" class="cd-top"><i class="fas fa-angle-up"></i>Top</a>
</div>
				
	

<script src="https://www.winnipegfreepress.com/includes/51cb3fe4ea995f656b7e6f18e4fabc47/common.min.js"></script>

<script src="https://scdn.cxense.com/cx.js" type="text/javascript" async="async"></script>
<script src="https://scdn.cxense.com/cx.cce.js"></script>
<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
</script>		


 	<script src="https://www.winnipegfreepress.com/includes/fe66ec5020bd646aa741b013550793d9/main.min.js"></script>
	<script src="https://www.winnipegfreepress.com/includes/bd0b84ca6281e04491b826b50830dacc/v6_script_fp.min.js"></script>
	<script src="https://www.winnipegfreepress.com/includes/27c7166edb1946f5f9ed6d33525e590f/v6_script_lib.min.js"></script>
			<script src="https://www.winnipegfreepress.com/includes/641d183b492e414298438d4a69229b75/v6_script_lib_article.min.js"></script>
		<script src="https://www.winnipegfreepress.com/includes/a0caec8144ab3b013c0ea25ccc6d2ea2/v6_handlebars.js"></script>


<script>
	var maintenanceMode = false;
	var accountServerUrl = "https://fpnewsplatform.winnipegfreepress.com";
	var section = "/local";		
	var sectionDisplayName = "Local ";
		var isJumboPage = false;
			var isEditionPage = false;
		var isLandingPage = false;
	var isMultiSectionPage = false;
	var isArticlePage = true;
	var isGeneralPage = false;
	var isCustomPage = false;
	var cxenseSiteID = "9222350621649330874";
	var currentTime = "2019-11-29T10:36:20";
	var currentTimezone = "-0800";
	var publicationName = "Winnipeg Free Press";
	var dfpData = {"channels":["local","breaking-news","weather-overcast","weather-freezing-drizzle","weather-mainly-cloudy","weather-05-0"],"imp":"local"};
	var environment = "";
			var mainContentArticle = {"full_image_width":1000,"small_image":"https://media.winnipegfreepress.com/images/390*260/NEP7049665.jpg","full_image_height":667,"section":"Local ","small_image_dimensions":"390x260","source":"wfp-circle","title":"Black and Blue believer missed Cup but won't miss social","related_items":[],"path":"/local","word_count":470,"short_title":"","image_height":432,"content_type":"WFP Story","media_type":"Story","image_caption":"Mike Sudoma / Winnipeg Free Press<\/p><p>Lori Pawluk wasn't able to see the Winnipeg Blue Bombers win the Grey Cup this past weekend due to an incident which left her with a broken ankle during a Saskatchewan Rough Riders Party in Calgary right before the Grey Cup Final. <\/p>","publish_time":"2019-11-28T23:37:00.000Z","image_credit":"","image_dimensions":"648x432","our_rating":"","id":565588651,"last_modified":"2019-11-29T14:45:37.000Z","image_type":"normal","image":"https://media.winnipegfreepress.com/images/648*432/NEP7049665.jpg","last_updated":"2019-11-29T14:45:36.000Z","sub_title":"","cost":27,"allow_comments":"comments","author":"Gabrielle Piche","full_image_dimensions":"1000x667","image_width":648,"image_title":"NEP7049665","full_image":"https://media.winnipegfreepress.com/images/1000*666/NEP7049665.jpg","url":"https://www.winnipegfreepress.com/local/mishap-kept-bombers-fan-from-grey-cup-but-she-wont-miss-social-565588651.html","small_image_width":390,"is_premium":false,"small_image_height":260,"teaser":"One Bombers fan hopes to cover her cast with signatures this weekend after breaking her ankle before the Grey Cup game in Calgary. | Lori Pawluk has a ticket to the Winnipeg Blue Bombers&rsquo; Grey Cup social tonight. She wants Bombers players to sign the brand-new cast covering her left foot &mdash; after all, she got the accessory the same weekend the team won the championship. | &ldquo;I feel a kinship with Streveler now because we both have broken feet,&rdquo; Pawluk, 57, said. Streveler is Chris Streveler, the Bombers quarterback who broke a bone in his foot late in the regular season. | Pawluk broke her foot the night before the big game while she and her husband, Bill, were social-hopping in Calgary.","dimensions":"648x432"};
		
			var isColumnistPage = false;
	
			var forceRefresh = 1;
	if(location.host == "web.archive.org"){
		var storyBlock = document.getElementsByClassName("paidaccess block storycontent ")[0];
		if(storyBlock){
			document.getElementsByClassName("paidaccess block storycontent ")[0].innerHTML = document.getElementsByClassName("paywallteaser storycontent")[0].innerHTML;
			var paywallMessage = document.createElement('div');
			paywallMessage.setAttribute('style','clear:both;');
			paywallMessage.innerHTML = '<div class="notsubscribed storycontent test-b" data-test-name="KeepReading" style="display:block;">'+ document.getElementsByClassName("notsubscribed storycontent test-b")[0].innerHTML  +'</div></div>';
			document.getElementsByClassName("content  full")[0].appendChild(paywallMessage);
			}
	}
</script>
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {			
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1044439282/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
	</noscript>
	
<script>
$(function() {
	$('.clickOpen').click(function(){
		$(this).hide();
		$(this).next().removeClass("mobile-hide");
	});
	
	var JWpaidAccessCheck = function(){
		if($(".paidaccess").css("display") == "block"){
			if($("iframe[src*='jwplatform']").length && navigator.userAgent.indexOf("irefox") > -1){
				$("iframe[src*='jwplatform']").each(function(i){
					var src = $(this).attr("src");
					$(this).attr("src",src);
				});
			}
			clearInterval(JWverifyPaidAccess);
		}
	}
	var JWverifyPaidAccess = setInterval(JWpaidAccessCheck,500);
	
});
</script>
