<!DOCTYPE html>
<html class="no-js">
<head>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>	<meta name="theme-color" content="#0078a9"/>	<meta name="viewport" content="width=device-width, initial-scale=1">	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>	<script language="javascript" type="text/javascript" src="/includes/WFP_cookies.js"></script>
	<script type='text/javascript'>		   ( function() {
			var is_from_eu =cookiejar.fetch('is_from_eu');
			var subscription_type=cookiejar.fetch('fpnp__subscription_type');
			var is_subscribe_path = false;
			var is_cxense_bot = false;
			 if(navigator.userAgent.indexOf('cXensebot') > -1){
				is_cxense_bot = true;
			  }
				   if(document.location.pathname.indexOf("/subscribe") > -1){
						   is_subscribe_path = true;
				   }
					if((typeof(is_from_eu) =='undefined' || is_from_eu == null  || is_from_eu == false ||  is_from_eu == 'yes') && (!is_subscribe_path) && (!is_cxense_bot)){
							if(subscription_type && subscription_type !== 'read-now-pay-later'){
								   // do not check if user is subscriber or trial user
							   }else{
								   try{
											 var loadGeoScriptAsync = function(uri){
												   return new Promise((resolve, reject) => {
												  var tag = document.createElement('script');
												  tag.src = uri;
												  tag.type='text/javascript';
												  tag.onload = () => {
													resolve();
												  };
											  var firstScriptTag= document.getElementsByTagName('script')[0];
											  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
											 });
											  }
										   var scriptLoaded = loadGeoScriptAsync('https://ssl.geoplugin.net/extras/cookielaw.js?k=67ff89604d31f4c1');
										   scriptLoaded.then(function(){
												   var result = geop1ugin_cookieConsent();  
												   if(typeof(result) !== "undefined"){
													   if(result){
															 window.location.href='/gdpr';
													   }else{
															  cookiejar.bake('is_from_eu','no',3650,'/',document.domain);
													   }
													}
											});
									}
									catch(err){
											 console.log("Error occurred on GeoPlugin");
									}
						   }

					}
			} )();
	</script> 
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			<script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="https://www.googletagservices.com/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
							<script async src="//js-sec.indexww.com/ht/p/185517-159829111959756.js"></script>						<script type='text/javascript'>				var gptadunit = "/3823844/winnipegfreepress.com";
				var mobileadunit = "/3823844/m.winnipegfreepress.com";
			</script>
							<meta name="verify-v1" content="lzarxQ0dLetbrZM+htnHzoOylY1jBOWlVX9yx7oyG4c=" />											<style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
		<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>
											
<!-- article image objects count  5 -->
<!-- article image objects count after topPhoto 4 -->
<!-- are we jumbo $jumbo -->
<meta name="publish-date" content="2019-10-28 03:00:00 CDT" />																																																																																																																																																																																																																																																																																																						
																																																																																																																																																																																																																																																																																			<meta name="cXenseParse:taxonomy" content="sports" />		<meta name="cXenseParse:recs:category" content="sports" />			<meta name="cXenseParse:taxonomy" content="breakingnews" />		<meta name="cXenseParse:recs:category" content="breakingnews" />			<meta name="cXenseParse:taxonomy" content="sports/football/bombers" />		<meta name="cXenseParse:recs:category" content="sports/football/bombers" />	<meta name="cXenseParse:recs:description" content="| The Winnipeg Blue Bombers injected a major dose of optimism into their season with a nail-biting 29-28 win over the Calgary Stampeders on Friday at IG Field. | The Bombers had lost four of their past five games, eliminating any chance to enter the postseason on a notable run. Instead, they&rsquo;ll settle for wrapping up the regular season on a high note; the win over the Stampeders rounded out their record to 11-7. | Now, the Bombers wait. They are out of action this week because of the bye and must wait till this weekend to find out where they fit in the West Division standings." /><meta name="cXenseParse:recs:publishtime" content="2019-10-28T08:00:00.000Z" />	<meta name="cXenseParse:recs:wfp-updatedtime" content="2019-10-28T08:00:00.000Z" />	<meta name="cXenseParse:recs:wfp-subtitle" content="Nail-biting win over Stampeders helps team end regular season on a high" /><meta name="cXenseParse:recs:articleid" content="563961192"/>	<meta name="cXenseParse:recs:image" content="normal"/><meta name="cXenseParse:wfp-sourceimage" content="wfp-circle"/><meta name="cXenseParse:wfp-contenttargetpath" content="/sports/football/bombers"/><meta name="cXenseParse:wfp-contentcategory" content="Bomber Report"/><meta name="cXenseParse:wfp-mediacommentscost" content="bombers|comments|27"/><meta name="cXenseParse:wfp-contenttypename" content="WFP Story"/><meta name="cXenseParse:wfp-ispremium" content="false"/><meta name="cXenseParse:recs:custom0" content="wfp-circle"/><meta name="cXenseParse:recs:custom1" content="/sports/football/bombers"/><meta name="cXenseParse:recs:custom2" content="Bomber Report"/><meta name="cXenseParse:recs:custom3" content="bombers|comments|27"/><meta name="cXenseParse:recs:custom4" content="WFP Story"/>	<meta name="cXenseParse:recs:wordcount" content="1426"/><meta property="article:modified_time" content="2019-10-28T08:00:00.000Z" />	<meta property="cXenseParse:author" content="Jeff Hamilton "/>
	<meta property="og:article:author" content="Jeff Hamilton "/><meta name="bt:modDate" content="2019-10-28T03:00:00-0500" />	<meta property="bt:type" content="article" />	<meta name="cXenseParse:recs:wfp-imagecaption" content="Winnipeg Blue Bombers quarterback Zach Collaros (8) runs off the field after defeating the Calgary Stampeders Friday. (John Woods / The Canadian Press)"/>	<meta property="og:type" content="article" />	<meta property="og:image" content="https://media.winnipegfreepress.com/images/900*600/FBO+Stampeders+Blue+Bombers+20191025-1.jpg"/>		<meta property="og:image:width" content="900">			<meta property="og:image:height" content="600">	<meta property="fb:page_id" content="68559611193" />
														<meta property="og:title" content="Bombers now wait... and hope" />
						<meta property="og:description" content="<!--StartFragment-->
The Winnipeg Blue Bombers injected a major dose of optimism into their season with a nail-biting 29-28 win over the Calgary Stampeders on Friday at IG Field.
The Bombers had lost four of their past five games, eliminating any chance to enter the postseason on a notable run." />
																																																																																																																																																																																																					<meta property="twitter:card" content="summary_large_image" />
				<meta property="twitter:image" content="https://media.winnipegfreepress.com/images/900*600/FBO+Stampeders+Blue+Bombers+20191025-1.jpg" />
															<meta property="twitter:site" content="@WinnipegNews" />
					<meta name="twitter:domain" content="winnipegfreepress.com">
																			<meta property="twitter:title" content="Bombers now wait... and hope" />
										<meta property="twitter:description" content="<!--StartFragment-->
The Winnipeg Blue Bombers injected a major dose of optimism into their season with a nail-biting 29-28 win over the Calgary Stampeders on Friday at IG Field.
The Bombers had lost four of their past five games, eliminating any chance to enter the postseason on a notable run." />
			<meta property="twitter:url" content="https://www.winnipegfreepress.com/sports/football/bombers/bombers-now-wait-and-hope-563961192.html" />
				<link rel="canonical" href="https://www.winnipegfreepress.com/sports/football/bombers/bombers-now-wait-and-hope-563961192.html" />
		<meta property="og:url" content="https://www.winnipegfreepress.com/sports/football/bombers/bombers-now-wait-and-hope-563961192.html"/>								<title>Bombers now wait... and hope - Winnipeg Free Press</title>
			<script type="text/javascript" src="//cdn-3.convertexperiments.com/js/1003543-1003411.js"></script>
		<meta name="description" content="<!--StartFragment-->..." />
			<meta name="keywords" content="sports, latest news, bomber report, football" />
																<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.winnipegfreepress.com/sports/football/bombers/bombers-now-wait-and-hope-563961192.html"
	  },
		  "headline": "Bombers now wait... and hope",
		  "image": [
		"https://media.winnipegfreepress.com/images/900*600/FBO+Stampeders+Blue+Bombers+20191025-1.jpg"
	   ],
	  "datePublished": "2019-10-28T03:00:00-0500",
	  "dateModified": "2019-10-28T03:00:00-0500",
		  "author": {
		"@type": "Person",
		"name": "Jeff Hamilton "
	  },
		   "publisher": {
		"@type": "Organization",
						"name": "Winnipeg Free Press",
			"logo": {
			  "@type": "ImageObject",
			  "url": "https://media.winnipegfreepress.com/designimages/winnipegfreepress-logo.png"
			}
				  },
	  "description": "<!--StartFragment-->
The Winnipeg Blue Bombers injected a major dose of optimism into their season with a nail-biting 29-28 win over the Calgary Stampeders on Friday at IG Field.
The Bombers had lost four of their past five games, eliminating any chance to enter the postseason on a notable run."
	  	  ,"isAccessibleForFree": "False",
	  "hasPart":
		{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paidaccess"
		}
	  	}
	</script>
												<link type="text/css" rel="stylesheet" href="https://www.winnipegfreepress.com/includes/ec1f958f20ed412551b59cd9924c5742/v4_enhancement_lib.css"/>										<link type="text/css" rel="stylesheet" href="https://www.winnipegfreepress.com/includes/945c6f9bac5107b81aa5ee6319d15071/v6_base.css"/>							<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
	<script src="https://use.fontawesome.com/0c21a0b8c1.js"></script>
								<meta name="apple-itunes-app" content="app-id=1202914748">
				<link rel="shortcut icon" href="//media.winnipegfreepress.com/designimages/favicon.ico" type="image/x-icon" />			<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.winnipegfreepress.com/designimages/apple-icon-57x57.png" />
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.winnipegfreepress.com/designimages/apple-icon-114x114.png" />
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.winnipegfreepress.com/designimages/apple-icon-72x72.png" />
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.winnipegfreepress.com/designimages/apple-icon-144x144.png" />
			<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.winnipegfreepress.com/designimages/apple-icon-60x60.png" />
			<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.winnipegfreepress.com/designimages/apple-icon-120x120.png" />
			<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.winnipegfreepress.com/designimages/apple-icon-76x76.png" />
			<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.winnipegfreepress.com/designimages/apple-icon-152x152.png" />
			<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//media.winnipegfreepress.com/designimages/apple-icon-180x180.png" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-192x192.png" sizes="192x192" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-144x144.png" sizes="144x144" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-72x72.png" sizes="72x72" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-48x48.png" sizes="48x48" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-36x36.png" sizes="36x36" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-96x96.png" sizes="96x96" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-32x32.png" sizes="32x32" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-16x16.png" sizes="16x16" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-128.png" sizes="128x128" />
			<meta name="msapplication-TileColor" content="#FFFFFF" />
			<meta name="msapplication-TileImage" content="//media.winnipegfreepress.com/designimages/mstile-144x144.png" />
			<meta name="msapplication-square70x70logo" content="//media.winnipegfreepress.com/designimages/mstile-70x70.png" />
			<meta name="msapplication-square150x150logo" content="//media.winnipegfreepress.com/designimages/mstile-150x150.png" />
			<meta name="msapplication-square310x310logo" content="//media.winnipegfreepress.com/designimages/mstile-310x310.png" />
		<meta name="application-name" content="Winnipeg Free Press"/>
			<script type="text/javascript" src="https://www.winnipegfreepress.com/includes/860c956c3b2f23db232417efc7cc8c34/cryptoJS.js"></script>
	
	<script>
		var allTheCookie = document.cookie;
		var v4UserClientId = decodeURIComponent(allTheCookie.replace(/(?:(?:^|.*;\s*)v4_clientuserid\s*\=\s*([^;]*).*$)|^.*$/, "$1"));
		  var v4UserClientIdHash = "";
		  if (v4UserClientId.length > 0) {
			v4UserClientIdHash = '' + CryptoJS.MD5(v4UserClientId);
		  }

	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-350959-63', 'auto'); 
	  		  			ga('set', 'dimension3', 'Jeff Hamilton ');
		  	  	  		ga('set', 'dimension4', '1426');
	  		var subscription_type=cookiejar.fetch('fpnp__subscription_type');
		 if(subscription_type){
		ga('set', 'dimension2', subscription_type);
	  } else {
		ga('set', 'dimension2', 'not-logged-in');
	  }
		var whitelist_group=cookiejar.fetch('fpnp__whitelist_group');
		 if(whitelist_group){
		ga('set', 'dimension7', 'whitelist_' + whitelist_group);
	  } 

	  	  if(v4UserClientIdHash != ""){
		ga('set', '&uid', v4UserClientIdHash);
	  }
	  ga('send', 'pageview');
	</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TK48WJ9');</script>
		<!-- End Google Tag Manager -->
						</head>
<body class="">
			<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK48WJ9"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			<script src="https://www.winnipegfreepress.com/includes/1aaf5915470b33c3c7fc41701fd13083/jquery.min.js"></script>
								<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=563961192";_q+="&7=400744";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=563961192&7=400744&25=0&18=0.8094782569126344">
</noscript>
																																																																																																											<div class="slide-menu notranslate" id="slide-menu">
		<h3>October 29, 2019 <a href="#" id="nav-close-btn" class="fr"><i class="fa fa-times"></i></a></h3>
		<div class="weather">
			<img src="//media.winnipegfreepress.com/designimages/weather-icon-o.jpg" alt=""/>
			<p class="info">Winnipeg</br>
			<span class="bold">-4&deg; C</span>, Overcast</p>
		<p class="full"><a href="/weather/">Full Forecast</a></p>
<div class="weatherMiniAd" id="weatherSlideOut"></div>
		</div>
		<div class="header-links">
							<div class="loggedin">
					<a href="/contact-us/">Contact Us</a>
					<a href="/subscribe/" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
					<a href="/customer-service/" class="subscribe account-state-element subscriber">Manage Subscription</a>
					<a href="/insider/">Insider</a>
                                        <a class="type-chat" style="display:none;">Chat with us</a>
				</div>
				<div class="loggedout">
					<a class="type-login requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a>
					<a class="type-register subscribe requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a>
					<a class="type-help" href="/help/">Help</a>
                                        <a class="type-chat" style="display:none;">Chat with us</a>
				</div>
				<ul>
					<li><a class="slide-menu-section" href="javascript:void(0);"><i class="fa fa-envelope contact-icon"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="/contact-us/">Contact Us</a></li>
							<li><a href="/newstips/">Submit a News Tip</a></li>
							<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
													</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);"><i class="fas fa-user-cog settings-icon"></i></a>
						<ul class="slide-menu-inner">
							<div class="loader"><p><img src="//media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
							<div class="loggedin">
								<li><a class="type-profile" href="https://fpnewsplatform.winnipegfreepress.com/account">My Account</a></li>
								<li><a href="/customer-service/">Manage my Subscription</a></li>
								<li><a class="type-change-password">Change Password</a></li>
								<li><hr /></li>
								<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
								<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
								<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
								<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
								<li><a class="translate-anchor" href="javascript:">Translate</a></li>
								<li><hr /></li>
								<li><a class="type-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout">Log Out</a></li>
							</div>
							<div class="loggedout">
								<li class="requires-account-server"><a class="type-login" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a></li>
								<li class="requires-account-server"><a class="type-register" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a></li>
								<li><a class="type-help" href="/help/">Help</a></li>
								<li><hr /></li>
								<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
								<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
								<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
								<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
								<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							</div>
						</ul>
					</li>
					<li><a class="type-help" href="/help/"><i class="fa fa-question"></i></a></li>
				</ul>
					</div>
									<ul>
					<li><a class="slide-menu-section" href="javascript:void(0);">Replica E-Edition <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/e-edition/">About the E-Edition <small style="color: #a80711; font-size: .7em; margin-left: 5px;">NEW</small></a></li>
							<li><a href="http://ee.winnipegfreepress.com/" target="_blank">Winnipeg Free Press</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Herald">The Herald</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Headliner">The Headliner</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Lance">The Lance</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Metro">The Metro</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Souwester">The Sou'Wester</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Times">The Times</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/edition/above-the-fold/">Above the Fold</a></li>
					<li><h5>Sections</h5></li>
					<li><a href="//www.winnipegfreepress.com/">Home</a></li>
					<li><a href="//www.winnipegfreepress.com/local/">Local</a></li>
										<li><a href="//www.winnipegfreepress.com/canada/">Canada</a></li>
					<li><a href="//www.winnipegfreepress.com/world/">World</a></li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Arts &amp; Life <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/arts-and-life/">All Arts &amp; Life</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/arts/">The Arts</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/books/">Books</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/celebrities/">Celebrities</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/">Diversions</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/puzzles">Puzzles</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/greenpage/">The Green Page</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith/">Faith</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/food/">Food &amp; Drink</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/health/">Your Health</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/">Life &amp; Style</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/movies/">Movies</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/music/">Music</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/sci_tech/">Science &amp; Technology</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/TV/">TV</a></li>
							<li><a href="//www.winnipegfreepress.com/travel/">Travel</a></li>
						</ul>        
					</li>
										<li><a class="slide-menu-section" href="javascript:void(0);">Business <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/business/">All Business</a></li>
							<li><a href="//www.winnipegfreepress.com/business/agriculture/">Agriculture</a></li>
														<li><a href="//www.winnipegfreepress.com/business/finance/">Personal Finance</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/sports/">All Sports</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/amateur/">Amateur</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/autoracing/">Auto Racing</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/football/bombers/">Blue Bombers</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/curling/">Curling</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/football/">Football</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/baseball/goldeyes/">Goldeyes</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/golf/">Golf</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/high-school/">High School</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/">Hockey</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/horseracing/">Horse Racing</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/jets/">Winnipeg Jets</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/baseball/">MLB</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/basketball/">NBA</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/olympics/">Olympics</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/soccer/">Soccer</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith/">Faith</a></li>

					<li><a href="//www.theleafnews.com/" target="_blank">The Leaf - Cannabis News</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Opinion <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/opinion/">All Opinion</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/analysis/">Analysis</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/columnists/">Columnists</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/editorials/">Editorials</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/editorial-cartoon/">Editorial Cartoons</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/letters_to_the_editor/">Letters to the Editor</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Media <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/multimedia/">All Media</a></li>
							<li><a href="//www.winnipegfreepress.com/multimedia/fp-slideshow/">Photo Galleries</a></li>
							<li><a href="//www.winnipegfreepress.com/multimedia/video/">Videos</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/special/">Special Coverage</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Canstar Community News <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/our-communities/">All Canstar Community News</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/headliner/">The Headliner</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/herald/">The Herald</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/lance/">The Lance</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/metro/">The Metro</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/souwester/">The Sou'wester</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/times/">The Times</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/sports/">Sports</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/contact-us/">Contact Us</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Homes <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate/">Property Listings</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-featured/">Featured News</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-renovation-design/">Renovation and design</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-new-homes/">New homes</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-resale-homes/">Resale homes</a></li>
						</ul>
					</li>

					<li><a class="slide-menu-section" href="javasctip:void(0);">Autos <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="https://autos.winnipegfreepress.com">All Autos</a></li>
							<li><a href="https://autos.winnipegfreepress.com/cars/salebyowner">Sell Your Car</a></li>
							<li><a href="https://autos.winnipegfreepress.com/cars/search?type=1&make=0&model=0&price=0&dealer=0&odometer=0&year=0&service=0&bodystyle=0&city=0">New Cars For Sale</a></li>
							<li><a href="https://autos.winnipegfreepress.com/cars/search?type=2&make=0&model=0&price=0&dealer=0&odometer=0&year=0&service=0&bodystyle=0&city=0">Used Cars For Sale</a></li>
							<li><a href="https://autos.winnipegfreepress.com/cars/search?type=3&make=0&model=0&price=0&dealer=0&odometer=0&year=0&service=0&bodystyle=0&city=0">Certified Pre-owned vehicles</a></li>
							<li><a href="https://autos.winnipegfreepress.com/news/section/2/autos-articles">Autos Articles</a></li>
							<li><a href="https://autos.winnipegfreepress.com/news/section/1/autos-reviews">Autos Reviews</a></li>
							<li><a href="https://autos.winnipegfreepress.com/news/section/3/backyard-mechanic">Backyard Mechanic</a></li>
							<li><a href="https://autos.winnipegfreepress.com/news/section/5/classic-cruising">Classic Cruising</a></li>
							<li><a href="https://autos.winnipegfreepress.com/news/section/4/willys-garage">Willy's Garage</a></li>
						</ul>
					</li>
					<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
					<li><a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0">Flyers</a></li>
					
					
					<li><a class="slide-menu-section" href="javasctip:void(0);">Coupons <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="https://www.winnipegfreepress.com/canada-coupons">All Coupons</a></li>
							<li><a href="/canada-coupons/staplescopyandprint.ca">Staples Copy &amp; Print Coupons</a></li>
							<li><a href="/canada-coupons/ripleyaquariums.com">Ripley's Aquariums Coupons</a></li>
							<li><a href="/canada-coupons/thebay.com">The Bay Coupons</a></li>
							<li><a href="/canada-coupons/staples.ca">Staples Canada Coupons</a></li>
							<li><a href="/canada-coupons/altitude-sports.com">Altitude Sports Coupons</a></li>
							<li><a href="/canada-coupons/nike.com">Nike Coupons</a></li>
							<li><a href="/canada-coupons/tuango.ca">Tuango Coupons</a></li>
							<li><a href="/canada-coupons/ebay.ca">Ebay Canada Coupons</a></li>
							<li><a href="/canada-coupons/sportchek.ca">Sport Chek Coupons</a></li>
							<li><a href="/canada-coupons/roots.com">Roots Coupons</a></li>
						</ul>
					</li>
					
					<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/careers/search">Careers</a></li>
					<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
										<li><a href="http://store.winnipegfreepress.com">Store</a></li>
					<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
					<li><a href="//www.winnipegfreepress.com/contests">Contests</a></li>
					<li><a href="//www.winnipegfreepress.com/publications">Publications</a></li>

					<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/about-us/">About Us</a></li>
							<li><a href="//www.winnipegfreepress.com/advertising/">Advertising</a></li>
							<li><a href="//www.winnipegfreepress.com/contact-us/">Contact Us</a></li>
							<li><a href="//www.winnipegfreepress.com/carriers-retailers/">Carrier Positions &amp; Retailer Requests</a></li>
							<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
							<li><a href="//www.winnipegfreepress.com/history/">History</a></li>
							<li><a href="//www.winnipegfreepress.com/internships/">Internships</a></li>
							<li><a href="//www.winnipegfreepress.com/job-opportunities/">Job Opportunities</a></li>
							<li><a href="//www.winnipegfreepress.com/cafe">News Café</a></li>
							<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
							<li><a href="//www.winnipegfreepress.com/retail-locations/">Retail Locations</a></li>
							<li><a href="//www.winnipegfreepress.com/biographies/">Staff Biographies</a></li>
							<li><a href="//www.winnipegfreepress.com/terms-conditions/">Terms and Conditions</a></li>



						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
				</ul>
										<div class="social-icons">
					<a href="http://www.facebook.com/winnipegfreepress" target="_blank" title="Winnipeg Free Press on Facebook"><i class="fa fa-facebook-f"></i></a>
					<a href="http://twitter.com/winnipegnews" target="_blank" title="Winnipeg Free Press on Twitter"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/winnipegfreepress/" target="_blank" title="Winnipeg Free Press on Instagram"><i class="fa fa-instagram"></i></a>
				</div>
							<p class="copyright">&copy;2019 FP Newspaper Inc.</p>
	</div>
			<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
		function googleTranslateElementInit() {
			new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
		}
		</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
			<div class="container" id="inner-wrap">
				<div class="top new">
											<div class="fixed top" id="fixed-header">
																					<header class="unstuck nav-down" style="position: fixed; margin-top: 0px;">
								<div class="header-top">
									<div class="header-content">

	<a href="Javascript: void(0);" id="nav-open-btn2" class="nav-btn-mobile"><i class="fas fa-bars"></i></a>
	<a class="header-logo" href="/">									
		<img src="//media.winnipegfreepress.com/binary/freepress_white.svg" alt="" />			
	</a> 
	<a href="/subscribe/" class="button click-subscribe-button" style="display:none;">Subscribe</a>
	<a href="#" class="account-state-element trial balance">
		<small>Articles Read</small>
		<span class="articles-read"></span>
	</a>
	<a href="#" class="account-state-element pay-as-you-go balance">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>	
	<a href="#" class="account-state-element day-pass balance">
		<small>Day Pass Till</small>
		<span class="day-pass-expire"></span>
	</a>
	<a href="/day-pass" class="day-pass-btn">Day Pass</a>
	<div class="header-links">
		<div class="search">
			<form method="get" action="/search">
				<input type="hidden" name="searchSubmitted" value="y"
					id="searchSubmitted"> <input type="hidden" name="sortBy"
					value="-startDate" id="sortBy"> <input name="keywords"
					tabindex="1" type="search" class="search-input">
				<button type='submit' class="submit">
					<i class="fas fa-search"></i>
				</button>
			</form>
		</div>
		<ul>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);">
					<i class="fas fa-envelope contact-icon"></i>
				</a>
				<ul class="slide-menu-inner">
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/newstips">Submit a News Tip</a></li>
					<li><a href="/opinion/send_a_letter">Send a Letter to the Editor</a></li>
					<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
					<li><a href="/biographies">Staff Biographies</a></li>
											<li><a href="#" class="report">Report an Error</a></li>
									</ul>
			</li>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);"><i class="fas fa-user-cog settings-icon"></i></a>
				<ul class="slide-menu-inner">
					<div class="loader">
						<p>
							<img src="//media.brandonsun.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding
							your<br>information
						</p>
					</div>												
					<div class="loggedout">
						<li><a class="fpnewsplatform-login" href="https://fpnewsplatform.winnipegfreepress.com/login/">Log in</a></li> 
						<li><a class="fpnewsplatform-register" href="https://fpnewsplatform.winnipegfreepress.com/register/">Create Account</a></li> 
						<li><a class="type-help">Help</a></li> 
                                                <li class="type-chat" style="display:none;"><a>Chat with us</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
					</div>
					<div class="loggedin">
						<li><a class="fpnewsplatform-account" href="https://fpnewsplatform.winnipegfreepress.com/account/">My Account</a></li>
						<li class="account-state-element subscriber"><a href="/customer-service" class="click-manage-subscription-button">Manage My Subscription</a></li>
						<li><a class="fpnewsplatform-change-password" href="https://fpnewsplatform.winnipegfreepress.com/change-password/">Change Password</a></li>
                                                <li class="type-chat" style="display:none;"><a>Chat with us</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li> 
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li> 
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li> 
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li> 
						<li><a class="translate-anchor" href="javascript:">Translate</a></li> 
						<li><hr /></li> 
						<li><a class="fpnewsplatform-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout/">Log Out</a></li> 
					</div>
				</ul>
			</li>
			<li>
				<a class="type-help"><i class="fas fa-question"></i></a>
			</li>
		</ul>
		<div class="account-help notranslate">
			<div class="loggedout">
				<a class="fpnewsplatform-login" href="https://fpnewsplatform.winnipegfreepress.com/login/">Log in</a> 
				<a class="fpnewsplatform-register" href="https://fpnewsplatform.winnipegfreepress.com/register/">Create Account</a>  
								<a href="/contact-us/">Contact Us</a> 
			</div> 
			<div class="loggedin">
				<a href="/contact-us/">Contact Us</a>  				
								<a class="click-manage-subscription-button" href="/customer-service/">Manage Subscription</a> 
				<a class="click-insider" href="/insider/">Insider</a>	 	
			</div>
		</div>
	</div>
</div>
								</div>
								<nav class="notranslate">
										<ul>
		<li>
			<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="fas fa-bars"></i> All Sections</a>
		</li>
		<li>
			<a href="/local">Local</a>
		</li>
		<li>
			<a href="/arts-and-life">Arts &amp; Life</a>
		</li>
		<li>
			<a href="/business">Business</a>
		</li>
		<li>
			<a href="/sports">Sports</a>
		</li>
		<li>
			<a href="//www.theleafnews.com/" target="_blank">Cannabis</a>
		</li>
		<li>
			<a href="/opinion">Opinion</a>
		</li>
		<li>
			<a href="/arts-and-life/life/faith">Faith</a>
		</li>
		<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a>
		</li>
		<li><a href="https://autos.winnipegfreepress.com/">Autos</a></li>
		<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
		<li><a href="http://flyertown.winnipegfreepress.com?p=wfp&amp;chrome=nohead&amp;locale=en&amp;utm_source=fm&amp;utm_medium=fm_4513&amp;utm_term=title&amp;utm_campaign=wishabi_1_0">Flyers</a></li>
		<li><a href="https://www.winnipegfreepress.com/canada-coupons">Coupons</a></li>
		<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/careers/search">Careers</a></li>
		<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
			</ul>
								</nav>

																										<div class="breadcrumbs">
														<a href="/" class="fas fa-home"></a>																					<i class="fas fa-angle-right"></i>
											<a href="/sports">Sports</a>
																										<i class="fas fa-angle-right"></i>
											<a href="/sports/football">Football</a>
																										<i class="fas fa-angle-right"></i>
																		<a href="/sports/football/bombers">Bomber Report</a>												 																			</div>

							</header>
													</div>
													<div id="fixedHeaderClose" style="clear: both;"></div>
														 																																										</div>
																							</div>
	<div id="purchase-message"></div>
<div id="wallpaperBackground" class="photoswipe_container" data-pswp-uid="1">
	<div class="text-wrapper">
																																															
			<div class="block">
			
															
				<div class="article-ad">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
					<div id="big_box_top" class="ad-article"></div>
				</div>
				
																
				<div class="article-title">
					<div class="wrap">
																																																																																																																															<h1>Bombers now wait... and hope</h1>
																					<h2>Nail-biting win over Stampeders helps team end regular season on a high</h2>
																										<p class="byline">
																											<img src="//media.winnipegfreepress.com/images/jeffhamilton.jpg" class="author-portrait" alt="Jeff Hamilton">																									
																																									By: <a href='https://www.winnipegfreepress.com/biographies/318664941.html'>Jeff Hamilton</a> <br>																								
																																Posted: <strong><span>10/28/2019 3:00 AM</span></strong>																<span class="noprint">
																											 | <a href="#have-your-say" class="comment-count">Comments: </a>																	</span>
								
							</p>
						 				 
						 					</div>
				</div>	
			</div>
												
								<script type="text/javascript">var trkcid=563961192;var partnerID=400744; var _hb=1;</script><script type="text/javascript" src="https://www.winnipegfreepress.com/g/g/button/button_1.js"></script>
<ul class="block interactive">
	<li data-network="twitter" class="share st_twitter_custom st-custom-button" st_title=" Bombers now wait... and hope - via @winnipegnews">
				<span class="icon-twitter"></span> <span class="share-name">Tweet</span> <span class="count"></span> 
			</li>
	<li data-network="facebook" class="share st_facebook_custom st-custom-button">
			<span class="icon-facebook"></span> <span class="share-name">Post</span> <span class="count"></span> 
		</li>
	<li data-network="reddit" class="share st_reddit_custom st-custom-button">
			<span class="icon-reddit"></span> <span class="share-name">Reddit</span> <span class="count"></span> 
			</li>
	<li data-network="sharethis" class="share st_sharethis_custom st-custom-button">
	
		<span class="icon-share"></span> <span class="share-name">ShareThis</span> <span class="count"></span> 
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print 'Bombers now wait... and hope'"><span class="icon-print"></span> <span class="share-name">Print</span></a>
	</li>
	<li data-network="email" class="share st_email_custom st-custom-button">
		<span class="icon-email"></span> <span class="share-name">Email</span> <span class="count"></span> 
	</li>
</ul>

						
															
															
															
												

			
			<!--endclickprintexclude-->
			
														
																<div class="block topphoto ">
					<figure class="photoswipe_slides">
						<a href='https://media.winnipegfreepress.com/images/FBO+Stampeders+Blue+Bombers+20191025-1.jpg'  data-index="1" data-size='2048x1365'><img src="https://media.winnipegfreepress.com/images/FBO+Stampeders+Blue+Bombers+20191025-1.jpg" alt="Winnipeg Blue Bombers quarterback Zach Collaros (8) runs off the field after defeating the Calgary Stampeders Friday. (John Woods / The Canadian Press)"></a>
						<figcaption><p>Winnipeg Blue Bombers quarterback Zach Collaros (8) runs off the field after defeating the Calgary Stampeders Friday. (John Woods / The Canadian Press)</p></figcaption>
					</figure>
				</div>
						
																
								
								
								
								
								
												
												
												<div class="content  ">
																<style>.paidaccess, .nopaymentmethod, .notsubscribed, .trialexpired {display:none;}</style>
<div class="block storycontent cxenseignore">
	<div class="paywallteaser storycontent">	
				<div id="paywall-teaser-paragraphs" class="storycontent" style="display: none;overflow:hidden;position:relative;">
			<p></p><p>The Winnipeg Blue Bombers injected a major dose of optimism into their season with a nail-biting 29-28 win over the Calgary Stampeders on Friday at IG Field.</p><p>The Bombers had lost four of their past five games, eliminating any chance to enter the postseason on a notable run. Instead, they&rsquo;ll settle for wrapping up the regular season on a high note; the win over the Stampeders rounded out their record to 11-7.</p><p>Now, the Bombers wait. They are out of action this week because of the bye and must wait till this weekend to find out where they fit in the West Division standings.</p>
		
					<div class="fade"></div>
				</div>
	</div>
	<div id="paywall-teaser"></div>
</div>



										<div class="paidaccess block storycontent ">
											<!-- cxenseparse_start -->
																																																																																																																																																																															<p><!&mdash;StartFragment&mdash;>			</p>																																					<p>The Winnipeg Blue Bombers injected a major dose of optimism into their season with a <a href="https://www.winnipegfreepress.com/sports/football/bombers/collaros-cranks-up-blue-bombers-563895842.html" target="_blank">nail-biting 29-28 win over the Calgary Stampeders</a> on Friday at IG Field.			</p>						<div class="desktop-outstream-container">			<div id="desktop-outstream-banner" class="ad-desktop-outstream-banner"></div>		</div>
				<div class="mobile-inarticle-container" style="text-align:center;">			<div id="mobile-inarticle-banner" class="ad-mobile-inarticle-banner"></div>		</div>																																				<p>The Bombers had lost four of their past five games, eliminating any chance to enter the postseason on a notable run. Instead, they&rsquo;ll settle for wrapping up the regular season on a high note; the win over the Stampeders rounded out their record to 11-7.			</p>																																					<p>Now, the Bombers wait. They are out of action this week because of the bye and must wait till this weekend to find out where they fit in the West Division standings.			</p>																																					<p>With that, here are five takeaways from Friday&rsquo;s win:			</p>																																					<p>1) There were plenty of questions about Bombers quarterback Zach Collaros, who made his Blue and Gold debut because Chris Streveler was put on the shelf with an ankle injury.			</p>																							<figure class="inline photoswipe_slides full">				<a href='https://media.winnipegfreepress.com/images/FBO+Stampeders+Blue+Bombers+20191025-3.jpg'  data-index='2' data-size='2048x1365'>				<img src="https://media.winnipegfreepress.com/images/FBO+Stampeders+Blue+Bombers+20191025-3.jpg" alt="Winnipeg Blue Bombers quarterback Zach Collaros didn&#39;t put up spectacular numbers, but had an air attack better than has been here in some time. (John Woods / The Canadian Press)">				</a>				
				<figcaption><p>Winnipeg Blue Bombers quarterback Zach Collaros didn't put up spectacular numbers, but had an air attack better than has been here in some time. (John Woods / The Canadian Press)</p></figcaption>			</figure>																										<p>			</p>																																					<p>Collaros was acquired in a trade with the Toronto Argonauts two weeks ago. He joined the Bombers just minutes before the CFL&rsquo;s trade deadline was set to expire. He was brought in for his experience; the 31-year-old has started more than 70 games during his eight seasons in the league. It was hoped he could also ignite the passing attack, an element of the team&rsquo;s offence that was lacking under Streveler.			</p>																																					<p>But there were concerns about his health. Collaros hadn&rsquo;t taken a live snap in 114 days since suffering a concussion in Week 1 while still with the Saskatchewan Roughriders. There was also concern he&rsquo;d be rusty because of his time away, and how he would work under a new playbook.			</p>																																					<p>Collaros provided some positive answers, even if his stats didn&rsquo;t jump off the page. He finished the night 22-for-28 passing (79 per cent) for a modest 221 yards, throwing for two touchdowns and one interception.			</p>																																														<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">.<a href="https://twitter.com/ZCollaros7?ref_src=twsrc%5Etfw">@ZCollaros7</a> throws his first touchdown as a member of the <a href="https://twitter.com/Wpg_BlueBombers?ref_src=twsrc%5Etfw">@Wpg_BlueBombers</a> to put Winnipeg on top in the third quarter!<a href="https://twitter.com/hashtag/CFLGameDay?src=hash&amp;ref_src=twsrc%5Etfw">#CFLGameDay</a> <a href="https://twitter.com/hashtag/LiveMic?src=hash&amp;ref_src=twsrc%5Etfw">#LiveMic</a> <a href="https://t.co/sAgWYiNz9E">pic.twitter.com/sAgWYiNz9E</a>			</p>																																					&mdash; CFL on TSN (@CFLonTSN) <a href="https://twitter.com/CFLonTSN/status/1187917244216553473?ref_src=twsrc%5Etfw">October 26, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>Collaros looked poised in the pocket and proved capable of taking a good hit, evident by him getting up from a nasty collision with Calgary&rsquo;s Wynton McManis in the second quarter. And the night couldn&rsquo;t have been scripted any better, with Collaros leading the offence down field to set up a game-winning, 34-yard boot from Justin Medlock.			</p>																																					<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">The kick is GOOD! <br />
<br />
The <a href="https://twitter.com/Wpg_BlueBombers?ref_src=twsrc%5Etfw">@Wpg_BlueBombers</a> defeat the <a href="https://twitter.com/calstampeders?ref_src=twsrc%5Etfw">@calstampeders</a>, 29-28!<a href="https://twitter.com/hashtag/CFLGameDay?src=hash&amp;ref_src=twsrc%5Etfw">#CFLGameDay</a> <a href="https://twitter.com/hashtag/LiveMic?src=hash&amp;ref_src=twsrc%5Etfw">#LiveMic</a> <a href="https://t.co/nc7pxZWZbA">pic.twitter.com/nc7pxZWZbA</a>			</p>																																					&mdash; CFL on TSN (@CFLonTSN) <a href="https://twitter.com/CFLonTSN/status/1187934669649657856?ref_src=twsrc%5Etfw">October 26, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>2) Of all the moments Collaros looked like a bona-fide starter on Friday, it was a play midway through the fourth quarter that should cement his place as the No. 1 pivot heading into the playoffs.			</p>																							<figure class="inline photoswipe_slides full">				<a href='https://media.winnipegfreepress.com/images/FBO+Stampeders+Blue+Bombers+20191025-2.jpg'  data-index='3' data-size='2048x1365'>				<img src="https://media.winnipegfreepress.com/images/FBO+Stampeders+Blue+Bombers+20191025-2.jpg" alt="Collaros went 22 for 28 for 221 yards with two touchdowns and one interception. (John Woods / The Canadian Press)">				</a>				
				<figcaption><p>CP</p><p>Collaros went 22 for 28 for 221 yards with two touchdowns and one interception. (John Woods / The Canadian Press)</p></figcaption>			</figure>																										<p>			</p>																																					<p>Trailing 28-19 and facing second-and-7 on the Stampeders&rsquo; 8, Collaros was forced out the pocket, pushed back to the 25-yard line, before delivering a dart on the run.			</p>																																					<p>Waiting in the back-right corner of the end zone was Darvin Adams, who, while keeping his tippy toes in bounds, reeled in the catch to cut Calgary&rsquo;s lead to two points.			</p>																																					<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">WOW! <a href="https://twitter.com/ZCollaros7?ref_src=twsrc%5Etfw">@ZCollaros7</a> avoids a lot of tackles and finds Darvin Adams in the end zone to keep the <a href="https://twitter.com/Wpg_BlueBombers?ref_src=twsrc%5Etfw">@Wpg_BlueBombers</a> in the game!<a href="https://twitter.com/hashtag/CFLGameDay?src=hash&amp;ref_src=twsrc%5Etfw">#CFLGameDay</a> <a href="https://twitter.com/hashtag/LiveMic?src=hash&amp;ref_src=twsrc%5Etfw">#LiveMic</a> <a href="https://t.co/LQX8HCosWC">pic.twitter.com/LQX8HCosWC</a>			</p>																																					&mdash; CFL on TSN (@CFLonTSN) <a href="https://twitter.com/CFLonTSN/status/1187927562602930176?ref_src=twsrc%5Etfw">October 26, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>Simply put, we haven&rsquo;t seen that kind of play from a quarterback in these parts for some time. Streveler isn&rsquo;t capable of such a throw and Matt Nichols &mdash; who isn&rsquo;t nearly as mobile &mdash; had he faced the same situation, would have undoubtedly thrown it away to preserve the chance for a field goal.			</p>																																					<p>Bombers head coach Mike O&rsquo;Shea, when asked to declare a starter for the playoffs, predictably balked. After all, there&rsquo;s still plenty of time before the West semifinal Nov. 10 and O&rsquo;Shea has never been one to tip his hand.			</p>																																					<p>But if this comments were anything beyond gamesmanship, if Collaros isn&rsquo;t the guy tasked with leading this team to a Grey Cup with Streveler back in his role as the short-yardage QB, then the Bombers don&rsquo;t deserve to win. And they won&rsquo;t.			</p>																																														<p>3) While it certainly wasn&rsquo;t an overly memorable performance, the Bombers defence was a much better outfit than they were a week before, in a <a href="https://www.winnipegfreepress.com/sports/football/bombers/so-close-yet-so-far-563518832.html" target="_blank">37-33 loss in Calgary.</a>			</p>																																					<p>Stampeders quarterback Bo Levi Mitchell was still in fine form, making it look easy at times en route to passing for 350 yards and four touchdowns. Hergy Mayala and Eric Rogers both found the end zone twice, and Reggie Begelton, who scored three touchdowns a week before, led Calgary with 98 receiving yards on five catches.			</p>																																					<p>But the defence came up big when it mattered most, including shutting out Mitchell and Co. in the fourth quarter. Adam Bighill had one of his best performances in a while, recording a team-high seven defensive tackles and was responsible for the Bombers&rsquo; lone sack. Willie Jefferson, who went without a stat in Calgary, recorded his 16th pass knockdown, giving him the most in a single season by a defensive lineman in CFL history.			</p>																																					<p>Calgary&rsquo;s run game was almost non-existent, totalling just 45 yards. And while Mitchell was able to sustain some lengthy series &ndash; including a game-opening 12-play, 81-yard touchdown drive that milked 7:15 off the clock &ndash; he had seven scoreless drives that went five plays or fewer.			</p>																																					<p>That&rsquo;s about as much as one can ask for against a Stampeders club that has made the Grey Cup four of the last five years, winning twice, including in 2018.			</p>																						<figure class="inline photoswipe_slides fr">				<a href='https://media.winnipegfreepress.com/images/FBO+Stampeders+Blue+Bombers+20191025.jpg'  data-index='4' data-size='1365x2048'>					<img src='https://media.winnipegfreepress.com/images/400*600/FBO+Stampeders+Blue+Bombers+20191025.jpg' alt="Winnipeg Blue Bombers&#39; Justin Medlock (9) kicks the winning field goal against the Calgary Stampeders during the second half of CFL action in Winnipeg Friday, October 25, 2019. THE CANADIAN PRESS/John Woods">				</a>				
				<figcaption><p>CP</p><p>Winnipeg Blue Bombers' Justin Medlock (9) kicks the winning field goal against the Calgary Stampeders during the second half of CFL action in Winnipeg Friday, October 25, 2019. THE CANADIAN PRESS/John Woods</p></figcaption>			</figure>																											<p>			</p>																																					<p>4) No loss is easy to swallow, but Calgary must be feeling a special sting after this one.			</p>																																					<p>First off, a win would have kept the Stampeders in the driver&rsquo;s seat in their journey for first in the West.			</p>																																					<p>With the Saskatchewan Roughriders defeating the Edmonton Eskimos Saturday, Calgary now has to beat the B.C. Lions on the road this week just to keep that dream alive. A loss to B.C., however, would bump them down to third place, moving the Bombers up to second, meaning the Stampeders would have to travel to Winnipeg for the West semifinal.			</p>																																					<p>But the worst part about Friday&rsquo;s loss for the Stampeders was that it was self-inflicted, with a couple of different instances surely to haunt the post-game video sessions. It will be particularly tough for kicker Rene Parades to watch.			</p>																																					<p>Parades, who is usually as sure-footed as any in the CFL, missed a 47-yard field goal attempt and then choked again on a one-point convert. Janarion Grant, the Bombers speedy returner, made him pay on both.			</p>																																														<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">.<a href="https://twitter.com/Demski9?ref_src=twsrc%5Etfw">@Demski9</a> takes the hand-off and makes no mistake as he puts the <a href="https://twitter.com/Wpg_BlueBombers?ref_src=twsrc%5Etfw">@Wpg_BlueBombers</a> on top before halftime!<a href="https://twitter.com/hashtag/CFLGameDay?src=hash&amp;ref_src=twsrc%5Etfw">#CFLGameDay</a> <a href="https://twitter.com/hashtag/LiveMic?src=hash&amp;ref_src=twsrc%5Etfw">#LiveMic</a> <a href="https://t.co/mA2Mw0IbXp">pic.twitter.com/mA2Mw0IbXp</a>			</p>																																					&mdash; CFL on TSN (@CFLonTSN) <a href="https://twitter.com/CFLonTSN/status/1187908579627556865?ref_src=twsrc%5Etfw">October 26, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>     <blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Janarion Grant takes the missed kick all the way to the house for two points!<br />
<br />
We've got a one-point game in Winnipeg!<a href="https://twitter.com/hashtag/CFLGameDay?src=hash&amp;ref_src=twsrc%5Etfw">#CFLGameDay</a> <a href="https://twitter.com/hashtag/LiveMic?src=hash&amp;ref_src=twsrc%5Etfw">#LiveMic</a> <a href="https://t.co/hlRspJEHqM">pic.twitter.com/hlRspJEHqM</a>			</p>																																					&mdash; CFL on TSN (@CFLonTSN) <a href="https://twitter.com/CFLonTSN/status/1187921888904921090?ref_src=twsrc%5Etfw">October 26, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>Grant returned the missed field goal back 61 yards to midfield, and the Bombers capitalized on the ensuing drive, capped off with a three-yard touchdown run from Nic Demski. Grant would go the distance on the missed convert, scampering 122 yards to Calgary&rsquo;s end zone to give the Bombers two points back on the scoreboard.			</p>																																					<p>Not exactly the mistake-free football we&rsquo;re used to seeing from the defending Grey Cup champs.			</p>																																					<p>5) With the fifth and final takeaway, I leave you with a few thoughts.			</p>																																					<p>It&rsquo;s been unusual to see Medlock at or near the bottom among kickers in field goal percentage for much of the year, even if he does attempt more boots over 50 yards than most. But the 36-year-old, commonly referred to as &quot;Money Medlock&quot;, has cashed in over his last five games.			</p>																					<div class="newsletter-prompt head-start" data-newsletter-uri="head-start"  style="display:none;">
				<div>
					<h4>Want to get a head start on your day?</h4>
					<p>Get the day’s breaking stories, weather forecast, and more sent straight to your inbox every morning.</p>
				</div>
				<a class="email-subscribe-link button head-start">Subscribe to Head Start</a>
                               <form class="sign-up-box"  style="display:none;">
                                     <div class="input-error"  style="display:none;"></div>
                                     <fieldset>
                                            <div class="flex-wrap">
                                                     <span class="input-wrap"><input type="email" placeholder="Email Address"></span>
                                                     <a class="button">Sign Up</a>
                                            </div>
                                            <input name="agreed_to_short_consent" type="checkbox" value="1" />
                                            <small><label for="agreed_to_short_consent">I agree to the <a href="https://www.winnipegfreepress.com/terms-conditions/">Terms and Conditions, Cookie and Privacy Policies</a>, and <a href="https://fpnewsplatform.winnipegfreepress.com/casl_consent">CASL agreement</a>. </label></small>
                                     </fieldset>
                               </form>
			</div>
																																						<p>He went 2-for-2 against the Stampeders, including the game sealing 34-yarder, which brings Medlock to a perfect 12-for-12 dating back to Sept. 27. If anyone is feeling it on the Bombers, it&rsquo;s Medlock.			</p>																							<figure class="inline photoswipe_slides full">				<a href='https://media.winnipegfreepress.com/images/FBO+CFL+Blue+Bombers+Stampeders+20191019-1.jpg'  data-index='5' data-size='2048x1501'>				<img src="https://media.winnipegfreepress.com/images/FBO+CFL+Blue+Bombers+Stampeders+20191019-1.jpg" alt="Calgary Stampeders quarterback Bo Levi Mitchell seemed to have an answer for every Bombers TD, but could only watch helplessly from the sidelines as Justin Medlock kicked the winning field goal with no time remaining. (Jeff McIntosh / The Canadian Press files)">				</a>				
				<figcaption><p>THE CANADIAN PRESS</p><p>Calgary Stampeders quarterback Bo Levi Mitchell seemed to have an answer for every Bombers TD, but could only watch helplessly from the sidelines as Justin Medlock kicked the winning field goal with no time remaining. (Jeff McIntosh / The Canadian Press files)</p></figcaption>			</figure>																										<p>			</p>																																					<p>Finally, I had no problem with the hit Collaros took from McManis, nor did I see an issue with the knock Mercy Maston laid on Begelton. My concern is Maston was flagged for the headshot and McManis wasn&rsquo;t. There&rsquo;s still no consistency among CFL officials on what constitutes a blow the head.&nbsp;			</p>																																					<p>jeff.hamilton@freepress.mb.ca			</p>																																					<p>twitter: @jeffkhamilton			</p>																																												<p>&nbsp;			</p>																																																																															
																									
																																				
																																	<div class="article-bio">
																	<div>
										<img src="https://media.winnipegfreepress.com/images/jeffhamilton.jpg" class="author-portrait" alt="Jeff Hamilton">									</div>
																<div>
									<p><strong>Jeff Hamilton</strong><br /><em>Multimedia producer</em></p>
																			<p>After a slew of injuries playing hockey that included breaks to the wrist, arm, and collar bone; a tear of the medial collateral ligament in both knees; as well as a collapsed lung, Jeff figured it was a good idea to take his interest in sports off the ice and in to the classroom.</p>
																		<p><a href="https://www.winnipegfreepress.com/biographies/318664941.html">Read full biography</a></p>
								</div>
							</div>
																						<!-- cxenseparse_end -->
									</div>
			</div>
								
															<div class="side-bar paidaccess">
				<!-- cxenseparse_start -->
																														<!-- cxenseparse_end -->
																					<div class="related-items cxenseignore">
		<h3>Related Items</h3>
									<h4 class="related">Articles</h4>
				<div class="content">
					<ul>
																																																																																																																													<li>
																			<img src="https://media.winnipegfreepress.com/images/135*90/NEP6798303.jpg" alt="Collaros passes durability test, easily makes Bombers better">																		<!-- origPubDate Mon Oct 28 01:00:00 PDT 2019 item.startDate Mon Oct 28 10:24:00 PDT 2019 updateDate Mon Oct 28 01:00:00 PDT 2019 updateDateString $updateDateString -->
																																																																								<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/football/bombers/collaros-passes-durability-test-easily-makes-bombers-better-563987102.html"> Oct 28, 2019: Collaros passes durability test, easily makes Bombers better</a>
																												<span class="author">Doug Brown </span>
																		</span>
								</li>										
																		</ul>
				</div>
						</div>
																																																						</div>																		<div id="skyscraper_shaft" class="article-ad cxenseignore">				<div id="skyscraper_container">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>						
					<div id="skyscraper_top" class="ad-skyscraper"></div>
				</div>
			</div>																							
																																																																								<ul class="paidaccess story-buttons">
							<li><a href="#" class="button report">Report Error</a></li>
				<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
				<li><a href="Javascript: void(0);" class="account-state-element trial button refund inactive" title="No charge during trial">Refund</a><a href="Javascript: void(0);" class="inactive account-state-element pay-as-you-go button refund">Refund</a></li>
						</ul>
										<div id="comments" class="paidaccess comments">


		<span id="have-your-say">
			<style>
			.comments {margin: 0; }
			#comments_activation {padding: 1em;}
			#have-your-say { position: relative; top: -200px; display: block;}
			#have-your-say:target ~ #comments_activation { animation: pulse 2s ease-in-out 1;}
			@keyframes pulse {
			  0%, 100% {
				background-color: #fff;
			  }
			  50% {
				background-color: #ddd;
			  }
			}
			</style>
		</span>
		<div class="loggedout">
			<p class="small">
				You can comment on most stories on The Winnipeg Free Press website. You can also agree or disagree with other comments. 
				All you need to do is be a Winnipeg Free Press print or digital subscriber to join the conversation and give your feedback.
			</p>
		</div>
		<div id="comments_activation">
			<h4>Have Your Say</h4>
							<button>Display <span id="secondCommentCount563961192"></span> comments</button>
						
		</div>
		<div class="loggedout">
			<div class="comments_subscribe">
				<h4>Have Your Say</h4>
				<p>Comments are open to The Winnipeg Free Press print or digital subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
				<a class="login-button button type-login" href="https://fpnewsplatform.winnipegfreepress.com/login/?rurl=http://www.winnipegfreepress.com/sports/football/bombers/bombers-now-wait-and-hope-563961192.html">Log in</a>
				<a class="subscribe-button button type-register" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'loggedout', 'http://www.winnipegfreepress.com/sports/football/bombers/bombers-now-wait-and-hope-563961192.html']);">Subscribe</a>
			</div>
		</div>
		<div class="loggedin">
			<div class="isNotSbscrbr">
				<div class="comments_subscribe">
					<h4>Have Your Say</h4>
					<p>Comments are open to The Winnipeg Free Press Subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
					<a class="subscribe-button button type-subscribe" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'isNotSubscriber', 'http://www.winnipegfreepress.com/sports/football/bombers/bombers-now-wait-and-hope-563961192.html']);">Subscribe</a>
				</div>
			</div>
		</div>
		<div id="comments_container"></div>	
		<p id="comments_disclaimer"><small>By submitting your comment, you agree to abide by our <a href="https://www.winnipegfreepress.com/comments-termsandconditions.html">Community Standards and Moderation Policy</a>. These guidelines were revised effective February 27, 2019. Have a question about our comment forum? Check our <a href="/comments-termsandconditions.html#commentsfaq">frequently asked questions</a>.</small></p>
	</div>
														<div id="bdnsun-bottom-article-banner-container" class="tile six-col ad v4_tile_ad_banner" size="3">
				<div class="tile-padding">
					<div class="tile-content">
						<p class="fl">Advertisement</p>
						<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
						<div class="ad-banner" id="bdnsun-bottom-article-banner"></div>
					</div>
				</div>
			</div>
										<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


	</div>
</div>
	<div id="top-link">
	<a href="#inner-wrap" class="cd-top"><i class="fas fa-angle-up"></i>Top</a>
</div>
				
	

<script src="https://www.winnipegfreepress.com/includes/51cb3fe4ea995f656b7e6f18e4fabc47/common.min.js"></script>

<script src="https://scdn.cxense.com/cx.js" type="text/javascript" async="async"></script>
<script src="https://scdn.cxense.com/cx.cce.js"></script>
<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
</script>		


 	<script src="https://www.winnipegfreepress.com/includes/59223868214657fe2a0632b161abcc12/main.min.js"></script>
	<script src="https://www.winnipegfreepress.com/includes/6779426bea3f219a36185ef0df946552/v6_script_fp.min.js"></script>
	<script src="https://www.winnipegfreepress.com/includes/27c7166edb1946f5f9ed6d33525e590f/v6_script_lib.min.js"></script>
			<script src="https://www.winnipegfreepress.com/includes/641d183b492e414298438d4a69229b75/v6_script_lib_article.min.js"></script>
		<script src="https://www.winnipegfreepress.com/includes/cb21d64c331e9ebb5e3f55946ba0b9b6/v6_handlebars.js"></script>


<script>
	var maintenanceMode = false;
	var accountServerUrl = "https://fpnewsplatform.winnipegfreepress.com";
	var section = "/sports/football/bombers";		
	var sectionDisplayName = "Bomber Report";
		var isJumboPage = false;
			var isEditionPage = false;
		var isLandingPage = false;
	var isMultiSectionPage = false;
	var isArticlePage = true;
	var isGeneralPage = false;
	var isCustomPage = false;
	var cxenseSiteID = "9222350621649330874";
	var currentTime = "2019-10-29T12:38:33";
	var currentTimezone = "-0700";
	var publicationName = "Winnipeg Free Press";
	var dfpData = {"channels":["sports","football","bombers","breaking-news","weather-overcast","weather-isolated-flurries","weather-isolated-flurries","weather-05-0"],"imp":"bombers"};
	var environment = "";
			var mainContentArticle = {"full_image_width":1000,"small_image":"https://media.winnipegfreepress.com/images/390*260/FBO+Stampeders+Blue+Bombers+20191025-1.jpg","full_image_height":667,"section":"Bomber Report","small_image_dimensions":"390x260","source":"wfp-circle","title":"Bombers now wait... and hope","related_items":[],"path":"/sports/football/bombers","word_count":1426,"short_title":"","image_height":432,"content_type":"WFP Story","media_type":"bombers","image_caption":"Winnipeg Blue Bombers quarterback Zach Collaros (8) runs off the field after defeating the Calgary Stampeders Friday. (John Woods / The Canadian Press)","publish_time":"2019-10-28T08:00:00.000Z","image_credit":"","image_dimensions":"648x432","our_rating":"","id":563961192,"last_modified":"2019-10-28T04:31:14.000Z","image_type":"normal","image":"https://media.winnipegfreepress.com/images/648*432/FBO+Stampeders+Blue+Bombers+20191025-1.jpg","last_updated":"2019-10-28T08:00:00.000Z","sub_title":"Nail-biting win over Stampeders helps team end regular season on a high","cost":27,"allow_comments":"comments","author":"Jeff Hamilton ","full_image_dimensions":"1000x667","image_width":648,"image_title":"FBO Stampeders Blue Bombers 20191025","full_image":"https://media.winnipegfreepress.com/images/1000*666/FBO+Stampeders+Blue+Bombers+20191025-1.jpg","url":"https://www.winnipegfreepress.com/sports/football/bombers/bombers-now-wait-and-hope-563961192.html","small_image_width":390,"is_premium":false,"small_image_height":260,"teaser":"The Winnipeg Blue Bombers injected a major dose of optimism into their season with a nail-biting 29-28 win over the Calgary Stampeders on Friday at IG Field. | The Bombers had lost four of their past five games, eliminating any chance to enter the postseason on a notable run. Instead, they&rsquo;ll settle for wrapping up the regular season on a high note; the win over the Stampeders rounded out their record to 11-7. | Now, the Bombers wait. They are out of action this week because of the bye and must wait till this weekend to find out where they fit in the West Division standings.","dimensions":"648x432"};
		
			var isColumnistPage = false;
	
			var forceRefresh = 1;
	if(location.host == "web.archive.org"){
		var storyBlock = document.getElementsByClassName("paidaccess block storycontent ")[0];
		if(storyBlock){
			document.getElementsByClassName("paidaccess block storycontent ")[0].innerHTML = document.getElementsByClassName("paywallteaser storycontent")[0].innerHTML;
			var paywallMessage = document.createElement('div');
			paywallMessage.setAttribute('style','clear:both;');
			paywallMessage.innerHTML = '<div class="notsubscribed storycontent test-b" data-test-name="KeepReading" style="display:block;">'+ document.getElementsByClassName("notsubscribed storycontent test-b")[0].innerHTML  +'</div></div>';
			document.getElementsByClassName("content  full")[0].appendChild(paywallMessage);
			}
	}
</script>
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {			
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1044439282/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
	</noscript>
	
<script>
$(function() {
	$('.clickOpen').click(function(){
		$(this).hide();
		$(this).next().removeClass("mobile-hide");
	});
	
	var JWpaidAccessCheck = function(){
		if($(".paidaccess").css("display") == "block"){
			if($("iframe[src*='jwplatform']").length && navigator.userAgent.indexOf("irefox") > -1){
				$("iframe[src*='jwplatform']").each(function(i){
					var src = $(this).attr("src");
					$(this).attr("src",src);
				});
			}
			clearInterval(JWverifyPaidAccess);
		}
	}
	var JWverifyPaidAccess = setInterval(JWpaidAccessCheck,500);
	
});
</script>
