<!DOCTYPE html>
<html class="no-js">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/><meta name="theme-color" content="#0078a9"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><script language="javascript" type="text/javascript" src="https://www.winnipegfreepress.com/includes/WFP_cookies.js"></script>
<script type='text/javascript'>   ( function() {
var is_from_eu =cookiejar.fetch('is_from_eu');
var subscription_type=cookiejar.fetch('fpnp__subscription_type');
var is_subscribe_path = false;
var is_cxense_bot = false;
 if(navigator.userAgent.indexOf('cXensebot') > -1){
is_cxense_bot = true;
  }
   if(document.location.pathname.indexOf("/subscribe") > -1){
   is_subscribe_path = true;
   }
if((typeof(is_from_eu) =='undefined' || is_from_eu == null  || is_from_eu == false ||  is_from_eu == 'yes') && (!is_subscribe_path) && (!is_cxense_bot)){
if(subscription_type && subscription_type !== 'read-now-pay-later'){
   // do not check if user is subscriber or trial user
   }else{
   try{
 var loadGeoScriptAsync = function(uri){
   return new Promise((resolve, reject) => {
  var tag = document.createElement('script');
  tag.src = uri;
  tag.type='text/javascript';
  tag.onload = () => {
resolve();
  };
  var firstScriptTag= document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
 });
  }
   var scriptLoaded = loadGeoScriptAsync('https://ssl.geoplugin.net/extras/cookielaw.js?k=67ff89604d31f4c1');
   scriptLoaded.then(function(){
   var result = geop1ugin_cookieConsent();  
   if(typeof(result) !== "undefined"){
   if(result){
 window.location.href='/gdpr';
   }else{
  cookiejar.bake('is_from_eu','no',3650,'/',document.domain);
   }
}
});
}
catch(err){
 console.log("Error occurred on GeoPlugin");
}
   }

}
} )();
</script> 
<script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="https://www.googletagservices.com/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
<script async src="//js-sec.indexww.com/ht/p/185517-159829111959756.js"></script><script type='text/javascript'>var gptadunit = "/3823844/winnipegfreepress.com";
var mobileadunit = "/3823844/m.winnipegfreepress.com";
</script>
<meta name="verify-v1" content="lzarxQ0dLetbrZM+htnHzoOylY1jBOWlVX9yx7oyG4c=" /><style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>

<!-- article image objects count  1 -->
<!-- article image objects count after topPhoto 1 -->
<!-- are we jumbo $jumbo -->
<meta name="publish-date" content="2019-06-06 15:44:40 CDT" />
<meta name="cXenseParse:taxonomy" content="sports/golf" /><meta name="cXenseParse:recs:category" content="sports/golf" /><meta name="cXenseParse:recs:description" content="ANCASTER, Ont. - Although his students at the University of Florida weren't surprised that J.C. Deacon made the RBC Canadian Open, he was definitely taken aback. | Deacon has been the head coach of the Gators' golf team for five years and likes to take a round in with his student-athletes from time to time to show that he's still got it. The Toronto native put those skills to the test on Monday at the Canadian Open's final qualifier and was one of four players to make the cut, putting him into his first career PGA Tour event. | &quot;You know what's weird? My students aren't that surprised,&quot; said Deacon, who carded a 4-over 74. &quot;They're happy for me, but I play with them enough and shoot enough 65s, 66s, not all the time but often enough that they could say 'OK, we can see coach doing that.'&quot; | Deacon, however, was surprised enough that he hadn't made any travel or accommodation plans and had to quickly bring his family up from Gainesville, Fla., for the event at Hamilton Golf and Country Club." /><meta name="cXenseParse:recs:publishtime" content="2019-06-06T20:43:03.000Z" /><meta name="cXenseParse:recs:wfp-updatedtime" content="2019-06-06T20:44:40.000Z" /><meta name="cXenseParse:recs:wfp-titleshort" content="Florida golf coach makes first PGA Tour event" /><meta name="cXenseParse:recs:articleid" content="510929532"/><meta name="cXenseParse:recs:image" content="normal"/><meta name="cXenseParse:wfp-sourceimage" content="cp-flag"/><meta name="cXenseParse:wfp-contenttargetpath" content="/sports/golf"/><meta name="cXenseParse:wfp-contentcategory" content="Golf"/><meta name="cXenseParse:wfp-mediacommentscost" content="Story|comments|27"/><meta name="cXenseParse:wfp-contenttypename" content="WFP CP Article"/><meta name="cXenseParse:recs:custom0" content="cp-flag"/><meta name="cXenseParse:recs:custom1" content="/sports/golf"/><meta name="cXenseParse:recs:custom2" content="Golf"/><meta name="cXenseParse:recs:custom3" content="Story|comments|27"/><meta name="cXenseParse:recs:custom4" content="WFP CP Article"/><meta name="cXenseParse:recs:wordcount" content="495"/><meta name="cXenseParse:wfp-urgency" content="2"/><meta name="cXenseParse:recs:wfp-urgency" content="2"/><meta property="article:modified_time" content="2019-06-06T20:44:40.000Z" /><meta property="cXenseParse:author" content="John Chidley-Hill, The Canadian Press"/>
<meta property="og:article:author" content="John Chidley-Hill, The Canadian Press"/><meta name="bt:modDate" content="2019-06-06T15:43:03-0500" /><meta property="bt:type" content="external_article" /><meta name="cXenseParse:recs:wfp-imagecaption" content="J.C. Deacon of Canada tees off on the eighth hole during the first round of the Canadian Open golf championship in Hamilton, Ont. on Thursday, June 6, 2019. THE CANADIAN PRESS/Jesse Johnston"/><meta property="og:image" content="https://media.winnipegfreepress.com/images/607*432/JFJ10101806.jpg"/><meta property="fb:page_id" content="68559611193" />

<meta property="og:title" content="Florida golf coach makes first PGA Tour event" />
<meta property="og:description" content="ANCASTER, Ont. - Although his students at the University of Florida weren't surprised that J.C. Deacon made the RBC Canadian Open, he was definitely taken aback.Deacon has been the head coach of the Gators' golf team for five years and likes to take a round in with his student-athletes from time to time to show that he's still got it." />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="https://media.winnipegfreepress.com/images/607*432/JFJ10101806.jpg" />
<meta property="twitter:site" content="@WinnipegNews" />
<meta name="twitter:domain" content="winnipegfreepress.com">
<meta property="twitter:title" content="Florida golf coach makes first PGA Tour event" />
<meta property="twitter:description" content="ANCASTER, Ont. - Although his students at the University of Florida weren't surprised that J.C. Deacon made the RBC Canadian Open, he was definitely taken aback.Deacon has been the head coach of the Gators' golf team for five years and likes to take a round in with his student-athletes from time to time to show that he's still got it." />
<meta property="twitter:url" content="https://www.winnipegfreepress.com/sports/golf/florida-gators-golf-coach-and-toronto-native-jc-deacon-enjoying-first-pga-event-510929532.html" />
<link rel="canonical" href="https://www.winnipegfreepress.com/sports/golf/florida-gators-golf-coach-and-toronto-native-jc-deacon-enjoying-first-pga-event-510929532.html" />
<title>Florida Gators golf coach and Toronto native J.C. Deacon enjoying first PGA event - Winnipeg Free Press</title>
<meta name="description" content="ANCASTER, Ont. - Although his students at the University of Florida weren't surprised that J.C. Deac... - Golf - Winnipeg Free Press." />
<meta name="keywords" content="golf, sports" />
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.winnipegfreepress.com/sports/golf/florida-gators-golf-coach-and-toronto-native-jc-deacon-enjoying-first-pga-event-510929532.html"
  },
  "headline": "Florida golf coach makes first PGA Tour event",
  "image": [
"https://media.winnipegfreepress.com/images/607*432/JFJ10101806.jpg"
   ],
  "datePublished": "2019-06-06T15:43:03-0500",
  "dateModified": "2019-06-06T15:44:40-0500",
  "author": {
"@type": "Person",
"name": "John Chidley-Hill, The Canadian Press"
  },
   "publisher": {
"@type": "Organization",
"name": "Winnipeg Free Press",
"logo": {
  "@type": "ImageObject",
  "url": "https://media.winnipegfreepress.com/designimages/winnipegfreepress-logo.png"
}
  },
  "description": "ANCASTER, Ont. - Although his students at the University of Florida weren't surprised that J.C. Deacon made the RBC Canadian Open, he was definitely taken aback.Deacon has been the head coach of the Gators' golf team for five years and likes to take a round in with his student-athletes from time to time to show that he's still got it."
    ,"isAccessibleForFree": "False",
  "hasPart":
{
"@type": "WebPageElement",
"isAccessibleForFree": "False",
"cssSelector" : ".paidaccess"
}
  }
</script>
<link type="text/css" rel="stylesheet" href="/includes/v4_enhancement_lib.css?v=76"/><link type="text/css" rel="stylesheet" href="/includes/v6_base.css?v=165"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
<script src="https://use.fontawesome.com/0c21a0b8c1.js"></script>
<meta name="apple-itunes-app" content="app-id=1202914748">
<link rel="shortcut icon" href="//media.winnipegfreepress.com/designimages/favicon.ico" type="image/x-icon" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.winnipegfreepress.com/designimages/apple-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.winnipegfreepress.com/designimages/apple-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.winnipegfreepress.com/designimages/apple-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.winnipegfreepress.com/designimages/apple-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.winnipegfreepress.com/designimages/apple-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.winnipegfreepress.com/designimages/apple-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.winnipegfreepress.com/designimages/apple-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.winnipegfreepress.com/designimages/apple-icon-152x152.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//media.winnipegfreepress.com/designimages/apple-icon-180x180.png" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-192x192.png" sizes="192x192" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-144x144.png" sizes="144x144" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-72x72.png" sizes="72x72" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-48x48.png" sizes="48x48" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-36x36.png" sizes="36x36" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-128.png" sizes="128x128" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="//media.winnipegfreepress.com/designimages/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="//media.winnipegfreepress.com/designimages/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="//media.winnipegfreepress.com/designimages/mstile-150x150.png" />
<meta name="msapplication-square310x310logo" content="//media.winnipegfreepress.com/designimages/mstile-310x310.png" />
<meta name="application-name" content="Winnipeg Free Press"/>
<script type="text/javascript" src="/includes/cryptoJS.js?v=3"></script>

<script>
var allTheCookie = document.cookie;
var v4UserClientId = decodeURIComponent(allTheCookie.replace(/(?:(?:^|.*;\s*)v4_clientuserid\s*\=\s*([^;]*).*$)|^.*$/, "$1"));
  var v4UserClientIdHash = "";
  if (v4UserClientId.length > 0) {
v4UserClientIdHash = '' + CryptoJS.MD5(v4UserClientId);
  }

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-350959-63', 'auto'); 
    ga('set', 'dimension3', 'John Chidley-Hill, The Canadian Press');
      ga('set', 'dimension4', '495');
  var subscription_type=cookiejar.fetch('fpnp__subscription_type');
 if(subscription_type){
ga('set', 'dimension2', subscription_type);
  } else {
ga('set', 'dimension2', 'not-logged-in');
  }
var whitelist_group=cookiejar.fetch('fpnp__whitelist_group');
 if(whitelist_group){
ga('set', 'dimension7', 'whitelist_' + whitelist_group);
  } 

    if(v4UserClientIdHash != ""){
ga('set', '&uid', v4UserClientIdHash);
  }
  ga('send', 'pageview');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TK48WJ9');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.boomtrain.com/analyticstrain/ae6897195848feb20f96c5beac08e41b/analyticstrain.min.js"></script>
</head>
<body class="beta">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK48WJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script src="/includes/jquery.min.js?v=1"></script>
<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=510929532";_q+="&7=420149";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=510929532&7=420149&25=0&18=0.32889925748723325">
</noscript>


																												<div class="slide-menu notranslate" id="slide-menu">
	<h3>June 7, 2019 <a href="#" id="nav-close-btn" class="fr"><i class="fa fa-times"></i></a></h3>
	<div class="weather">
		<img src="//media.winnipegfreepress.com/designimages/weather-icon-b.jpg" alt=""/>
		<p class="info">Winnipeg</br>
		<span class="bold">33&deg; C</span>, Partly cloudy</p>
		<p class="full"><a href="/weather/">Full Forecast</a></p>
	</div>
	<div class="header-links">
					<div class="loggedin">
				<a href="/contact-us/">Contact Us</a>
				<a href="/subscribe/" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
				<a href="/customer-service/" class="subscribe account-state-element subscriber">Manage Subscription</a>
				<a href="/insider/">Insider</a>
			</div>
			<div class="loggedout">
				<a class="type-login requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a>
				<a class="type-register subscribe requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a>
				<a class="type-help" href="/help/">Help</a>
			</div>
			<ul>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="fa fa-envelope contact-icon"></i></a>
					<ul class="slide-menu-inner">
						<li><a href="/contact-us/">Contact Us</a></li>
						<li><a href="/newstips/">Submit a News Tip</a></li>
						<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
											</ul>
				</li>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="fa fa-cog settings-icon"></i></a>
					<ul class="slide-menu-inner">
						<div class="loader"><p><img src="//media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
						<div class="loggedin">
							<li><a class="type-profile" href="https://fpnewsplatform.winnipegfreepress.com/account">My Account</a></li>
							<li><a href="/customer-service/">Manage my Subscription</a></li>
							<li><a class="type-change-password">Change Password</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							<li><hr /></li>
							<li><a class="type-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout">Log Out</a></li>
						</div>
						<div class="loggedout">
							<li class="requires-account-server"><a class="type-login" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a></li>
							<li class="requires-account-server"><a class="type-register" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a></li>
							<li><a class="type-help" href="/help/">Help</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
						</div>
					</ul>
				</li>
				<li><a class="type-help" href="/help/"><i class="fa fa-question"></i></a></li>
			</ul>
			</div>
			<ul>
			<li><a class="slide-menu-section" href="javascript:void(0);">Replica E-Edition <i class="fa fa-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/e-edition/">About the E-Edition <small style="color: #a80711; font-size: .7em; margin-left: 5px;">NEW</small></a></li>
					<li><a href="http://ee.winnipegfreepress.com/" target="_blank">Winnipeg Free Press</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Herald">The Herald</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Headliner">The Headliner</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Lance">The Lance</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Metro">The Metro</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Souwester">The Sou'Wester</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Times">The Times</a></li>
				</ul>
			</li>
			<li><a href="//www.winnipegfreepress.com/edition/above-the-fold/">Above the Fold</a></li>
			<li><h5>Sections</h5></li>
			<li><a href="//www.winnipegfreepress.com/">Home</a></li>
			<li><a href="//www.winnipegfreepress.com/local/">Local</a></li>
						<li><a href="//www.winnipegfreepress.com/canada/">Canada</a></li>
			<li><a href="//www.winnipegfreepress.com/world/">World</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Arts &amp; Life <i class="fa fa-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/arts-and-life/">All Arts &amp; Life</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/arts/">The Arts</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/books/">Books</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/celebrities/">Celebrities</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/">Diversions</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/greenpage/">The Green Page</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith/">Faith</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/food/">Food &amp; Drink</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/health/">Your Health</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/">Life &amp; Style</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/movies/">Movies</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/music/">Music</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/sci_tech/">Science &amp; Technology</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/TV/">TV</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/">Travel</a></li>
				</ul>        
			</li>
						<li><a class="slide-menu-section" href="javascript:void(0);">Business <i class="fa fa-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/business/">All Business</a></li>
					<li><a href="//www.winnipegfreepress.com/business/agriculture/">Agriculture</a></li>
										<li><a href="//www.winnipegfreepress.com/business/finance/">Personal Finance</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="fa fa-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/sports/">All Sports</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/amateur/">Amateur</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/autoracing/">Auto Racing</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/football/bombers/">Blue Bombers</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/curling/">Curling</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/football/">Football</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/baseball/goldeyes/">Goldeyes</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/golf/">Golf</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/high-school/">High School</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/">Hockey</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/horseracing/">Horse Racing</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/jets/">Winnipeg Jets</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/baseball/">MLB</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/basketball/">NBA</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/olympics/">Olympics</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/soccer/">Soccer</a></li>
				</ul>
			</li>
			<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith/">Faith</a></li>
			
			<li><a href="//www.theleafnews.com/" target="_blank">The Leaf - Cannabis News</a></li>
			<li><a class="slide-menu-section" href="javasctip:void(0);">Opinion <i class="fa fa-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/opinion/">All Opinion</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/analysis/">Analysis</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/columnists/">Columnists</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/editorials/">Editorials</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/editorial-cartoon/">Editorial Cartoons</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/letters_to_the_editor/">Letters to the Editor</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Media <i class="fa fa-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/multimedia/">All Media</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/fp-slideshow/">Photo Galleries</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/video/">Videos</a></li>
				</ul>
			</li>
			<li><a href="//www.winnipegfreepress.com/special/">Special Coverage</a></li>
			<li><a class="slide-menu-section" href="javasctip:void(0);">Canstar Community News <i class="fa fa-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/our-communities/">All Canstar Community News</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/headliner/">The Headliner</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/herald/">The Herald</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/lance/">The Lance</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/metro/">The Metro</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/souwester/">The Sou'wester</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/times/">The Times</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/sports/">Sports</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/contact-us/">Contact Us</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javasctip:void(0);">Homes <i class="fa fa-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate/">Property Listings</a></li>
					<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-featured/">Featured News</a></li>
					<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-renovation-design/">Renovation and design</a></li>
					<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-new-homes/">New homes</a></li>
					<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-resale-homes/">Resale homes</a></li>
				</ul>
			</li>
			
			<li><a class="slide-menu-section" href="javasctip:void(0);">Autos <i class="fa fa-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="https://autos.winnipegfreepress.com">All Autos</a></li>
					<li><a href="https://autos.winnipegfreepress.com/cars/salebyowner">Sell Your Car</a></li>
					<li><a href="https://autos.winnipegfreepress.com/cars/search?type=1&make=0&model=0&price=0&dealer=0&odometer=0&year=0&service=0&bodystyle=0&city=0">New Cars For Sale</a></li>
					<li><a href="https://autos.winnipegfreepress.com/cars/search?type=2&make=0&model=0&price=0&dealer=0&odometer=0&year=0&service=0&bodystyle=0&city=0">Used Cars For Sale</a></li>
					<li><a href="https://autos.winnipegfreepress.com/cars/search?type=3&make=0&model=0&price=0&dealer=0&odometer=0&year=0&service=0&bodystyle=0&city=0">Certified Pre-owned vehicles</a></li>
					<li><a href="https://autos.winnipegfreepress.com/news/section/2/autos-articles">Autos Articles</a></li>
					<li><a href="https://autos.winnipegfreepress.com/news/section/1/autos-reviews">Autos Reviews</a></li>
					<li><a href="https://autos.winnipegfreepress.com/news/section/3/backyard-mechanic">Backyard Mechanic</a></li>
					<li><a href="https://autos.winnipegfreepress.com/news/section/5/classic-cruising">Classic Cruising</a></li>
					<li><a href="https://autos.winnipegfreepress.com/news/section/4/willys-garage">Willy's Garage</a></li>
				</ul>
			</li>
			<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
			<li><a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0">Flyers</a></li>
			<li><a href="https://www.winnipegfreepress.com/canada-coupons">Coupons</a></li>
			<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/careers/search">Careers</a></li>
			<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
						<li><a href="http://store.winnipegfreepress.com">Store</a></li>
			<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
			<li><a href="//www.winnipegfreepress.com/contests">Contests</a></li>
			<li><a href="//www.winnipegfreepress.com/publications">Publications</a></li>
			
			<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="fa fa-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/about-us/">About Us</a></li>
					<li><a href="//www.winnipegfreepress.com/advertising/">Advertising</a></li>
					<li><a href="//www.winnipegfreepress.com/contact-us/">Contact Us</a></li>
					<li><a href="//www.winnipegfreepress.com/carriers-retailers/">Carrier Positions &amp; Retailer Requests</a></li>
					<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
					<li><a href="//www.winnipegfreepress.com/history/">History</a></li>
					<li><a href="//www.winnipegfreepress.com/internships/">Internships</a></li>
					<li><a href="//www.winnipegfreepress.com/job-opportunities/">Job Opportunities</a></li>
					<li><a href="//www.winnipegfreepress.com/cafe">News Café</a></li>
					<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
					<li><a href="//www.winnipegfreepress.com/retail-locations/">Retail Locations</a></li>
					<li><a href="//www.winnipegfreepress.com/biographies/">Staff Biographies</a></li>
					<li><a href="//www.winnipegfreepress.com/terms-conditions/">Terms and Conditions</a></li>
					
					
					
				</ul>
			</li>
			<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
		</ul>
		<div class="social-icons">
			<a href="http://www.facebook.com/winnipegfreepress" target="_blank" title="Winnipeg Free Press on Facebook"><i class="fa fa-facebook-f"></i></a>
			<a href="http://twitter.com/winnipegnews" target="_blank" title="Winnipeg Free Press on Twitter"><i class="fa fa-twitter"></i></a>
			<a href="http://instagram.com/winnipegfreepress/" target="_blank" title="Winnipeg Free Press on Instagram"><i class="fa fa-instagram"></i></a>
		</div>
		<p class="copyright">&copy;2019 FP Newspaper Inc.</p>
</div>
	<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
	function googleTranslateElementInit() {
		new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
	}
	</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div class="container" id="inner-wrap">
<div class="top new">
<div class="fixed top" id="fixed-header">
<div class="top-ad-box">
<div class="top-ad">
<div id="leaderboard" class="ad-leaderboard"></div>
</div>
</div>
<header>
<div class="header-top">
<div class="header-content">
	<a href="Javascript: void(0);" id="nav-open-btn2" class="nav-btn-mobile"><i class="entypo-menu"></i></a>
	<a class="header-logo" href="/">									
		<img src="//media.winnipegfreepress.com/binary/freepress_white.svg" alt="" />			
	</a> 
	<a href="#" class="account-state-element trial balance info-bubble" rel="tooltip" title="No charge during trial. You will not pay this balance.">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>
	<a href="#" class="account-state-element pay-as-you-go balance">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>	
	<div class="header-links">
		<div class="search">
			<form method="get" action="/search">
				<input type="hidden" name="searchSubmitted" value="y"
					id="searchSubmitted"> <input type="hidden" name="sortBy"
					value="-startDate" id="sortBy"> <input name="keywords"
					tabindex="1" type="search" class="search-input">
				<button type='submit' class="submit">
					<i class="entypo-search"></i>
				</button>
			</form>
		</div>
		<ul>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);">
					<i class="entypo-mail contact-icon"></i>
				</a>
				<ul class="slide-menu-inner">
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/newstips">Submit a News Tip</a></li>
					<li><a href="/opinion/send_a_letter">Send a Letter to the Editor</a></li>
					<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
					<li><a href="/biographies">Staff Biographies</a></li>
											<li><a href="#" class="report">Report an Error</a></li>
									</ul>
			</li>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
				<ul class="slide-menu-inner">
					<div class="loader">
						<p>
							<img
								src="//media.brandonsun.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding
							your<br>information
						</p>
					</div>												
					<div class="loggedout">
						<li><a class="fpnewsplatform-login">Log in</a></li> 
						<li><a class="fpnewsplatform-register">Create Account</a></li> 
						<li><a class="type-help">Help</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
					</div>
					<div class="loggedin">
						<li><a class="fpnewsplatform-account">My Account</a></li>
						<li class="account-state-element subscriber"><a href="/customer-service" class="click-manage-subscription-button">Manage My Subscription</a></li>
						<li><a class="fpnewsplatform-change-password">Change Password</a></li>
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li> 
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li> 
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li> 
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li> 
						<li><a class="translate-anchor" href="javascript:">Translate</a></li> 
						<li><hr /></li> 
						<li><a class="fpnewsplatform-logout">Log Out</a></li> 
					</div>
				</ul>
			</li>
			<li>
				<a class="type-help"><i class="entypo-help"></i></a>
			</li>
		</ul>
		<div class="account-help notranslate">
			<div class="loggedout">
				<a class="fpnewsplatform-login">Log in</a> 
				<a class="fpnewsplatform-register">Create Account</a>  
				<a class="fpnewsplatform-subscribe click-subscribe-button">Subscribe</a> 
				<a href="/contact-us">Contact Us</a> 
			</div> 
			<div class="loggedin">
				<a href="/contact-us">Contact Us</a>  				
				<a class="fpnewsplatform-subscribe click-subscribe-button">Subscribe</a> 
				<a class="click-manage-subscription-button" href="/customer-service">Manage Subscription</a> 
				<a class="click-insider" href="/insider">Insider</a>	 	
			</div>
		</div>
	</div>
</div>
</div>
<nav class="notranslate">
<ul>
	<li>
		<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="entypo-menu"></i> All Sections</a>
	</li>
	<li>
		<a href="/local">Local</a>
	</li>
	<li>
		<a href="/arts-and-life">Arts &amp; Life</a>
	</li>
	<li>
		<a href="/business">Business</a>
	</li>
	<li>
		<a href="/sports">Sports</a>
	</li>
	<li>
		<a href="//www.theleafnews.com/" target="_blank">Cannabis</a>
	</li>
	<li>
		<a href="/opinion">Opinion</a>
	</li>
	<li>
		<a href="/arts-and-life/life/faith">Faith</a>
	</li>
	<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a>
	</li>
	<li><a href="https://autos.winnipegfreepress.com/">Autos</a>
	</li>
	<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
	<li><a href="http://flyertown.winnipegfreepress.com?p=wfp&amp;chrome=nohead&amp;locale=en&amp;utm_source=fm&amp;utm_medium=fm_4513&amp;utm_term=title&amp;utm_campaign=wishabi_1_0">Flyers</a></li>
	<li><a href="https://www.winnipegfreepress.com/canada-coupons">Coupons</a></li>
	<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/careers/search">Careers</a></li>
	<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
	</ul>
</nav>
													<div class="breadcrumbs">
														<a href="/" class="entypo-home"></a>																					<i class="entypo-right-open"></i>
											<a href="/sports">Sports</a>
																										<i class="entypo-right-open"></i>
																		<a href="/sports/golf">Golf</a>												 																			</div>
</header>
</div>
<div id="fixedHeaderClose" style="clear: both;"></div>
</div>
</div>
<div id="wallpaperBackground" class="photoswipe_container CParticle" data-pswp-uid="1">
	<div class="text-wrapper">
																							
			<div class="block">
			
															
				<div class="article-ad">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
					<div id="big_box_top" class="ad-article"></div>
				</div>
				
																
				<div class="article-title">
					<div class="wrap">
																																																																																																																															<h1>Florida Gators golf coach and Toronto native J.C. Deacon enjoying first PGA event</h1>
																																<p class="byline">
																
																																									By: John Chidley-Hill, The Canadian Press<br>																								
																																Posted: <strong><span>06/6/2019 3:43 PM</span></strong>																	| Last Modified: <span>06/6/2019 3:44 PM</span>																<span class="noprint">
																											 | <a href="#have-your-say" class="comment-count">Comments: </a>																	</span>
								
							</p>
						 				 
						 					</div>
				</div>	
			</div>
												
								<script type="text/javascript">var trkcid=510929532;var partnerID=420149; var _hb=1;</script><script type="text/javascript" src="https://www.winnipegfreepress.com/g/g/button/button_1.js"></script>
<ul class="block interactive">
	<li data-network="twitter" class="share st_twitter_custom st-custom-button" st_title=" Florida Gators golf coach and Toronto native J.C. Deacon enjoying first PGA event - via @winnipegnews">
				<span class="icon-twitter"></span> <span class="share-name">Tweet</span> <span class="count"></span> 
			</li>
	<li data-network="facebook" class="share st_facebook_custom st-custom-button">
			<span class="icon-facebook"></span> <span class="share-name">Post</span> <span class="count"></span> 
		</li>
	<li data-network="reddit" class="share st_reddit_custom st-custom-button">
			<span class="icon-reddit"></span> <span class="share-name">Reddit</span> <span class="count"></span> 
			</li>
	<li data-network="sharethis" class="share st_sharethis_custom st-custom-button">
	
		<span class="icon-share"></span> <span class="share-name">ShareThis</span> <span class="count"></span> 
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print 'Florida Gators golf coach and Toronto native J.C. Deacon enjoying first PGA event'"><span class="icon-print"></span> <span class="share-name">Print</span></a>
	</li>
	<li data-network="email" class="share st_email_custom st-custom-button">
		<span class="icon-email"></span> <span class="share-name">Email</span> <span class="count"></span> 
	</li>
</ul>

						
															
															
															
												

			
			<!--endclickprintexclude-->
			
														
															
																
								
								
								
								
								
												
												
												<div class="content  ">
																<style>.paidaccess, .nopaymentmethod, .notsubscribed, .trialexpired {display:none;}</style>
<div class="block storycontent cxenseignore">

	<div class="paywallteaser storycontent">	
			<p>ANCASTER, Ont. - Although his students at the University of Florida weren't surprised that J.C. Deacon made the RBC Canadian Open, he was definitely taken aback.</p><p>Deacon has been the head coach of the Gators' golf team for five years and likes to take a round in with his student-athletes from time to time to show that he's still got it. The Toronto native put those skills to the test on Monday at the Canadian Open's final qualifier and was one of four players to make the cut, putting him into his first career PGA Tour event.</p><p>&quot;You know what's weird? My students aren't that surprised,&quot; said Deacon, who carded a 4-over 74. &quot;They're happy for me, but I play with them enough and shoot enough 65s, 66s, not all the time but often enough that they could say 'OK, we can see coach doing that.'&quot;</p><p>Deacon, however, was surprised enough that he hadn't made any travel or accommodation plans and had to quickly bring his family up from Gainesville, Fla., for the event at Hamilton Golf and Country Club.</p>
					<div class="fade"></div>
			</div>
	<div style="clear: both">	
		
				<div class="notsubscribed storycontent test-a">
			<p><strong style="font-size: 2.5em;">Get the full story.</strong><br/>No credit card required. Cancel anytime.</p>
			<p><a class="button endofmeter-offer" data-type="test-a" href="https://fpnewsplatform.winnipegfreepress.com/register">Join free for 30 days</a></p>
			<p>After that, pay as little as $0.99 per month for the best local news coverage in Manitoba.</p>
			<p>&nbsp;</p>
			<p>Already a subscriber?</p>
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/login?fromArticle=1&rurl=https://www.winnipegfreepress.com/sports/golf/florida-gators-golf-coach-and-toronto-native-jc-deacon-enjoying-first-pga-event-510929532.html">Log in</a></p>
		</div>
				<div class="notsubscribed storycontent test-b">
			<p><a class="endofmeter-offer" data-type="test-b" href="https://fpnewsplatform.winnipegfreepress.com/register"><img src="//media.winnipegfreepress.com/designimages/paywall-message.jpg" alt="Join free for 30 days" /></a></p>
			<p>&nbsp;</p>
			<p>Already a subscriber?</p>
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/login?fromArticle=1&rurl=https://www.winnipegfreepress.com/sports/golf/florida-gators-golf-coach-and-toronto-native-jc-deacon-enjoying-first-pga-event-510929532.html">Log in</a></p>
		</div>
				<div class="notsubscribed storycontent test-c">
			<p><strong>Subscribers</strong> Log in below to continue reading,<br> not a subscriber? Create an account to start a 30 day free trial.</p>
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/login?fromArticle=1&rurl=https://www.winnipegfreepress.com/sports/golf/florida-gators-golf-coach-and-toronto-native-jc-deacon-enjoying-first-pga-event-510929532.html">Log in</a> <a class="button endofmeter-offer" data-type="test-c" href="https://fpnewsplatform.winnipegfreepress.com/register">Create your account</a></p>
		</div>
		<div class="nopaymentmethod storycontent wfp-endoftrial-teaser">
			<h2>Your free trial has come to an end.</h2>
			<p>We hope you have enjoyed your trial! To continue reading, we recommend our Read Now Pay Later membership. Simply add a form of payment and pay only 27¢ per article.</p>
 			<a class="endoftrial-offer" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment"><img src="//media.winnipegfreepress.com/designimages/end-of-trial-offers02.jpg" /></a>
 			<p>For unlimited access to the best local, national, and international news and much more, try an All Access Digital subscription:</p>
			<a class="endoftrial-offer" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP"><img src="//media.winnipegfreepress.com/designimages/end-of-trial-offers03.jpg" /></a>
			<p>Thank you for supporting the journalism that our community needs!</p>
		</div>
				<div class="trialexpired storycontent wfp-endoftrial-teaser test-a" data-message="test-a">
			<div class="endoftrial">
				<h2>Your free trial has come to an end.</h2>
				<p>We hope you have enjoyed your trial! To continue reading, we recommend our Read Now Pay Later membership. Simply add a form of payment and pay only 27¢ per article.</p>
				<a class="endoftrial-offer" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment"><img src="//media.winnipegfreepress.com/designimages/end-of-trial-offers02.jpg" /></a>
				<p>For unlimited access to the best local, national, and international news and much more, try an All Access Digital subscription:</p>
				<a class="endoftrial-offer" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP"><img src="//media.winnipegfreepress.com/designimages/end-of-trial-offers03.jpg" /></a>
				<p>Thank you for supporting the journalism that our community needs!</p>
			</div>
		</div>
				<div class="trialexpired storycontent wfp-endoftrial-teaser test-b" data-message="test-b">
			<h2>We hope you have enjoyed your free trial!</h2>
			<p style="padding: 0;">To continue reading, select a plan below:</p>
			<div class="subscription-grid two-boxes">
				<div class="aad">
					<h4>All Access Digital</h4>
					<p><strong>Introductory pricing*</strong></p>
					<p class="big-price">99<sup>&#162;</sup></p>
					<p><strong>per month</strong></p>
					<ul>
						<li>Unlimited online reading and commenting</li>
						<li>Daily newspaper replica e-Edition</li>
						<li>News Break - our award-winning iOS app</li>
						<li>Exclusive perks &amp; discounts</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP">Continue</a>
				</div>
				<div class="rnpl">
					<h4>Read Now Pay Later</h4>
					<p><strong>Pay</strong></p>
					<p class="big-price">27<sup>&#162;</sup></p>
					<p><strong>per article</strong></p>
					<ul>
						<li>Commitment-free</li>
						<li>Cancel anytime</li>
						<li>Only pay for what you read</li>
						<li>Refunds available</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment">Continue</a>
				</div>
			</div>
			<p><small>*Introductory pricing schedule for 12 month: $0.99/month plus tax for first 3 months, $5.99/month for months 4 - 6, $10.99/month for months 7 - 9, $13.99/month for months 10 - 12. Standard All Access Digital rate of $16.99/month begins after first year.</small></p>
		</div>
				<div class="trialexpired storycontent wfp-endoftrial-teaser test-c" data-message="test-c">
			<h2>We hope you have enjoyed your free trial!</h2>
			<p style="padding:0;">To continue reading, select a plan below:</p>
			<div class="subscription-grid three-boxes">
				<div class="rnpl">
					<h4>Read Now Pay Later</h4>
					<p><strong>Pay</strong></p>
					<p class="big-price">27<sup>&#162;</sup></p>
					<p><strong>per article</strong></p>
					<ul>
						<li>Commitment-free</li>
						<li>Cancel anytime</li>
						<li>Only pay for what you read</li>
						<li>Refunds available</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment">Continue</a>
				</div>
				<div class="aad">
					<h4>All Access Digital</h4>
					<p><strong>Introductory pricing*</strong></p>
					<p class="big-price">99<sup>&#162;</sup></p>
					<p><strong>per month</strong></p>
					<ul>
						<li>Unlimited online reading and commenting</li>
						<li>Daily newspaper replica e-Edition</li>
						<li>News Break - our award-winning iOS app</li>
						<li>Exclusive perks &amp; discounts</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP">Continue</a>
				</div>
				<div class="delivery">
					<h4>Mon to Sat Delivery</h4>
					<p><strong>Pay</strong></p>
					<p class="big-price"><sup>$</sup>34.36</p>
					<p><strong>per month</strong></p>
					<ul>
						<li>Includes all benefits of All Access Digital</li>
						<li>6-day delivery of our award-winning newspaper</li>
					</ul>
					 <a class="endoftrial-offer button" data-type="promo-6day" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=WFP">Continue</a>
				</div>
			</div>
			<p><small>*Introductory pricing schedule for 12 month: $0.99/month plus tax for first 3 months, $5.99/month for months 4 - 6, $10.99/month for months 7 - 9, $13.99/month for months 10 - 12. Standard All Access Digital rate of $16.99/month begins after first year.</small></p>
		</div>
				<div class="trialexpired storycontent wfp-endoftrial-teaser test-d" data-message="test-d">
			<h2>We hope you have enjoyed your free trial!</h2>
			<p style="padding: 0;">To continue reading, select a plan below:</p>
			<div class="subscription-grid two-boxes">
				<div class="aad">
					<h4>All Access Digital</h4>
					<p><strong>Introductory pricing*</strong></p>
					<p class="big-price">99<sup>&#162;</sup></p>
					<p><strong>per month</strong></p>
					<ul>
						<li>Unlimited online reading and commenting</li>
						<li>Daily newspaper replica e-Edition</li>
						<li>News Break - our award-winning iOS app</li>
						<li>Exclusive perks &amp; discounts</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP">Continue</a>
				</div>
				<div class="rnpl">
					<h4>Read Now Pay Later</h4>
					<p><strong>Pay</strong></p>
					<p class="big-price">27<sup>&#162;</sup></p>
					<p><strong>per article</strong></p>
					<ul>
						<li>Commitment-free</li>
						<li>Cancel anytime</li>
						<li>Only pay for what you read</li>
						<li>Refunds available</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment">Continue</a>
				</div>
			</div>
			<p><small>*Introductory pricing schedule for 12 month: $0.99/month plus tax for first 3 months, $5.99/month for months 4 - 6, $10.99/month for months 7 - 9, $13.99/month for months 10 - 12. Standard All Access Digital rate of $16.99/month begins after first year.</small></p>
		</div>
				<div class="trialexpired storycontent wfp-endoftrial-teaser test-e" data-message="test-e">
			<h2>We hope you have enjoyed your free trial!</h2>
			<p style="padding: 0;">To continue reading, select a plan below:</p>
			<div class="subscription-grid two-boxes">
				<div class="rnpl">
					<h4>Read Now Pay Later</h4>
					<p><strong>Pay</strong></p>
					<p class="big-price">27<sup>&#162;</sup></p>
					<p><strong>per article</strong></p>
					<ul>
						<li>Commitment-free</li>
						<li>Cancel anytime</li>
						<li>Only pay for what you read</li>
						<li>Refunds available</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment">Continue</a>
				</div>
				<div class="aad">
					<h4>All Access Digital</h4>
					<p><strong>Introductory pricing*</strong></p>
					<p class="big-price">99<sup>&#162;</sup></p>
					<p><strong>per month</strong></p>
					<ul>
						<li>Unlimited online reading and commenting</li>
						<li>Daily newspaper replica e-Edition</li>
						<li>News Break - our award-winning iOS app</li>
						<li>Exclusive perks &amp; discounts</li>
					</ul>
					<a class="endoftrial-offer button" data-type="promo-subscribe" href="https://selfservice.winnipegfreepress.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?campaign=trial099&siteid=WFP">Continue</a>
				</div>
			</div>
			<p><small>*Introductory pricing schedule for 12 month: $0.99/month plus tax for first 3 months, $5.99/month for months 4 - 6, $10.99/month for months 7 - 9, $13.99/month for months 10 - 12. Standard All Access Digital rate of $16.99/month begins after first year.</small></p>
		</div>
               <div class="trialexpired storycontent bsn-endoftrial-teaser">
                    <div class="nopaymentmethod storycontent bsn-endoftrial-teaser" style="display:none;">
                          <div class="endoftrial">
			        <h2>Your free trial has come to an end.</h2>
			        <p>We hope you have enjoyed your trial! To continue reading, we recommend our Read Now Pay Later membership. Simply add a form of payment and pay only 27¢ per article.</p>
 			        <a class="endoftrial-offer" data-type="promo-rnpl" href="https://fpnewsplatform.winnipegfreepress.com/account/payment"><img src="//media.winnipegfreepress.com/designimages/bs-end-of-trial-offers02.jpg" /></a>
 			        <p>For unlimited access to the best local, national, and international news and much more, try an All Access Digital subscription:</p>
			        <a class="endoftrial-offer" data-type="promo-subscribe" href="/subscribe"><img src="//media.winnipegfreepress.com/designimages/bs-end-of-trial-offers01.jpg" /></a>
			        <p>Thank you for supporting the journalism that our community needs!</p>
                          </div>
		    </div>
               </div>
	</div>
</div>



										<div class="paidaccess block storycontent ">
											<!-- cxenseparse_start -->
																																																																																																																																																								<!-- image orientation is: landscape -->
												<figure class="inline photoswipe_slides full">						<a href='https://media.winnipegfreepress.com/images/JFJ10101806.jpg'  data-index='1' data-size='650x462'>							<img src="https://media.winnipegfreepress.com/images/JFJ10101806.jpg" alt="J.C. Deacon of Canada tees off on the eighth hole during the first round of the Canadian Open golf championship in Hamilton, Ont. on Thursday, June 6, 2019. THE CANADIAN PRESS/Jesse Johnston">						</a>						<figcaption><p>J.C. Deacon of Canada tees off on the eighth hole during the first round of the Canadian Open golf championship in Hamilton, Ont. on Thursday, June 6, 2019. THE CANADIAN PRESS/Jesse Johnston</p></figcaption>					</figure>																																											<p>ANCASTER, Ont. - Although his students at the University of Florida weren't surprised that J.C. Deacon made the RBC Canadian Open, he was definitely taken aback.			</p>																																					<p>Deacon has been the head coach of the Gators' golf team for five years and likes to take a round in with his student-athletes from time to time to show that he's still got it. The Toronto native put those skills to the test on Monday at the Canadian Open's final qualifier and was one of four players to make the cut, putting him into his first career PGA Tour event.			</p>						<div class="mobile-inarticle-container" style="text-align:center;">			<div id="mobile-inarticle-banner" class="ad-mobile-inarticle-banner"></div>		</div>																																											<p>"You know what's weird? My students aren't that surprised," said Deacon, who carded a 4-over 74. "They're happy for me, but I play with them enough and shoot enough 65s, 66s, not all the time but often enough that they could say 'OK, we can see coach doing that.'"			</p>																																					<p>Deacon, however, was surprised enough that he hadn't made any travel or accommodation plans and had to quickly bring his family up from Gainesville, Fla., for the event at Hamilton Golf and Country Club.			</p>																																					<p>"It was unexpected, to be honest," said Deacon. "Definitely wasn't planning on being here. Had to fly my family up a couple of days after that.			</p>																																														<p>"It's been fun. I take pride in my golf game and want to be good and want to impress my kids that play for me. I want to make sure that if they're not playing their best, I can handle them."			</p>																																					<p>Deacon was a star in the NCAA ranks, helping UNLV to a Mountain West title in 2002 by tying for second in the individual contest. He competed in the 2002 and 2003 NCAA championships and was a member of the Golf Coaches Association of America All-American Scholar Team and the Academic All-Mountain West Team in 2004.			</p>																																					<p>He went on to play professionally on the Gateway Tour and Canadian Tour. He was a U.S. Amateur semifinalist in 2005 before capturing two Minor League Golf Tour Titles in 2007, taking top honours at the Emerald Hills Classic and the Miami Shores Shootout.			</p>																																														<p>Deacon played in 35 events over a three-year span (2008-10) on the Canadian Tour and made 17 cuts. His best finish came at the 2008 Saskatchewan Open, where he shared a spot for fourth place.			</p>																																					<p>Still, an appearance at a PGA Tour event eluded him — including missing out on a couple of U.S. Open qualifiers — before Monday. He was grateful to finally soak it in.			</p>																																					<p>"It's cool leading up but when you get inside the ropes and start playing the competitive edge starts kicking in," said Deacon. "I got off to a terrible start, I was 2 over through three. That's not good enough. I'm not good enough to handle stuff like that.			</p>																																												<p>"Gotta be better tomorrow, gotta get off to a quicker start. I did have fun. It's so cool seeing my mom and dad and my wife is here."			</p>																																					<hr><p>Follow @jchidleyhill on Twitter			</p>																																																																															
																									
																																				
																															<!-- cxenseparse_end -->
									</div>
			</div>
								
															<div class="side-bar paidaccess">
				<!-- cxenseparse_start -->
																														<!-- cxenseparse_end -->
																					<div class="related-items cxenseignore">
		<h3>Related Items</h3>
									<h4 class="related">Articles</h4>
				<div class="content">
					<ul>
																																											<li>
																																					<a href="https://www.winnipegfreepress.com/sports/golf/a-look-at-majors-held-at-pebble-beach-510954021.html">A look at majors held at Pebble Beach</a>
																												<span class="author">Doug Ferguson, The Associated Press</span>
																	</li>										
																																																																																																																																				<li>
																			<img src="https://media.winnipegfreepress.com/images/51*90/NYDD211-618_2000_000000.jpg" alt="Tiger tales: Memories of majors' biggest win ever">																																					<a href="https://www.winnipegfreepress.com/sports/golf/tiger-tales-memories-of-majors-biggest-win-ever-510954051.html">Tiger tales: Memories of majors' biggest win ever</a>
																												<span class="author">Doug Ferguson, The Associated Press</span>
																	</li>										
																																																		<li>
																																					<a href="https://www.winnipegfreepress.com/sports/golf/tour-courses-that-have-held-majors-in-same-year-510973632.html">Tour courses that have held majors in same year</a>
																												<span class="author">The Associated Press</span>
																	</li>										
																																																																																																																																				<li>
																			<img src="https://media.winnipegfreepress.com/images/130*90/NYDD207-211_2019_180514.jpg" alt="Pebble gives Mickelson last, best chance at elusive US Open">																																					<a href="https://www.winnipegfreepress.com/sports/golf/pebble-gives-mickelson-last-best-chance-at-elusive-us-open-510974262.html">Pebble gives Mickelson last, best chance at elusive US Open</a>
																												<span class="author">Eddie Pells, The Associated Press</span>
																	</li>										
																																																																																																																																				<li>
																			<img src="https://media.winnipegfreepress.com/images/69*90/NYDD220-617_2002_005500.jpg" alt="Mickelson's close calls at US Open">																																					<a href="https://www.winnipegfreepress.com/sports/golf/mickelsons-close-calls-at-us-open-510974542.html">Mickelson's close calls at US Open</a>
																												<span class="author">The Associated Press</span>
																	</li>										
																																																		<li>
																																					<a href="https://www.winnipegfreepress.com/sports/golf/us-open-trivia-quiz-510976132.html">US Open, Trivia Quiz</a>
																												<span class="author">Doug Ferguson, The Associated Press</span>
																	</li>										
																																																																																																																																				<li>
																			<img src="https://media.winnipegfreepress.com/images/136*90/GAC50502076.jpg" alt="Brandt Snedeker cards 60, while four Canucks in contention Canadian Open">																																					<a href="https://www.winnipegfreepress.com/sports/golf/mackenzie-hughes-close-to-lead-after-second-round-of-canadian-open-510970612.html">Snedeker shoots 60, four Canucks close to lead</a>
																												<span class="author">John Chidley-Hill, The Canadian Press</span>
																	</li>										
																																																																																																																																				<li>
																			<img src="https://media.winnipegfreepress.com/images/135*90/CPT60402268.jpg" alt="Toronto's Richard Jung hopes to turn heads and gain fans at RBC Canadian Open">																																					<a href="https://www.winnipegfreepress.com/sports/golf/torontos-richard-jung-hopes-to-turn-heads-and-gain-fans-at-rbc-canadian-open-510994552.html">Jung hopes to turn heads at Canadian Open</a>
																												<span class="author">John Chidley-Hill, The Canadian Press</span>
																	</li>										
																		</ul>
				</div>
						</div>
																																																						</div>																		<div id="skyscraper_shaft" class="article-ad cxenseignore">				<div id="skyscraper_container">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>						
					<div id="skyscraper_top" class="ad-skyscraper"></div>
				</div>
			</div>																							
																																																																					<ul class="paidaccess story-buttons">
				<li><a href="#" class="button report">Report Error</a></li>
				<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
				<li><a href="Javascript: void(0);" class="account-state-element trial button refund inactive" title="No charge during trial">Refund</a><a href="Javascript: void(0);" class="inactive account-state-element pay-as-you-go button refund">Refund</a></li>
			</ul>
							<div id="comments" class="paidaccess comments">


		<span id="have-your-say">
			<style>
			.comments {margin: 0; }
			#comments_activation {padding: 1em;}
			#have-your-say { position: relative; top: -200px; display: block;}
			#have-your-say:target ~ #comments_activation { animation: pulse 2s ease-in-out 1;}
			@keyframes pulse {
			  0%, 100% {
				background-color: #fff;
			  }
			  50% {
				background-color: #ddd;
			  }
			}
			</style>
		</span>
		<div class="loggedout">
			<p class="small">
				You can comment on most stories on The Winnipeg Free Press website. You can also agree or disagree with other comments. 
				All you need to do is be a Winnipeg Free Press print or digital subscriber to join the conversation and give your feedback.
			</p>
		</div>
		<div id="comments_activation">
			<h4>Have Your Say</h4>
							<button>Display <span id="secondCommentCount510929532"></span> comments</button>
						
		</div>
		<div class="loggedout">
			<div class="comments_subscribe">
				<h4>Have Your Say</h4>
				<p>Comments are open to The Winnipeg Free Press print or digital subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
				<a class="login-button button type-login" href="https://fpnewsplatform.winnipegfreepress.com/login/?rurl=http://www.winnipegfreepress.com/sports/golf/florida-gators-golf-coach-and-toronto-native-jc-deacon-enjoying-first-pga-event-510929532.html">Log in</a>
				<a class="subscribe-button button type-register" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'loggedout', 'http://www.winnipegfreepress.com/sports/golf/florida-gators-golf-coach-and-toronto-native-jc-deacon-enjoying-first-pga-event-510929532.html']);">Subscribe</a>
			</div>
		</div>
		<div class="loggedin">
			<div class="isNotSbscrbr">
				<div class="comments_subscribe">
					<h4>Have Your Say</h4>
					<p>Comments are open to The Winnipeg Free Press Subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
					<a class="subscribe-button button type-subscribe" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'isNotSubscriber', 'http://www.winnipegfreepress.com/sports/golf/florida-gators-golf-coach-and-toronto-native-jc-deacon-enjoying-first-pga-event-510929532.html']);">Subscribe</a>
				</div>
			</div>
		</div>
		<div id="comments_container"></div>	
		<p id="comments_disclaimer"><small>By submitting your comment, you agree to abide by our <a href="https://www.winnipegfreepress.com/comments-termsandconditions.html">Community Standards and Moderation Policy</a>. These guidelines were revised effective February 27, 2019. Have a question about our comment forum? Check our <a href="/comments-termsandconditions.html#commentsfaq">frequently asked questions</a>.</small></p>
	</div>
														<div id="bdnsun-bottom-article-banner-container" class="tile six-col ad v4_tile_ad_banner" size="3">
				<div class="tile-padding">
					<div class="tile-content">
						<p class="fl">Advertisement</p>
						<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
						<div class="ad-banner" id="bdnsun-bottom-article-banner"></div>
					</div>
				</div>
			</div>
										<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


	</div>
</div>
	<div id="top-link">
	<a href="#inner-wrap" class="cd-top"><i class="entypo-up-open"></i>Top</a>
</div>
	
	

<script src="/includes/common.min.js?v=1"></script>

<script src="https://scdn.cxense.com/cx.js" type="text/javascript" async="async"></script>
<script src="https://scdn.cxense.com/cx.cce.js"></script>
<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
</script>		


<script src="/includes/xdomain.min.js?v=1" slave="https://fpnewsplatform.winnipegfreepress.com/portal/x/https"></script>	
	

	 		<script src="/includes/v6_script_fp.min.js?v=322"></script>
		<script src="/includes/v6_script_lib.min.js?v=2"></script>
					<script src="/includes/v6_script_lib_article.min.js?v=1"></script>
				<script src="https://www.winnipegfreepress.com/includes/c596fa61040287eb27ecabb62c373b9b/v6_handlebars.js"></script>
	 

<script>
	var maintenanceMode = false;
	var accountServerUrl = "https://fpnewsplatform.winnipegfreepress.com";
	var section = "/sports/golf";		
	var sectionDisplayName = "Golf";
		var isJumboPage = false;
			var isEditionPage = false;
		var isLandingPage = false;
	var isMultiSectionPage = false;
	var isArticlePage = true;
	var isGeneralPage = false;
	var isCustomPage = false;
	var cxenseSiteID = "9222350621649330874";
	var currentTime = "2019-06-07T06:05:15";
	var currentTimezone = "-0700";
	var publicationName = "Winnipeg Free Press";
	var dfpData = {"channels":["sports","golf"],"imp":"golf"};
	var environment = "";
			var mainContentArticle = {"full_image_width":650,"small_image":"https://media.winnipegfreepress.com/images/365*260/JFJ10101806.jpg","full_image_height":462,"section":"Golf","small_image_dimensions":"366x260","source":"cp-flag","title":"Florida Gators golf coach and Toronto native J.C. Deacon enjoying first PGA event","related_items":[],"path":"/sports/golf","word_count":495,"short_title":"Florida golf coach makes first PGA Tour event","image_height":432,"content_type":"WFP CP Article","media_type":"Story","urgency":"2","image_caption":"J.C. Deacon of Canada tees off on the eighth hole during the first round of the Canadian Open golf championship in Hamilton, Ont. on Thursday, June 6, 2019. THE CANADIAN PRESS/Jesse Johnston","publish_time":"2019-06-06T20:43:03.000Z","image_credit":"","image_dimensions":"608x432","our_rating":"","id":510929532,"last_modified":"2019-06-06T20:46:08.000Z","image_type":"normal","image":"https://media.winnipegfreepress.com/images/607*432/JFJ10101806.jpg","last_updated":"2019-06-06T20:44:40.000Z","sub_title":"","cost":27,"allow_comments":"comments","author":"John Chidley-Hill, The Canadian Press","full_image_dimensions":"650x462","image_width":608,"image_title":"JFJ10101806","full_image":"https://media.winnipegfreepress.com/images/JFJ10101806.jpg","url":"https://www.winnipegfreepress.com/sports/golf/florida-gators-golf-coach-and-toronto-native-jc-deacon-enjoying-first-pga-event-510929532.html","small_image_width":366,"small_image_height":260,"teaser":"ANCASTER, Ont. - Although his students at the University of Florida weren't surprised that J.C. Deacon made the RBC Canadian Open, he was definitely taken aback. | Deacon has been the head coach of the Gators' golf team for five years and likes to take a round in with his student-athletes from time to time to show that he's still got it. The Toronto native put those skills to the test on Monday at the Canadian Open's final qualifier and was one of four players to make the cut, putting him into his first career PGA Tour event. | &quot;You know what's weird? My students aren't that surprised,&quot; said Deacon, who carded a 4-over 74. &quot;They're happy for me, but I play with them enough and shoot enough 65s, 66s, not all the time but often enough that they could say 'OK, we can see coach doing that.'&quot; | Deacon, however, was surprised enough that he hadn't made any travel or accommodation plans and had to quickly bring his family up from Gainesville, Fla., for the event at Hamilton Golf and Country Club.","dimensions":"608x432"};
		
			var isColumnistPage = false;
	
			var forceRefresh = 1;
	var ads_blocked = true;
</script>
<script src="/includes/advertisement.js"></script>			
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {			
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

	<script src="/includes/main.min.js?v=23"></script>
		
	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1044439282/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
	</noscript>
	
<script>
	$(function() {
		setTimeout(function() {
			if (typeof cX.getUserSegmentIds != "function") {
			if(ads_blocked){
				$("div.header-top").before("<div style='border-top: 5px solid #0078a9; padding: 0.5em; margin: 0 auto; max-width: 1000px; text-align: center'><h4>Notice: certain ad blockers are currently causing conflicts with our website. If you experience problems, please disable your ad blocking extensions/software to view our content. If you are not using an ad blocker, please try clearing your browser cache. We are working to fix this issue.</h4></div>");
				}else{

				}
			}
		}, 5000);
			});
</script>

<script>
$(function() {
	$('.clickOpen').click(function(){
		$(this).hide();
		$(this).next().removeClass("mobile-hide");
	});
	
	var JWpaidAccessCheck = function(){
		if($(".paidaccess").css("display") == "block"){
			if($("iframe[src*='jwplatform']").length && navigator.userAgent.indexOf("irefox") > -1){
				$("iframe[src*='jwplatform']").each(function(i){
					var src = $(this).attr("src");
					$(this).attr("src",src);
				});
			}
			clearInterval(JWverifyPaidAccess);
		}
	}
	var JWverifyPaidAccess = setInterval(JWpaidAccessCheck,500);
	
});
</script>
