<!DOCTYPE html>
<html class="no-js">
<head>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>	<meta name="theme-color" content="#0078a9"/>	<meta name="viewport" content="width=device-width, initial-scale=1">	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>	<script language="javascript" type="text/javascript" src="/includes/WFP_cookies.js"></script>
	<script type='text/javascript'>		   ( function() {
			var is_from_eu =cookiejar.fetch('is_from_eu');
			var subscription_type=cookiejar.fetch('fpnp__subscription_type');
			var is_subscribe_path = false;
			var is_cxense_bot = false;
			 if(navigator.userAgent.indexOf('cXensebot') > -1){
				is_cxense_bot = true;
			  }
				   if(document.location.pathname.indexOf("/subscribe") > -1){
						   is_subscribe_path = true;
				   }
					if((typeof(is_from_eu) =='undefined' || is_from_eu == null  || is_from_eu == false ||  is_from_eu == 'yes') && (!is_subscribe_path) && (!is_cxense_bot)){
							if(subscription_type && subscription_type !== 'read-now-pay-later'){
								   // do not check if user is subscriber or trial user
							   }else{
								   try{
											 var loadGeoScriptAsync = function(uri){
												   return new Promise((resolve, reject) => {
												  var tag = document.createElement('script');
												  tag.src = uri;
												  tag.type='text/javascript';
												  tag.onload = () => {
													resolve();
												  };
											  var firstScriptTag= document.getElementsByTagName('script')[0];
											  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
											 });
											  }
										   var scriptLoaded = loadGeoScriptAsync('https://ssl.geoplugin.net/extras/cookielaw.js?k=67ff89604d31f4c1');
										   scriptLoaded.then(function(){
												   var result = geop1ugin_cookieConsent();  
												   if(typeof(result) !== "undefined"){
													   if(result){
															 window.location.href='/gdpr';
													   }else{
															  cookiejar.bake('is_from_eu','no',3650,'/',document.domain);
													   }
													}
											});
									}
									catch(err){
											 console.log("Error occurred on GeoPlugin");
									}
						   }

					}
			} )();
	</script> 
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			<script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="https://securepubads.g.doubleclick.net/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
							<script async src="//js-sec.indexww.com/ht/p/185517-159829111959756.js"></script>						<script type='text/javascript'>				var gptadunit = "/3823844/winnipegfreepress.com";
				var mobileadunit = "/3823844/m.winnipegfreepress.com";
			</script>
							<meta name="verify-v1" content="lzarxQ0dLetbrZM+htnHzoOylY1jBOWlVX9yx7oyG4c=" />											<style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
		<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>
											
<!-- article image objects count  1 -->
<!-- article image objects count after topPhoto 0 -->
<!-- are we jumbo $jumbo -->
<meta name="publish-date" content="2020-03-09 12:55:30 CDT" />																																																																																																																																																																																													
																																																																																																																																																																																<meta name="cXenseParse:taxonomy" content="sports" />		<meta name="cXenseParse:recs:category" content="sports" />			<meta name="cXenseParse:taxonomy" content="sports/hockey/jets" />		<meta name="cXenseParse:recs:category" content="sports/hockey/jets" />			<meta name="cXenseParse:taxonomy" content="breakingnews" />		<meta name="cXenseParse:recs:category" content="breakingnews" />	<meta name="cXenseParse:recs:description" content="Fears over the potential spread of coronavirus have put the Winnipeg Jets locker room on lockdown for the foreseeable future. | The National Hockey League has suggested teams consider limiting access to players and staff for health reasons. At this point, there is no sweeping mandate, meaning decisions will be up to teams. The Jets and several other clubs have elected to take precautions. | The Arizona Coyotes, in town to play the Jets tonight at Bell MTS Place, kept their dressing-room doors open Monday morning. | That means no pre- or post-game media interviews in the Jets' room or one-on-one chats, as has always been the case; instead, skaters will be brought into a separate area and seated behind a podium at a distance to take group questions from the scribes who cover them." /><meta name="cXenseParse:recs:publishtime" content="2020-03-09T17:55:30.000Z" />	<meta name="cXenseParse:recs:wfp-updatedtime" content="2020-03-09T17:55:30.000Z" /><meta name="cXenseParse:recs:articleid" content="568632582"/>	<meta name="cXenseParse:recs:image" content="normal"/><meta name="cXenseParse:wfp-sourceimage" content="wfp-circle"/><meta name="cXenseParse:wfp-contenttargetpath" content="/sports/hockey/jets"/><meta name="cXenseParse:wfp-contentcategory" content="Winnipeg Jets"/><meta name="cXenseParse:wfp-mediacommentscost" content="jets|comments|27"/><meta name="cXenseParse:wfp-contenttypename" content="WFP Story"/><meta name="cXenseParse:wfp-ispremium" content="false"/><meta name="cXenseParse:recs:custom0" content="wfp-circle"/><meta name="cXenseParse:recs:custom1" content="/sports/hockey/jets"/><meta name="cXenseParse:recs:custom2" content="Winnipeg Jets"/><meta name="cXenseParse:recs:custom3" content="jets|comments|27"/><meta name="cXenseParse:recs:custom4" content="WFP Story"/>	<meta name="cXenseParse:recs:wordcount" content="724"/><meta property="article:modified_time" content="2020-03-09T17:55:30.000Z" />	<meta property="cXenseParse:author" content="Mike McIntyre"/>
	<meta property="og:article:author" content="Mike McIntyre"/><meta name="bt:modDate" content="2020-03-09T12:55:30-0500" />	<meta property="bt:type" content="article" />	<meta name="cXenseParse:recs:wfp-imagecaption" content="The Winnipeg Jets are stopping pre- and or post-game interviews and one-on-one chats in the locker room as a precaution against the coronavirus. (Mikaela MacKenzie / Winnipeg Feee Press files)</p>"/>	<meta property="og:type" content="article" />	<meta property="og:image" content="https://media.winnipegfreepress.com/images/900*600/NEP7822739.jpg"/>		<meta property="og:image:width" content="900">			<meta property="og:image:height" content="600">	<meta property="fb:page_id" content="68559611193" />
														<meta property="og:title" content="Jets close locker room to media over virus-spread fears" />
						<meta property="og:description" content="Fears over the potential spread of coronavirus have put the Winnipeg Jets locker room on lockdown for the foreseeable future.The National Hockey League has suggested teams consider limiting access to players and staff for health reasons." />
																																																																																																																																																																																																						<meta property="twitter:card" content="summary_large_image" />
				<meta property="twitter:image" content="https://media.winnipegfreepress.com/images/900*600/NEP7822739.jpg" />
															<meta property="twitter:site" content="@WinnipegNews" />
					<meta name="twitter:domain" content="winnipegfreepress.com">
																			<meta property="twitter:title" content="Jets close locker room to media over virus-spread fears" />
										<meta property="twitter:description" content="Fears over the potential spread of coronavirus have put the Winnipeg Jets locker room on lockdown for the foreseeable future.The National Hockey League has suggested teams consider limiting access to players and staff for health reasons." />
			<meta property="twitter:url" content="https://www.winnipegfreepress.com/sports/hockey/jets/jets-close-locker-room-to-media-over-virus-spread-fears-568632582.html" />
				<link rel="canonical" href="https://www.winnipegfreepress.com/sports/hockey/jets/jets-close-locker-room-to-media-over-virus-spread-fears-568632582.html" />
		<meta property="og:url" content="https://www.winnipegfreepress.com/sports/hockey/jets/jets-close-locker-room-to-media-over-virus-spread-fears-568632582.html"/>								<title>Jets close locker room to media over virus-spread fears - Winnipeg Free Press</title>
			<script type="text/javascript" src="//cdn-3.convertexperiments.com/js/1003543-1003411.js"></script>
		<meta name="description" content="Fears over the potential spread of coronavirus have put the Winnipeg Jets locker room on lockdown fo..." />
			<meta name="keywords" content="sports, winnipeg jets, hockey, latest news" />
																<script type="application/ld+json">
	{
	  "@context": "https://schema.org",
	  "@type": "NewsArticle",
	  "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.winnipegfreepress.com/sports/hockey/jets/jets-close-locker-room-to-media-over-virus-spread-fears-568632582.html"
	  },
		  "headline": "Jets close locker room to media over virus-spread fears",
		  "image": [
		"https://media.winnipegfreepress.com/images/900*600/NEP7822739.jpg"
	   ],
	  "datePublished": "2020-03-09T12:55:30-0500",
	  "dateModified": "2020-03-09T12:55:30-0500",
		  "author": {
		"@type": "Person",
		"name": "Mike McIntyre"
	  },
		   "publisher": {
		"@type": "Organization",
						"name": "Winnipeg Free Press",
			"logo": {
			  "@type": "ImageObject",
			  "url": "https://media.winnipegfreepress.com/designimages/winnipegfreepress-logo.png"
			}
				  },
	  "description": "Fears over the potential spread of coronavirus have put the Winnipeg Jets locker room on lockdown for the foreseeable future.The National Hockey League has suggested teams consider limiting access to players and staff for health reasons."
	  	  ,"isAccessibleForFree": "False",
	  "hasPart":
		{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paidaccess"
		}
	  	}
	</script>
												<link type="text/css" rel="stylesheet" href="https://www.winnipegfreepress.com/includes/ec1f958f20ed412551b59cd9924c5742/v4_enhancement_lib.css"/>										<link type="text/css" rel="stylesheet" href="https://www.winnipegfreepress.com/includes/8763b4e5cb72efdf6d55835f9552fb8c/v6_base.css"/>							<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
	<script src="https://use.fontawesome.com/0c21a0b8c1.js"></script>
								<meta name="apple-itunes-app" content="app-id=1202914748">
				<link rel="shortcut icon" href="//media.winnipegfreepress.com/designimages/favicon.ico" type="image/x-icon" />			<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.winnipegfreepress.com/designimages/apple-icon-57x57.png" />
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.winnipegfreepress.com/designimages/apple-icon-114x114.png" />
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.winnipegfreepress.com/designimages/apple-icon-72x72.png" />
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.winnipegfreepress.com/designimages/apple-icon-144x144.png" />
			<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.winnipegfreepress.com/designimages/apple-icon-60x60.png" />
			<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.winnipegfreepress.com/designimages/apple-icon-120x120.png" />
			<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.winnipegfreepress.com/designimages/apple-icon-76x76.png" />
			<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.winnipegfreepress.com/designimages/apple-icon-152x152.png" />
			<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//media.winnipegfreepress.com/designimages/apple-icon-180x180.png" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-192x192.png" sizes="192x192" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-144x144.png" sizes="144x144" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-72x72.png" sizes="72x72" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-48x48.png" sizes="48x48" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-36x36.png" sizes="36x36" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-96x96.png" sizes="96x96" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-32x32.png" sizes="32x32" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-16x16.png" sizes="16x16" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-128.png" sizes="128x128" />
			<meta name="msapplication-TileColor" content="#FFFFFF" />
			<meta name="msapplication-TileImage" content="//media.winnipegfreepress.com/designimages/mstile-144x144.png" />
			<meta name="msapplication-square70x70logo" content="//media.winnipegfreepress.com/designimages/mstile-70x70.png" />
			<meta name="msapplication-square150x150logo" content="//media.winnipegfreepress.com/designimages/mstile-150x150.png" />
			<meta name="msapplication-square310x310logo" content="//media.winnipegfreepress.com/designimages/mstile-310x310.png" />
		<meta name="application-name" content="Winnipeg Free Press"/>
							<script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
				<script type="text/javascript" src="https://www.winnipegfreepress.com/includes/860c956c3b2f23db232417efc7cc8c34/cryptoJS.js"></script>
	
	<script>
		var allTheCookie = document.cookie;
		var v4UserClientId = decodeURIComponent(allTheCookie.replace(/(?:(?:^|.*;\s*)v4_clientuserid\s*\=\s*([^;]*).*$)|^.*$/, "$1"));
		  var v4UserClientIdHash = "";
		  if (v4UserClientId.length > 0) {
			v4UserClientIdHash = '' + CryptoJS.MD5(v4UserClientId);
		  }

	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-350959-63', 'auto'); 
	  		  			ga('set', 'dimension3', 'Mike McIntyre');
		  	  	  		ga('set', 'dimension4', '724');
	  		var subscription_type=cookiejar.fetch('fpnp__subscription_type');
		 if(subscription_type){
		ga('set', 'dimension2', subscription_type);
	  } else {
		ga('set', 'dimension2', 'not-logged-in');
	  }
		var whitelist_group=cookiejar.fetch('fpnp__whitelist_group');
		 if(whitelist_group){
		ga('set', 'dimension7', 'whitelist_' + whitelist_group);
	  } 

	  	  if(v4UserClientIdHash != ""){
		ga('set', '&uid', v4UserClientIdHash);
	  }
	  //ga('send', 'pageview');
	</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TK48WJ9');</script>
		<!-- End Google Tag Manager -->
						</head>
<body class="">
			<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK48WJ9"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			<script src="https://www.winnipegfreepress.com/includes/1aaf5915470b33c3c7fc41701fd13083/jquery.min.js"></script>
								<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=568632582";_q+="&7=899459";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=568632582&7=899459&25=0&18=0.12330090129712379">
</noscript>
																																																																																																											<div class="slide-menu notranslate" id="slide-menu">
		<h3>March 10, 2020 <a href="#" id="nav-close-btn" title="close" class="fr"><i class="fa fa-times"></i></a></h3>
		<div class="weather">
			<img src="//media.winnipegfreepress.com/designimages/weather-icon-cn.jpg" alt=""/>
			<p class="info">Winnipeg</br>
			<span class="bold">-15&deg; C</span>, Mainly clear</p>
		<p class="full"><a href="/weather/">Full Forecast</a></p>
<div class="weatherMiniAd" id="weatherSlideOut"></div>
		</div>
		<div class="header-links">
							<div class="loggedin">
					<a href="/contact-us/">Contact Us</a>
					<a href="/subscribe/" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
					<a href="/customer-service/" class="subscribe account-state-element subscriber">Manage Subscription</a>
					<a href="/insider/">Insider</a>
                                        <a class="type-chat" style="display:none;">Chat with us</a>
				</div>
				<div class="loggedout">
					<a class="type-login requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a>
					<a class="type-register subscribe requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a>
					<a class="type-help" href="/help/">Help</a>
                                        <a class="type-chat" style="display:none;">Chat with us</a>
				</div>
				<ul>
					<li><a class="slide-menu-section" title="Contact Menu" href="javascript:void(0);"><i class="fa fa-envelope contact-icon"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="/contact-us/">Contact Us</a></li>
							<li><a href="/newstips/">Submit a News Tip</a></li>
							<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
													</ul>
					</li>
					<li><a class="slide-menu-section" title="User Settings Menu" href="javascript:void(0);"><i class="fas fa-user-cog settings-icon"></i></a>
						<ul class="slide-menu-inner">
							<div class="loader"><p><img src="//media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
							<div class="loggedin">
								<li><a class="type-profile" href="https://fpnewsplatform.winnipegfreepress.com/account">My Account</a></li>
								<li><a href="/customer-service/">Manage my Subscription</a></li>
								<li><a class="type-change-password">Change Password</a></li>
								<li><hr /></li>
								<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
								<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
								<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
								<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
								<li><a class="translate-anchor" href="javascript:">Translate</a></li>
								<li><hr /></li>
								<li><a class="type-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout">Log Out</a></li>
							</div>
							<div class="loggedout">
								<li class="requires-account-server"><a class="type-login" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a></li>
								<li class="requires-account-server"><a class="type-register" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a></li>
								<li><a class="type-help" href="/help/">Help</a></li>
								<li><hr /></li>
								<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
								<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
								<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
								<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
								<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							</div>
						</ul>
					</li>
					<li><a class="type-help" title="Help" href="/help/"><i class="fa fa-question"></i></a></li>
				</ul>
					</div>
									<ul>
					<li><a class="slide-menu-section" href="javascript:void(0);">Replica E-Edition <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/e-edition/">About the E-Edition <small style="color: #a80711; font-size: .7em; margin-left: 5px;">NEW</small></a></li>
							<li><a href="http://ee.winnipegfreepress.com/" target="_blank">Winnipeg Free Press</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Herald">The Herald</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Headliner">The Headliner</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Lance">The Lance</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Metro">The Metro</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Souwester">The Sou'Wester</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Times">The Times</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/edition/above-the-fold/">Above the Fold</a></li>
					<li><h5>Sections</h5></li>
					<li><a href="//www.winnipegfreepress.com/">Home</a></li>
					<li><a href="//www.winnipegfreepress.com/local/">Local</a></li>
										<li><a href="//www.winnipegfreepress.com/canada/">Canada</a></li>
					<li><a href="//www.winnipegfreepress.com/world/">World</a></li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Arts &amp; Life <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/arts-and-life/">All Arts &amp; Life</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/arts/">The Arts</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/autos/">Autos</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/books/">Books</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/cannabis/">Cannabis</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/celebrities/">Celebrities</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/">Diversions</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/puzzles">Puzzles</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/greenpage/">The Green Page</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith/">Faith</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/food/">Food &amp; Drink</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/health/">Your Health</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/">Life &amp; Style</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/movies/">Movies</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/music/">Music</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/sci_tech/">Science &amp; Technology</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/TV/">TV</a></li>
							<li><a href="//www.winnipegfreepress.com/travel/">Travel</a></li>
						</ul>        
					</li>
										<li><a class="slide-menu-section" href="javascript:void(0);">Business <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/business/">All Business</a></li>
							<li><a href="//www.winnipegfreepress.com/business/agriculture/">Agriculture</a></li>
														<li><a href="//www.winnipegfreepress.com/business/finance/">Personal Finance</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/sports/">All Sports</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/amateur/">Amateur</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/autoracing/">Auto Racing</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/football/bombers/">Blue Bombers</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/curling/">Curling</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/football/">Football</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/baseball/goldeyes/">Goldeyes</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/golf/">Golf</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/high-school/">High School</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/">Hockey</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/horseracing/">Horse Racing</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/jets/">Winnipeg Jets</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/whl/">WHL</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/baseball/">MLB</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/basketball/">NBA</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/olympics/">Olympics</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/soccer/">Soccer</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Opinion <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/opinion/">All Opinion</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/analysis/">Analysis</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/columnists/">Columnists</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/editorials/">Editorials</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/editorial-cartoon/">Editorial Cartoons</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/letters_to_the_editor/">Letters to the Editor</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Media <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/multimedia/">All Media</a></li>
							<li><a href="//www.winnipegfreepress.com/multimedia/fp-slideshow/">Photo Galleries</a></li>
							<li><a href="//www.winnipegfreepress.com/multimedia/video/">Videos</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/special/">Special Coverage</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Canstar Community News <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/our-communities/">All Canstar Community News</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/headliner/">The Headliner</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/herald/">The Herald</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/lance/">The Lance</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/metro/">The Metro</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/souwester/">The Sou'wester</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/times/">The Times</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/sports/">Sports</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/contact-us/">Contact Us</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Homes <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate/">Property Listings</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-featured/">Featured News</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-renovation-design/">Renovation and design</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-new-homes/">New homes</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-resale-homes/">Resale homes</a></li>
						</ul>
					</li>
					<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
					<li><a href="/flyers/">Flyers</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Coupons <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="https://www.winnipegfreepress.com/canada-coupons">All Coupons</a></li>
							<li><a href="/canada-coupons/staplescopyandprint.ca">Staples Copy &amp; Print Coupons</a></li>
							<li><a href="/canada-coupons/ripleyaquariums.com">Ripley's Aquariums Coupons</a></li>
							<li><a href="/canada-coupons/thebay.com">The Bay Coupons</a></li>
							<li><a href="/canada-coupons/staples.ca">Staples Canada Coupons</a></li>
							<li><a href="/canada-coupons/altitude-sports.com">Altitude Sports Coupons</a></li>
							<li><a href="/canada-coupons/nike.com">Nike Coupons</a></li>
							<li><a href="/canada-coupons/tuango.ca">Tuango Coupons</a></li>
							<li><a href="/canada-coupons/ebay.ca">Ebay Canada Coupons</a></li>
							<li><a href="/canada-coupons/sportchek.ca">Sport Chek Coupons</a></li>
							<li><a href="/canada-coupons/roots.com">Roots Coupons</a></li>
						</ul>
					</li>
					<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
										<li><a href="http://store.winnipegfreepress.com">Store</a></li>
					<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
					<li><a href="//www.winnipegfreepress.com/contests">Contests</a></li>
					<li><a href="//www.winnipegfreepress.com/publications">Publications</a></li>

					<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/about-us/">About Us</a></li>
							<li><a href="//www.winnipegfreepress.com/advertising/">Advertising</a></li>
							<li><a href="//www.winnipegfreepress.com/contact-us/">Contact Us</a></li>
							<li><a href="//www.winnipegfreepress.com/carriers-retailers/">Carrier Positions &amp; Retailer Requests</a></li>
							<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
							<li><a href="//www.winnipegfreepress.com/history/">History</a></li>
							<li><a href="//www.winnipegfreepress.com/internships/">Internships</a></li>
							<li><a href="//www.winnipegfreepress.com/job-opportunities/">Job Opportunities</a></li>
							<li><a href="//www.winnipegfreepress.com/cafe">News Café</a></li>
							<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
							<li><a href="//www.winnipegfreepress.com/retail-locations/">Retail Locations</a></li>
							<li><a href="//www.winnipegfreepress.com/biographies/">Staff Biographies</a></li>
							<li><a href="//www.winnipegfreepress.com/terms-conditions/">Terms and Conditions</a></li>



						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
				</ul>
										<div class="social-icons">
					<a href="http://www.facebook.com/winnipegfreepress" target="_blank" title="Winnipeg Free Press on Facebook"><i class="fa fa-facebook-f"></i></a>
					<a href="http://twitter.com/winnipegnews" target="_blank" title="Winnipeg Free Press on Twitter"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/winnipegfreepress/" target="_blank" title="Winnipeg Free Press on Instagram"><i class="fa fa-instagram"></i></a>
				</div>
							<p class="copyright">&copy;2020 FP Newspaper Inc.</p>
	</div>
			<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
		function googleTranslateElementInit() {
			new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
		}
		</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
			<div class="container" id="inner-wrap">
				<div class="top new">
											<div class="fixed top" id="fixed-header">
																					<header class="unstuck nav-down" style="position: fixed; margin-top: 0px;">
								<div class="header-top">
									<div class="header-content">

	<a href="Javascript: void(0);" id="nav-open-btn2" title="Mobile Nav" class="nav-btn-mobile"><i class="fas fa-bars"></i></a>
	<a class="header-logo" href="/">									
		<img src="//media.winnipegfreepress.com/binary/freepress_white.svg"  alt="Winnipeg Free Press"  />			
	</a> 
	<a href="#" class="account-state-element trial balance">
		<small>Articles Read</small>
		<span class="articles-read"></span>
	</a>
	<a href="#" class="account-state-element pay-as-you-go balance">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>	
	<a href="#" class="account-state-element day-pass balance">
		<small>Day Pass Till</small>
		<span class="day-pass-expire"></span>
	</a>
	<a href="/day-pass" class="day-pass-btn">Day Pass</a>
	<div class="header-links">
		<div class="search">
			<form method="get" action="/search">
				<input type="hidden" name="searchSubmitted" value="y"
					id="searchSubmitted"> <input type="hidden" name="sortBy"
					value="-startDate" id="sortBy"> <input name="keywords"
					tabindex="1" type="search" class="search-input">
				<button type='submit' class="submit">
					<i class="fas fa-search"></i>
				</button>
			</form>
		</div>
		<ul>
			<li>
				<a class="slide-menu-section" title="Contact Menu" href="javascript:void(0);">
					<i class="fas fa-envelope contact-icon"></i>
				</a>
				<ul class="slide-menu-inner">
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/newstips">Submit a News Tip</a></li>
					<li><a href="/opinion/send_a_letter">Send a Letter to the Editor</a></li>
					<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
					<li><a href="/biographies">Staff Biographies</a></li>
											<li><a href="#" class="report">Report an Error</a></li>
									</ul>
			</li>
			<li>
				<a class="slide-menu-section" title="User Settings Menu" href="javascript:void(0);"><i class="fas fa-user-cog settings-icon"></i></a>
				<ul class="slide-menu-inner">
					<div class="loader">
						<p>
							<img src="//media.brandonsun.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding
							your<br>information
						</p>
					</div>												
					<div class="loggedout">
						<li><a class="fpnewsplatform-login" href="https://fpnewsplatform.winnipegfreepress.com/login/">Log in</a></li> 
						<li><a class="fpnewsplatform-register" href="https://fpnewsplatform.winnipegfreepress.com/register/">Create Account</a></li> 
						<li><a class="type-help">Help</a></li> 
                                                <li class="type-chat" style="display:none;"><a>Chat with us</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
					</div>
					<div class="loggedin">
						<li><a class="fpnewsplatform-account" href="https://fpnewsplatform.winnipegfreepress.com/account/">My Account</a></li>
						<li class="account-state-element subscriber"><a href="/customer-service" class="click-manage-subscription-button">Manage My Subscription</a></li>
						<li><a class="fpnewsplatform-change-password" href="https://fpnewsplatform.winnipegfreepress.com/change-password/">Change Password</a></li>
                                                <li class="type-chat" style="display:none;"><a>Chat with us</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li> 
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li> 
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li> 
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li> 
						<li><a class="translate-anchor" href="javascript:">Translate</a></li> 
						<li><hr /></li> 
						<li><a class="fpnewsplatform-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout/">Log Out</a></li> 
					</div>
				</ul>
			</li>
			<li>
				<a class="type-help" title="Help"><i class="fas fa-question"></i></a>
			</li>
		</ul>
		<div class="account-help notranslate">
			<div class="loggedout">
				<a class="fpnewsplatform-login" href="https://fpnewsplatform.winnipegfreepress.com/login/">Log in</a> 
				<a class="fpnewsplatform-register" href="https://fpnewsplatform.winnipegfreepress.com/register/">Create Account</a>  
								<a href="/contact-us/">Contact Us</a> 
			</div> 
			<div class="loggedin">
				<a href="/contact-us/">Contact Us</a>  				
								<a class="click-manage-subscription-button" href="/customer-service/">Manage Subscription</a> 
				<a class="click-insider" href="/insider/">Insider</a>	 	
			</div>
		</div>
	</div>
</div>
								</div>
								<nav class="notranslate">
										<ul>
		<li>
			<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="fas fa-bars"></i> All Sections</a>
		</li>
		<li>
			<a href="/local/">Local</a>
		</li>
		<li>
			<a href="/arts-and-life/">Arts &amp; Life <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/arts-and-life/">All Arts &amp; Life</a></li>
				<li><a href="/arts-and-life/entertainment/arts/">The Arts</a></li>
				<li><a href="/arts-and-life/life/autos/">Autos</a></li>
				<li><a href="/arts-and-life/entertainment/books/">Books</a></li>
				<li><a href="/arts-and-life/life/cannabis/">Cannabis</a></li>
				<li><a href="/arts-and-life/diversions/">Diversions</a></li>
				<li><a href="/arts-and-life/life/faith/">Faith</a></li>
				<li><a href="/arts-and-life/food/">Food &amp; Drink</a></li>
				<li><a href="/arts-and-life/life/health/">Health</a></li>
				<li><a href="/arts-and-life/entertainment/movies/">Movies</a></li>
				<li><a href="/arts-and-life/entertainment/music/">Music</a></li>
				<li><a href="/arts-and-life/entertainment/TV/">TV</a></li>
				<li><a href="/travel/">Travel</a></li>
			</ul>
		</li>
		<li>
			<a href="/business/">Business</a>
		</li>
		<li>
			<a href="/sports/">Sports <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/sports/">All Sports</a></li>
				<li><a href="/sports/amateur/">Amateur</a></li>
				<li><a href="/sports/football/bombers/">Blue Bombers</a></li>
				<li><a href="/sports/curling/">Curling</a></li>
				<li><a href="/sports/football/">Football</a></li>
				<li><a href="/sports/baseball/goldeyes/">Goldeyes</a></li>
								<li><a href="/sports/high-school/">High School</a></li>
				<li><a href="/sports/hockey/">Hockey</a></li>
								<li><a href="/sports/hockey/jets/">Winnipeg Jets</a></li>
				<li><a href="/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
				<li><a href="/sports/hockey/whl">WHL</a></li>
				<li><a href="/sports/baseball/">MLB</a></li>
				<li><a href="/sports/basketball/">NBA</a></li>
								<li><a href="/sports/soccer/">Soccer</a></li>
			</ul>
		</li>
		<li>
			<a href="/opinion/">Opinion <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/opinion/">All Opinion</a></li>
				<li><a href="/opinion/analysis/">Analysis</a></li>
				<li><a href="/opinion/columnists/">Columnists</a></li>
				<li><a href="/opinion/editorials/">Editorials</a></li>
				<li><a href="/opinion/editorial-cartoon/">Editorial Cartoons</a></li>
				<li><a href="/opinion/letters_to_the_editor/">Letters to the Editor</a></li>
				<li><a href="/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
			</ul>
		</li>

		<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a>
		</li>

		<li><a href="http://marketplace.winnipegfreepress.com">Classifieds <i class="fa fa-caret-down"></i></a>
<ul>
				<li><a href="http://marketplace.winnipegfreepress.com">All Classifieds</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/announcements/search/">Announcements</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/automotive/search/">Automotive</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/careers/search/">Careers</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/garage-sales/search/">Garage Sales</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/merchandise/search/">Merchandise</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/pets/search/">Pets</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/real-estate/search/">Real Estate</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/rentals/search/">Rentals</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/services/search/">Services</a></li>
			</ul>
</li>
		<li><a href="/flyers/">Flyers</a></li>
		<li><a href="https://www.winnipegfreepress.com/canada-coupons">Coupons <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="https://www.winnipegfreepress.com/canada-coupons">All Coupons</a></li>
				<li><a href="/canada-coupons/staplescopyandprint.ca">Staples Copy &amp; Print</a></li>
				<li><a href="/canada-coupons/ripleyaquariums.com">Ripley's Aquariums</a></li>
				<li><a href="/canada-coupons/thebay.com">The Bay</a></li>
				<li><a href="/canada-coupons/staples.ca">Staples Canada</a></li>
				<li><a href="/canada-coupons/altitude-sports.com">Altitude Sports</a></li>
				<li><a href="/canada-coupons/nike.com">Nike</a></li>
				<li><a href="/canada-coupons/tuango.ca">Tuango</a></li>
				<li><a href="/canada-coupons/ebay.ca">Ebay Canada</a></li>
				<li><a href="/canada-coupons/sportchek.ca">Sport Chek</a></li>
				<li><a href="/canada-coupons/roots.com">Roots</a></li>
			</ul>
		</li>
		<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
				<li class="subscribebtn"><a href="/subscribe/" class="button click-subscribe-button" style="display:none;">Subscribe</a></li>
	</ul>
								</nav>

																										<div class="breadcrumbs">
														<a href="/" title="Home Icon" class="fas fa-home"></a>																					<i class="fas fa-angle-right"></i>
											<a href="/sports">Sports</a>
																										<i class="fas fa-angle-right"></i>
											<a href="/sports/hockey">Hockey</a>
																										<i class="fas fa-angle-right"></i>
																		<a href="/sports/hockey/jets">Winnipeg Jets</a>												 																			</div>

							</header>
													</div>
													<div id="fixedHeaderClose" style="clear: both;"></div>
														 																																										</div>
																							</div>
	<div id="purchase-message"></div>
<div id="wallpaperBackground" class="article568632582 photoswipe_container" data-pswp-uid="1">
	<div class="text-wrapper">
																																																	
			<div class="block">
				
																				<style>
					@media screen and (min-width: 728px) {
						.billboard-ad-space { width: 100%; min-height: 270px; position: relative;}
						.billboard-ad-space .loggedout { width: 100%; min-height: 270px; background: #eee; }
						.billboard-wrapper { top: 50%; position: absolute; transform: translate(-50%,-50%); text-align: center; left: 50%; }
					}
				</style>
				<div class="billboard-ad-space loggedout" style="display:none;">
					<div class="loggedout" style="display:none;">
						<div class="billboard-wrapper">
							<div id="top-billboard-ad-container" class="top-billboard-ad">
							</div>
						</div>
					</div>
				</div>
																			
				<div class="article-ad">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
					<div id="big_box_top" class="ad-article"></div>
				</div>
				
																
				<div class="article-title">
					<div class="wrap">
																																																																																																																															<h1>Jets close locker room to media over virus-spread fears</h1>
																																<p class="byline">
																											<img src="//media.winnipegfreepress.com/images/190828-Mike-McIntyre-0038-mugshot.jpg" class="author-portrait" alt="Mike McIntyre">																									
																																																		By: <a href='https://www.winnipegfreepress.com/biographies/304912421.html'>Mike McIntyre</a><br>																								
																																									Posted: <strong><span>03/9/2020 12:55 PM</span></strong>																		<span class="noprint">
																														 | <a href="#have-your-say" class="comment-count">Comments: </a>																			</span>
																
							</p>
																	</div>
				</div>
			</div>
												
								<script type="text/javascript">var trkcid=568632582;var partnerID=899459; var _hb=1;</script><script type="text/javascript" src="https://www.winnipegfreepress.com/g/g/button/button_1.js"></script>
<ul class="block interactive">
	<li data-network="twitter" class="share st_twitter_custom st-custom-button" st_title=" Jets close locker room to media over virus-spread fears - via @winnipegnews">
				<span class="icon-twitter"></span> <span class="share-name">Tweet</span> <span class="count"></span> 
			</li>
	<li data-network="facebook" class="share st_facebook_custom st-custom-button">
			<span class="icon-facebook"></span> <span class="share-name">Post</span> <span class="count"></span> 
		</li>
	<li data-network="reddit" class="share st_reddit_custom st-custom-button">
			<span class="icon-reddit"></span> <span class="share-name">Reddit</span> <span class="count"></span> 
			</li>
	<li data-network="sharethis" class="share st_sharethis_custom st-custom-button">
	
		<span class="icon-share"></span> <span class="share-name">ShareThis</span> <span class="count"></span> 
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print 'Jets close locker room to media over virus-spread fears'"><span class="icon-print"></span> <span class="share-name">Print</span></a>
	</li>
	<li data-network="email" class="share st_email_custom st-custom-button">
		<span class="icon-email"></span> <span class="share-name">Email</span> <span class="count"></span> 
	</li>
</ul>

						
															
															
															
												

			
			<!--endclickprintexclude-->
			
														
																<div class="block topphoto ">
					<figure class="photoswipe_slides">
						<a href='https://media.winnipegfreepress.com/images/NEP7822739.jpg'  data-index="1" data-size='2048x1365'><img src="https://media.winnipegfreepress.com/images/NEP7822739.jpg" alt="The Winnipeg Jets are stopping pre- and or post-game interviews and one-on-one chats in the locker room as a precaution against the coronavirus. (Mikaela MacKenzie / Winnipeg Feee Press files)</p>"></a>
													<figcaption><p>The Winnipeg Jets are stopping pre- and or post-game interviews and one-on-one chats in the locker room as a precaution against the coronavirus. (Mikaela MacKenzie / Winnipeg Feee Press files)</p></figcaption>
											</figure>
				</div>
						
																
								
								
								
								
								
												
												
								<div class="content  ">
																<div class="block storycontent cxenseignore">
	<div id="paywall-teaser"></div>
</div>

										<div class="paidaccess block storycontent ">
											<!-- cxenseparse_start -->
																																																																																																																																																																								
		
	
	
			
					<p>Fears over the potential spread of coronavirus have put the Winnipeg Jets locker room on lockdown for the foreseeable future.			</p>																																
		
	
	
			
					<p>The National Hockey League has suggested teams consider limiting access to players and staff for health reasons. At this point, there is no sweeping mandate, meaning decisions will be up to teams. The Jets and several other clubs have elected to take precautions.			</p>							<div class="desktop-outstream-container">			<div id="desktop-outstream-banner" class="ad-desktop-outstream-banner"></div>		</div>
					<div class="mobile-inarticle-container" style="text-align:center;">				<div id="mobile-inarticle-banner" class="ad-mobile-inarticle-banner"></div>			</div>																														
		
	
	
			
					<p>The Arizona Coyotes, in town to play the Jets tonight at Bell MTS Place, kept their dressing-room doors open Monday morning.			</p>																																									
		
	
	
			
					<p>That means no pre- or post-game media interviews in the Jets' room or one-on-one chats, as has always been the case; instead, skaters will be brought into a separate area and seated behind a podium at a distance to take group questions from the scribes who cover them.			</p>																																
		
	
	
			
					<p>&quot;Obviously it&rsquo;s completely out of our control. I feel like more people die from the flu every year, so I think maybe it&rsquo;s a little bit too precautionary," Jets defenceman Nathan Beaulieu said following the team's optional morning skate.			</p>																																
		
	
	
			
					<p>"But it&rsquo;s nothing we can control. It&rsquo;s something that&rsquo;s out there that people are extremely aware of. People are just a little more educated about the situation. It&rsquo;s completely out our hands, can&rsquo;t worry about stuff like that you can&rsquo;t control."			</p>																																
		
	
	
			
					<p>Players admitted the issue is on their minds as they head down the stretch of the regular season.			</p>																																									
		
	
	
			
					<p>&quot;A little concerned, but I feel like here in Winnipeg we&rsquo;re pretty safe," said veteran forward Mathieu Perreault.			</p>																																
		
	
	
			
					<p>"I haven&rsquo;t heard of any cases around here. I guess it&rsquo;s more when we start travelling it will be in your mind a little bit. Try not to worry about that too much."			</p>																																
		
	
	
			
					<p>Forward Adam Lowry voiced a similar opinion.			</p>																																
		
	
	
			
					<p>&quot;I think it&rsquo;s concern just for everyone&rsquo;s general well-being worldwide," he said. "Obviously if you can implement steps that are going to make everyone a little safer.... I think the biggest thing is you just want to do everything to make sure as many people can stay healthy as possible."			</p>																																									
		
	
	
			
					<p>Jets coach Paul Maurice, who has been lineup-juggling all season long because of an endless parade of hobbled players, is keeping his fingers crossed now that most of the injured have returned.			</p>																																
		
	
	
			
					<p>&quot;I let all the smart people tell me what we&rsquo;re doing. Really it&rsquo;s not an area I understand or have any expertise in. I don&rsquo;t have anything to add in what we should be doing. There&rsquo;s a bunch of people in the league and the players' association that are monitoring this so closely and trying to be very proactive with it. We will adhere to whatever standards they ask of us," he said.			</p>																																								<div class="newsletter-prompt on-the-home-front" data-newsletter-uri="on-the-homefront" style="display:none;">
					<div>
						<h4>Want more sports?</h4>
						<p>Get news and notes from the local amateur sports scene in your inbox.</p>
					</div>
					<a class="email-subscribe-link button on-the-home-front" data-site-id="10">Subscribe to On the Home Front</a>
									<form class="sign-up-box"  style="display:none;">
										 <div class="input-error"  style="display:none;"></div>
										 <fieldset>
												<div class="flex-wrap">
														 <span class="input-wrap"><input type="email" placeholder="Email Address"></span>
														 <a class="button">Sign Up</a>
												</div>
												<input name="agreed_to_short_consent" type="checkbox" value="1" />
												<small><label for="agreed_to_short_consent">I agree to the <a href="https://www.winnipegfreepress.com/terms-conditions/">Terms and Conditions, Cookie and Privacy Policies</a>, and <a href="https://fpnewsplatform.winnipegfreepress.com/casl_consent">CASL agreement</a>. </label></small>
										 </fieldset>
								   </form>
				</div>
																																		
		
	
	
			
					<p>&quot;The thing NHL teams have dealt with are real runs of influenza in their room. You get six or seven guys with the flu. I think every time something like that happens in the league we learn something about how to do it better, and that becomes part of your standard procedure.... All the things that they add stay as part of the protocol. So they work really hard at keeping the room as clean as we possibly can and a healthy environment.&quot;			</p>																																
		
	
	
			
					<p>The number of novel coronavirus cases in North America is still relatively small, with 69 in Canada as of Sunday evening and close to 600 in the United States. The numbers are much more significant worldwide, especially in China (where it began) and Italy, the hardest-hit European country. Overall, more than 110,000 cases and nearly 4,000 deaths have been reported.			</p>																																							
		
	
	
			
					<p>&quot;Obviously it&rsquo;s a general concern for the public for how fast it&rsquo;s spreading and how many areas it&rsquo;s hitting. I think as players, the only thing you can really do is control your well-being, wash your hands and do all the right things. Our staff does a great job of making sure we&rsquo;re doing that and making things accessible for us," said Jets defenceman Dylan DeMelo.			</p>																																
		
	
	
			
					<p>"At the end of the day it&rsquo;s not really our call in regards to all this stuff, rescheduling games or whatever it may be. I know over in Italy in that (soccer) league there they&rsquo;re playing games without any fans. At the end of the day, for us sports have to come second to those health needs and we have to look out for the public.&quot;			</p>																																
		
	
	
			
					<p>mike.mcintyre@freepress.mb.ca			</p>																																
		
	
	
			
					<p>Twitter: @mikemcintyrewpg			</p>

																																																																															
																									
																																				
																																	<div class="article-bio">
																	<div>
										<img src="https://media.winnipegfreepress.com/images/190828-Mike-McIntyre-0038-mugshot.jpg" class="author-portrait" alt="Mike McIntyre">									</div>
																<div>
									<p><strong>Mike McIntyre</strong><br /><em>Reporter</em></p>
																			<p>Mike McIntyre grew up wanting to be a professional wrestler. But when that dream fizzled, he put all his brawn into becoming a professional writer.</p>
																		<p><a href="https://www.winnipegfreepress.com/biographies/304912421.html">Read full biography</a></p>
								</div>
							</div>
																						<!-- cxenseparse_end -->
									</div>
			</div>
								
															<div class="side-bar paidaccess">
				<!-- cxenseparse_start -->
																														<!-- cxenseparse_end -->
																					<div class="related-items cxenseignore">
		<h3>Related Items</h3>
									<h4 class="related">Articles</h4>
				<div class="content">
					<ul>
																																																																																																																													<li>
																			<img src="https://media.winnipegfreepress.com/images/135*90/NEP7824620.jpg" alt="Sports world not immune to coronavirus concerns, uncertainty">																		<!-- origPubDate Mon Mar 09 10:55:30 PDT 2020 item.startDate Mon Mar 09 17:00:00 PDT 2020 updateDate Mon Mar 09 10:55:30 PDT 2020 updateDateString $updateDateString -->
																																																																								<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/sports-world-not-immune-to-coronavirus-concerns-uncertainty-568643662.html"> Mar 9, 2020: Sports world not immune to coronavirus concerns, uncertainty</a>
																												<span class="author">Mike McIntyre</span>
																		</span>
								</li>										
																																																																																																																																				<li>
																			<img src="https://media.winnipegfreepress.com/images/135*90/NEP7826096.jpg" alt="Kersplat! Lowry's back">																		<!-- origPubDate Mar 9, 2020 item.startDate Mon Mar 09 21:07:27 PDT 2020 updateDate false updateDateString $updateDateString -->
																																																																								<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/kersplat-lowrys-back-568655142.html"> Mar 9, 2020: Kersplat! Lowry's back</a>
																												<span class="author">Mike Sawatzky</span>
																		</span>
								</li>										
																																																																																																																																				<li>
																			<img src="https://media.winnipegfreepress.com/images/73*90/NEP7818572.jpg" alt="Lowry returns to Jets lineup in tonight's Coyotes game">																		<!-- origPubDate Mar 9, 2020 item.startDate Mon Mar 09 10:33:49 PDT 2020 updateDate false updateDateString $updateDateString -->
																																																																								<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/lowry-returns-to-jets-lineup-in-tonights-coyotes-game-568631942.html"> Mar 9, 2020: Lowry returns to Jets lineup in tonight's Coyotes game</a>
																												<span class="author">Mike Sawatzky</span>
																		</span>
								</li>										
																																																																																																																																				<li>
																			<img src="https://media.winnipegfreepress.com/images/135*90/JETS_JUBO_NU_MAIN_HKN_Coyotes_Jets_20200309.jpg" alt="Eakin gets to be a hometown hero">																		<!-- origPubDate Mar 9, 2020 item.startDate Mon Mar 09 19:49:00 PDT 2020 updateDate false updateDateString $updateDateString -->
																																								<!-- update  -->
																																		<!-- update  -->
																																																																																					<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/jets-net-four-straight-in-4-2-comeback-win-over-coyotes-568652062.html">Mar 9, 2020: Jets net four straight in 4-2 comeback win over Coyotes</a>
																												<span class="author">Mike McIntyre</span>
																		</span>
								</li>										
																		</ul>
				</div>
						</div>
																																																						</div>																		<div id="skyscraper_shaft" class="article-ad cxenseignore">				<div id="skyscraper_container">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>						
					<div id="skyscraper_top" class="ad-skyscraper"></div>
				</div>
			</div>																							
																																																																								<ul class="paidaccess story-buttons">
							<li><a href="#" class="button report">Report Error</a></li>
				<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
				<li><a href="Javascript: void(0);" class="account-state-element trial button refund inactive" title="No charge during trial">Refund</a><a href="Javascript: void(0);" class="inactive account-state-element pay-as-you-go button refund">Refund</a></li>
						</ul>
										<div id="comments" class="paidaccess comments">
<div style="background:#eee;padding:1em;font-size: .9em;line-height: 1.5em;">
The Free Press would like to thank our readers for their patience while comments were not available on our site. We're continuing to work with our commenting software provider on issues with the platform. In the meantime, if you're not able to see comments after logging in to our site, please try refreshing the page.</div>

		<span id="have-your-say">
			<style>
			.comments {margin: 0; }
			#comments_activation {padding: 1em;}
			#have-your-say { position: relative; top: -200px; display: block;}
			#have-your-say:target ~ #comments_activation { animation: pulse 2s ease-in-out 1;}
			@keyframes pulse {
			  0%, 100% {
				background-color: #fff;
			  }
			  50% {
				background-color: #ddd;
			  }
			}
			</style>
		</span>
		<div class="loggedout">
			<p class="small">
				You can comment on most stories on The Winnipeg Free Press website. You can also agree or disagree with other comments. 
				All you need to do is be a Winnipeg Free Press print or digital subscriber to join the conversation and give your feedback.
			</p>
		</div>
		<div id="comments_activation">
			<h4>Have Your Say</h4>
							<button>Display <span id="secondCommentCount568632582"></span> comments</button>
						
		</div>
		<div class="loggedout">
			<div class="comments_subscribe">
				<h4>Have Your Say</h4>
				<p>Comments are open to The Winnipeg Free Press print or digital subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
				<a class="login-button button type-login" href="https://fpnewsplatform.winnipegfreepress.com/login/?rurl=http://www.winnipegfreepress.com/sports/hockey/jets/jets-close-locker-room-to-media-over-virus-spread-fears-568632582.html">Log in</a>
				<a class="subscribe-button button type-register" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'loggedout', 'http://www.winnipegfreepress.com/sports/hockey/jets/jets-close-locker-room-to-media-over-virus-spread-fears-568632582.html']);">Subscribe</a>
			</div>
		</div>
		<div class="loggedin">
			<div class="isNotSbscrbr">
				<div class="comments_subscribe">
					<h4>Have Your Say</h4>
					<p>Comments are open to The Winnipeg Free Press Subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
					<a class="subscribe-button button type-subscribe" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'isNotSubscriber', 'http://www.winnipegfreepress.com/sports/hockey/jets/jets-close-locker-room-to-media-over-virus-spread-fears-568632582.html']);">Subscribe</a>
				</div>
			</div>
		</div>

		<div id="comments_container"></div>	
		<p id="comments_disclaimer"><small>By submitting your comment, you agree to abide by our <a href="https://www.winnipegfreepress.com/comments-termsandconditions.html">Community Standards and Moderation Policy</a>. These guidelines were revised effective February 27, 2019. Have a question about our comment forum? Check our <a href="/comments-termsandconditions.html#commentsfaq">frequently asked questions</a>.</small></p>
	</div>
<!-- Cxense Module: Recommendations Under Comments Widget -->
<div id="flyertown_module_531" class="cb v4_tile_photostoreSmall" style="width: 100%;margin: 0;padding: 0;"></div>
<script type="text/javascript">
    var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
    cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
    cX.CCE.callQueue.push(['run',{
        widgetId: 'd39f003f14070ca28247a61503ecc9e197545ef1',
        targetElementId: 'flyertown_module_531'
    }]);
</script>
<!-- Cxense Module End -->
														<div id="bdnsun-bottom-article-banner-container" class="tile six-col ad v4_tile_ad_banner" size="3">
				<div class="tile-padding">
					<div class="tile-content">
						<p class="fl">Advertisement</p>
						<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
						<div class="ad-banner" id="bdnsun-bottom-article-banner"></div>
					</div>
				</div>
			</div>
										<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


	</div>
</div>
	<div id="top-link">
	<a href="#inner-wrap" class="cd-top"><i class="fas fa-angle-up"></i>Top</a>
</div>
				
	

<script src="https://www.winnipegfreepress.com/includes/51cb3fe4ea995f656b7e6f18e4fabc47/common.min.js"></script>

<script src="https://scdn.cxense.com/cx.js" type="text/javascript" async="async"></script>
<script src="https://scdn.cxense.com/cx.cce.js"></script>
<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
</script>		


 	<script src="https://www.winnipegfreepress.com/includes/c47a1b6f46f362128872bc67a82024dc/main.min.js"></script>
	<script src="https://www.winnipegfreepress.com/includes/63b454f53ac0809f560219c63505cdb0/v6_script_fp.min.js"></script>
	<script src="https://www.winnipegfreepress.com/includes/27c7166edb1946f5f9ed6d33525e590f/v6_script_lib.min.js"></script>
			<script src="https://www.winnipegfreepress.com/includes/641d183b492e414298438d4a69229b75/v6_script_lib_article.min.js"></script>
		<script src="https://www.winnipegfreepress.com/includes/8da13fcb2daac8bb77555bd17c48eead/v6_handlebars.js"></script>


<script>
	var maintenanceMode = false;
	var accountServerUrl = "https://fpnewsplatform.winnipegfreepress.com";
	var section = "/sports/hockey/jets";		
	var sectionDisplayName = "Winnipeg Jets";
		var isJumboPage = false;
			var isEditionPage = false;
		var isLandingPage = false;
	var isMultiSectionPage = false;
	var isArticlePage = true;
	var isGeneralPage = false;
	var isCustomPage = false;
	var cxenseSiteID = "9222350621649330874";
	var currentTime = "2020-03-10T04:44:12";
	var currentTimezone = "-0700";
	var publicationName = "Winnipeg Free Press";
	var dfpData = {"channels":["sports","hockey","jets","breaking-news","weather-mainly-clear","weather-sunny","weather-sunny","weather-15-10"],"imp":"jets"};
	var environment = "";
			var mainContentArticle = {"full_image_width":1000,"small_image":"https://media.winnipegfreepress.com/images/390*260/NEP7822739.jpg","full_image_height":667,"section":"Winnipeg Jets","small_image_dimensions":"390x260","source":"wfp-circle","title":"Jets close locker room to media over virus-spread fears","related_items":[{"image":"https://media.winnipegfreepress.com/images/649*432/NEP7824620.jpg","image_height":432,"author":"Mike McIntyre","image_dimensions":"650x432","image_width":650,"title":"Sports world not immune to coronavirus concerns, uncertainty","url":"https://www.winnipegfreepress.com/sports/sports-world-not-immune-to-coronavirus-concerns-uncertainty-568643662.html","dimensions":"650x432","image_type":"normal"}],"path":"/sports/hockey/jets","word_count":724,"short_title":"","image_height":432,"content_type":"WFP Story","media_type":"jets","image_caption":"The Winnipeg Jets are stopping pre- and or post-game interviews and one-on-one chats in the locker room as a precaution against the coronavirus. (Mikaela MacKenzie / Winnipeg Feee Press files)<\/p>","publish_time":"2020-03-09T17:55:30.000Z","image_credit":"","image_dimensions":"648x432","our_rating":"","id":568632582,"sponsor_name":"","last_modified":"2020-03-09T17:57:07.000Z","image_type":"normal","image":"https://media.winnipegfreepress.com/images/648*432/NEP7822739.jpg","last_updated":"2020-03-09T17:55:30.000Z","sub_title":"","cost":27,"allow_comments":"comments","author":"Mike McIntyre","full_image_dimensions":"1000x667","image_width":648,"image_title":"NEP7822739","full_image":"https://media.winnipegfreepress.com/images/1000*666/NEP7822739.jpg","url":"https://www.winnipegfreepress.com/sports/hockey/jets/jets-close-locker-room-to-media-over-virus-spread-fears-568632582.html","small_image_width":390,"is_premium":false,"small_image_height":260,"teaser":"Fears over the potential spread of coronavirus have put the Winnipeg Jets locker room on lockdown for the foreseeable future. | The National Hockey League has suggested teams consider limiting access to players and staff for health reasons. At this point, there is no sweeping mandate, meaning decisions will be up to teams. The Jets and several other clubs have elected to take precautions. | The Arizona Coyotes, in town to play the Jets tonight at Bell MTS Place, kept their dressing-room doors open Monday morning. | That means no pre- or post-game media interviews in the Jets' room or one-on-one chats, as has always been the case; instead, skaters will be brought into a separate area and seated behind a podium at a distance to take group questions from the scribes who cover them.","dimensions":"648x432"};
		
			var isColumnistPage = false;
	
			var forceRefresh = 1;
</script>
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {			
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1044439282/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
	</noscript>
	
<script>
$(function() {
	$('.clickOpen').click(function(){
		$(this).hide();
		$(this).next().removeClass("mobile-hide");
	});
	
	var JWpaidAccessCheck = function(){
		if($(".paidaccess").css("display") == "block"){
			if($("iframe[src*='jwplatform']").length && navigator.userAgent.indexOf("irefox") > -1){
				$("iframe[src*='jwplatform']").each(function(i){
					var src = $(this).attr("src");
					$(this).attr("src",src);
				});
			}
			clearInterval(JWverifyPaidAccess);
		}
	}
	var JWverifyPaidAccess = setInterval(JWpaidAccessCheck,500);
	
});
</script>
