<!DOCTYPE html>
<html class="no-js">
<head>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
	<meta name="theme-color" content="#0078a9"/>	<meta name="viewport" content="width=device-width, initial-scale=1">	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>																																																																																																																		<script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="https://www.googletagservices.com/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
							<script type='text/javascript' src='//hi.districtm.ca/v3.0.104645.js'></script>			<script type='text/javascript' src='//hi.districtm.ca/currency.js'></script>			<script type='text/javascript' src='//cdn.districtm.ca/v4.0.header.min.js'></script>			<script type='text/javascript'>				var gptadunit = "/3823844/winnipegfreepress.com";
				var mobileadunit = "/3823844/m.winnipegfreepress.com";
			</script>
				<meta name="verify-v1" content="lzarxQ0dLetbrZM+htnHzoOylY1jBOWlVX9yx7oyG4c=" />											<style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
		<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>
											
<meta name="publish-date" content="2017-09-28 16:02:00 CDT" /><meta name="cXenseParse:recs:category" content="sports" /><meta name="cXenseParse:recs:category" content="sports/hockey/jets" /><meta name="cXenseParse:recs:category" content="opinion/columnists" /><meta name="cXenseParse:recs:description" content="The Central Division is arguably the toughest one in the National Hockey League. It is perhaps also the most difficult to handicap. | I&rsquo;ve gone over my preferred statistics. I've looked at some predictive models and I've waded through the lineups in an attempt to come to some conclusions about why I believe the Winnipeg Jets should make the playoffs this season. | I&rsquo;ll start with the easy one, and toss the Colorado Avalanche onto the scrap heap after a brutal 48-point 2016-17 season. I think they&rsquo;ll improve, but not enough to threaten the other six teams. | The rest all have legitimate reasons to believe they&rsquo;ll make the playoffs. Last season&rsquo;s points are in brackets." /><meta name="cXenseParse:recs:publishtime" content="2017-09-28T21:02:00.000Z" /><meta name="cXenseParse:recs:wfp-updatedtime" content="2017-09-28T21:02:00.000Z" /><meta name="cXenseParse:recs:articleid" content="448539693"/><meta name="cXenseParse:recs:image" content="normal"/><meta name="cXenseParse:recs:custom0" content="wfp-circle"/><meta name="cXenseParse:recs:custom1" content="/biographies/364563101.html"/><meta name="cXenseParse:recs:custom2" content="Scott Campbell"/><meta name="cXenseParse:recs:custom3" content="opinion|comments|27"/><meta name="cXenseParse:recs:custom4" content="WFP Story"/><meta name="cXenseParse:recs:wordcount" content="924"/><meta property="article:modified_time" content="2017-09-28T21:02:00.000Z" /><meta property="og:article:author" content="Scott Campbell"/><meta name="bt:modDate" content="2017-09-28T16:02:00-0500" /><meta property="bt:type" content="article" /><meta name="cXenseParse:recs:wfp-imagecaption" content="Scott Campbell believes the Winnipeg Jets should make the playoffs this season."/><meta property="og:image" content="https://media.winnipegfreepress.com/images/648*432/NEP3096315.jpg"/><meta property="fb:page_id" content="68559611193" />

													<meta property="og:title" content="Jets have legitimate shot in not-quite-as-tough Central" />
						<meta property="og:description" content="The Central Division is arguably the toughest one in the National Hockey League. It is perhaps also the most difficult to handicap." />
																																																																																																																																									<meta property="twitter:card" content="summary_large_image" />
				<meta property="twitter:image" content="https://media.winnipegfreepress.com/images/648*432/NEP3096315.jpg" />
											<meta property="twitter:site" content="@WinnipegNews" />
					<meta name="twitter:domain" content="winnipegfreepress.com">
															<meta property="twitter:title" content="Jets have legitimate shot in not-quite-as-tough Central" />
										<meta property="twitter:description" content="The Central Division is arguably the toughest one in the National Hockey League. It is perhaps also the most difficult to handicap." />
			<meta property="twitter:url" content="https://www.winnipegfreepress.com/sports/hockey/jets/jets-have-legitimate-shot-in-not-quite-as-tough-central-448539693.html" />
				<link rel="canonical" href="https://www.winnipegfreepress.com/sports/hockey/jets/jets-have-legitimate-shot-in-not-quite-as-tough-central-448539693.html" />
								<title>Jets have legitimate shot in not-quite-as-tough Central - Winnipeg Free Press</title>
		<meta name="description" content="The Central Division is arguably the toughest one in&nbsp;the National Hockey League. It is perhaps ... - Winnipeg Jets - Winnipeg Free Press." />
			<meta name="keywords" content="Scott Campbell, sports, winnipeg jets, hockey, columnists, opinion" />
												<link type="text/css" rel="stylesheet" href="/includes/v4_enhancement_lib.css?v=75"/>							<link type="text/css" rel="stylesheet" href="/includes/v5_base.css?v=797"/>										<link rel="shortcut icon" href="//media.winnipegfreepress.com/designimages/favicon.ico" type="image/x-icon" />		<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href=//media.winnipegfreepress.com/designimages/"apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-152x152.png" />
		<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-196x196.png" sizes="196x196" />
		<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-16x16.png" sizes="16x16" />
		<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-128.png" sizes="128x128" />
		<meta name="msapplication-TileColor" content="#FFFFFF" />
		<meta name="msapplication-TileImage" content="//media.winnipegfreepress.com/designimages/mstile-144x144.png" />
		<meta name="msapplication-square70x70logo" content="//media.winnipegfreepress.com/designimages/mstile-70x70.png" />
		<meta name="msapplication-square150x150logo" content="//media.winnipegfreepress.com/designimages/mstile-150x150.png" />
		<meta name="msapplication-wide310x150logo" content="//media.winnipegfreepress.com/designimages/mstile-310x150.png" />
		<meta name="msapplication-square310x310logo" content="//media.winnipegfreepress.com/designimages/mstile-310x310.png" />
		<meta name="application-name" content="Winnipeg Free Press"/>
		<script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-350959-63', 'auto'); 
	  	  	  ga('set', 'dimension3', 'Scott Campbell');
	  	  	  	  ga('set', 'dimension4', '924');
	  	  ga('send', 'pageview');
	</script>
			<!-- Facebook Pixel Code -->
		<script>
		  !function(f,b,e,v,n,t,s)
		  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		  n.queue=[];t=b.createElement(e);t.async=!0;
		  t.src=v;s=b.getElementsByTagName(e)[0];
		  s.parentNode.insertBefore(t,s)}(window, document,'script',
		  'https://connect.facebook.net/en_US/fbevents.js');
		  fbq('init', '973542559332472');
		  fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		  src="https://www.facebook.com/tr?id=973542559332472&ev=PageView&noscript=1"
		/></noscript>
	<!-- End Facebook Pixel Code -->
	</head>
<body class="beta">
							<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=448539693";_q+="&7=899459";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=448539693&7=899459&25=0&18=0.616631696737098">
</noscript>
		<script src="/includes/jquery.min.js?v=1"></script>	
																																		<div class="slide-menu notranslate" id="slide-menu">
	<h3>September 28, 2017 <a href="#" id="nav-close-btn" class="fr"><i class="entypo-cancel"></i></a></h3>
	<div class="weather">
		<img src="//media.winnipegfreepress.com/designimages/weather-icon-b.jpg" alt=""/>
		<p class="info">Winnipeg</br>
		<span class="bold">15&deg; C</span>, Partly cloudy</p>
		<p class="full"><a href="/weather">Full Forecast</a></p>
	</div>
	<div class="header-links">
					<div class="loggedin">
				<a href="/contact-us">Contact Us</a>
				<a href="/subscribe" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
				<a href="/customer-service" class="subscribe account-state-element subscriber">Manage Subscription</a>
				<a href="/insider">Insider</a>
			</div>
			<div class="loggedout">
				<a class="type-login requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a>
				<a class="type-register subscribe requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a>
				<a class="type-help" href="/help">Help</a>
			</div>
			<ul>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-mail contact-icon"></i></a>
					<ul class="slide-menu-inner">
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a href="/newstips">Submit a News Tip</a></li>
						<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
											</ul>
				</li>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
					<ul class="slide-menu-inner">
						<div class="loader"><p><img src="//media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
						<div class="loggedin">
							<li><a class="type-profile" href="https://fpnewsplatform.winnipegfreepress.com/account">My Account</a></li>
							<li><a href="/customer-service">Manage my Subscription</a></li>
							<li><a class="type-persona">Commenting Profile</a></li>
							<li><a class="type-change-password">Change Password</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							<li><hr /></li>
							<li><a class="type-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout">Log Out</a></li>
						</div>
						<div class="loggedout">
							<li class="requires-account-server"><a class="type-login" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a></li>
							<li class="requires-account-server"><a class="type-register" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a></li>
							<li><a class="type-help" href="/help">Help</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
						</div>
					</ul>
				</li>
				<li><a class="type-help" href="/help"><i class="entypo-help"></i></a></li>
			</ul>
			</div>
			<ul>
			<li><a class="slide-menu-section" href="javascript:void(0);">E-Edition <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="http://ee.winnipegfreepress.com" target="_blank">Winnipeg Free Press</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Herald">The Herald</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Headliner">The Headliner</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Lance">The Lance</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Metro">The Metro</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Souwester">The Sou'Wester</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Times">The Times</a></li>
				</ul>
			</li>
			<li><h5>Sections</h5></li>
			<li><a href="//www.winnipegfreepress.com/">Home</a></li>
			<li><a href="//www.winnipegfreepress.com/local">Local</a></li>
			<li><a href="//www.winnipegfreepress.com/canada">Canada</a></li>
			<li><a href="//www.winnipegfreepress.com/world">World</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Arts &amp; Life <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/arts-and-life">All Arts &amp; Life</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/arts">The Arts</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/books">Books</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/celebrities">Celebrities</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions">Diversions</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/greenpage">The Green Page</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/events">Events</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith">Faith</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/food">Food &amp; Drink</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/health">Your Health</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life">Life &amp; Style</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/movies">Movies</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/music">Music</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/sci_tech">Science &amp; Technology</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/TV">TV</a></li>
				</ul>        
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Business <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/business">All Business</a></li>
					<li><a href="//www.winnipegfreepress.com/business/agriculture">Agriculture</a></li>
										<li><a href="//www.winnipegfreepress.com/business/finance">Personal Finance</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/sports">All Sports</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/amateur">Amateur</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/autoracing">Auto Racing</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/football/bombers">Blue Bombers</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/curling">Curling</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/football">Football</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/baseball/goldeyes">Goldeyes</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/golf">Golf</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/high-school">High School</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey">Hockey</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/horseracing">Horse Racing</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/jets">Winnipeg Jets</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/manitoba-moose">Manitoba Moose</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/baseball">MLB</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/basketball">NBA</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/olympics">Olympics</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/soccer">Soccer</a></li>
				</ul>
			</li>
			<li><a href="//www.winnipegfreepress.com/sports/hockey/jets">Winnipeg Jets</a></li>
			<li><a href="//www.winnipegfreepress.com/sports/football/bombers">Blue Bombers</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Travel <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/travel">All Travel</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/africa">Africa</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/asia">Asia</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/canada">Canada</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/caribbean">Caribbean</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/central_america">Central America</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/cruises">Cruises</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/europe">Europe</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/mexico">Mexico</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/south_america">South America</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/united_states">United States</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javasctip:void(0);">Opinion <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/opinion">All Opinion</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/analysis">Analysis</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/columnists">Columnists</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/editorials">Editorials</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/letters_to_the_editor">Letters to the Editor</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/send_a_letter">Send a Letter to the Editor</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Media <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/multimedia">All Media</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/interactive">Interactive Graphics</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/pov">P.O.V.</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/fp-slideshow">Photo Galleries</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/video">Videos</a></li>
				</ul>
			</li>
			<li><a href="//www.winnipegfreepress.com/special">Special Coverage</a></li>
			<li><a href="//www.winnipegfreepress.com/corrections">Corrections</a></li>
			<li><a class="slide-menu-section" href="javasctip:void(0);">Canstar Community News <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/our-communities">All Canstar Community News</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/headliner/">The Headliner</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/herald/">The Herald</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/lance/">The Lance</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/metro/">The Metro</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/souwester/">The Sou'wester</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/times/">The Times</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/sports">Sports</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/events">Events</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/contact-us">Contact Us</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
				</ul>
			</li>
			<li><a href="http://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a></li>
			<li><a href="http://autos.winnipegfreepress.com/winnipeg-autos">Autos</a></li>
			<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
			<li><a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0">Flyers</a></li>
			<li><a href="http://www.workopolis.com/jobsearch/whitelabel/winnipegfreepress/home">Jobs</a></li>
			<li><a href="http://passages.winnipegfreepress.com">Obituaries</a></li>
			<li><a href="//www.winnipegfreepress.com/extras">Extras</a></li>
			<li><a href="http://store.winnipegfreepress.com">Store</a></li>
			<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
			<li><a href="//www.winnipegfreepress.com/contests">Contests</a></li>
			<li><a href="//www.winnipegfreepress.com/publications">Publications</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/about-us">About Us</a></li>
					<li><a href="//www.winnipegfreepress.com/biographies">Staff Biographies</a></li>
					<li><a href="//www.winnipegfreepress.com/advertising">Advertising</a></li>
					<li><a href="//www.winnipegfreepress.com/history">History</a></li>
					<li><a href="//www.winnipegfreepress.com/internships">Internships</a></li>
					<li><a href="//www.winnipegfreepress.com/privacy-policy">Privacy Policy</a></li>
					<li><a href="//www.winnipegfreepress.com/Terms_and_Conditions.html">Terms and Conditions</a></li>
					<li><a href="//www.winnipegfreepress.com/retail-locations">Retail Locations</a></li>
					<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
					<li><a href="//www.winnipegfreepress.com/cafe">News Café</a></li>
				</ul>
			</li>
		</ul>
		<div class="social-icons">
			<a href="http://www.facebook.com/winnipegfreepress" target="_blank" title="Winnipeg Free Press on Facebook"><i class="entypo-facebook"></i></a>
			<a href="http://twitter.com/winnipegnews" target="_blank" title="Winnipeg Free Press on Twitter"><i class="entypo-twitter"></i></a>
			<a href="http://instagram.com/winnipegfreepress/" target="_blank" title="Winnipeg Free Press on Instagram"><i class="entypo-instagram"></i></a>
		</div>
		<p class="copyright">&copy;2017 FP Newspaper Inc.</p>
</div>
	<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
	function googleTranslateElementInit() {
		new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
	}
	</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
				<div class="container" id="inner-wrap">
							<div class="top new">
											<div class="fixed top" id="fixed-header">
															<div class="top-ad-box">
									<div class="top-ad">
										<div id="leaderboard" class="ad-leaderboard"></div>
									</div>	
																	</div>
														<header>
								<div class="header-top">
																			<div class="header-content">
	<a href="Javascript: void(0);" id="nav-open-btn2" class="nav-btn-mobile"><i class="entypo-menu"></i></a>
	<a class="header-logo" href="/">									
		<img src="//media.winnipegfreepress.com/binary/freepress_white.svg" alt="" />			
	</a> 
	<a href="#" class="account-state-element trial balance info-bubble" rel="tooltip" title="No charge during trial. You will not pay this balance.">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>
	<a href="#" class="account-state-element pay-as-you-go balance">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>	
	<div class="header-links">
		<div class="search">
			<form method="get" action="/search">
				<input type="hidden" name="searchSubmitted" value="y"
					id="searchSubmitted"> <input type="hidden" name="sortBy"
					value="-startDate" id="sortBy"> <input name="keywords"
					tabindex="1" type="search" class="search-input">
				<button type='submit' class="submit">
					<i class="entypo-search"></i>
				</button>
			</form>
		</div>
		<ul>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);">
					<i class="entypo-mail contact-icon"></i>
				</a>
				<ul class="slide-menu-inner">
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/newstips">Submit a News Tip</a></li>
					<li><a href="/opinion/send_a_letter">Send a Letter to the Editor</a></li>
					<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
					<li><a href="/biographies">Staff Biographies</a></li>
											<li><a href="#" class="report">Report an Error</a></li>
									</ul>
			</li>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
				<ul class="slide-menu-inner">
					<div class="loader">
						<p>
							<img
								src="//media.brandonsun.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding
							your<br>information
						</p>
					</div>												
					<div class="loggedout">
						<li><a class="fpnewsplatform-login">Log in</a></li> 
						<li><a class="fpnewsplatform-register">Create Account</a></li> 
						<li><a class="type-help">Help</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
					</div>
					<div class="loggedin">
						<li><a class="fpnewsplatform-account">My Account</a></li>
						<li class="account-state-element subscriber"><a href="/customer-service" class="click-manage-subscription-button">Manage My Subscription</a></li>
						<li><a class="fpnewsplatform-profile-comments">Commenting Profile</a></li>
						<li><a class="fpnewsplatform-change-password">Change Password</a></li>
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li> 
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li> 
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li> 
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li> 
						<li><a class="translate-anchor" href="javascript:">Translate</a></li> 
						<li><hr /></li> 
						<li><a class="fpnewsplatform-logout">Log Out</a></li> 
					</div>
				</ul>
			</li>
			<li>
				<a class="type-help"><i class="entypo-help"></i></a>
			</li>
		</ul>
		<div class="account-help notranslate">
			<div class="loggedout">
				<a class="fpnewsplatform-login">Log in</a> 
				<a class="fpnewsplatform-register">Create Account</a>  
				<a class="fpnewsplatform-subscribe click-subscribe-button">Subscribe</a> 
				<a href="/contact-us">Contact Us</a> 
			</div> 
			<div class="loggedin">
				<a href="/contact-us">Contact Us</a>  				
				<a class="fpnewsplatform-subscribe click-subscribe-button">Subscribe</a> 
				<a class="click-manage-subscription-button" href="/customer-service">Manage Subscription</a> 
				<a class="click-insider" href="/insider">Insider</a>	 	
			</div>
		</div>
	</div>
</div>
																	</div>
								<nav class="notranslate">
																			<ul>
	<li>
		<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="entypo-menu"></i> All Sections</a>
	</li>
	<li>
		<a href="/local">Local</a>
	</li>
	<li>
		<a href="/arts-and-life">Arts &amp; Life</a>
	</li>
	<li>
		<a href="/business">Business</a>
	</li>
	<li>
		<a href="/sports">Sports</a>
	</li>
	<li>
		<a href="/travel">Travel</a>
	</li>
	<li>
		<a href="/opinion">Opinion</a>
	</li>
	<li><a href="http://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a>
	</li>
	<li><a href="http://autos.winnipegfreepress.com/winnipeg-autos">Autos</a>
	</li>
	<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a>
	</li>
	<li><a href="http://flyertown.winnipegfreepress.com?p=wfp&amp;chrome=nohead&amp;locale=en&amp;utm_source=fm&amp;utm_medium=fm_4513&amp;utm_term=title&amp;utm_campaign=wishabi_1_0">Flyers</a>
	</li>
	<li><a href="http://www.workopolis.com/jobsearch/whitelabel/winnipegfreepress/home">Jobs</a>
	</li>
	<li><a href="http://passages.winnipegfreepress.com">Obituaries</a>
	</li>
	<li><a href="http://www.winnipegfreepress.com/extras">Extras</a>
	</li>
</ul>
																	</nav>	
								<div class="mobile-account-balance">
									<a href="#" class="account-state-element trial balance">
										Your Balance <strong><span class="account-balance"></span><sup>+tax</sup></strong>
									</a>
							
									<a href="#" class="account-state-element pay-as-you-go balance">
										Your Balance <strong><span class="account-balance"></span><sup>+tax</sup></strong>
									</a>
								</div>					
							</header>
						</div>
						<div id="fixedHeaderClose" style="clear: both;"></div>
																			<div class="sports-header jets">
<div class="hdrcontent" style="margin:0 auto;max-width:1000px;">
																																									<p class="record">Pre-Season Record: 1 &ndash; 3 &ndash; 1</p>
						
	<img src="//media.winnipegfreepress.com/designimages/Winnipeg-Jets-Logo.png" alt="Winnipeg Jets Logo">
	<h2>Winnipeg Jets 
																																								<span class="record">(1 &ndash; 3 &ndash; 1)</span>
												</h2>
	
	<input class="menu-btn" type="checkbox" id="menu-btn"/>
  	<label class="menu-icon" for="menu-btn"></label>
	<ul class="menu">
		<li><a href="/sports/hockey/jets">News</a></li>
		<li><a href="/sports/hockey/jets/roster">Roster</a></li>
		<li><a href="/sports/hockey/jets/schedule">Schedule</a></li>
		<li><a href="/sports/hockey/jets/standings">NHL Standings</a></li>
		<li><a href="/sports/hockey/jets/statistics">Statistics</a></li>
		<li><a href="/sports/hockey/jets/transactions">Injuries &amp; Transactions</a></li>
		
	</ul>
</div>
</div>
																					</div>
						

					</div>
	<div id="wallpaperBackground" class="photoswipe_container" data-pswp-uid="1">
	<div class="text-wrapper">

																																		
				
											
			<div class="block">
			
															
				<div class="article-ad">
					<p class="fl">Advertisement</p>
                    <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
					<div id="big_box_top" class="ad-article"></div>
				</div>
				
																
				<div class="article-title">
					<div class="wrap">
						<h1>Jets have legitimate shot in not-quite-as-tough Central</h1>
																																<p class="byline">
																											<img src="//media.winnipegfreepress.com/images/scott-campbell-bio.jpg" class="author-portrait" alt="Scott Campbell">																									
																																									By: <a href='https://www.winnipegfreepress.com/biographies/364563101.html'>Scott Campbell</a><br>																								
																																Posted: <strong><span>09/28/2017 4:02 PM</span></strong>																<span class="noprint">
																											 | <a href="#have-your-say" class="comment-count">Comments: </a>																	</span>
								
							</p>
						 						 							 
						 						 
					</div>
				</div>
				
			</div>
				
				
								<script type="text/javascript">var trkcid=448539693;var partnerID=899459; var _hb=1;</script><script type="text/javascript" src="https://www.winnipegfreepress.com/g/g/button/button_1.js"></script>
<ul class="block interactive">
	<li data-network="twitter" class="share st_twitter_custom st-custom-button" st_title=" Jets have legitimate shot in not-quite-as-tough Central - via @winnipegnews">
		<span class="icon-twitter"></span> <span class="share-name">Tweet</span> <span class="count"></span> 
	</li>
	<li data-network="facebook" class="share st_facebook_custom st-custom-button">
		<span class="icon-facebook"></span> <span class="share-name">Post</span> <span class="count"></span> 
	</li>
	<li data-network="reddit" class="share st_reddit_custom st-custom-button">
		<span class="icon-reddit"></span> <span class="share-name">Reddit</span> <span class="count"></span> 
	</li>
	<li data-network="sharethis" class="share st_sharethis_custom st-custom-button">
		<span class="icon-share"></span> <span class="share-name">ShareThis</span> <span class="count"></span> 
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print 'Jets have legitimate shot in not-quite-as-tough Central'"><span class="icon-print"></span> <span class="share-name">Print</span></a>
	</li>
	<li data-network="email" class="share st_email_custom st-custom-button">
		<span class="icon-email"></span> <span class="share-name">Email</span> <span class="count"></span> 
	</li>
</ul>
						
															
															
															
												

			
			<!--endclickprintexclude-->
			
														
																<div class="block topphoto ">
					<figure class="photoswipe_slides">
						<a href='https://media.winnipegfreepress.com/images/NEP3096315.jpg'  data-index="1" data-size='2048x1365'><img src="https://media.winnipegfreepress.com/images/NEP3096315.jpg" alt="Scott Campbell believes the Winnipeg Jets should make the playoffs this season.

"></a>
						<figcaption><p>JOHN WOODS / CANADIAN PRESS FILES</p><p>Scott Campbell believes the Winnipeg Jets should make the playoffs this season.

</p></figcaption>
					</figure>
				</div>
						
																
								
								
								
								
								
												
								
												
							
				<div class="content  ">
					
					<style>.paidaccess, .nopaymentmethod, .notsubscribed, .trialexpired {display:none;}</style>
<div class="block storycontent">
	<div class="paywallteaser storycontent">		
		<p>The Central Division is arguably the toughest one in the National Hockey League. It is perhaps also the most difficult to handicap.</p><p>I&rsquo;ve gone over my preferred statistics. I've looked at some predictive models and I've waded through the lineups in an attempt to come to some conclusions about why I believe the Winnipeg Jets should make the playoffs this season.</p><p>I&rsquo;ll start with the easy one, and toss the Colorado Avalanche onto the scrap heap after a brutal 48-point 2016-17 season. I think they&rsquo;ll improve, but not enough to threaten the other six teams.</p><p>The rest all have legitimate reasons to believe they&rsquo;ll make the playoffs. Last season&rsquo;s points are in brackets.</p>
		<div class="fade"></div>
	</div>
	<div style="clear: both">	
		<div class="notsubscribed storycontent">
			<p><strong>Subscribers</strong> Log in below to continue reading,<br> not a subscriber? Create an account to start a 30 day free trial.</p>
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/login?fromArticle=1&rurl=https://www.winnipegfreepress.com/sports/hockey/jets/jets-have-legitimate-shot-in-not-quite-as-tough-central-448539693.html">Log in</a> <a class="button" href="https://fpnewsplatform.winnipegfreepress.com/register">Create your account</a></p>
		</div>
		<div class="nopaymentmethod storycontent">
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/account/payment?fromArticle=1&rurl=https://www.winnipegfreepress.com/sports/hockey/jets/jets-have-legitimate-shot-in-not-quite-as-tough-central-448539693.html">Add a payment method</a></p>
						<p>To read the remaining 814 words of this article.</p>
			<p>Pay only 27¢ for articles you wish to read.</p>
					</div>
		<div class="trialexpired storycontent">
			<h2>Hope you enjoyed your trial.</h2>
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/account/payment?fromArticle=1&rurl=https://www.winnipegfreepress.com/sports/hockey/jets/jets-have-legitimate-shot-in-not-quite-as-tough-central-448539693.html">Add a payment method</a></p>
						<p>To read the remaining 814 words of this article.</p>
			<p>Pay only 27¢ for articles you wish to read.</p>
					</div>
	</div>
</div>

					
					<div class="paidaccess block storycontent ">
					
							
																					
																												
																																										
																																																																		
<p>The Central Division is arguably the toughest one in&nbsp;the National Hockey League. It is perhaps also the most difficult to handicap.</p><p>I&rsquo;ve gone over my preferred statistics. I've&nbsp;looked at some predictive models and I've waded through the lineups in an attempt to come to some conclusions about why I believe the Winnipeg Jets should make the playoffs this season.</p><div class="mobile-inarticle-container"><div id="mobile-inarticle-banner" class="ad-mobile-inarticle-banner"></div></div><p>I&rsquo;ll start with the easy one, and toss the Colorado Avalanche onto the scrap heap after a brutal 48-point 2016-17 season. I think they&rsquo;ll improve, but not enough to threaten the&nbsp;other six teams.</p><p>The rest all have legitimate reasons to believe they&rsquo;ll make the playoffs. Last season&rsquo;s points are in brackets.</p><p>&nbsp;</p><h4>Minnesota Wild (106 points)</h4>
<p>They brought in Tyler Ennis, Marcus Foligno, Matt Cullen and defenceman Kyle Quincey to replace forwards Jason Pominville, Erik Haula, Martin Hanzal and Christian Fols, defencemen Marco Scandella and backup goaltender Darcy Kuemper.</p><p>Rookie Alex Stalock has won the backup job, but that could change.</p><p>They&rsquo;ve taken a step back and will need a resurrection of Ennis&rsquo;s play from years ago and Cullen to forget his age to help lessen the sting up front.</p><p>Their defence is top-heavy with Jared Spurgeon and Ryan Suter. A&nbsp;second pairing of Matt Dumba and Jonas Brodin should be OK.</p><p>Goaltender Devan Dubnyk and head coach Bruce Boudreau rank in the top part of the league in their respective positions and they drive the boat.</p><p>&nbsp;</p><h4>Chicago Blackhawks (109 points)</h4>
<p>Notable additions are forwards Brandon Saad, Patrick Sharp, Lance Bouma and Tom Wingels, along with defencemen Connor Murphy and Jan Rutta.</p><p>They lost defencemen Nicklaus Hjalmarsson, Brian Campbell, Trevor van Riemsdyk and Johnny Oduya along with forwards Artemi Panarin, Marion Hossa and Markus Kruger&nbsp;and backup goalie Scott Darling.</p><p>That&rsquo;s a lot of movement, and not for the better. The forward group&rsquo;s younger players should move forward, and the 'Hawks are hoping for good things from dynamic rookie Alex DeBrincat.</p><p>Patrick Kane will still dominate and Saad may spark Jonathan Toews to a strong year.</p><p>The loss of Hjalmarsson is huge and overall the defence will have big problems with high-octane offensive teams&nbsp;such as the Jets. Duncan Keith is still very good but his supporting cast has taken a nosedive.</p><p>They have a top goalie in Corey Crawford and coach in Joel Quenneville, but the loss of backup Darling could&nbsp;prove costly.</p><p>&nbsp;</p><h4>Dallas Stars (79 points)</h4>
<p>They stepped up&nbsp;over the summer, adding goalie Ben Bishop, forwards Alexander Radulov&nbsp;and Martin Hanzal and defenceman Marc Methot, and lost only forwards Patrick Sharp, Ales Hemsky and Cody Eakin.</p><p>The Stars have a group that should score a ton but their defence is still questionable.</p><p>If Bishop is healthy and close to his best and new head coach Ken Hitchcock can get the team to buy in on his defensive systems, they could easily win the Central.</p><p>If either of them fail, they could miss the playoffs. I have them in, but nothing will surprise me.</p><p>&nbsp;</p><h4>Nashville Predators (94 points)</h4>
<p>They added defenceman Alexei Emelin and forwards Nick Bonino and Scott Hartnell while losing sniper James Neal and captain Mike Fisher.</p><p>With an overall decent group of forwards, it&rsquo;s still the defence that holds this team together. They start the season with a very good Ryan Ellis out until the new year&nbsp;&mdash; a tough first test.</p><p>I&rsquo;m not a Pekka Rinne fan, but the 35-year-old bounced back last year. Backup Juul Santos was excellent in&nbsp;23 games,&nbsp;but that's&nbsp;a small sample.</p><p>Head coach Peter Laviolette has a good handle on this team, and while expectations are high in some areas, they still have a battle on their hands.</p><p>&nbsp;</p><h4>St. Louis Blues (99 points)</h4>
<p>They added forwards Brayden Schenn, Beau Bennett and former Jet Chris Thorburn. They got&nbsp;rid of Ryan Reeves, David Perron, Jori Lehtera and Nail Yakapov.</p><p>Schenn is a power-play monster, although playing with Vladimir Tarasenko might improve his even-strength numbers.</p><p>The forward group is decent but has lost one of&nbsp;its biggest hopes for internal growth, Robbi Fabbri, for the season. Patrick Berglund and Zach Sanford are out for months.</p><p>They have two excellent defencemen in Alexander Pietrangelo and Colton Parayko. The decline starts after them as age and mediocrity creeps into that group.</p><p>Goaltender Jake Allen went from roadkill early in the season to Superman from February on. He&rsquo;s neither, and landing in the middle of that will be OK, but not good enough.</p><p>The Blues should join Colorado and miss the playoffs after many successful regular seasons. This puts the Jets in.</p><p>&nbsp;</p><p>With my prediction of five Central teams in the post-season, the Pacific&nbsp;will get just three spots.</p><p>The expansion Las Vegas Golden Knights are out. The Los Angeles Kings and Vancouver Canucks are stuck in no-man&rsquo;s land. The Arizona Coyotes will jump ahead but not enough to challenge here.</p><p>I see the Anaheim Ducks and Edmonton Oilers at the top, but believe the elderly San Jose Sharks and the goalie-starved Calgary Flames are two more teams the Jets should beat to the finish line.</p><p>I didn&rsquo;t list my five Central playoff teams in a projected order of finish because I&rsquo;ve flipped them around many times while going through this process. Every team has a story that could propel them to the top, including the Jets. I wouldn&rsquo;t be surprised to see them land in the middle here.</p><p>&nbsp;</p><p><em>Chosen ninth overall by the NHL's St. Louis Blues and first overall by the WHA's Houston Aeros in 1977, Scott Campbell has now been drafted by the Winnipeg Free Press to play a new style of game. &nbsp;</em></p><p><em>Twitter: @NHL_Campbell</em></p><p>&nbsp;</p>							
																																		
												
					

				
					
					
																									
																									
																																				
																										<p class="cb"><em>Read more by <a href='https://www.winnipegfreepress.com/biographies/364563101.html'>Scott Campbell</a>.</em></p>
					
					</div>
			
				</div>
				
									
					
												
												<div class="side-bar paidaccess">	

																								
																														
						
																									<div class="related-items">
		<h3>Related Items</h3>
									<h4 class="related">Articles</h4>
				<div class="content">
					<ul>
																																																																																																																													<li>
																			<img src="https://media.winnipegfreepress.com/images/135*90/NEP2310214.jpg" alt="Jets send Comrie down to guard Moose net">																																					<a href="https://www.winnipegfreepress.com/sports/hockey/jets/jets-send-comrie-down-to-guard-moose-net-448526493.html">Jets send Comrie down to guard Moose net</a>
																												<span class="author">Jason Bell</span>
																	</li>										
																		</ul>
				</div>
						</div>
					
																														
<!-- testing Thu Sep 28 15:39:14 PDT 2017 - $gameDayOverride -->
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
						<div class="story-boxscore-widget Jets">
			<h3>Jets Scores</h3>
			<div class="scores" id="JetsScores">
																																																																																																																																																				<!-- 446186663 -->
						<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/boxscores/ottawa-at-winnipeg-448378863.html">
						<p><span class="team">Ottawa</span> <span class="score">3</span></p>
						<p><span class="team">Winnipeg</span> <span class="score">5</span></p>
						<p class="time">FINAL<span class="boxscorelink">Boxscore</span></p></a>												</div>
			<p class="sports_direct">Powered by Sports Direct Inc.</p>
		</div>
				
			<!-- home team: Winnipeg -->
	<!-- away team: Ottawa -->
	<div class="sports-stats-widget">
		<!-- team1 : 129960253 -->
				<!-- team title : Winnipeg -->
																	<!-- team stats id : 446528573 -->
					
															
																																						<!-- team2 : 129960223 -->
				<!-- team title : Ottawa -->
																	<!-- team stats id : 446527753 -->
					
															
																																							<div class="col1 OTT">
												<img src="//media.winnipegfreepress.com/binary/senators_logo.svg" alt="Ottawa Senators Logo" title="Ottawa Senators"/>

						<p>4</p>

																								<p>3 - 1 - 0</p>

						<p>6<span style="width: 67%;"></span></p>

						<p>3 <span style="width: 75%;"></span></p>

												<p>.75<span style="width: 75%;"></span></p>

						<p>17<span style="width: 63%;"></span></p>

						<p>13<span style="width: 46%;"></span></p>

						<p>4.25<span style="width: 68%;"></span></p>

						<p>3.25<span style="width: 52%;"></span></p>

			
						<p>23.5<span style="width: 23.5%;"></span></p>

			
						<p>85<span style="width: 85%;"></span></p>

						<p>22<span style="width: 42%;"></span></p>

						<p>24.2<span style="width: 44%;"></span></p>

						<p>100<span style="width: 50%;"></span></p>
		</div>
		<div class="col2">
			<img src="//media.winnipegfreepress.com/binary/at-symbol.svg">
			<p>GP<span>Games Played</span></p>
			<p>RECORD<span>Wins, Losses, and Overtime losses</span></p>
			<p>POINTS<span>Two points per win, one point per overtime or shootout loss</span></p>
			<p>ROW<span>Combined regular and overtime (non-shootout) wins</span></p>
			<p>P%<span>Percentage of maximum total points earned</span></p>
			<p>GF<span>Total goals for</span></p>
			<p>GA<span>Total goals against</span></p>
			<p>GF/GP<span>Average goals for per game</span></p>
			<p>GA/GP<span>Average goals against per game</span></p>
			<p>PP%<span>Successful power play percentage</span></p>
			<p>PK%<span>Successful penalty killing percentage</span></p>
			<p>SHOTS/GP<span>Average shots taken per game</span></p>
			<p>SA/GP<span>Average shots against per game</span></p>
			<p>FOW%<span>Percentage of faceoffs won</span></p>
		</div>
		<div class="col3 WIN" >
												<img src="//media.winnipegfreepress.com/binary/jets_logo.svg" alt="Winnipeg Jets Logo" title="Winnipeg Jets"/>

						<p>5</p>

																											<p>1 - 3 - 1</p>

						<p>3<span style="width: 33%;"></span></p>

						<p>1 <span style="width: 25%;"></span></p>

												<p>.3<span style="width: 30%;"></span></p>

						<p>10<span style="width: 37%;"></span></p>

						<p>15<span style="width: 54%;"></span></p>

						<p>2<span style="width: 32%;"></span></p>

						<p>3<span style="width: 48%;"></span></p>

						<p>30<span style="width: 30%;"></span></p>

						<p>84<span style="width: 84%;"></span></p>

						<p>30.8<span style="width: 58%;"></span></p>

						<p>30.4<span style="width: 56%;"></span></p>

						<p>100<span style="width: 50%;"></span></p>
		</div>
	</div>
			
					</div>								
																<div id="skyscraper_shaft" class="article-ad">
					<div id="skyscraper_container">
						<p class="fl">Advertisement</p>
						<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>						
						<div id="skyscraper_top" class="ad-skyscraper"></div>
					</div>
				</div>				
							
															
															
																																								
																
				
							<!-- cxenseparse_end -->
							
				
				
			<ul class="paidaccess story-buttons">
				<li><a href="#" class="button report">Report Error</a></li>
				<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
				<li><a href="Javascript: void(0);" class="account-state-element trial button refund inactive" title="No charge during trial">Refund</a><a href="Javascript: void(0);" class="inactive account-state-element pay-as-you-go button refund">Refund</a></li>
			</ul>
				
															
												
				<div id="comments" class="paidaccess comments">
		<span id="have-your-say">
			<style>
			.comments {margin: 0; }
			#comments_activation {padding: 1em;}
			#have-your-say { position: relative; top: -200px; display: block;}
			#have-your-say:target ~ #comments_activation { animation: pulse 2s ease-in-out 1;}
			@keyframes pulse {
			  0%, 100% {
				background-color: #fff;
			  }
			  50% {
				background-color: #ddd;
			  }
			}
			</style>
		</span>
		<div class="loggedout">
			<p class="small">
				You can comment on most stories on The Winnipeg Free Press website. You can also agree or disagree with other comments. 
				All you need to do is be a Winnipeg Free Press print or e-edition subscriber to join the conversation and give your feedback.
			</p>
		</div>
		<div id="comments_activation">
			<h4>Have Your Say</h4>
							<button>Display <span id="secondCommentCount448539693"></span> comments</button>
						<p class="small bottom">New to commenting? Check out our <a href="/comments-termsandconditions.html#commentsfaq">Frequently Asked Questions</a>.</p>
		</div>
		<div class="loggedout">
			<div class="comments_subscribe">
				<h4>Have Your Say</h4>
				<p>Comments are open to The Winnipeg Free Press print or e-edition subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
				<a class="login-button button type-login" href="https://fpnewsplatform.winnipegfreepress.com/login/?rurl=http://www.winnipegfreepress.com/sports/hockey/jets/jets-have-legitimate-shot-in-not-quite-as-tough-central-448539693.html">Log in</a>
				<a class="subscribe-button button type-register" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'loggedout', 'http://www.winnipegfreepress.com/sports/hockey/jets/jets-have-legitimate-shot-in-not-quite-as-tough-central-448539693.html']);">Subscribe</a>
			</div>
		</div>
		<div class="loggedin">
			<div class="isNotSbscrbr">
				<div class="comments_subscribe">
					<h4>Have Your Say</h4>
					<p>Comments are open to The Winnipeg Free Press Subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
					<a class="subscribe-button button type-subscribe" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'isNotSubscriber', 'http://www.winnipegfreepress.com/sports/hockey/jets/jets-have-legitimate-shot-in-not-quite-as-tough-central-448539693.html']);">Subscribe</a>
				</div>
			</div>
		</div>
		<div id="comments_container"></div>	
		<p id="comments_disclaimer"><small>The Winnipeg Free Press does not necessarily endorse any of the views posted. By submitting your comment, you agree to our <a href="/comments-terms-conditions#commentsterms">Terms and Conditions</a>. These terms were revised effective January 2015.</small></p>
	</div>
				

				
		
		<div class="flyer-temp" id="flyertown_module_531">
                    <div>
                        <a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0"><p><strong>Click here</strong><br/>to view today's flyers</p></a>                        <a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0"><img src="https://www.flyertown.ca/images/distribution/flyertown.png"></a>
                    </div>
                </div>
	
	<!-- Photo Store  -->
	<div class="tile v4_tile_photostoreSmall">
		<h3><a href="http://store.winnipegfreepress.com/">Photo Store</a></h3>
		<div id="JSphotoStoreImage"></div>	
	</div>
	<!-- End Photo Store -->
		
				<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


		
	</div>
		

</div>

<div id="top-link">
	<a href="#inner-wrap" class="cd-top"><i class="entypo-up-open"></i>Top</a>
</div>

<script src="/includes/common.min.js?v=1"></script>

<script src="https://scdn.cxense.com/cx.js" type="text/javascript" async="async"></script>
<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
</script>		


<script src="/includes/xdomain.min.js?v=1" slave="https://fpnewsplatform.winnipegfreepress.com/portal/x/https"></script>	
	

	 		<script src="/includes/v6_script_fp.min.js?v=95"></script>
		<script src="/includes/v6_script_lib.min.js?v=2"></script>
					<script src="/includes/v6_script_lib_article.min.js?v=1"></script>
			 


<script>

	var accountServerUrl = "https://fpnewsplatform.winnipegfreepress.com";
	var section = "/sports/hockey/jets";		
	var sectionDisplayName = "Winnipeg Jets";
	var isLandingPage = false;
	var isMultiSectionPage = false;
	var isArticlePage = true;
	var isGeneralPage = false;
	var isCustomPage = false;
	var cxenseSiteID = "9222350621649330874";
	var currentTime = "2017-09-28T03:39:14";
	var currentTimezone = "-0700";
	var publicationName = "Winnipeg Free Press";
	var dfpData = {"channels":["sports","hockey","jets"],"imp":"jets"};
	var environment = "";
			var mainContentArticle = {"full_image_width":1000,"full_image_height":667,"section":"Scott Campbell","source":"wfp-circle","title":"Jets have legitimate shot in not-quite-as-tough Central","related_items":[],"path":"/biographies/364563101.html","word_count":924,"short_title":"","image_height":432,"content_type":"WFP Story","media_type":"opinion","image_caption":"Scott Campbell believes the Winnipeg Jets should make the playoffs this season.\n\n","publish_time":"2017-09-28T21:02:00.000Z","image_credit":"JOHN WOODS / CANADIAN PRESS FILES","image_dimensions":"648x432","our_rating":"","id":448539693,"last_modified":"2017-09-28T21:11:23.000Z","image_type":"normal","image":"https://media.winnipegfreepress.com/images/648*432/NEP3096315.jpg","last_updated":"2017-09-28T21:02:00.000Z","sub_title":"","cost":27,"allow_comments":"comments","author":"Scott Campbell","full_image_dimensions":"1000x667","image_width":648,"image_title":"NEP3096315","full_image":"https://media.winnipegfreepress.com/images/1000*666/NEP3096315.jpg","url":"https://www.winnipegfreepress.com/sports/hockey/jets/jets-have-legitimate-shot-in-not-quite-as-tough-central-448539693.html","teaser":"The Central Division is arguably the toughest one in the National Hockey League. It is perhaps also the most difficult to handicap. | I&rsquo;ve gone over my preferred statistics. I've looked at some predictive models and I've waded through the lineups in an attempt to come to some conclusions about why I believe the Winnipeg Jets should make the playoffs this season. | I&rsquo;ll start with the easy one, and toss the Colorado Avalanche onto the scrap heap after a brutal 48-point 2016-17 season. I think they&rsquo;ll improve, but not enough to threaten the other six teams. | The rest all have legitimate reasons to believe they&rsquo;ll make the playoffs. Last season&rsquo;s points are in brackets.","dimensions":"648x432"};
		
			var forceRefresh = 1;

</script>
			
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {			
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

	<script src="/includes/main.min.js?v=12"></script>
		
	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1044439282/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
	</noscript>
	
<script>
	$(function() {
		setTimeout(function() {
			if (typeof cX.getUserSegmentIds != "function") {
				$("div.header-top").before("<div style='border-top: 5px solid #0078a9; padding: 0.5em; margin: 0 auto; max-width: 1000px; text-align: center'><h4>Notice: certain ad blockers are currently causing conflicts with our website. If you experience problems, please disable your ad blocking extensions/software to view our content. We are working to fix this issue.</h4></div>");
			}
		}, 5000);
	});
</script>

			<script>
					$(function() {
				$("#JSphotoStoreImage").html('<a href="http://store.winnipegfreepress.com/photostore/photo-details/18681/?referrer=wfp"><img src="//wfpquantum.s3.amazonaws.com/images/photostore/Preview/15765771.jpg" alt="$photocaption" /></a>');
			});
		</script>
																																																																																																			

