	<!DOCTYPE html>
<html class="no-js">
<head>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>	<meta http-equiv="content-language" content="en-CA">
	<meta name="theme-color" content="#0078a9"/>	<meta name="viewport" content="width=device-width, initial-scale=1">	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>	<script language="javascript" type="text/javascript" src="/includes/WFP_cookies.js"></script>
	<script type='text/javascript'>
						var spot_id = "sp_R4ESgjr2";
		   ( function() {
			var is_from_eu =cookiejar.fetch('is_from_eu');
			var subscription_type=cookiejar.fetch('fpnp__subscription_type');
			var is_subscribe_path = false;
			var is_cxense_bot = false;
			 if(navigator.userAgent.indexOf('cXensebot') > -1){
				is_cxense_bot = true;
			  }
				   if(document.location.pathname.indexOf("/subscribe") > -1){
						   is_subscribe_path = true;
				   }
					if((typeof(is_from_eu) =='undefined' || is_from_eu == null  || is_from_eu == false ||  is_from_eu == 'yes') && (!is_subscribe_path) && (!is_cxense_bot)){
							if(subscription_type && subscription_type !== 'read-now-pay-later'){
								   // do not check if user is subscriber or trial user
							   }else{
								   try{
											 var loadGeoScriptAsync = function(uri){
												   return new Promise(function (resolve, reject) {
												  var tag = document.createElement('script');
												  tag.src = uri;
												  tag.type='text/javascript';
												  tag.onload = function () {
													resolve();
												  };
											  var firstScriptTag= document.getElementsByTagName('script')[0];
											  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
											 });
											  }
										   var scriptLoaded = loadGeoScriptAsync('https://ssl.geoplugin.net/extras/cookielaw.js?k=67ff89604d31f4c1');
										   scriptLoaded.then(function(){
												   var result = geop1ugin_cookieConsent();  
												   if(typeof(result) !== "undefined"){
													   if(result){
															 window.location.href='/gdpr';
													   }else{
															  cookiejar.bake('is_from_eu','no',3650,'/',document.domain);
													   }
													}
											});
									}
									catch(err){
											 console.log("Error occurred on GeoPlugin");
									}
						   }

					}
			} )();
	</script> 
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																<script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="https://securepubads.g.doubleclick.net/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
							<script src="https://hb.districtm.io/prod/100517/merge.100517.js"></script>
			<script async src="//js-sec.indexww.com/ht/p/185517-159829111959756.js"></script>						<script type='text/javascript'>				var gptadunit = "/3823844/winnipegfreepress.com";
				var mobileadunit = "/3823844/m.winnipegfreepress.com";
			</script>
							<meta name="verify-v1" content="lzarxQ0dLetbrZM+htnHzoOylY1jBOWlVX9yx7oyG4c=" />											<style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
		<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>
												


<meta name="publish-date" content="2021-02-02 02:11:20 CST" />																																																																																																																																									
																																																																																																																													<meta name="cXenseParse:taxonomy" content="sports/hockey/nhl" />		<meta name="cXenseParse:recs:category" content="sports/hockey/nhl" />	<meta name="cXenseParse:recs:description" content="Detroit Red Wings (2-6-2, eighth in the Central Division) vs. Tampa Bay Lightning (5-1-1, fifth in the Central Division) | Tampa, Florida; Wednesday, 5:30 p.m. EST | BOTTOM LINE: Detroit will try to end its six-game slide when the Red Wings take on Tampa Bay. | Tampa Bay finished 18-5-1 in division play and 22-10-2 at home during the 2019-20 season. The Lightning recorded 414 assists on 243 total goals last season." /><meta name="cXenseParse:recs:publishtime" content="2021-02-02T08:12:08.000Z" />	<meta name="cXenseParse:recs:wfp-updatedtime" content="2021-02-02T08:11:20.000Z" />	<meta name="cXenseParse:recs:wfp-titleshort" content="Red Wings take on the Lightning on 6-game slide" /><meta name="cXenseParse:recs:articleid" content="573707942"/>	<meta name="cXenseParse:recs:image" content="noimage"/><meta name="cXenseParse:wfp-sourceimage" content="cp-flag"/><meta name="cXenseParse:wfp-contenttargetpath" content="/sports/hockey/nhl"/><meta name="cXenseParse:wfp-contentcategory" content="NHL"/><meta name="cXenseParse:wfp-mediacommentscost" content="Story|comments|27"/>
<meta name="cXenseParse:wfp-ispremium" content="false"/><meta name="cXenseParse:recs:custom0" content="cp-flag"/><meta name="cXenseParse:recs:custom1" content="/sports/hockey/nhl"/><meta name="cXenseParse:recs:custom2" content="NHL"/><meta name="cXenseParse:recs:custom3" content="Story|comments|27"/><meta name="cXenseParse:wfp-contenttypename" content="WFP CP Article"/><meta name="cXenseParse:recs:custom4" content="WFP CP Article"/>	<meta name="cXenseParse:recs:wordcount" content="139"/>	<meta name="cXenseParse:wfp-urgency" content="3"/>	<meta name="cXenseParse:recs:wfp-urgency" content="3"/><meta property="article:modified_time" content="2021-02-02T08:11:20.000Z" />	<meta property="cXenseParse:author" content="The Associated Press"/>
	<meta property="og:article:author" content="The Associated Press"/><meta name="bt:modDate" content="2021-02-02T02:12:08-0600" />	<meta property="bt:type" content="external_article" />	<meta property="og:type" content="article" />	<meta property="bt:isBlacklisted" content="true" />						<meta property="og:image" content="https://media.winnipegfreepress.com/designimages/fb-og-image.png" />			<meta property="og:image:height" content="200">			<meta property="og:image:width" content="200">			<meta property="og:image:type" content="image/png">			<meta property="fb:page_id" content="68559611193" />
<meta property="fb:app_id" content="129054303830226" />
														<meta property="og:title" content="Red Wings take on the Lightning on 6-game slide" />
						<meta property="og:description" content="Detroit Red Wings (2-6-2, eighth in the Central Division) vs. Tampa Bay Lightning (5-1-1, fifth in the Central Division)Tampa, Florida; Wednesday, 5:30 p.m. ESTBOTTOM LINE: Detroit will try to end its six-game slide when the Red Wings take on Tampa Bay.Tampa Bay finished 18-5-1 in division play and 22-10-2 at home during the 2019-20 season." />
				
																																																																																																																																																																																																							<meta property="twitter:card" content="summary" />
															<meta property="twitter:site" content="@WinnipegNews" />
					<meta name="twitter:domain" content="winnipegfreepress.com">
																			<meta property="twitter:title" content="Red Wings take on the Lightning on 6-game slide" />
										<meta property="twitter:description" content="Detroit Red Wings (2-6-2, eighth in the Central Division) vs. Tampa Bay Lightning (5-1-1, fifth in the Central Division)Tampa, Florida; Wednesday, 5:30 p.m. ESTBOTTOM LINE: Detroit will try to end its six-game slide when the Red Wings take on Tampa Bay.Tampa Bay finished 18-5-1 in division play and 22-10-2 at home during the 2019-20 season." />
			<meta property="twitter:url" content="https://www.winnipegfreepress.com/sports/hockey/nhl/red-wings-take-on-the-lightning-on-6-game-slide-573707942.html" />
				<link rel="canonical" href="https://www.winnipegfreepress.com/sports/hockey/nhl/red-wings-take-on-the-lightning-on-6-game-slide-573707942.html" />
		<meta property="og:url" content="https://www.winnipegfreepress.com/sports/hockey/nhl/red-wings-take-on-the-lightning-on-6-game-slide-573707942.html"/>								<title>Red Wings take on the Lightning on 6-game slide - Winnipeg Free Press</title>
								<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-WQ2K7LM"></script>
							<meta name="description" content="Detroit Red Wings (2-6-2, eighth in the Central Division) vs. Tampa Bay Lightning (5-1-1, fifth in t..." />
				<meta name="keywords" content="nhl, hockey, sports,winnipeg news,winnioeg news,winnipeg free press,wpeg free press" />
																	<script type="application/ld+json">
		{
		  "@context": "https://schema.org",
		  "@type": "NewsArticle",
		  "mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.winnipegfreepress.com/sports/hockey/nhl/red-wings-take-on-the-lightning-on-6-game-slide-573707942.html"
		  },
				  "headline": "Red Wings take on the Lightning on 6-game slide",
				  "image": [
			"false"
		   ],
		  "datePublished": "2021-02-02T02:12:08-0600",
		  "dateModified": "2021-02-02T02:11:20-0600",
				  "author": {
			"@type": "Person",
			"name": "The Associated Press"
		  },
				   
								"publisher": {
			"@type": "Organization",
				"name": "Winnipeg Free Press",
				"logo": {
				  "@type": "ImageObject",
				  "url": "https://media.winnipegfreepress.com/designimages/winnipegfreepress-logo.png"
				}
			},
			"isPartOf": {
			  "@type": ["CreativeWork", "Product"],
			  "name" : "Winnipeg Free Press",
			  "productID": "winnipegfreepress.com:basic"
			},
							  "description": "Detroit Red Wings (2-6-2, eighth in the Central Division) vs. Tampa Bay Lightning (5-1-1, fifth in the Central Division)Tampa, Florida; Wednesday, 5:30 p.m. ESTBOTTOM LINE: Detroit will try to end its six-game slide when the Red Wings take on Tampa Bay.Tampa Bay finished 18-5-1 in division play and 22-10-2 at home during the 2019-20 season."
					,"isAccessibleForFree": "False",
			"hasPart":
			{
			"@type": "WebPageElement",
			"isAccessibleForFree": "False",
			"cssSelector" : ".paidaccess"
			}
				}
		</script>
													<link type="text/css" rel="stylesheet" href="https://www.winnipegfreepress.com/includes/ec1f958f20ed412551b59cd9924c5742/v4_enhancement_lib.css"/>										<link type="text/css" rel="stylesheet" href="https://www.winnipegfreepress.com/includes/7c28fd8118e3bd1782fb35edb2238de4/v6_base.css"/>							<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
	<script src="https://use.fontawesome.com/0c21a0b8c1.js"></script>
								<meta name="apple-itunes-app" content="app-id=1202914748">
				<link rel="shortcut icon" href="//media.winnipegfreepress.com/designimages/favicon.ico" type="image/x-icon" />			<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.winnipegfreepress.com/designimages/apple-icon-57x57.png" />
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.winnipegfreepress.com/designimages/apple-icon-114x114.png" />
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.winnipegfreepress.com/designimages/apple-icon-72x72.png" />
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.winnipegfreepress.com/designimages/apple-icon-144x144.png" />
			<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.winnipegfreepress.com/designimages/apple-icon-60x60.png" />
			<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.winnipegfreepress.com/designimages/apple-icon-120x120.png" />
			<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.winnipegfreepress.com/designimages/apple-icon-76x76.png" />
			<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.winnipegfreepress.com/designimages/apple-icon-152x152.png" />
			<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//media.winnipegfreepress.com/designimages/apple-icon-180x180.png" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-192x192.png" sizes="192x192" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-144x144.png" sizes="144x144" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-72x72.png" sizes="72x72" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-48x48.png" sizes="48x48" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-36x36.png" sizes="36x36" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-96x96.png" sizes="96x96" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-32x32.png" sizes="32x32" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-16x16.png" sizes="16x16" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-128.png" sizes="128x128" />
			<meta name="msapplication-TileColor" content="#FFFFFF" />
			<meta name="msapplication-TileImage" content="//media.winnipegfreepress.com/designimages/mstile-144x144.png" />
			<meta name="msapplication-square70x70logo" content="//media.winnipegfreepress.com/designimages/mstile-70x70.png" />
			<meta name="msapplication-square150x150logo" content="//media.winnipegfreepress.com/designimages/mstile-150x150.png" />
			<meta name="msapplication-square310x310logo" content="//media.winnipegfreepress.com/designimages/mstile-310x310.png" />
		<meta name="application-name" content="Winnipeg Free Press"/>
							<script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
				<script type="text/javascript" src="https://www.winnipegfreepress.com/includes/47541eae19065565ece306639696fdd1/cryptoJS.js"></script>
	
	<script>
		var allTheCookie = document.cookie;
		var v4UserClientId = decodeURIComponent(allTheCookie.replace(/(?:(?:^|.*;\s*)v4_clientuserid\s*\=\s*([^;]*).*$)|^.*$/, "$1"));
		  var v4UserClientIdHash = "";
		  if (v4UserClientId.length > 0) {
			v4UserClientIdHash = '' + CryptoJS.MD5(v4UserClientId);
		  }

	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-350959-63', 'auto'); 
	  		  			ga('set', 'dimension3', 'The Associated Press');
		  	  	  		ga('set', 'dimension4', '139');
	  		var subscription_type=cookiejar.fetch('fpnp__subscription_type');
		 if(subscription_type){
		ga('set', 'dimension2', subscription_type);
	  } else {
		ga('set', 'dimension2', 'not-logged-in');
	  }
		var whitelist_group=cookiejar.fetch('fpnp__whitelist_group');
		 if(whitelist_group){
		ga('set', 'dimension7', 'whitelist_' + whitelist_group);
	  }

	  	  if(v4UserClientIdHash != ""){
		ga('set', '&uid', v4UserClientIdHash);
	  }
	  //ga('send', 'pageview');
	</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TK48WJ9');</script>
		<!-- End Google Tag Manager -->
							  	  	<meta name="google-signin-client_id" content="48568579056-0to18o46uv1uaob9oef4touebf1avor9.apps.googleusercontent.com">
<script async subscriptions-control="manual" src="//news.google.com/swg/js/v1/swg.js"></script>
<script async src="//news.google.com/swg/js/v1/swg-gaa.js"></script>
<script async defer src="//apis.google.com/js/platform.js"></script>
</head>
<body class="">
			<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK48WJ9"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			<script src="https://www.winnipegfreepress.com/includes/c95b779aff7aeca323e9b1266192317a/jquery.min.js"></script>
								<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=573707942";_q+="&7=699189";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=573707942&7=699189&25=0&18=0.5943299403527078">
</noscript>
																																																																																																											<div class="slide-menu notranslate" id="slide-menu" role="menu">
		<h3>February 2, 2021 <a href="#" id="nav-close-btn" title="close" class="fr"><i class="fa fa-times"></i></a></h3>
		<div class="weather">
			<img src="//media.winnipegfreepress.com/designimages/weather-icon-on.jpg" alt=""/>
			<p class="info">Winnipeg</br>
			<span class="bold">-6&deg; C</span>, Overcast</p>
		<p class="full"><a href="/weather/">Full Forecast</a></p>
		<div class="weatherMiniAd" id="weatherSlideOut"></div>
		</div>
		<div class="header-links">
							<div class="loggedin">
					<a href="/contact-us/">Contact Us</a>
					<a href="/subscribe/" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
					<a href="/customer-service/" class="subscribe account-state-element subscriber">Manage Subscription</a>
					<a class="type-chat" style="display:none;">Chat with us</a>
				</div>
				<div class="loggedout">
					<a class="type-login requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a>
					<a class="type-register subscribe requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a>
					<a class="type-help" href="/help/">Help</a>
					<a class="type-chat" style="display:none;">Chat with us</a>
				</div>
				<ul>
					<li><a class="slide-menu-section" title="Contact Menu" href="javascript:void(0);"><i class="fa fa-envelope contact-icon"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="/contact-us/">Contact Us</a></li>
							<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
														<li><a href="/newstips/">Submit a News Tip</a></li>
							<li><a href="https://fpnewsplatform.winnipegfreepress.com/email-alerts/">Subscribe to Newsletters</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" title="User Settings Menu" href="javascript:void(0);"><i class="fas fa-user-cog settings-icon"></i></a>
						<ul class="slide-menu-inner">
							<div class="loader"><p><img src="//media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
							<div class="loggedin">
								<li><a class="type-profile" href="https://fpnewsplatform.winnipegfreepress.com/account">My Account</a></li>
								<li><a href="/customer-service/">Manage my Subscription</a></li>
								<li><a class="type-change-password">Change Password</a></li>
								<li><hr /></li>
								<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
								<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
								<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
								<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
								<li><a class="translate-anchor" href="javascript:">Translate</a></li>
								<li><hr /></li>
								<li><a class="type-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout">Log Out</a></li>
							</div>
							<div class="loggedout">
								<li class="requires-account-server"><a class="type-login" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a></li>
								<li class="requires-account-server"><a class="type-register" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a></li>
								<li><a class="type-help" href="/help/">Help</a></li>
								<li><hr /></li>
								<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
								<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
								<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
								<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
								<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							</div>
						</ul>
					</li>
					<li><a class="type-help" title="Help" href="/help/"><i class="fa fa-question"></i></a></li>
				</ul>
					</div>
									<ul>
					<li class="covidNavLink"><a href="/special/coronavirus">Coronavirus Coverage</a></li>
					<li>
					<a class="slide-menu-section" href="javascript:void(0);">Replica E-Edition <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/e-edition/">About the E-Edition</a></li>
							<li><a href="http://ee.winnipegfreepress.com/" target="_blank">Winnipeg Free Press</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Herald">The Herald</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Headliner">The Headliner</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Lance">The Lance</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Metro">The Metro</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Souwester">The Sou'Wester</a></li>
							<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Times">The Times</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/edition/above-the-fold/">Above the Fold</a></li>
					<li style="border-top: 1px solid #ccc; margin: 1rem 6%;"></li>
					<li><a href="//www.winnipegfreepress.com/">Front page</a></li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Arts &amp; Life <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/arts-and-life/">All Arts &amp; Life</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/arts/">The Arts</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/autos/">Autos</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/books/">Books</a></li>
							<li><a href="//www.winnipegfreepress.com/book-club/">Book Club</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/cannabis/">Cannabis</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/celebrities/">Celebrities</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/">Diversions</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/puzzles">Puzzles</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/greenpage/">Environment</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith/">Faith</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/food/">Food &amp; Drink</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/health/">Your Health</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/">Life &amp; Style</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/movies/">Movies</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/music/">Music</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/sci_tech/">Science &amp; Technology</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/TV/">TV</a></li>
							<li><a href="//www.winnipegfreepress.com/travel/">Travel</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Business <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/business/">All Business</a></li>
							<li><a href="//www.winnipegfreepress.com/business/agriculture/">Agriculture</a></li>
							<li><a href="//www.winnipegfreepress.com/business/finance/">Personal Finance</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/canada/">Canada</a></li>
					<li><a href="//www.winnipegfreepress.com/local/">Local</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Opinion <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/opinion/">All Opinion</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/analysis/">Analysis</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/columnists/">Columnists</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/editorials/">Editorials</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/editorial-cartoon/">Editorial Cartoons</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/letters_to_the_editor/">Letters to the Editor</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/sports/">All Sports</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/amateur/">Amateur</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/autoracing/">Auto Racing</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/football/bombers/">Blue Bombers</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/curling/">Curling</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/football/">Football</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/baseball/goldeyes/">Goldeyes</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/golf/">Golf</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/high-school/">High School</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/">Hockey</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/horseracing/">Horse Racing</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/jets/">Winnipeg Jets</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/whl/">WHL</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/baseball/">MLB</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/basketball/">NBA</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/olympics/">Olympics</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/soccer/">Soccer</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/world/">World</a></li>
					<li style="border-top: 1px solid #ccc; margin: 1rem 6%;"></li>
					<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/about-us/">About Us</a></li>
							<li><a href="//www.winnipegfreepress.com/advertising/">Advertising</a></li>
							<li><a href="//www.winnipegfreepress.com/contact-us/">Contact Us</a></li>
							<li><a href="//www.winnipegfreepress.com/carriers-retailers/">Carrier Positions &amp; Retailer Requests</a></li>
							<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
							<li><a href="//www.winnipegfreepress.com/history/">History</a></li>
							<li><a href="//www.winnipegfreepress.com/internships/">Internships</a></li>
							<li><a href="//www.winnipegfreepress.com/job-opportunities/">Job Opportunities</a></li>
							<li><a href="//www.winnipegfreepress.com/cafe">News Café</a></li>
							<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
							<li><a href="//www.winnipegfreepress.com/retail-locations/">Retail Locations</a></li>
							<li><a href="//www.winnipegfreepress.com/biographies/">Staff Biographies</a></li>
							<li><a href="//www.winnipegfreepress.com/terms-conditions/">Terms and Conditions</a></li>
						</ul>
					</li>
					<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Canstar Community News <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/our-communities/">All Canstar Community News</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/headliner/">The Headliner</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/herald/">The Herald</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/lance/">The Lance</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/metro/">The Metro</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/souwester/">The Sou'wester</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/times/">The Times</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/sports/">Sports</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/contact-us/">Contact Us</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
						</ul>
					</li>
					<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
					<li><a href="//www.winnipegfreepress.com/contests">Contests</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Coupons <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="https://www.winnipegfreepress.com/canada-coupons">All Coupons</a></li>
							<li><a href="/canada-coupons/staplescopyandprint.ca">Staples Copy &amp; Print Coupons</a></li>
							<li><a href="/canada-coupons/ripleyaquariums.com">Ripley's Aquariums Coupons</a></li>
							<li><a href="/canada-coupons/thebay.com">The Bay Coupons</a></li>
							<li><a href="/canada-coupons/staples.ca">Staples Canada Coupons</a></li>
							<li><a href="/canada-coupons/altitude-sports.com">Altitude Sports Coupons</a></li>
							<li><a href="/canada-coupons/nike.com">Nike Coupons</a></li>
							<li><a href="/canada-coupons/tuango.ca">Tuango Coupons</a></li>
							<li><a href="/canada-coupons/ebay.ca">Ebay Canada Coupons</a></li>
							<li><a href="/canada-coupons/sportchek.ca">Sport Chek Coupons</a></li>
							<li><a href="/canada-coupons/roots.com">Roots Coupons</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Sponsored <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/publications">Publications</a></li>
							<li><a href="//www.winnipegfreepress.com/sponsored-content">Sponsored Articles</a></li>
						</ul>
					<li>
					<li><a href="/flyers/">Flyers</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Homes <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate/">Property Listings</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-featured/">Featured News</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-renovation-design/">Renovation and design</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-new-homes/">New homes</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-resale-homes/">Resale homes</a></li>
						</ul>
					</li>
					<li><a href="https://fpnewsplatform.winnipegfreepress.com/email-alerts/">Newsletters</a></li>
					<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/puzzles">Puzzles</a></li>
					<li><a href="http://store.winnipegfreepress.com">Photostore</a></li>
					<li style="margin-top: 1em;"><a href="#moreNavPlease" id="more-open-btn">More <i class="fas fa-caret-right"></i></a></li>
				</ul>
				
										<div class="social-icons">
					<a href="https://www.facebook.com/winnipegfreepress" target="_blank" title="Winnipeg Free Press on Facebook"><i class="fa fa-facebook-f"></i></a>
					<a href="https://twitter.com/winnipegnews" target="_blank" title="Winnipeg Free Press on Twitter"><i class="fa fa-twitter"></i></a>
					<a href="https://instagram.com/winnipegfreepress/" target="_blank" title="Winnipeg Free Press on Instagram"><i class="fa fa-instagram"></i></a>
				</div>
							<p class="copyright">&copy;2021 FP Newspaper Inc.</p>
	</div>
	<div class="more-nav">
	<style>
		.moreNav {
			height: 100%;
			overflow: hidden;
		}
		.moreNav .more-nav {
			right: 0%;
		}
		.more-nav {
			right: 100%;
			-webkit-transition: all ease-in-out .5s;
			transition: all ease-in-out .5s;
			height: 100vh;
			position: fixed;
			z-index: 2222224;
			background: white;
			width: 100%;
			top: 0;
			padding: 2rem;
			overflow: auto;
		}
		.more-nav > ul {
			display: -webkit-box;
			display: -ms-flexbox;
			display: flex;
			-ms-flex-wrap: wrap;
			flex-wrap: wrap;
		}
		.more-nav .sectionTitle {
			border-bottom: 1px solid;
			font-weight: bold;
		}
		.more-nav ul li {
			list-style: none;
		}
		.more-nav .sectionSections li {
			display: block;
			margin-bottom: 3px;
		}
		.more-nav .sectionSections {
			margin: 0;
		}
		.more-nav > ul >li {
			margin: .5rem;
			-webkit-box-flex: 1;
			-ms-flex: 1 1 150px;
			flex: 1 1 150px;
		}
	</style>
	<a href="javascript:void(0);" id="more-nav-close-btn" class="more-nav-close-btn"><i class="fas fa-times"></i> Close </a>
	<ul>
		<li><p class="sectionTitle" >Quick Links</p>
			<ul class="sectionSections">
				<li><a href="/special/coronavirus">Coronavirus Coverage</a></li>
				<li><a href="//www.winnipegfreepress.com/edition/above-the-fold/">Above the Fold</a></li>
				<li><a href="//www.winnipegfreepress.com/">Home</a></li>
				<li><a href="//www.winnipegfreepress.com/local/">Local</a></li>
				<li><a href="//www.winnipegfreepress.com/canada/">Canada</a></li>
				<li><a href="//www.winnipegfreepress.com/world/">World</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
				<li><a href="//www.winnipegfreepress.com/special/">Special Coverage</a></li>
				<li><a href="/flyers/">Flyers</a></li>
				<li><a href="https://fpnewsplatform.winnipegfreepress.com/email-alerts/">Newsletters</a></li>
				<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
				<li><a href="http://store.winnipegfreepress.com">Photostore</a></li>
				<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
				<li><a href="//www.winnipegfreepress.com/contests">Contests</a></li>
				<li><a href="//www.winnipegfreepress.com/publications">Publications</a></li>
				<li><a href="//www.winnipegfreepress.com/sponsored-content">Sponsored Content</a></li>
				<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
			</ul>
			<p class="sectionTitle" >Ways to support us</p>
			<ul class="sectionSections">
				<li><a href="/support-others">Pay it Forward program</a></li>
				<li><a href="/subscribe">Subscribe</a></li>
				<li><a href="/day-pass/">Day Pass</a></li>
				<li><a href="/rnpl-day-pass/">Read Now Pay later</a></li>			
			</ul>
		</li>
		<li>
			<p class="sectionTitle" >Replica E-Edition</p>
			<ul class="sectionSections">
				<li><a href="//www.winnipegfreepress.com/e-edition/">About the E-Edition</a></li>
				<li><a href="http://ee.winnipegfreepress.com/" target="_blank">Winnipeg Free Press</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Herald">The Herald</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Headliner">The Headliner</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Lance">The Lance</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Metro">The Metro</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Souwester">The Sou'Wester</a></li>
				<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Times">The Times</a></li>
			</ul>
			<p class="sectionTitle">Business</p>
			<ul class="sectionSections">
				<li><a href="//www.winnipegfreepress.com/business/">All Business</a></li>
				<li><a href="//www.winnipegfreepress.com/business/agriculture/">Agriculture</a></li>
				<li><a href="//www.winnipegfreepress.com/business/finance/">Personal Finance</a></li>
			</ul>
		</li>
		<li>
			<p class="sectionTitle">Arts &amp; Life</p>
			<ul class="sectionSections">
				<li><a href="//www.winnipegfreepress.com/arts-and-life/">All Arts &amp; Life</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/arts/">The Arts</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/life/autos/">Autos</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/books/">Books</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/life/cannabis/">Cannabis</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/celebrities/">Celebrities</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/">Diversions</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/puzzles">Puzzles</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/life/greenpage/">Environment</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith/">Faith</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/food/">Food &amp; Drink</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/life/health/">Your Health</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/life/">Life &amp; Style</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/movies/">Movies</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/music/">Music</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/life/sci_tech/">Science &amp; Technology</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/TV/">TV</a></li>
				<li><a href="//www.winnipegfreepress.com/travel/">Travel</a></li>
			</ul>
		</li>
		<li><p class="sectionTitle">Sports</p>
			<ul class="sectionSections">
				<li><a href="//www.winnipegfreepress.com/sports/">All Sports</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/amateur/">Amateur</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/autoracing/">Auto Racing</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/football/bombers/">Blue Bombers</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/curling/">Curling</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/football/">Football</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/baseball/goldeyes/">Goldeyes</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/golf/">Golf</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/high-school/">High School</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/hockey/">Hockey</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/horseracing/">Horse Racing</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/hockey/jets/">Winnipeg Jets</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/hockey/whl/">WHL</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/baseball/">MLB</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/basketball/">NBA</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/olympics/">Olympics</a></li>
				<li><a href="//www.winnipegfreepress.com/sports/soccer/">Soccer</a></li>
			</ul>
		</li>
		<li><p class="sectionTitle">Opinion</p>
			<ul class="sectionSections">
				<li><a href="//www.winnipegfreepress.com/opinion/">All Opinion</a></li>
				<li><a href="//www.winnipegfreepress.com/opinion/analysis/">Analysis</a></li>
				<li><a href="//www.winnipegfreepress.com/opinion/columnists/">Columnists</a></li>
				<li><a href="//www.winnipegfreepress.com/opinion/editorials/">Editorials</a></li>
				<li><a href="//www.winnipegfreepress.com/opinion/editorial-cartoon/">Editorial Cartoons</a></li>
				<li><a href="//www.winnipegfreepress.com/opinion/letters_to_the_editor/">Letters to the Editor</a></li>
				<li><a href="//www.winnipegfreepress.com/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
			</ul>
			<p class="sectionTitle">Media</p>
			<ul class="sectionSections">
				<li><a href="//www.winnipegfreepress.com/multimedia/">All Media</a></li>
				<li><a href="//www.winnipegfreepress.com/multimedia/fp-slideshow/">Photo Galleries</a></li>
				<li><a href="//www.winnipegfreepress.com/multimedia/video/">Videos</a></li>
			</ul>
			<p class="sectionTitle">Homes</p>
			<ul class="sectionSections">
				<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate/">Property Listings</a></li>
				<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-featured/">Featured News</a></li>
				<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-renovation-design/">Renovation and design</a></li>
				<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-new-homes/">New homes</a></li>
				<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-resale-homes/">Resale homes</a></li>
			</ul>
		</li>
		<li>
			<p class="sectionTitle">Canstar Community News</p>
			<ul class="sectionSections">
				<li><a href="//www.winnipegfreepress.com/our-communities/">All Canstar Community News</a></li>
				<li><a href="//www.winnipegfreepress.com/our-communities/headliner/">The Headliner</a></li>
				<li><a href="//www.winnipegfreepress.com/our-communities/herald/">The Herald</a></li>
				<li><a href="//www.winnipegfreepress.com/our-communities/lance/">The Lance</a></li>
				<li><a href="//www.winnipegfreepress.com/our-communities/metro/">The Metro</a></li>
				<li><a href="//www.winnipegfreepress.com/our-communities/souwester/">The Sou'wester</a></li>
				<li><a href="//www.winnipegfreepress.com/our-communities/times/">The Times</a></li>
				<li><a href="//www.winnipegfreepress.com/our-communities/sports/">Sports</a></li>
				<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
				<li><a href="//www.winnipegfreepress.com/our-communities/contact-us/">Contact Us</a></li>
				<li><a href="//www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
			</ul>
		</li>
		<li><p class="sectionTitle">Coupons</p>
			<ul class="sectionSections">
				<li><a href="https://www.winnipegfreepress.com/canada-coupons">All Coupons</a></li>
				<li><a href="/canada-coupons/staplescopyandprint.ca">Staples Copy &amp; Print Coupons</a></li>
				<li><a href="/canada-coupons/ripleyaquariums.com">Ripley's Aquariums Coupons</a></li>
				<li><a href="/canada-coupons/thebay.com">The Bay Coupons</a></li>
				<li><a href="/canada-coupons/staples.ca">Staples Canada Coupons</a></li>
				<li><a href="/canada-coupons/altitude-sports.com">Altitude Sports Coupons</a></li>
				<li><a href="/canada-coupons/nike.com">Nike Coupons</a></li>
				<li><a href="/canada-coupons/tuango.ca">Tuango Coupons</a></li>
				<li><a href="/canada-coupons/ebay.ca">Ebay Canada Coupons</a></li>
				<li><a href="/canada-coupons/sportchek.ca">Sport Chek Coupons</a></li>
				<li><a href="/canada-coupons/roots.com">Roots Coupons</a></li>
			</ul>
		</li>
		<li><p class="sectionTitle"> About Us</p>
			<ul class="sectionSections">
				<li><a href="//www.winnipegfreepress.com/about-us/">About Us</a></li>
				<li><a href="//www.winnipegfreepress.com/advertising/">Advertising</a></li>
				<li><a href="//www.winnipegfreepress.com/contact-us/">Contact Us</a></li>
				<li><a href="//www.winnipegfreepress.com/carriers-retailers/">Carrier Positions &amp; Retailer Requests</a></li>
				<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
				<li><a href="//www.winnipegfreepress.com/history/">History</a></li>
				<li><a href="//www.winnipegfreepress.com/internships/">Internships</a></li>
				<li><a href="//www.winnipegfreepress.com/job-opportunities/">Job Opportunities</a></li>
				<li><a href="//www.winnipegfreepress.com/cafe">News Café</a></li>
				<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
				<li><a href="//www.winnipegfreepress.com/retail-locations/">Retail Locations</a></li>
				<li><a href="//www.winnipegfreepress.com/biographies/">Staff Biographies</a></li>
				<li><a href="//www.winnipegfreepress.com/terms-conditions/">Terms and Conditions</a></li>
			</ul>
		</li>
	</ul>
</div>
			<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
		function googleTranslateElementInit() {
			new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
		}
		</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
			<div class="container" id="inner-wrap">
				<div class="top new">
											<div class="fixed top" id="fixed-header">
																					<header class="unstuck nav-down" style="position: fixed; margin-top: 0px;">
								<div class="header-top">
									<div class="header-content">

	<a href="Javascript: void(0);" id="nav-open-btn2" title="Mobile Nav" class="nav-btn-mobile"><i class="fas fa-bars"></i></a>
	<a class="header-logo" href="/">									
		<img src="//media.winnipegfreepress.com/binary/freepress_white.svg"  alt="Winnipeg Free Press"  />			
	</a> 
	<div class="inline-block-trial trial balance">
		<small>Articles Read</small>
		<span class="articles-read"></span>
	</div>
	<div class="inline-block-read-now-pay-later inline-block-vacation-stop pay-as-you-go balance">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</div>	
	<div class="inline-block-day-pass day-pass balance">
		<small>Day Pass Till</small>
		<span class="day-pass-expire"></span>
	</div>
	<a href="/day-pass" class="day-pass-btn inline-read-now-pay-later inline-vacation-stop">Day Pass</a>
	<div class="header-links">
		<div class="search">
			<form method="get" action="/search" role="search">
				<input type="hidden" name="searchSubmitted" value="y"
					id="searchSubmitted"> <input type="hidden" name="sortBy"
					value="-startDate" id="sortBy"> <input name="keywords"
					tabindex="1" type="search" class="search-input">
				<button type='submit' class="submit">
					<i class="fas fa-search"></i>
				</button>
			</form>
		</div>
		<ul>
			<li>
				<a class="slide-menu-section" title="Contact Menu" href="javascript:void(0);">
					<i class="fas fa-envelope contact-icon"></i>
				</a>
				<ul class="slide-menu-inner">
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
											<li><a href="#" class="report">Report an Error</a></li>
										<li><a href="/opinion/send_a_letter">Send a Letter to the Editor</a></li>
					<li><a href="/biographies">Staff Biographies</a></li>
					<li><a href="/newstips">Submit a News Tip</a></li>
					<li><a href="https://fpnewsplatform.winnipegfreepress.com/email-alerts/">Subscribe to Newsletters</a></li>
				</ul>
			</li>
			<li>
				<a class="slide-menu-section" title="User Settings Menu" href="javascript:void(0);"><i class="fas fa-user-cog settings-icon"></i></a>
				<ul class="slide-menu-inner">
					<div class="loader">
						<p>
							<img src="//media.brandonsun.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding
							your<br>information
						</p>
					</div>												
					<div class="loggedout">
						<li><a class="fpnewsplatform-login" href="https://fpnewsplatform.winnipegfreepress.com/login/">Log in</a></li> 
						<li><a class="fpnewsplatform-register" href="https://fpnewsplatform.winnipegfreepress.com/register/">Create Account</a></li> 
						<li><a class="type-help">Help</a></li> 
                                                <li class="type-chat" style="display:none;"><a>Chat with us</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
					</div>
					<div class="loggedin">
						<li><a class="fpnewsplatform-account" href="https://fpnewsplatform.winnipegfreepress.com/account/">My Account</a></li>
						<li class="account-state-element subscriber"><a href="/customer-service" class="block-subscriber">Manage My Subscription</a></li>
						<li><a class="fpnewsplatform-change-password" href="https://fpnewsplatform.winnipegfreepress.com/change-password/">Change Password</a></li>
                                                <li class="type-chat" style="display:none;"><a>Chat with us</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li> 
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li> 
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li> 
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li> 
						<li><a class="translate-anchor" href="javascript:">Translate</a></li> 
						<li><hr /></li> 
						<li><a class="fpnewsplatform-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout/">Log Out</a></li> 
					</div>
				</ul>
			</li>
			<li>
				<a class="type-help" title="Help"><i class="fas fa-question"></i></a>
			</li>
		</ul>
		<div class="account-help notranslate">
			<div class="loggedout">
				<a class="fpnewsplatform-login" href="https://fpnewsplatform.winnipegfreepress.com/login/">Log in</a> 
				<a class="fpnewsplatform-register" href="https://fpnewsplatform.winnipegfreepress.com/register/">Create Account</a>  
				<a href="/contact-us/">Contact Us</a> 
			</div> 
			<div class="loggedin">
				<a href="/contact-us/">Contact Us</a>  				
				<a class="inline-subscriber" href="/customer-service/">Manage Subscription</a> 
			</div>
		</div>
	</div>
</div>
								</div>
								<nav class="notranslate" role="menubar">
										<ul>
		<li>
			<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="fas fa-bars"></i> Sections</a>
		</li>
		<li>
			<a href="/local/">Local</a>
		</li>
		<li>
			<a href="/arts-and-life/">Arts &amp; Life <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/arts-and-life/">All Arts &amp; Life</a></li>
				<li><a href="/arts-and-life/entertainment/arts/">The Arts</a></li>
				<li><a href="/arts-and-life/life/autos/">Autos</a></li>
				<li><a href="/arts-and-life/entertainment/books/">Books</a></li>
				<li><a href="/arts-and-life/diversions/">Diversions</a></li>
				<li><a href="/arts-and-life/life/greenpage/">Environment</a></li>
				<li><a href="/arts-and-life/life/faith/">Faith</a></li>
				<li><a href="/arts-and-life/food/">Food &amp; Drink</a></li>
				<li><a href="/arts-and-life/life/health/">Health</a></li>
				<li><a href="/arts-and-life/entertainment/movies/">Movies</a></li>
				<li><a href="/arts-and-life/entertainment/music/">Music</a></li>
				<li><a href="/arts-and-life/entertainment/TV/">TV</a></li>
				<li><a href="/travel/">Travel</a></li>
			</ul>
		</li>
		<li>
			<a href="/business/">Business</a>
		</li>
		<li>
			<a href="/sports/">Sports <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/sports/">All Sports</a></li>
				<li><a href="/sports/amateur/">Amateur</a></li>
				<li><a href="/sports/football/bombers/">Blue Bombers</a></li>
				<li><a href="/sports/curling/">Curling</a></li>
				<li><a href="/sports/football/">Football</a></li>
				<li><a href="/sports/baseball/goldeyes/">Goldeyes</a></li>
								<li><a href="/sports/high-school/">High School</a></li>
				<li><a href="/sports/hockey/">Hockey</a></li>
								<li><a href="/sports/hockey/jets/">Winnipeg Jets</a></li>
				<li><a href="/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
				<li><a href="/sports/hockey/whl">WHL</a></li>
				<li><a href="/sports/baseball/">MLB</a></li>
				<li><a href="/sports/basketball/">NBA</a></li>
								<li><a href="/sports/soccer/">Soccer</a></li>
			</ul>
		</li>
		<li>
			<a href="/opinion/">Opinion <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/opinion/">All Opinion</a></li>
				<li><a href="/opinion/analysis/">Analysis</a></li>
				<li><a href="/opinion/columnists/">Columnists</a></li>
				<li><a href="/opinion/editorials/">Editorials</a></li>
				<li><a href="/opinion/editorial-cartoon/">Editorial Cartoons</a></li>
				<li><a href="/opinion/letters_to_the_editor/">Letters to the Editor</a></li>
				<li><a href="/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
			</ul>
		</li>
		<li><a href="http://ee.winnipegfreepress.com/">E-Edition</a></li>
		<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a>
		</li>

		<li><a href="http://marketplace.winnipegfreepress.com">Classifieds <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="http://marketplace.winnipegfreepress.com">All Classifieds</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/announcements/search/">Announcements</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/automotive/search/">Automotive</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/careers/search/">Careers</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/garage-sales/search/">Garage Sales</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/merchandise/search/">Merchandise</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/pets/search/">Pets</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/real-estate/search/">Real Estate</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/rentals/search/">Rentals</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/services/search/">Services</a></li>
			</ul>
		</li>
		<li><a href="/publications">Sponsored <i class="fa fa-caret-down"></i></a>
			<ul style="padding-left: 37rem;">
				<li><a href="/publications">Publications</a></li>
				<li><a href="/sponsored-content">Sponsored Articles</a></li>
			</ul>
		<li><a href="https://www.winnipegfreepress.com/canada-coupons">Coupons <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="https://www.winnipegfreepress.com/canada-coupons">All Coupons</a></li>
				<li><a href="/canada-coupons/staplescopyandprint.ca">Staples Copy &amp; Print</a></li>
				<li><a href="/canada-coupons/ripleyaquariums.com">Ripley's Aquariums</a></li>
				<li><a href="/canada-coupons/thebay.com">The Bay</a></li>
				<li><a href="/canada-coupons/staples.ca">Staples Canada</a></li>
				<li><a href="/canada-coupons/altitude-sports.com">Altitude Sports</a></li>
				<li><a href="/canada-coupons/nike.com">Nike</a></li>
				<li><a href="/canada-coupons/tuango.ca">Tuango</a></li>
				<li><a href="/canada-coupons/ebay.ca">Ebay Canada</a></li>
				<li><a href="/canada-coupons/sportchek.ca">Sport Chek</a></li>
				<li><a href="/canada-coupons/roots.com">Roots</a></li>
			</ul>
		</li>
		<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
				<li class="subscribebtn"><a href="/subscribe/" class="button click-subscribe-button block-non-subscriber">Subscribe</a></li>
	</ul>
								</nav>

																										<div class="breadcrumbs">
														<a href="/" title="Home Icon" class="fas fa-home"></a>																					<i class="fas fa-angle-right"></i>
											<a href="/sports">Sports</a>
																										<i class="fas fa-angle-right"></i>
											<a href="/sports/hockey">Hockey</a>
																										<i class="fas fa-angle-right"></i>
																		<a href="/sports/hockey/nhl">NHL</a>												 																			</div>

							</header>
													</div>
													<div id="fixedHeaderClose" style="clear: both;"></div>
																																																									</div>
												<!-- yes -->
<!-- alert size is 0 -->


																																								</div>
	<div id="purchase-message"></div>
<div id="wallpaperBackground" class="article573707942 photoswipe_container CParticle" data-pswp-uid="1">
	<div class="text-wrapper">
																									
			<div class="block">
				
																				<style>
					@media screen and (min-width: 728px) {
						.billboard-ad-space { width: 100%; min-height: 270px; position: relative;}
						.billboard-ad-space .loggedout { width: 100%; min-height: 270px; background: #eee; }
						.billboard-wrapper { top: 50%; position: absolute; transform: translate(-50%,-50%); text-align: center; left: 50%; }
					}
				</style>
				<div class="billboard-ad-space loggedout" style="display:none;">
					<div class="loggedout" style="display:none;">
						<div class="billboard-wrapper">
							<div id="top-billboard-ad-container" class="top-billboard-ad">
							</div>
						</div>
					</div>
				</div>
																			
				<div class="article-ad">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
					<div id="big_box_top" class="ad-article"></div>
				</div>
				
																
				<div class="article-title">
					<div class="wrap">
						<h1>Red Wings take on the Lightning on 6-game slide</h1>
																																<p class="byline">
																
																																																		By: The Associated Press<br>																								
																																									Posted: <strong><span>2:12 AM CST Tuesday, Feb. 2, 2021</span></strong>																		<span class="noprint">
																			</span>
																
							</p>
																	</div>
				</div>
			</div>
																		<script type="text/javascript">var trkcid=573707942;var partnerID=699189; var _hb=1;</script><script type="text/javascript" src="https://www.winnipegfreepress.com/g/g/button/button_1.js"></script>
		
<ul class="block interactive">
	<li>
		<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-text=" Red Wings take on the Lightning on 6-game slide - via @winnipegnews" data-related="@winnipegnews" data-show-count="true">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
	</li>
	<li>
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0&appId=129054303830226&autoLogAppEvents=1"></script>
		<div class="fb-share-button" data-href="https://www.winnipegfreepress.com/sports/hockey/nhl/red-wings-take-on-the-lightning-on-6-game-slide-573707942.html" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.winnipegfreepress.com/sports/hockey/nhl/red-wings-take-on-the-lightning-on-6-game-slide-573707942.html&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print Red Wings take on the Lightning on 6-game slide"><i class="fas fa-print"></i> Print</a>
	</li>
	<li class="email">
		<a href='mailto:?subject= Red Wings take on the Lightning on 6-game slide - via the Winnipeg Free Press&amp;body=https://www.winnipegfreepress.com/sports/hockey/nhl/red-wings-take-on-the-lightning-on-6-game-slide-573707942.html' title="Share by Email" target="_blank"><i class="fas fa-envelope"></i> Email</a>
	</li>
</ul>

																														
															
															
												
			
			<!--endclickprintexclude-->
			
														
															
																
								
								
								
								
								
												
																<div class="content  " role="main">
																<div class="block storycontent cxenseignore">
	<div id="paywall-teaser"></div>
</div>

										<div class="paidaccess block storycontent ">
											<!-- cxenseparse_start -->
																																																																																																																																																																																																																																																																																					


																																						
		
	
	
			
						<p>Detroit Red Wings (2-6-2, eighth in the Central Division) vs. Tampa Bay Lightning (5-1-1, fifth in the Central Division)			</p>																																																	
		
	
	
			
						<p>Tampa, Florida; Wednesday, 5:30 p.m. EST			</p>							<div class="desktop-outstream-container">			<div id="desktop-outstream-banner" class="ad-desktop-outstream-banner"></div>		</div>
					<div class="mobile-inarticle-container" style="text-align:center;">				<div id="mobile-inarticle-banner" class="ad-mobile-inarticle-banner"></div>			</div>																																				
		
	
	
			
						<p>BOTTOM LINE: Detroit will try to end its six-game slide when the Red Wings take on Tampa Bay.			</p>																																																												<div class="newsletter-prompt on-the-home-front" data-newsletter-uri="on-the-homefront" data-newsletter-position="newsletter-prompt" style="display:none;">
					<div>
						<h4>Want more sports?</h4>
						<p>Get news and notes from the local amateur sports scene in your inbox.</p>
					</div>
					<a class="email-subscribe-link button on-the-home-front" data-site-id="10">Subscribe to On the Home Front</a>
					<form class="sign-up-box"  style="display:none;">
						<div class="input-error"  style="display:none;"></div>
						<fieldset>
							<div class="flex-wrap">
								<span class="input-wrap"><input type="email" placeholder="Email Address"></span>
								<a class="button">Sign Up</a>
							</div>
							<div class="flex-wrap">
								<input name="agreed_to_short_consent" type="checkbox" value="1" />
								<small><label for="agreed_to_short_consent">I agree to the <a href="https://www.winnipegfreepress.com/terms-conditions/">Terms and Conditions, Cookie and Privacy Policies</a>, and <a href="https://fpnewsplatform.winnipegfreepress.com/casl_consent">CASL agreement</a>. </label></small>
							</div>
						</fieldset>
					</form>
				</div>
																																																			
		
	
	
			
						<p>Tampa Bay finished 18-5-1 in division play and 22-10-2 at home during the 2019-20 season. The Lightning recorded 414 assists on 243 total goals last season.			</p>																																						
		
	
	
			
						<p>Detroit went 9-13-1 in division action and 5-26-3 on the road in the 2019-20 season. The Red Wings scored 142 total goals last season while collecting 250 assists.			</p>																																																	
		
	
	
			
						<p>The teams face off Wednesday for the first time this season.			</p>																																						
		
	
	
			
						<p>INJURIES: Lightning: Mitchell Stephens: out (knee).			</p>																																															
		
	
	
			
						<p>Red Wings: Jonathan Bernier: day to day (undisclosed).			</p>																																						
		
	
	
			
						<hr><p>The Associated Press created this story using technology provided by Data Skrive and data from Sportradar.			</p>

																																																																															
																									
																																				
																															<!-- cxenseparse_end -->
									</div>
			</div>
								
															<div class="side-bar paidaccess">
				<!-- cxenseparse_start -->
																														<!-- cxenseparse_end -->
																					<div class="related-items cxenseignore">
		<h3>Related Items</h3>
									<h4 class="related">Articles</h4>
				<div class="content">
					<ul>
																																																																																																																																						<li>
																												<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/rangers-deangelo-goes-unclaimed-on-waivers-by-rest-of-nhl-573702002.html"><img src="https://media.winnipegfreepress.com/images/134*90/NY905-123_2021_002911.jpg" alt="DeAngelo 'has played his last game' for NY Rangers, GM says"></a>																											<!-- origPubDate Tue Feb 02 00:12:08 PST 2021 item.startDate Mon Feb 01 16:18:00 PST 2021 updateDate Tue Feb 02 00:11:20 PST 2021 updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/rangers-deangelo-goes-unclaimed-on-waivers-by-rest-of-nhl-573702002.html"> Feb 1, 2021: DeAngelo 'has played his last game' for NY Rangers, GM says</a>
																												<span class="author">Stephen Whyno, The Associated Press</span>
																		</span>
								</li>										
																																																																																																																																													<li>
																												<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/rangers-snap-three-game-skid-vs-pittsburgh-top-pens-3-1-573706742.html"><img src="https://media.winnipegfreepress.com/images/135*90/GETI919-21_2021_015242.jpg" alt="Rangers snap three-game skid vs. Pittsburgh, top Pens 3-1"></a>																											<!-- origPubDate Feb 1, 2021 item.startDate Mon Feb 01 19:38:09 PST 2021 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/rangers-snap-three-game-skid-vs-pittsburgh-top-pens-3-1-573706742.html"> Feb 1, 2021: Rangers snap three-game skid vs. Pittsburgh, top Pens 3-1</a>
																												<span class="author">The Associated Press</span>
																		</span>
								</li>										
																																																																																																																																													<li>
																												<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/bruins-erase-3-goal-deficit-against-capitals-win-5-3-573706722.html"><img src="https://media.winnipegfreepress.com/images/135*90/VZN112-22_2021_012841.jpg" alt="Bruins erase 3-goal deficit against Capitals, win 5-3"></a>																											<!-- origPubDate Feb 1, 2021 item.startDate Mon Feb 01 19:52:51 PST 2021 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/bruins-erase-3-goal-deficit-against-capitals-win-5-3-573706722.html"> Feb 1, 2021: Bruins erase 3-goal deficit against Capitals, win 5-3</a>
																												<span class="author">The Associated Press</span>
																		</span>
								</li>										
																																																											<li>
																		<!-- origPubDate Feb 1, 2021 item.startDate Mon Feb 01 19:58:40 PST 2021 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/gaudreau-nets-shootout-winner-as-flames-beat-jets-4-3-573706992.html"> Feb 1, 2021: Gaudreau nets shootout winner as Flames beat Jets 4-3</a>
																												<span class="author">The Associated Press</span>
																		</span>
								</li>										
																																																																																																																																													<li>
																												<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/bruins-rally-from-3-goals-down-beat-capitals-5-3-573706902.html"><img src="https://media.winnipegfreepress.com/images/135*90/VZN119-22_2021_023624.jpg" alt="Bruins rally from 3 goals down, beat Capitals 5-3"></a>																											<!-- origPubDate Feb 1, 2021 item.startDate Mon Feb 01 20:04:51 PST 2021 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/bruins-rally-from-3-goals-down-beat-capitals-5-3-573706902.html"> Feb 1, 2021: Bruins rally from 3 goals down, beat Capitals 5-3</a>
																												<span class="author">The Associated Press</span>
																		</span>
								</li>										
																																																																																																																																													<li>
																												<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/stamkos-gourde-lead-lighting-to-5-2-victory-over-predators-573706762.html"><img src="https://media.winnipegfreepress.com/images/159*90/TPA115-22_2021_010124.jpg" alt="Stamkos, Gourde lead Lightning to 5-2 victory over Predators"></a>																											<!-- origPubDate Feb 1, 2021 item.startDate Mon Feb 01 20:31:45 PST 2021 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/stamkos-gourde-lead-lighting-to-5-2-victory-over-predators-573706762.html"> Feb 1, 2021: Stamkos, Gourde lead Lightning to 5-2 victory over Predators</a>
																												<span class="author">Erik Erlendsson, The Associated Press</span>
																		</span>
								</li>										
																																																																																																																																													<li>
																												<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/jeff-petry-scores-twice-montreal-canadiens-trounce-vancouver-canucks-6-2-573706672.html"><img src="https://media.winnipegfreepress.com/images/114*90/2021020123024-6018cf7df30c649929e35b3ejpeg.jpg" alt="Jeff Petry scores twice, Montreal Canadiens trounce Vancouver Canucks 6-2"></a>																											<!-- origPubDate Feb 1, 2021 item.startDate Mon Feb 01 20:32:15 PST 2021 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/jeff-petry-scores-twice-montreal-canadiens-trounce-vancouver-canucks-6-2-573706672.html"> Feb 1, 2021: Montreal Canadiens trounce Vancouver Canucks 6-2</a>
																												<span class="author">The Canadian Press</span>
																		</span>
								</li>										
																																																																																																																																													<li>
																												<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/johnny-gaudreau-flames-beat-jets-4-3-in-a-shootout-573706942.html"><img src="https://media.winnipegfreepress.com/images/135*90/2021020123024-6018cfeaa9a2da78ad8a4607jpeg.jpg" alt="Gaudreau extends point streak to 8 games, adds shootout winner as Flames down Jets"></a>																											<!-- origPubDate Feb 1, 2021 item.startDate Mon Feb 01 22:23:30 PST 2021 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/johnny-gaudreau-flames-beat-jets-4-3-in-a-shootout-573706942.html"> Feb 2, 2021: Gaudreau, Flames beat Jets 4-3 in a shootout</a>
																												<span class="author">The Canadian Press</span>
																		</span>
								</li>										
																																																											<li>
																		<!-- origPubDate Feb 2, 2021 item.startDate Tue Feb 02 00:11:24 PST 2021 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/philadelphia-hosts-boston-following-overtime-victory-573707922.html"> Feb 2, 2021: Philadelphia hosts Boston following overtime victory</a>
																												<span class="author">The Associated Press</span>
																		</span>
								</li>										
																		</ul>
				</div>
						</div>
																																																						</div>																		<div id="skyscraper_shaft" class="article-ad cxenseignore">				<div id="skyscraper_container">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>						
					<div id="skyscraper_top" class="ad-skyscraper"></div>
				</div>
			</div>																																																																																																<ul class="paidaccess story-buttons">
							<li><a href="#" class="button report">Report Error</a></li>
				<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
				<li><a href="Javascript: void(0);" class="pay-as-you-go button refund block-read-now-pay-later block-vacation-stop">Refund</a></li>
						</ul>
									
									

<div class="content ">
<div class="storycontent noMoreComments paidaccess">
			<p>The Winnipeg Free Press invites you to share your opinion on this story in a letter to the editor. A selection of letters to the editor are <a href="/opinion/letters_to_the_editor/">published daily</a>.</p>
			<p><strong>To submit a letter:</strong><br>
			&bull; fill out the form <a href="https://www.winnipegfreepress.com/opinion/send_a_letter/">on this page</a>, or<br>
			&bull; email <a href="mailto:letters@freepress.mb.ca">letters@freepress.mb.ca</a>, or<br>
			&bull; mail <em>Letters to the Editor, 1355 Mountain Avenue, Winnipeg, Manitoba, R2X 3B6</em>.</p>
			<p>Letters must include the writer’s full name, address, and a daytime phone number. Letters are edited for length and clarity.</p>
		</div>
</div>

	
	<!-- Cxense Module: Recommendations Under Comments Widget -->
		


<div id="flyertown_module_531" class="cb v4_tile_photostoreSmall" style="width: 100%;margin: 0;padding: 0;"></div>

	<script type="text/javascript">
		var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
		cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
		cX.CCE.callQueue.push(['run',{
						widgetId: 'd39f003f14070ca28247a61503ecc9e197545ef1',
					targetElementId: 'flyertown_module_531'
		}]);
	</script>
	<!-- Cxense Module End -->
															<div id="bdnsun-bottom-article-banner-container" class="tile six-col ad v4_tile_ad_banner" size="3">
				<div class="tile-padding">
					<div class="tile-content">
						<p class="fl">Advertisement</p>
						<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
						<div class="ad-banner" id="bdnsun-bottom-article-banner"></div>
					</div>
				</div>
			</div>
										<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


	</div>
</div>
	<div id="top-link">
	<a href="#inner-wrap" class="cd-top"><i class="fas fa-angle-up"></i>Top</a>
</div>
					
<script src="https://cdnjs.cloudflare.com/ajax/libs/dayjs/1.10.4/dayjs.min.js" integrity="sha512-0fcCRl828lBlrSCa8QJY51mtNqTcHxabaXVLPgw/jPA5Nutujh6CbTdDgRzl9aSPYW/uuE7c4SffFUQFBAy6lg==" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.7.6/handlebars.min.js" integrity="sha512-zT3zHcFYbQwjHdKjCu6OMmETx8fJA9S7E6W7kBeFxultf75OPTYUJigEKX58qgyQMi1m1EgenfjMXlRZG8BXaw==" crossorigin="anonymous"></script>
<!--<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs2/2.1.4/fingerprint2.min.js" integrity="sha512-8iXShdaS5Ud9FWi5zKZPvHtBhtIKWHcBPtoNMqvYPw6sd48F00EPSWzQpjutMiDwO5hjYMGjqUfh5J1+u3xyuA==" crossorigin="anonymous"></script>-->
<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs2/1.8.6/fingerprint2.min.js" integrity="sha512-PHHRSnQQr3Ks0pXBf+TULDpcC8LoqLcZPWJZ+SXRrH62qR0sLXAKW8EpCNYJsV3dqnBKKoooWTkEFlW8j3F4iQ==" crossorigin="anonymous"></script>

<script src="https://scdn.cxense.com/cx.js" type="text/javascript" async="async"></script>
<script src="https://scdn.cxense.com/cx.cce.js"></script>
<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
</script>
<!-- Cxense Module: Onsite Messages module -->
<div id="cx_62c38e54b217439759d06038781fa86b8ae4e8b0"></div>
<!-- Cxense Module End -->
 	<script type="text/javascript" defer src="https://www.gstatic.com/firebasejs/7.14.0/firebase-app.js"></script>
	<script type="text/javascript" defer src="https://www.gstatic.com/firebasejs/7.14.0/firebase-messaging.js"></script>
	<script src="https://www.winnipegfreepress.com/includes/c58623af80d71dc143e00c30ce6c7956/v6_script_fp.min.js"></script>
	<script src="https://www.winnipegfreepress.com/includes/27c7166edb1946f5f9ed6d33525e590f/v6_script_lib.min.js"></script>
			<script src="https://www.winnipegfreepress.com/includes/641d183b492e414298438d4a69229b75/v6_script_lib_article.min.js"></script>
		<script src="https://www.winnipegfreepress.com/includes/567807d4189e5be160d23d322330413c/v6_handlebars.js"></script>
<script>
	var maintenanceMode = false;
	var accountServerUrl = "https://fpnewsplatform.winnipegfreepress.com";
	var section = "/sports/hockey/nhl";		
	var sectionDisplayName = "NHL";
		var isJumboPage = false;
			var isEditionPage = false;
			var isMyNewsPage = false;
			var isNotificationTopicsPage = false;
		var isLandingPage = false;
	var isMultiSectionPage = false;
	var isArticlePage = true;
	var isGeneralPage = false;
	var isCustomPage = false;
	var cxenseSiteID = "9222350621649330874";
	var currentTime = "2021-02-02T02:33:04";
	var currentTimezone = "-0800";
	var publicationName = "Winnipeg Free Press";
	var dfpData = {"channels":["sports","hockey","nhl","weather-overcast","weather-mainly-cloudy","weather-cloudy-with-sunny-breaks","weather-10-5"],"imp":"nhl"};
	var environment = "";
							var mainContentArticle = {"full_image_width":"","small_image":"","full_image_height":"","section":"NHL","small_image_dimensions":"","source":"cp-flag","title":"Red Wings take on the Lightning on 6-game slide","related_items":[],"path":"/sports/hockey/nhl","word_count":139,"short_title":"Red Wings take on the Lightning on 6-game slide","image_height":"","content_type":"WFP CP Article","media_type":"Story","urgency":"3","image_caption":"","publish_time":"2021-02-02T08:12:08.000Z","image_credit":"","image_dimensions":"","our_rating":"","id":573707942,"sponsor_name":"","last_modified":"2021-02-02T08:12:08.000Z","image_type":"noimage","image":"","last_updated":"2021-02-02T08:11:20.000Z","sub_title":"","cost":27,"allow_comments":"comments","author":"The Associated Press","full_image_dimensions":"","image_width":"","image_title":"","full_image":"","url":"https://www.winnipegfreepress.com/sports/hockey/nhl/red-wings-take-on-the-lightning-on-6-game-slide-573707942.html","small_image_width":"","is_premium":false,"small_image_height":"","teaser":"Detroit Red Wings (2-6-2, eighth in the Central Division) vs. Tampa Bay Lightning (5-1-1, fifth in the Central Division) | Tampa, Florida; Wednesday, 5:30 p.m. EST | BOTTOM LINE: Detroit will try to end its six-game slide when the Red Wings take on Tampa Bay. | Tampa Bay finished 18-5-1 in division play and 22-10-2 at home during the 2019-20 season. The Lightning recorded 414 assists on 243 total goals last season.","dimensions":""};
		
			var isColumnistPage = false;
	
			var forceRefresh = 1;
	var ads_blocked = true;
</script>
<script src="/includes/advertisement.js"></script>
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {			
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1044439282/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
	</noscript>

<script>
$(function() {
	$('.clickOpen').click(function(){
		$(this).hide();
		$(this).next().removeClass("mobile-hide");
	});
	
	var JWpaidAccessCheck = function(){
		if($(".paidaccess").css("display") == "block"){
			if($("iframe[src*='jwplatform']").length && navigator.userAgent.indexOf("irefox") > -1){
				$("iframe[src*='jwplatform']").each(function(i){
					var src = $(this).attr("src");
					$(this).attr("src",src);
				});
			}
			clearInterval(JWverifyPaidAccess);
		}
	}
	var JWverifyPaidAccess = setInterval(JWpaidAccessCheck,500);
	
});
</script>
<script type="text/javascript">
	$(document).ready(function() {
		$('.levered-readmore').click(function () {
			$(this).next().toggle();
			if($(".levered-story").is(":visible")){
    				$(this).children('.rm').text("Show Less");
			} else {
				$(this).children('.rm').text("Read More");
				$("body,html").animate({
            					scrollTop: $(this).offset().top - 40
        			}, 200 );
			}
		});
	});
</script>
