<!-- v6 main article -->
	<!DOCTYPE html>
<html class="no-js">
<head>
			<!-- LocalAds Marketing Insights --> 
		<link rel="preconnect" href="https://tags.crwdcntrl.net">
		<link rel="preconnect" href="https://bcp.crwdcntrl.net">
		<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
		<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
		<script> 
			! function() {
				var lotameClientId = '15982';
				var lotameTagInput = {
					data: {},
					config: {
						clientId: Number(15982)
					}
				};
				var lotameConfig = lotameTagInput.config || {};
				var namespace = window['lotame_' + lotameConfig.clientId] = {};
				namespace.config = lotameConfig; namespace.data = lotameTagInput.data || {};
				namespace.cmd = namespace.cmd || [];
			} ();
		</script>
		<script async src="https://tags.crwdcntrl.net/lt/c/15982/lt.min.js"></script>
		<meta http-equiv="content-type" content="text/html; charset=utf-8"/>	<meta http-equiv="content-language" content="en-CA">
	<meta name="theme-color" content="#0078a9"/>	<meta name="viewport" content="width=device-width, initial-scale=1">	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>	<script language="javascript" type="text/javascript" src="/includes/WFP_cookies.js"></script>

	<script type='text/javascript'>
						var spot_id = "sp_R4ESgjr2";
		   ( function() {
			var is_from_eu =cookiejar.fetch('is_from_eu');
			var subscription_type=cookiejar.fetch('fpnp__subscription_type');
			var is_subscribe_path = false;
			var is_cxense_bot = false;
			 if(navigator.userAgent.indexOf('cXensebot') > -1){
				is_cxense_bot = true;
			  }
				   if(document.location.pathname.indexOf("/subscribe") > -1){
						   is_subscribe_path = true;
				   }
					if((typeof(is_from_eu) =='undefined' || is_from_eu == null  || is_from_eu == false ||  is_from_eu == 'yes') && (!is_subscribe_path) && (!is_cxense_bot)){
							if(subscription_type && subscription_type !== 'read-now-pay-later'){
								   // do not check if user is subscriber or trial user
							   }else{
								   try{
											 var loadGeoScriptAsync = function(uri){
												   return new Promise(function (resolve, reject) {
												  var tag = document.createElement('script');
												  tag.src = uri;
												  tag.type='text/javascript';
												  tag.onload = function () {
													resolve();
												  };
											  var firstScriptTag= document.getElementsByTagName('script')[0];
											  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
											 });
											  }
										   var scriptLoaded = loadGeoScriptAsync('https://ssl.geoplugin.net/extras/cookielaw.js?k=67ff89604d31f4c1');
										   scriptLoaded.then(function(){
												   var result = geop1ugin_cookieConsent();  
												   if(typeof(result) !== "undefined"){
													   if(result){
															 window.location.href='/gdpr';
													   }else{
															  cookiejar.bake('is_from_eu','no',3650,'/',document.domain);
													   }
													}
											});
									}
									catch(err){
											 console.log("Error occurred on GeoPlugin");
									}
						   }

					}
			} )();
	</script> 
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	<script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="https://securepubads.g.doubleclick.net/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
																<script type='text/javascript'>				var gptadunit = "/3823844/winnipegfreepress.com";
				var mobileadunit = "/3823844/m.winnipegfreepress.com";
			</script>
							<meta name="verify-v1" content="lzarxQ0dLetbrZM+htnHzoOylY1jBOWlVX9yx7oyG4c=" />											<style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
		<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>
												<!-- v6 include articleSetup -->

																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	<meta name="publish-date" content="2022-04-06 22:49:31 CDT" />																																																																																																																																																																																																																																																																																							
																																																																																																																																																																																																													
<meta property="article:opinion" content="false"/><meta property="article:tag" content="Sports"/>
	<meta property="cXenseParse:author" content="Judy Owen, The Canadian Press"/>
	<meta property="og:article:author" content="Judy Owen, The Canadian Press"/>			<meta name="cXenseParse:taxonomy" content="sports/hockey/nhl" />		<meta name="cXenseParse:recs:category" content="sports/hockey/nhl" />	
<meta name="cXenseParse:recs:publishtime" content="2022-04-07T02:26:19.000Z" />	<meta name="cXenseParse:recs:wfp-updatedtime" content="2022-04-07T03:49:31.000Z" />	<meta name="cXenseParse:recs:wfp-titleshort" content="Gagner nets 500th point as Red Wings beat Jets 3-1" /><meta name="cXenseParse:recs:articleid" content="576370522"/>	<meta name="cXenseParse:recs:image" content="noimage"/><meta name="cXenseParse:wfp-sourceimage" content="cp-flag"/><meta name="cXenseParse:wfp-contenttargetpath" content="/sports/hockey/nhl"/><meta name="cXenseParse:wfp-contentcategory" content="NHL"/><meta name="cXenseParse:wfp-mediacommentscost" content="Story|comments|27"/><meta property="article:content_tier" content="metered"/>
<meta name="cXenseParse:wfp-ispremium" content="false"/><meta name="cXenseParse:recs:custom0" content="cp-flag"/><meta name="cXenseParse:recs:custom1" content="/sports/hockey/nhl"/><meta name="cXenseParse:recs:custom2" content="NHL"/><meta name="cXenseParse:recs:custom3" content="Story|comments|27"/><meta name="cXenseParse:wfp-contenttypename" content="WFP CP Article"/><meta name="cXenseParse:recs:custom4" content="WFP CP Article"/>	<meta name="cXenseParse:recs:wordcount" content="717"/>	<meta name="cXenseParse:wfp-urgency" content="2"/>	<meta name="cXenseParse:recs:wfp-urgency" content="2"/><meta property="article:modified_time" content="2022-04-07T03:49:31.000Z" /><meta name="bt:modDate" content="2022-04-06T21:26:19-0500" />	<meta property="bt:type" content="external_article" />	<meta property="og:type" content="article" />	<meta property="bt:isBlacklisted" content="true" />						<meta property="og:image" content="https://media.winnipegfreepress.com/designimages/fb-og-image.png" />			<meta property="og:image:height" content="200">			<meta property="og:image:width" content="200">			<meta property="og:image:type" content="image/png">			<meta property="fb:page_id" content="68559611193" />
<meta property="fb:app_id" content="129054303830226" />
<meta name="cXenseParse:recs:description" content="WINNIPEG - Sam Gagner was complimented for more than the two goals he scored in the Detroit Red Wings' 3-1 victory over the Winnipeg Jets on Wednesday. | Gagner, who recorded his 500th NHL career point with a shorthanded goal and added an empty-netter, was praised by Detroit coach Jeff Blashill for the type of player and person he is. | “Sam's really turned himself into an accountable, 200-foot player,” Blashill said. “He's got good poise. He's really, really, really smart. He's very, very thoughtful as a person and he's also provided really good leadership.” | The win gave Blashill 200 victories as an NHL head coach." />																																												










														<meta property="og:title" content="Gagner nets 500th point as Red Wings beat Jets 3-1" />
						<meta property="og:description" content="WINNIPEG - Sam Gagner was complimented for more than the two goals he scored in the Detroit Red Wings' 3-1 victory over the Winnipeg Jets on Wednesday.Gagner, who recorded his 500th NHL career point with a shorthanded goal and added an empty-netter, was praised by Detroit coach Jeff Blashill for the type of player and person he is.“Sam's really turned himself into an accountable, 200-foot player,” Blashill said." />
				
																																																																																																																																																																																																																						<meta property="twitter:card" content="summary" />
															<meta property="twitter:site" content="@WinnipegNews" />
					<meta name="twitter:domain" content="winnipegfreepress.com">
																			<meta property="twitter:title" content="Gagner nets 500th point as Red Wings beat Jets 3-1" />
										<meta property="twitter:description" content="WINNIPEG - Sam Gagner was complimented for more than the two goals he scored in the Detroit Red Wings' 3-1 victory over the Winnipeg Jets on Wednesday.Gagner, who recorded his 500th NHL career point with a shorthanded goal and added an empty-netter, was praised by Detroit coach Jeff Blashill for the type of player and person he is.“Sam's really turned himself into an accountable, 200-foot player,” Blashill said." />
			<meta property="twitter:url" content="https://www.winnipegfreepress.com/sports/hockey/nhl/sam-gagner-nets-500th-nhl-point-as-red-wings-defeat-jets-3-1-576370522.html" />
				<link rel="canonical" href="https://www.winnipegfreepress.com/sports/hockey/nhl/sam-gagner-nets-500th-nhl-point-as-red-wings-defeat-jets-3-1-576370522.html" />
		<meta property="og:url" content="https://www.winnipegfreepress.com/sports/hockey/nhl/sam-gagner-nets-500th-nhl-point-as-red-wings-defeat-jets-3-1-576370522.html"/>								<title>Gagner nets 500th point as Red Wings beat Jets 3-1 - Winnipeg Free Press</title>
								<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-WQ2K7LM"></script>
							<meta name="description" content="WINNIPEG - Sam Gagner was complimented for more than the two goals he scored in the Detroit Red Wing..." />
				<meta name="keywords" content="nhl, hockey, sports,winnipeg news,winnioeg news,winnipeg free press,wpeg free press" />
																	<script type="application/ld+json">
		{
		  "@context": "https://schema.org",
		  "@type": "NewsArticle",
		  "mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://www.winnipegfreepress.com/sports/hockey/nhl/sam-gagner-nets-500th-nhl-point-as-red-wings-defeat-jets-3-1-576370522.html"
		  },
				  "headline": "Gagner nets 500th point as Red Wings beat Jets 3-1",
				  "image": [
			"false"
		   ],
		  "datePublished": "2022-04-06T21:26:19-0500",
		  "dateModified": "2022-04-06T22:49:31-0500",
				  "author": {
			"@type": "Person",
			"name": "Judy Owen, The Canadian Press"
		  },
				   
								"publisher": {
			"@type": "Organization",
				"name": "Winnipeg Free Press",
				"logo": {
				  "@type": "ImageObject",
				  "url": "https://media.winnipegfreepress.com/designimages/winnipegfreepress-logo.png"
				}
			},
			"isPartOf": {
			  "@type": ["CreativeWork", "Product"],
			  "name" : "Winnipeg Free Press",
			  "productID": "winnipegfreepress.com:all_access_digital"
			},
							  "description": "WINNIPEG - Sam Gagner was complimented for more than the two goals he scored in the Detroit Red Wings' 3-1 victory over the Winnipeg Jets on Wednesday.Gagner, who recorded his 500th NHL career point with a shorthanded goal and added an empty-netter, was praised by Detroit coach Jeff Blashill for the type of player and person he is.“Sam's really turned himself into an accountable, 200-foot player,” Blashill said."					,"isAccessibleForFree": "False",
			"hasPart":
			{
			"@type": "WebPageElement",
			"isAccessibleForFree": "False",
			"cssSelector" : ".paidaccess"
			}
				}
		</script>
													<link type="text/css" rel="stylesheet" href="https://www.winnipegfreepress.com/includes/ec1f958f20ed412551b59cd9924c5742/v4_enhancement_lib.css"/>										<link type="text/css" rel="stylesheet" href="https://www.winnipegfreepress.com/includes/c2f6acecf12da4d5f9ba12412eb89373/v6_base.css"/>							<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.3.1/css/all.css" integrity="sha384-mzrmE5qonljUremFsqc01SB46JvROS7bZs3IO2EmfFsd15uHvIt+Y8vEf7N7fWAU" crossorigin="anonymous">
	<script src="https://use.fontawesome.com/0c21a0b8c1.js"></script>
								<meta name="apple-itunes-app" content="app-id=1202914748">
				<link rel="shortcut icon" href="//media.winnipegfreepress.com/designimages/favicon.ico" type="image/x-icon" />			<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.winnipegfreepress.com/designimages/apple-icon-57x57.png" />
			<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.winnipegfreepress.com/designimages/apple-icon-114x114.png" />
			<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.winnipegfreepress.com/designimages/apple-icon-72x72.png" />
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.winnipegfreepress.com/designimages/apple-icon-144x144.png" />
			<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.winnipegfreepress.com/designimages/apple-icon-60x60.png" />
			<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.winnipegfreepress.com/designimages/apple-icon-120x120.png" />
			<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.winnipegfreepress.com/designimages/apple-icon-76x76.png" />
			<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.winnipegfreepress.com/designimages/apple-icon-152x152.png" />
			<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//media.winnipegfreepress.com/designimages/apple-icon-180x180.png" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-192x192.png" sizes="192x192" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-144x144.png" sizes="144x144" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-72x72.png" sizes="72x72" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-48x48.png" sizes="48x48" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/android-icon-36x36.png" sizes="36x36" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-96x96.png" sizes="96x96" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-32x32.png" sizes="32x32" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-16x16.png" sizes="16x16" />
			<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-128.png" sizes="128x128" />
			<meta name="msapplication-TileColor" content="#FFFFFF" />
			<meta name="msapplication-TileImage" content="//media.winnipegfreepress.com/designimages/mstile-144x144.png" />
			<meta name="msapplication-square70x70logo" content="//media.winnipegfreepress.com/designimages/mstile-70x70.png" />
			<meta name="msapplication-square150x150logo" content="//media.winnipegfreepress.com/designimages/mstile-150x150.png" />
			<meta name="msapplication-square310x310logo" content="//media.winnipegfreepress.com/designimages/mstile-310x310.png" />
		<meta name="application-name" content="Winnipeg Free Press"/>
		<script type="text/javascript" src="https://www.winnipegfreepress.com/includes/0335035192433de3521681b1e8b49730/cryptoJS.js"></script>
	
	<script>
		var allTheCookie = document.cookie;
		var v4UserClientId = decodeURIComponent(allTheCookie.replace(/(?:(?:^|.*;\s*)v4_clientuserid\s*\=\s*([^;]*).*$)|^.*$/, "$1"));
		  var v4UserClientIdHash = "";
		  if (v4UserClientId.length > 0) {
			v4UserClientIdHash = '' + CryptoJS.MD5(v4UserClientId);
		  }

	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-350959-63', 'auto'); 
	  		  			ga('set', 'dimension3', "Judy Owen, The Canadian Press");
		  	  	  		ga('set', 'dimension10', "WFP CP Article");
			  	  		ga('set', 'dimension4', '717');
	  		var subscription_type=cookiejar.fetch('fpnp__subscription_type');
		 if(subscription_type){
		ga('set', 'dimension2', subscription_type);
	  } else {
		ga('set', 'dimension2', 'not-logged-in');
	  }
		var whitelist_group=cookiejar.fetch('fpnp__whitelist_group');
		 if(whitelist_group){
		ga('set', 'dimension7', 'whitelist_' + whitelist_group);
	  }

	  	  if(v4UserClientIdHash != ""){
		ga('set', '&uid', v4UserClientIdHash);
	  }
	  //ga('send', 'pageview');
	</script>
				<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TK48WJ9');</script>
		<!-- End Google Tag Manager -->
							  	  	<meta name="google-signin-client_id" content="48568579056-0to18o46uv1uaob9oef4touebf1avor9.apps.googleusercontent.com">
<script async subscriptions-control="manual" src="//news.google.com/swg/js/v1/swg.js"></script>
<script async src="//news.google.com/swg/js/v1/swg-gaa.js"></script>
<script async defer src="//apis.google.com/js/platform.js"></script>
<meta name="facebook-domain-verification" content="72ovudgsvew20azw3kil95q7pp783w" />
</head>
<body class="">
			<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK48WJ9"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			<script src="https://www.winnipegfreepress.com/includes/2524e8d9daa036133737604981824afd/jquery.min.js"></script>
								<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=576370522";_q+="&7=699189";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=576370522&7=699189&25=0&18=0.5417306132288511">
</noscript>
								<!-- V6 Menu -->
																																																																																																			<div class="slide-menu notranslate" id="slide-menu" role="menu">
		<h3>April 7, 2022 <a href="#" id="nav-close-btn" title="close" class="fr"><i class="fa fa-times"></i></a></h3>
		<div class="weather">
			<img src="//media.winnipegfreepress.com/designimages/weather-icon-on.jpg" alt=""/>
			<p class="info">Winnipeg</br>
			<span class="bold">1&deg; C</span>, Overcast</p>
		<p class="full"><a href="/weather/">Full Forecast</a></p>
		<div class="weatherMiniAd" id="weatherSlideOut"></div>
		</div>
		<div class="header-links">
							<div class="loggedin">
					<a href="/contact-us/">Contact Us</a>
					<a href="/subscribe/" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
					<a href="/customer-service/" class="subscribe account-state-element subscriber">Manage Subscription</a>
					<a class="type-chat" style="display:none;">Chat with us</a>
				</div>
				<div class="loggedout">
					<a class="type-login requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a>
					<a class="type-register subscribe requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a>
					<a class="type-help" href="/help/">Help</a>
					<a class="type-chat" style="display:none;">Chat with us</a>
				</div>
				<ul>
					<li><a class="slide-menu-section" title="Contact Menu" href="javascript:void(0);"><i class="fa fa-envelope contact-icon"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="/contact-us/">Contact Us</a></li>
							<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
														<li><a href="/newstips/">Submit a News Tip</a></li>
							<li><a href="https://fpnewsplatform.winnipegfreepress.com/email-alerts/">Subscribe to Newsletters</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" title="User Settings Menu" href="javascript:void(0);"><i class="fas fa-user-cog settings-icon"></i></a>
						<ul class="slide-menu-inner">
							<div class="loader"><p><img src="//media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
							<div class="loggedin">
								<li><a class="type-profile" href="https://fpnewsplatform.winnipegfreepress.com/home">My Account</a></li>
								<li><a href="/customer-service/">Manage my Subscription</a></li>
								<li><a class="type-change-password">Change Password</a></li>
								<li><hr /></li>
								<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
								<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
								<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
								<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
								<li><a class="translate-anchor" href="javascript:">Translate</a></li>
								<li><hr /></li>
								<li><a class="type-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout">Log Out</a></li>
							</div>
							<div class="loggedout">
								<li class="requires-account-server"><a class="type-login" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a></li>
								<li class="requires-account-server"><a class="type-register" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a></li>
								<li><a class="type-help" href="/help/">Help</a></li>
								<li><hr /></li>
								<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
								<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
								<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
								<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
								<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							</div>
						</ul>
					</li>
					<li><a class="type-help" title="Help" href="/help/"><i class="fa fa-question"></i></a></li>
				</ul>
					</div>
									<ul>
					<li class="covidNavLink"><a href="/special/coronavirus">Coronavirus Coverage</a></li>
					<li>
					<a class="slide-menu-section" href="javascript:void(0);">Replica E-Edition <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/e-edition/">About the E-Edition</a></li>
							<li><a href="http://ee.winnipegfreepress.com/" target="_blank">Winnipeg Free Press</a></li>
							<li><a href="//winnipeg-can.newsmemory.com/?special=Community+Review+East">Community Review East</a></li>
							<li><a href="//winnipeg-can.newsmemory.com/?special=Community+Review+West">Community Review West</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/edition/above-the-fold/">Above the Fold</a></li>
					<li style="border-top: 1px solid #ccc; margin: 1rem;"></li>
					<li><a href="//www.winnipegfreepress.com/">Front page</a></li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Arts &amp; Life <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/arts-and-life/">All Arts &amp; Life</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/arts/">The Arts</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/autos/">Autos</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/books/">Books</a></li>
							<li><a href="//www.winnipegfreepress.com/book-club/">Book Club</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/cannabis/">Cannabis</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/celebrities/">Celebrities</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/">Diversions</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/puzzles">Puzzles</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/greenpage/">Environment</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith/">Faith</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/food/">Food &amp; Drink</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/health/">Your Health</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/">Life &amp; Style</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/movies/">Movies</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/music/">Music</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/life/sci-tech/">Science &amp; Technology</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/TV/">TV</a></li>
							<li><a href="//www.winnipegfreepress.com/travel/">Travel</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Business <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/business/">All Business</a></li>
							<li><a href="//www.winnipegfreepress.com/business/agriculture/">Agriculture</a></li>
							<li><a href="//www.winnipegfreepress.com/business/finance/">Personal Finance</a></li>
							<li><a href="//www.winnipegfreepress.com/business/manitobas-top-employers/">Manitoba's Top Employers</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/canada/">Canada</a></li>
					<li><a href="//www.winnipegfreepress.com/local/">Local</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Opinion <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/opinion/">All Opinion</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/analysis/">Analysis</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/columnists/">Columnists</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/editorials/">Editorials</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/editorial-cartoon/">Editorial Cartoons</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
							<li><a href="//www.winnipegfreepress.com/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/sports/">All Sports</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/amateur/">Amateur</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/autoracing/">Auto Racing</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/football/bombers/">Blue Bombers</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/curling/">Curling</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/football/">Football</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/baseball/goldeyes/">Goldeyes</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/golf/">Golf</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/high-school/">High School</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/">Hockey</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/horseracing/">Horse Racing</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/jets/">Winnipeg Jets</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/hockey/whl/">WHL</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/baseball/">MLB</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/basketball/">NBA</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/olympics/">Olympics</a></li>
							<li><a href="//www.winnipegfreepress.com/sports/soccer/">Soccer</a></li>
						</ul>
					</li>
					<li><a href="//www.winnipegfreepress.com/world/">World</a></li>
					<li><a href="//www.winnipegfreepress.com/thestar/">The Star</a></li>
					<li><a href="//www.winnipegfreepress.com/reader-bridge">Reader Bridge<small style="color: #a80711; font-size: .7em; margin-left: 5px;">NEW</small></a></li>
					<li><a href="//www.winnipegfreepress.com/special/events">WFP Events<small style="color: #a80711; font-size: .7em; margin-left: 5px;">NEW</small></a></li>
					<li style="border-top: 1px solid #ccc; margin: 1rem;"></li>
					<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/about-us/">About Us</a></li>
							<li><a href="//www.winnipegfreepress.com/advertising/">Advertising</a></li>
							<li><a href="//www.winnipegfreepress.com/contact-us/">Contact Us</a></li>
							<li><a href="//www.winnipegfreepress.com/carriers-retailers/">Carrier Positions &amp; Retailer Requests</a></li>
							<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
							<li><a href="//www.winnipegfreepress.com/history/">History</a></li>
							<li><a href="//www.winnipegfreepress.com/internships/">Internships</a></li>
							<li><a href="//www.winnipegfreepress.com/job-opportunities/">Job Opportunities</a></li>
							<li><a href="//www.winnipegfreepress.com/cafe">News Café</a></li>
							<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
							<li><a href="//www.winnipegfreepress.com/retail-locations/">Retail Locations</a></li>
							<li><a href="//www.winnipegfreepress.com/biographies/">Staff Biographies</a></li>
							<li><a href="//www.winnipegfreepress.com/terms-conditions/">Terms and Conditions</a></li>
						</ul>
					</li>
					<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Free Press Community Review <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/our-communities/">All Free Press Community Review News</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/east/">East Edition</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/west/">West Edition</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/sports/">Sports</a></li>
							<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/contact-us/">Contact Us</a></li>
							<li><a href="//www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
						</ul>
					</li>
					<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
					<li><a href="//www.winnipegfreepress.com/contests">Contests</a></li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Coupons <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="https://www.winnipegfreepress.com/canada-coupons">All Coupons</a></li>
							<li><a href="/canada-coupons/staplescopyandprint.ca">Staples Copy &amp; Print Coupons</a></li>
							<li><a href="/canada-coupons/ripleyaquariums.com">Ripley's Aquariums Coupons</a></li>
							<li><a href="/canada-coupons/thebay.com">The Bay Coupons</a></li>
							<li><a href="/canada-coupons/staples.ca">Staples Canada Coupons</a></li>
							<li><a href="/canada-coupons/altitude-sports.com">Altitude Sports Coupons</a></li>
							<li><a href="/canada-coupons/nike.com">Nike Coupons</a></li>
							<li><a href="/canada-coupons/tuango.ca">Tuango Coupons</a></li>
							<li><a href="/canada-coupons/ebay.ca">Ebay Canada Coupons</a></li>
							<li><a href="/canada-coupons/sportchek.ca">Sport Chek Coupons</a></li>
							<li><a href="/canada-coupons/roots.com">Roots Coupons</a></li>
						</ul>
					</li>
					<li><a class="slide-menu-section" href="javasctip:void(0);">Lifestyles<small style="color: #a80711; font-size: .7em; margin-left: 5px;">NEW</small><i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="//www.winnipegfreepress.com/lifestyles/">All Lifestyles</a></li>
							<li><a href="/lifestyles/business-hub/">Business Hub</a></li>
							<li><a href="/lifestyles/community/">Community</a></li>
							<li><a href="/lifestyles/drink-and-dine/">Drink & Dine</a></li>
							<li><a href="/lifestyles/life/">Life</a></li>
							<li><a href="/lifestyles/wellness/">Wellness</a></li>
							<li><a href="/lifestyles/whiskers-and-wings/">Whiskers & Wings</a></li>
							<li><a href="//www.winnipegfreepress.com/sponsored-content/">Sponsored Articles</a></li>
						</ul>
					<li>
					
					<li><a class="slide-menu-section" href="javasctip:void(0);">Homes <i class="fa fa-plus"></i></a>
						<ul class="slide-menu-inner">
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate/">Property Listings</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-featured/">Featured News</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-renovation-design/">Renovation and design</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-new-homes/">New homes</a></li>
							<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-resale-homes/">Resale homes</a></li>
						</ul>
					</li>
					<li><a href="https://fpnewsplatform.winnipegfreepress.com/email-alerts/">Newsletters</a></li>
					<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/puzzles">Puzzles</a></li>
					<li><a href="http://store.winnipegfreepress.com">Photostore</a></li>
					<li style="margin-top: 1em;"><a href="javascript:void(0);" id="more-open-btn">More <i class="fas fa-caret-right"></i></a></li>
				</ul>
										<div class="social-icons">
					<a href="https://www.facebook.com/winnipegfreepress" target="_blank" title="Winnipeg Free Press on Facebook"><i class="fa fa-facebook-f"></i></a>
					<a href="https://twitter.com/winnipegnews" target="_blank" title="Winnipeg Free Press on Twitter"><i class="fa fa-twitter"></i></a>
					<a href="https://instagram.com/winnipegfreepress/" target="_blank" title="Winnipeg Free Press on Instagram"><i class="fa fa-instagram"></i></a>
				</div>
							<p class="copyright">&copy;2022 FP Newspaper Inc.</p>
	</div>
	<!-- All Sections Nav -->
<div class="more-nav">
	<style>
		.moreNav {
			height: 100%;
			overflow: hidden;
		}
		.moreNav .more-nav {
			right: 0%;
		}
		.more-nav {
			right: 100%;
			-webkit-transition: all ease-in-out .5s;
			transition: all ease-in-out .5s;
			height: 100vh;
			position: fixed;
			z-index: 2222224;
			background: white;
			width: 100%;
			top: 0;
			padding: 2rem;
			overflow: auto;
		}
		.more-nav > ul {
			display: -webkit-box;
			display: -ms-flexbox;
			display: flex;
			-ms-flex-wrap: wrap;
			flex-wrap: wrap;
		}
		.more-nav .sectionTitle {
			border-bottom: 1px solid;
			font-weight: bold;
		}
		.more-nav ul li {
			list-style: none;
		}
		.more-nav .sectionSections li {
			display: block;
			margin-bottom: 3px;
		}
		.more-nav .sectionSections {
			margin: 0;
		}
		.more-nav > ul >li {
			margin: .5rem;
			-webkit-box-flex: 1;
			-ms-flex: 1 1 150px;
			flex: 1 1 150px;
		}
	</style>
	<a href="javascript:void(0);" id="more-nav-close-btn" class="more-nav-close-btn"><i class="fas fa-times"></i> Close </a>
	<ul>
					<li><p class="sectionTitle" >Quick Links</p>
				<ul class="sectionSections">
					<li><a href="/special/coronavirus">Coronavirus Coverage</a></li>
					<li><a href="/special/federal-election">Federal Election</a></li>
					<li><a href="//www.winnipegfreepress.com/edition/above-the-fold/">Above the Fold</a></li>
					<li><a href="//www.winnipegfreepress.com/">Home</a></li>
					<li><a href="//www.winnipegfreepress.com/local/">Local</a></li>
					<li><a href="//www.winnipegfreepress.com/canada/">Canada</a></li>
					<li><a href="//www.winnipegfreepress.com/world/">World</a></li>
					<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
					<li><a href="//www.winnipegfreepress.com/special/">Special Coverage</a></li>
					<li><a href="https://fpnewsplatform.winnipegfreepress.com/email-alerts/">Newsletters</a></li>
					<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
					<li><a href="http://store.winnipegfreepress.com">Photostore</a></li>
					<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
					<li><a href="//www.winnipegfreepress.com/contests">Contests</a></li>
					<li><a href="//www.winnipegfreepress.com/publications">Publications</a></li>
					<li><a href="//www.winnipegfreepress.com/sponsored-content">Sponsored Content</a></li>
					<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
				</ul>
				<p class="sectionTitle" >Ways to support us</p>
				<ul class="sectionSections">
					<li><a href="/support-others">Pay it Forward program</a></li>
					<li><a href="/subscribe">Subscribe</a></li>
					<li><a href="/day-pass/">Day Pass</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith/generous-faith-groups-fund-more-religious-journalism-506573262.html">Support Faith coverage</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/hoping-to-earn-your-applause-with-our-cultural-gift-to-you-575761662.html">Support Arts coverage</a></li>
				</ul>
			</li>
			<li>
				<p class="sectionTitle" >Replica E-Edition</p>
				<ul class="sectionSections">
					<li><a href="//www.winnipegfreepress.com/e-edition/">About the E-Edition</a></li>
					<li><a href="http://ee.winnipegfreepress.com/" target="_blank">Winnipeg Free Press</a></li>
					<li><a href="//winnipeg-can.newsmemory.com/?special=Community+Review+East">Community Review East</a></li>
					<li><a href="//winnipeg-can.newsmemory.com/?special=Community+Review+West">Community Review West</a></li>
				</ul>
				<p class="sectionTitle">Business</p>
				<ul class="sectionSections">
					<li><a href="//www.winnipegfreepress.com/business/">All Business</a></li>
					<li><a href="//www.winnipegfreepress.com/business/agriculture/">Agriculture</a></li>
					<li><a href="//www.winnipegfreepress.com/business/finance/">Personal Finance</a></li>
				</ul>
			</li>
			<li>
				<p class="sectionTitle">Arts &amp; Life</p>
				<ul class="sectionSections">
					<li><a href="//www.winnipegfreepress.com/arts-and-life/">All Arts &amp; Life</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/arts/">The Arts</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/autos/">Autos</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/books/">Books</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/cannabis/">Cannabis</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/celebrities/">Celebrities</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/">Diversions</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions/puzzles">Puzzles</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/greenpage/">Environment</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith/">Faith</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/food/">Food &amp; Drink</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/health/">Your Health</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/">Life &amp; Style</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/movies/">Movies</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/music/">Music</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/sci_tech/">Science &amp; Technology</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/TV/">TV</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/">Travel</a></li>
				</ul>
			</li>
			<li><p class="sectionTitle">Sports</p>
				<ul class="sectionSections">
					<li><a href="//www.winnipegfreepress.com/sports/">All Sports</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/amateur/">Amateur</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/autoracing/">Auto Racing</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/football/bombers/">Blue Bombers</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/curling/">Curling</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/football/">Football</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/baseball/goldeyes/">Goldeyes</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/golf/">Golf</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/high-school/">High School</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/">Hockey</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/horseracing/">Horse Racing</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/jets/">Winnipeg Jets</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/whl/">WHL</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/baseball/">MLB</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/basketball/">NBA</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/olympics/">Olympics</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/soccer/">Soccer</a></li>
				</ul>
			</li>
			<li><p class="sectionTitle">Opinion</p>
				<ul class="sectionSections">
					<li><a href="//www.winnipegfreepress.com/opinion/">All Opinion</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/analysis/">Analysis</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/columnists/">Columnists</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/editorials/">Editorials</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/editorial-cartoon/">Editorial Cartoons</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/letters_to_the_editor/">Letters to the Editor</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
				</ul>
				<p class="sectionTitle">Media</p>
				<ul class="sectionSections">
					<li><a href="//www.winnipegfreepress.com/multimedia/">All Media</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/fp-slideshow/">Photo Galleries</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/video/">Videos</a></li>
				</ul>
				<p class="sectionTitle">Homes</p>
				<ul class="sectionSections">
					<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate/">Property Listings</a></li>
					<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-featured/">Featured News</a></li>
					<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-renovation-design/">Renovation and design</a></li>
					<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-new-homes/">New homes</a></li>
					<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate-news/category-resale-homes/">Resale homes</a></li>
				</ul>
			</li>
			<li>
				<p class="sectionTitle">Canstar Community News</p>
				<ul class="sectionSections">
					<li><a href="//www.winnipegfreepress.com/our-communities/">All Free Press Community Review News</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/east/">East Edition</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/west/">West Edition</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/sports/">Sports</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/events/">Events</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/contact-us/">Contact Us</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
				</ul>
			</li>
			<li><p class="sectionTitle">Coupons</p>
				<ul class="sectionSections">
					<li><a href="https://www.winnipegfreepress.com/canada-coupons">All Coupons</a></li>
					<li><a href="/canada-coupons/staplescopyandprint.ca">Staples Copy &amp; Print Coupons</a></li>
					<li><a href="/canada-coupons/ripleyaquariums.com">Ripley's Aquariums Coupons</a></li>
					<li><a href="/canada-coupons/thebay.com">The Bay Coupons</a></li>
					<li><a href="/canada-coupons/staples.ca">Staples Canada Coupons</a></li>
					<li><a href="/canada-coupons/altitude-sports.com">Altitude Sports Coupons</a></li>
					<li><a href="/canada-coupons/nike.com">Nike Coupons</a></li>
					<li><a href="/canada-coupons/tuango.ca">Tuango Coupons</a></li>
					<li><a href="/canada-coupons/ebay.ca">Ebay Canada Coupons</a></li>
					<li><a href="/canada-coupons/sportchek.ca">Sport Chek Coupons</a></li>
					<li><a href="/canada-coupons/roots.com">Roots Coupons</a></li>
				</ul>
			</li>
			<li><p class="sectionTitle"> About Us</p>
				<ul class="sectionSections">
					<li><a href="//www.winnipegfreepress.com/about-us/">About Us</a></li>
					<li><a href="//www.winnipegfreepress.com/advertising/">Advertising</a></li>
					<li><a href="//www.winnipegfreepress.com/contact-us/">Contact Us</a></li>
					<li><a href="//www.winnipegfreepress.com/carriers-retailers/">Carrier Positions &amp; Retailer Requests</a></li>
					<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
					<li><a href="//www.winnipegfreepress.com/history/">History</a></li>
					<li><a href="//www.winnipegfreepress.com/internships/">Internships</a></li>
					<li><a href="//www.winnipegfreepress.com/job-opportunities/">Job Opportunities</a></li>
					<li><a href="//www.winnipegfreepress.com/cafe">News Café</a></li>
					<li><a href="//www.winnipegfreepress.com/privacy-policy/">Privacy Policy</a></li>
					<li><a href="//www.winnipegfreepress.com/retail-locations/">Retail Locations</a></li>
					<li><a href="//www.winnipegfreepress.com/biographies/">Staff Biographies</a></li>
					<li><a href="//www.winnipegfreepress.com/terms-conditions/">Terms and Conditions</a></li>
				</ul>
			</li>
			</ul>
</div>
			<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
		function googleTranslateElementInit() {
			new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
		}
		</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
			<div class="container" id="inner-wrap">
				<div class="top new">
											<div class="fixed top" id="fixed-header">
																					<header class="unstuck nav-down" style="position: fixed; margin-top: 0px;">
								<div class="header-top">
									<div class="header-content">

	<a href="Javascript: void(0);" id="nav-open-btn2" title="Mobile Nav" class="nav-btn-mobile"><i class="fas fa-bars"></i></a>
	<a class="header-logo" href="/">									
		<img src="//media.winnipegfreepress.com/binary/freepress_white_50.svg"  alt="The Free Press" class="fifty"  />				
	</a> 
	<div class="inline-block-trial trial balance">
		<small>Articles Read</small>
		<span class="articles-read"></span>
	</div>
	<div class="inline-block-read-now-pay-later inline-block-vacation-stop pay-as-you-go balance">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</div>	
	<div class="inline-block-day-pass day-pass balance">
		<small>Day Pass Till</small>
		<span class="day-pass-expire"></span>
	</div>
	<a href="/day-pass" class="day-pass-btn inline-read-now-pay-later inline-vacation-stop">Day Pass</a>
	<div class="header-links">
		<div class="search">
			<form method="get" action="/search" role="search">
				<input type="hidden" name="searchSubmitted" value="y"
					id="searchSubmitted"> <input type="hidden" name="sortBy"
					value="-startDate" id="sortBy"> <input name="keywords"
					tabindex="1" type="search" class="search-input">
				<button type='submit' class="submit">
					<i class="fas fa-search"></i>
				</button>
			</form>
		</div>
		<ul>
			<li>
				<a class="slide-menu-section" title="Contact Menu" href="javascript:void(0);">
					<i class="fas fa-envelope contact-icon"></i>
				</a>
				<ul class="slide-menu-inner">
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
											<li><a href="#" class="report">Report an Error</a></li>
										<li><a href="/opinion/send_a_letter">Send a Letter to the Editor</a></li>
					<li><a href="/biographies">Staff Biographies</a></li>
					<li><a href="/newstips">Submit a News Tip</a></li>
					<li><a href="https://fpnewsplatform.winnipegfreepress.com/email-alerts/">Subscribe to Newsletters</a></li>
				</ul>
			</li>
			<li>
				<a class="slide-menu-section" title="User Settings Menu" href="javascript:void(0);"><i class="fas fa-user-cog settings-icon"></i></a>
				<ul class="slide-menu-inner">
					<div class="loader">
						<p>
							<img src="//media.brandonsun.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding
							your<br>information
						</p>
					</div>												
					<div class="loggedout">
						<li><a class="fpnewsplatform-login" href="https://fpnewsplatform.winnipegfreepress.com/login/">Log in</a></li> 
						<li><a class="fpnewsplatform-register" href="https://fpnewsplatform.winnipegfreepress.com/register/">Create Account</a></li> 
						<li><a class="type-help">Help</a></li> 
                                                <li class="type-chat" style="display:none;"><a>Chat with us</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
					</div>
					<div class="loggedin">
						<li><a class="fpnewsplatform-account" href="https://fpnewsplatform.winnipegfreepress.com/account/">My Account</a></li>
						<li class="account-state-element subscriber"><a href="/customer-service" class="block-subscriber">Manage My Subscription</a></li>
						<li><a class="fpnewsplatform-change-password" href="https://fpnewsplatform.winnipegfreepress.com/change-password/">Change Password</a></li>
                                                <li class="type-chat" style="display:none;"><a>Chat with us</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li> 
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li> 
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li> 
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li> 
						<li><a class="translate-anchor" href="javascript:">Translate</a></li> 
						<li><hr /></li> 
						<li><a class="fpnewsplatform-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout/">Log Out</a></li> 
					</div>
				</ul>
			</li>
			<li>
				<a class="type-help" title="Help"><i class="fas fa-question"></i></a>
			</li>
		</ul>
		<div class="account-help notranslate">
			<div class="loggedout">
				<a class="fpnewsplatform-login" href="https://fpnewsplatform.winnipegfreepress.com/login/">Log in</a> 
				<a class="fpnewsplatform-register" href="https://fpnewsplatform.winnipegfreepress.com/register/">Create Account</a>  
				<a href="/contact-us/">Contact Us</a> 
			</div> 
			<div class="loggedin">
				<a href="/contact-us/">Contact Us</a>  				
				<a class="inline-subscriber" href="/customer-service/">Manage Subscription</a> 
			</div>
		</div>
	</div>
</div>
								</div>
								<nav class="notranslate" role="menubar">
									<!-- v6 element header sections winnipegfreepress -->
	<ul>
		<li>
			<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="fas fa-bars"></i> Sections</a>
		</li>
		<li>
			<a href="/local/">Local</a>
		</li>
		<li>
			<a href="/arts-and-life/">Arts &amp; Life <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/arts-and-life/">All Arts &amp; Life</a></li>
				<li><a href="/arts-and-life/entertainment/arts/">The Arts</a></li>
				<li><a href="/arts-and-life/life/autos/">Autos</a></li>
				<li><a href="/arts-and-life/entertainment/books/">Books</a></li>
				<li><a href="/arts-and-life/diversions/">Diversions</a></li>
				<li><a href="/arts-and-life/life/greenpage/">Environment</a></li>
				<li><a href="/arts-and-life/life/faith/">Faith</a></li>
				<li><a href="/arts-and-life/food/">Food &amp; Drink</a></li>
				<li><a href="/arts-and-life/life/health/">Health</a></li>
				<li><a href="/arts-and-life/entertainment/movies/">Movies</a></li>
				<li><a href="/arts-and-life/entertainment/music/">Music</a></li>
				<li><a href="/arts-and-life/entertainment/TV/">TV</a></li>
				<li><a href="/travel/">Travel</a></li>
			</ul>
		</li>
		<li>
			<a href="/business/">Business <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/business/">All Business</a></li>
				<li><a href="/business/agriculture/">Agriculture</a></li>
				<li><a href="/business/finance/">Personal Finance</a></li>
				<li><a href="/business/manitobas-top-employers/">Manitoba's Top Employers</a></li>
			</ul>
		</li>
		<li>
			<a href="/sports/">Sports <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/sports/">All Sports</a></li>
				<li><a href="/sports/amateur/">Amateur</a></li>
				<li><a href="/sports/football/bombers/">Blue Bombers</a></li>
				<li><a href="/sports/curling/">Curling</a></li>
				<li><a href="/sports/football/">Football</a></li>
				<li><a href="/sports/baseball/goldeyes/">Goldeyes</a></li>
								<li><a href="/sports/high-school/">High School</a></li>
				<li><a href="/sports/hockey/">Hockey</a></li>
								<li><a href="/sports/hockey/jets/">Winnipeg Jets</a></li>
				<li><a href="/sports/hockey/manitoba-moose/">Manitoba Moose</a></li>
				<li><a href="/sports/hockey/whl">WHL</a></li>
				<li><a href="/sports/baseball/">MLB</a></li>
				<li><a href="/sports/basketball/">NBA</a></li>
								<li><a href="/sports/soccer/">Soccer</a></li>
			</ul>
		</li>
		<li>
			<a href="/opinion/">Opinion <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/opinion/">All Opinion</a></li>
				<li><a href="/opinion/analysis/">Analysis</a></li>
				<li><a href="/opinion/columnists/">Columnists</a></li>
				<li><a href="/opinion/editorials/">Editorials</a></li>
				<li><a href="/opinion/editorial-cartoon/">Editorial Cartoons</a></li>
				<li><a href="/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
				<li><a href="/opinion/send_a_letter/">Send a Letter to the Editor</a></li>
			</ul>
		</li>
		<li><a href="http://ee.winnipegfreepress.com/">E-Edition</a></li>
		<li><a href="https://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a>
		</li>

		<li><a href="http://marketplace.winnipegfreepress.com">Classifieds <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="http://marketplace.winnipegfreepress.com">All Classifieds</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/announcements/search/">Announcements</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/automotive/search/">Automotive</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/careers/search/">Careers</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/garage-sales/search/">Garage Sales</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/merchandise/search/">Merchandise</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/pets/search/">Pets</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/real-estate/search/">Real Estate</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/rentals/search/">Rentals</a></li>
				<li><a href="http://marketplace.winnipegfreepress.com/winnipeg/services/search/">Services</a></li>
			</ul>
		</li>
		<li><a href="/lifestyles">Lifestyles <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="/lifestyles/business-hub">Business Hub</a></li>
				<li><a href="/lifestyles/community">Community</a></li>
				<li><a href="/lifestyles/drink-and-dine">Drink & Dine</a></li>
				<li><a href="/lifestyles/life">Life</a></li>
				<li><a href="/business/manitobas-top-employers">Manitoba’s Top Employers</a></li>
				<li><a href="/lifestyles/wellness">Wellness</a></li>
				<li><a href="/lifestyles/whiskers-and-wings">Whiskers & Wings</a></li>
				<li><a href="/sponsored-content">Sponsored Articles</a></li>
			</ul>
		<li><a href="https://www.winnipegfreepress.com/canada-coupons">Coupons <i class="fa fa-caret-down"></i></a>
			<ul>
				<li><a href="https://www.winnipegfreepress.com/canada-coupons">All Coupons</a></li>
				<li><a href="/canada-coupons/staplescopyandprint.ca">Staples Copy &amp; Print</a></li>
				<li><a href="/canada-coupons/ripleyaquariums.com">Ripley's Aquariums</a></li>
				<li><a href="/canada-coupons/thebay.com">The Bay</a></li>
				<li><a href="/canada-coupons/staples.ca">Staples Canada</a></li>
				<li><a href="/canada-coupons/altitude-sports.com">Altitude Sports</a></li>
				<li><a href="/canada-coupons/nike.com">Nike</a></li>
				<li><a href="/canada-coupons/tuango.ca">Tuango</a></li>
				<li><a href="/canada-coupons/ebay.ca">Ebay Canada</a></li>
				<li><a href="/canada-coupons/sportchek.ca">Sport Chek</a></li>
				<li><a href="/canada-coupons/roots.com">Roots</a></li>
			</ul>
		</li>
		<li><a href="https://passages.winnipegfreepress.com">Obituaries</a></li>
				<li class="subscribebtn"><a href="/subscribe/" class="button click-subscribe-button block-non-subscriber">Subscribe</a></li>
	</ul>
								</nav>

																										<div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList">
									<span property="itemListElement" typeof="ListItem">
											<a href="/" title="Home Icon" class="fas fa-home" property="item" typeof="WebPage"><span property="name" style="display: none;">Home</span></a>										<meta property="position" content="1">
				</span>
							<span property="itemListElement" typeof="ListItem">
																	<i class="fas fa-angle-right"></i>
													<a href="/sports" property="item" typeof="WebPage"><span property="name">Sports</span></a>
																<meta property="position" content="2">
				</span>
							<span property="itemListElement" typeof="ListItem">
																	<i class="fas fa-angle-right"></i>
													<a href="/sports/hockey" property="item" typeof="WebPage"><span property="name">Hockey</span></a>
																<meta property="position" content="3">
				</span>
							<span property="itemListElement" typeof="ListItem">
																	<i class="fas fa-angle-right"></i>
																					<a href="/sports/hockey/nhl" property="item" typeof="WebPage"><span property="name">NHL</span></a>														 																<meta property="position" content="4">
				</span>
								</div>

							</header>
													</div>
													<div id="fixedHeaderClose" style="clear: both;"></div>
																																										
									</div>
												<!-- yes -->
<!-- alert size is 0 -->


																																								</div>
	<div id="purchase-message"></div>

<div id="wallpaperBackground" class="article576370522 photoswipe_container CParticle" data-pswp-uid="1">
	<div class="text-wrapper">
																									
			<div class="block">
				
																
				<div class="billboard-ad-space loggedout" style="display:none;">
					<div class="loggedout" style="display:none;">
						<div class="billboard-wrapper">
							<div id="top-billboard-ad-container" class="top-billboard-ad">
							</div>
						</div>
					</div>
				</div>
																																				<div class="article-ad">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
					<div id="big_box_top" class="ad-article"></div>
				</div>
				
																
				<div class="article-title">
					<div class="wrap">
						<h1>Sam Gagner nets 500th NHL point as Red Wings defeat Jets 3-1</h1>
																																<p class="byline">
																
																																																											By: Judy Owen, The Canadian Press<br>																								
																																									Posted: <strong><span>9:26 PM CDT Wednesday, Apr. 6, 2022</span></strong>																			<br>Last Modified: <span>10:49 PM CDT Wednesday, Apr. 6, 2022</span>																		<span class="noprint">
																			</span>
																
							</p>
																	</div>
				</div>
			</div>
																		<script type="text/javascript">var trkcid=576370522;var partnerID=699189; var _hb=1;</script><script type="text/javascript" src="https://www.winnipegfreepress.com/g/g/button/button_1.js"></script>
		

<ul class="block interactive">
	<li>
		<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-text=" Sam Gagner nets 500th NHL point as Red Wings defeat Jets 3-1 - via @winnipegnews" data-related="@winnipegnews" data-show-count="true">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
	</li>
	<li>
		<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0&appId=129054303830226&autoLogAppEvents=1"></script>
		<div class="fb-share-button" data-href="https://www.winnipegfreepress.com/sports/hockey/nhl/sam-gagner-nets-500th-nhl-point-as-red-wings-defeat-jets-3-1-576370522.html" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.winnipegfreepress.com/sports/hockey/nhl/sam-gagner-nets-500th-nhl-point-as-red-wings-defeat-jets-3-1-576370522.html&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print Sam Gagner nets 500th NHL point as Red Wings defeat Jets 3-1"><i class="fas fa-print"></i> Print</a>
	</li>
	<li class="email">
		<a href='mailto:?subject=Sam Gagner nets 500th NHL point as Red Wings defeat Jets 3-1 - via the Winnipeg Free Press&amp;body=https://www.winnipegfreepress.com/sports/hockey/nhl/sam-gagner-nets-500th-nhl-point-as-red-wings-defeat-jets-3-1-576370522.html' title="Share by Email" target="_blank"><i class="fas fa-envelope"></i> Email</a>
	</li>
	<li class="save">
		<a title="Read Later" href=""><span class="fa-stack fa-xs" style="vertical-align: top;">
  		<i class="fas fa-bookmark fa-stack-2x"></i>
  		<i class="fas fa-check fa-stack-1x fa-sm fa-inverse"></i>
	</span> Save to Read Later</a></li>
	
</ul>

																														
															
															
												
			
			<!--endclickprintexclude-->
			
														
															
																
								
								
								
								
								
												
																<div class="content  " role="main">
																					<style>
	#paywall-teaser .teaser { display: none; }
	#paywall-teaser .teaser:not(.teaser:only-child) { display: block; }
	.teaser p { color: transparent; text-shadow: 1px 1px 10px #111; }
</style>
<div class="block storycontent cxenseignore">
	<div id="paywall-teaser">
		<div class="teaser storycontent">
			<p>WINNIPEG - Sam Gagner was complimented for more than the two goals he scored in the Detroit Red Wings' 3-1 victory over the Winnipeg Jets on Wednesday.</p>
		</div>
	</div>
</div>

										<div class="paidaccess block storycontent ">
											<!-- cxenseparse_start -->
																																																																																																																																																																																																																																																																																					


<!-- articleImages 0 -->
<!-- body images 0 -->
<!-- image placement $imagePlacement -->
																																								
		
	
	
			
						<p>WINNIPEG - Sam Gagner was complimented for more than the two goals he scored in the Detroit Red Wings' 3-1 victory over the Winnipeg Jets on Wednesday.			</p>																																										
		
	
	
			
						<p>Gagner, who recorded his 500th NHL career point with a shorthanded goal and added an empty-netter, was praised by Detroit coach Jeff Blashill for the type of player and person he is.			</p>											<div class="desktop-outstream-container">			<div id="desktop-outstream-banner" class="ad-desktop-outstream-banner"></div>		</div>
					<div class="mobile-inarticle-container" style="text-align:center;">				<div id="mobile-inarticle-banner" class="ad-mobile-inarticle-banner"></div>			</div>																																				
		
	
	
			
						<p>“Sam's really turned himself into an accountable, 200-foot player,” Blashill said. “He's got good poise. He's really, really, really smart. He's very, very thoughtful as a person and he's also provided really good leadership.”			</p>																																										
		
	
	
			
						<p>The win gave Blashill 200 victories as an NHL head coach.			</p>																																										
		
	
	
			
						<p>Michael Rasmussen scored at 9:11 of the third period to break the 1-1 tie. The Surrey, B.C., forward has a goal in three straight games and four in his last five outings.			</p>																																										
		
	
	
			
						<p>“I think the biggest thing for young players, or any player, if you want to be a good player in this league, you have to do it night in and night out,” Blashill said. “And so for (Rasmussen) to have a kind of repeat performance – really he's done it probably three, four, five games in a row here where he's been real, real good, real solid – I think that's critical.”			</p>																																																					
		
	
	
			
						<p>Dylan Larkin had a pair of assists and Thomas Greiss stopped 32 shots for the Wings (28-34-9), who beat Boston 5-3 the night before. Gagner also scored in that game.			</p>																																										
		
	
	
			
						<p>Mark Scheifele scored for the Jets (33-28-10), who have lost three straight.			</p>																																										
		
	
	
			
						<p>Connor Hellebuyck made 32 saves for Winnipeg, which wraps up a three-game homestand (0-2-0) Friday against the Colorado Avalanche.			</p>																																										
		
	
	
			
						<p>The Jets' playoff hopes are fading in the Western Conference. They sit with 76 points. The idle Nashville Predators have the first wild-card spot with 84 points. The Dallas Stars have 83 and hold the second spot, but weren't playing Wednesday. The Vegas Golden Knights had 82 points before hosting the Vancouver Canucks (74 points) in a late game.			</p>																																										
		
	
	
			
						<p>Winnipeg interim head coach Dave Lowry said the locker room was quiet when he went in after the game.			</p>																																										
		
	
	
			
						<p>“As a coach you’d like it to be loud, that you’ve won a hockey game,” Lowry said. “I understand where the players are. I understand the disappointment. That just shows that they care. And that’s a big thing.”			</p>																																										
		
	
	
			
						<p>There was more than disappointment.			</p>																																																					
		
	
	
			
						<p>“I think the reason for the silence is the frustration,” Jets defenceman Josh Morrissey said. “Obviously we can’t afford to lose games right now. And that’s a game we shouldn’t lose. Just with their schedule and our desperation, they’re playing on a back-to-back.”			</p>																																										
		
	
	
			
						<p>Winnipeg welcomed back leading-scorer Kyle Connor and defenceman Nate Schmidt after their stint in COVID-19 protocol.			</p>																																										
		
	
	
			
						<p>“I thought that we had a lot of good shifts throughout the game, a lot of zone time,” Connor said of the team. “Maybe trying to be a little too cute with a couple of those passes. Could have been a little more direct.”			</p>																																										
		
	
	
			
						<p>The Jets pressured the Wings through most of the first period, but Winnipeg's fortunes unexpectedly changed when they went on the power play at 18:19.			</p>																																										
		
	
	
			
						<p>Larkin got the puck and quickly sent a pass to Gagner at the side of the net, who beat Hellebuyck at 18:40.			</p>																																										
		
	
	
			
						<p>It was the third straight game the Jets have given up a shorthanded goal.			</p>																																										
		
	
	
			
						<p>The Jets outshot the Wings 13-5 in the opening period, with Greiss stopping some quality Winnipeg scoring chances that Blashill said were key.			</p>																																																					
		
	
	
			
						<p>The goalie stood up to a Schmidt one-timer, twice denied Paul Stastny in close and made a glove save on a Blake Wheeler breakaway.			</p>																																										
		
	
	
			
						<p>Another Schmidt shot from the point was deflected into the net by Scheifele at 6:01.			</p>																																																																																																																				<div class="newsletter-prompt on-sports" data-newsletter-uri="mike-mcintyre-on-sports" data-newsletter-position="newsletter-prompt" style="display:none;">
				<div>
					<h4>Mike McIntyre | On Sports</h4>
					<p>Keep up to date on sports with Mike McIntyre's newsletter that is sent out each Thursday.</p>
					<a class="email-subscribe-link button on-sports" data-site-id="27">Sign up for On Sports</a>
					<form class="sign-up-box"  style="display:none;">
						<div class="input-error"  style="display:none;"></div>
						<fieldset>
							<div class="flex-wrap">
								<span class="input-wrap"><input type="email" placeholder="Email Address"></span>
								<a class="button">Sign Up</a>
							</div>
							<div class="flex-wrap">
								<input name="agreed_to_short_consent" type="checkbox" value="1" />
								<small><label for="agreed_to_short_consent">I agree to the <a href="https://www.winnipegfreepress.com/terms-conditions/">Terms and Conditions, Cookie and Privacy Policies</a>, and <a href="https://fpnewsplatform.winnipegfreepress.com/casl_consent">CASL agreement</a>. </label></small>
							</div>
						</fieldset>
					</form>
				</div>
				<img src="https://media.winnipegfreepress.com/designimages/newsletter-thumbnail-mikeMcIntyre-onSports.jpg">
			</div>
																																					
		
	
	
			
						<p>The Jets looked like they took the lead when Wheeler deflected in Dylan DeMelo's shot at 9:44, but the Wings successfully challenged for offside and the goal was nixed.			</p>																																										
		
	
	
			
						<p>Shots on goal were 22-22 after the second.			</p>																																										
		
	
	
			
						<p>After Rasmussen broke the tie when he picked up a loose puck in the crease, Jets forward Zach Sandford was dinged with a four-minute double minor for high-sticking at 13:16.			</p>																																										
		
	
	
			
						<p>Gagner put his 11th goal of the season into an empty net at 19:23.			</p>																																										
		
	
	
			
						<p>Detroit hosts the Columbus Blue Jackets on Saturday.			</p>																																																			
		
	
	
			
						<p>This report by The Canadian Press was first published April 6, 2022.			</p>		

																																																																															
																									
																																				
																															<!-- cxenseparse_end -->
									</div>
			</div>
								
															<div class="side-bar paidaccess">
				<!-- cxenseparse_start -->
																														<!-- cxenseparse_end -->
																					<div class="related-items cxenseignore">
		<h3>Related Items</h3>
									<h4 class="related">Articles</h4>
				<div class="content">
					<ul>
																																																				<li>
																		<!-- origPubDate Wed Apr 06 19:26:19 PDT 2022 item.startDate Thu Apr 07 00:12:15 PDT 2022 updateDate Wed Apr 06 20:49:31 PDT 2022 updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/chicago-plays-seattle-on-4-game-home-slide-576371122.html"> Apr 7, 2022: Chicago plays Seattle on 4-game home slide</a>
																												<span class="author">The Associated Press</span>
																		</span>
								</li>										
																																																											<li>
																		<!-- origPubDate Apr 7, 2022 item.startDate Thu Apr 07 00:12:20 PDT 2022 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/gaudreau-and-calgary-take-on-san-jose-576371112.html"> Apr 7, 2022: Gaudreau and Calgary take on San Jose</a>
																												<span class="author">The Associated Press</span>
																		</span>
								</li>										
																																																											<li>
																		<!-- origPubDate Apr 7, 2022 item.startDate Thu Apr 07 00:11:00 PDT 2022 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/lightning-face-the-bruins-on-3-game-losing-streak-576371102.html"> Apr 7, 2022: Lightning face the Bruins on 3-game losing streak</a>
																												<span class="author">The Associated Press</span>
																		</span>
								</li>										
																																																											<li>
																		<!-- origPubDate Apr 7, 2022 item.startDate Thu Apr 07 00:12:18 PDT 2022 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/blues-to-host-kaprizov-and-the-wild-576371092.html"> Apr 7, 2022: Blues to host Kaprizov and the Wild</a>
																												<span class="author">The Associated Press</span>
																		</span>
								</li>										
																																																											<li>
																		<!-- origPubDate Apr 7, 2022 item.startDate Thu Apr 07 00:12:17 PDT 2022 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/canucks-visit-the-coyotes-after-petterssons-2-goal-game-576371082.html"> Apr 7, 2022: Canucks visit the Coyotes after Pettersson's 2-goal game</a>
																												<span class="author">The Associated Press</span>
																		</span>
								</li>										
																																																																																																																																													<li>
																												<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/flames-get-unlikely-boost-from-michael-stone-beat-ducks-4-2-576370792.html"><img src="https://media.winnipegfreepress.com/images/135*90/20220407000448-624e6de5c074cd0387929d68jpeg.jpg" alt="Flames get unlikely boost from Michael Stone, beat Ducks 4-2"></a>																											<!-- origPubDate Apr 7, 2022 item.startDate Wed Apr 06 22:54:51 PDT 2022 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/flames-get-unlikely-boost-from-michael-stone-beat-ducks-4-2-576370792.html"> Apr 7, 2022: Flames get unlikely boost from Michael Stone, beat Ducks 4-2</a>
																												<span class="author">Greg Beacham, The Associated Press</span>
																		</span>
								</li>										
																																																																																																																																													<li>
																												<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/pettersson-scores-twice-canucks-rout-golden-knights-5-1-576370822.html"><img src="https://media.winnipegfreepress.com/images/135*90/2022040701040-624e7003c074cd0387929e67jpeg.jpg" alt="Pettersson scores twice, Canucks rout Golden Knights 5-1"></a>																											<!-- origPubDate Apr 7, 2022 item.startDate Wed Apr 06 23:42:21 PDT 2022 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/pettersson-scores-twice-canucks-rout-golden-knights-5-1-576370822.html"> Apr 7, 2022: Pettersson scores twice, Canucks rout Golden Knights 5-1</a>
																												<span class="author">W.g. Ramirez, The Associated Press</span>
																		</span>
								</li>										
																																																																																																																																													<li>
																												<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/carlson-ovechkin-power-capitals-past-lightning-4-3-576370832.html"><img src="https://media.winnipegfreepress.com/images/135*90/2022040623048-624e5653c074cd038792959djpeg.jpg" alt="Carlson, Ovechkin power Capitals past Lightning 4-3"></a>																											<!-- origPubDate Apr 7, 2022 item.startDate Wed Apr 06 22:15:50 PDT 2022 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/carlson-ovechkin-power-capitals-past-lightning-4-3-576370832.html"> Apr 7, 2022: Carlson, Ovechkin power Capitals past Lightning 4-3</a>
																												<span class="author">The Associated Press</span>
																		</span>
								</li>										
																																																																																																																																													<li>
																												<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/husso-makes-27-saves-to-lead-blues-past-kraken-4-1-576370592.html"><img src="https://media.winnipegfreepress.com/images/135*90/20220406220444-624e502bc074cd0387929304jpeg.jpg" alt="Husso makes 28 saves to lead Blues past Kraken 4-1"></a>																											<!-- origPubDate Apr 7, 2022 item.startDate Wed Apr 06 20:56:21 PDT 2022 updateDate false updateDateString $updateDateString -->
																																																															
									<span style="overflow: hidden; display: block;">
																			<a href="https://www.winnipegfreepress.com/sports/hockey/nhl/husso-makes-27-saves-to-lead-blues-past-kraken-4-1-576370592.html"> Apr 6, 2022: Husso makes 28 saves to lead Blues past Kraken 4-1</a>
																												<span class="author">Steve Overbey, The Associated Press</span>
																		</span>
								</li>										
																		</ul>
				</div>
						</div>
																																																						</div>																		<div id="skyscraper_shaft" class="article-ad cxenseignore">				<div id="skyscraper_container">
					<p class="fl">Advertisement</p>
					<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>						
					<div id="skyscraper_top" class="ad-skyscraper"></div>
				</div>
			</div>																																																																																																<ul class="paidaccess story-buttons">
				<div class="flex">
											<li><a href="#" class="button report">Report Error</a></li>
						<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
						<li class="block-read-now-pay-later block-vacation-stop"><a href="Javascript: void(0);" class="pay-as-you-go button refund ">Refund</a></li>
									</div>
							</ul>
									
									


<div class="content ">
<div class="storycontent noMoreComments paidaccess">
			<p>The Winnipeg Free Press invites you to share your opinion on this story in a letter to the editor. A selection of letters to the editor are <a href="/opinion/letters_to_the_editor/">published daily</a>.</p>
			<p><strong>To submit a letter:</strong><br>
			&bull; fill out the form <a href="https://www.winnipegfreepress.com/opinion/send_a_letter/">on this page</a>, or<br>
			&bull; email <a href="mailto:letters@freepress.mb.ca">letters@freepress.mb.ca</a>, or<br>
			&bull; mail <em>Letters to the Editor, 1355 Mountain Avenue, Winnipeg, Manitoba, R2X 3B6</em>.</p>
			<p>Letters must include the writer’s full name, address, and a daytime phone number. Letters are edited for length and clarity.</p>
		</div>
</div>

	
	<!-- Cxense Module: Recommendations Under Comments Widget -->
		


<div id="flyertown_module_531" class="cb v4_tile_photostoreSmall" style="width: 100%;margin: 0;padding: 0;"></div>

	<script type="text/javascript">
		var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
		cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
		cX.CCE.callQueue.push(['run',{
						widgetId: 'd39f003f14070ca28247a61503ecc9e197545ef1',
					targetElementId: 'flyertown_module_531'
		}]);
	</script>
	<!-- Cxense Module End -->
															<div id="bdnsun-bottom-article-banner-container" class="tile six-col ad v4_tile_ad_banner" size="3">
				<div class="tile-padding">
					<div class="tile-content">
						<p class="fl">Advertisement</p>
						<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
						<div class="ad-banner" id="bdnsun-bottom-article-banner"></div>
					</div>
				</div>
			</div>
										<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


	</div>
</div>
	<div id="top-link">
	<a href="#inner-wrap" class="cd-top"><i class="fas fa-angle-up"></i>Top</a>
</div>
					
<script src="https://cdnjs.cloudflare.com/ajax/libs/dayjs/1.10.4/dayjs.min.js" integrity="sha512-0fcCRl828lBlrSCa8QJY51mtNqTcHxabaXVLPgw/jPA5Nutujh6CbTdDgRzl9aSPYW/uuE7c4SffFUQFBAy6lg==" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.7.6/handlebars.min.js" integrity="sha512-zT3zHcFYbQwjHdKjCu6OMmETx8fJA9S7E6W7kBeFxultf75OPTYUJigEKX58qgyQMi1m1EgenfjMXlRZG8BXaw==" crossorigin="anonymous"></script>
<!--<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs2/2.1.4/fingerprint2.min.js" integrity="sha512-8iXShdaS5Ud9FWi5zKZPvHtBhtIKWHcBPtoNMqvYPw6sd48F00EPSWzQpjutMiDwO5hjYMGjqUfh5J1+u3xyuA==" crossorigin="anonymous"></script>-->
<script src="https://cdnjs.cloudflare.com/ajax/libs/fingerprintjs2/1.8.6/fingerprint2.min.js" integrity="sha512-PHHRSnQQr3Ks0pXBf+TULDpcC8LoqLcZPWJZ+SXRrH62qR0sLXAKW8EpCNYJsV3dqnBKKoooWTkEFlW8j3F4iQ==" crossorigin="anonymous"></script>

<script src="https://scdn.cxense.com/cx.js" type="text/javascript" async="async"></script>
<script src="https://scdn.cxense.com/cx.cce.js"></script>
<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
</script>
<!-- Cxense Module: Onsite Messages module -->
<div id="cx_62c38e54b217439759d06038781fa86b8ae4e8b0"></div>
<!-- Cxense Module End -->
 	<script type="text/javascript" defer src="https://www.gstatic.com/firebasejs/7.14.0/firebase-app.js"></script>
	<script type="text/javascript" defer src="https://www.gstatic.com/firebasejs/7.14.0/firebase-messaging.js"></script>
					<script src="https://www.winnipegfreepress.com/includes/f6b425fb84e9e05eb201e413435e0cc7/v6_script_fp.min.js"></script>
	<script src="https://www.winnipegfreepress.com/includes/4c5109e3d66e4abce3facc6aa83735e2/v6_handlebars.js"></script>
<script src="https://www.winnipegfreepress.com/includes/caebab002b7622b72dc6378e13b63a6a/modernizr.min.js"></script>
	<script src="https://www.winnipegfreepress.com/includes/b41773ea52a3a401022964b2f14560a0/jquery.royalslider.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.contentWindow.min.js" integrity="sha512-2Tor69GyDyLEI1wV8ycyS6ZbAd5/GvqAgfQEV6orLSVxBSUYx6BQX/vUJv+3xHrvTB8PhO66p0QHcKD0lt6uew==" crossorigin="anonymous"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js" integrity="sha512-dwmUruhlOW5XyfweObhBqFlUUxp6O4b8g0F1FA5/l/VYg69v1IaDusTL/fcQIw3Nn9WlAQED7vjO7ErGA/7ScQ==" crossorigin="anonymous"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.2.0/imagesloaded.pkgd.min.js" integrity="sha512-zaaLwYFoaF4iXwdhK/IeK++n3kkqS4RdM9Ie85vDc40C94x2kEYtO9mlXFDEEcul/iXA1Ahh1HUGdC21YqPkUA==" crossorigin="anonymous"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/collageplus/0.3.3/extras/jquery.collageCaption.min.js" integrity="sha512-v8fegwBSES4IY6F7YSmeqaaiVkV/BLwSV8vkPmHwVgbAOwCSKdP25bAPM06W/7nn1cOSC6kTdKoKyYcU0Vlmww==" crossorigin="anonymous"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/collageplus/0.3.3/jquery.collagePlus.min.js" integrity="sha512-dZbysZg9ikJMFBQALYbNeY3YIfKLjavLCtoiKve+NhUFDjVU5YqhT4KsiSLaPKRy4p7QuneQhXH2Mzb+R8KwQw==" crossorigin="anonymous"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/collageplus/0.3.3/extras/jquery.removeWhitespace.min.js" integrity="sha512-XyFKouxs6DNnIsuaoPgWNRe5ZIHwwme4T0t6/ZCKNmlRLPT2eRnQbiTCYqQqILCXHN1rr1soT3yDivf4L/eRYA==" crossorigin="anonymous"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/photoswipe/4.0.7/photoswipe.min.js" integrity="sha512-czBWBRiTVEj+BTo4wcI2V3yaxA8lNbWeQu0u6zwnbsIv+h6ETcqAanJTgx/aEgt+3M1yRPlY9IzL+38a33CtAw==" crossorigin="anonymous"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/photoswipe/4.0.7/photoswipe-ui-default.min.js" integrity="sha512-d2n4Zql/TsOLYOXa1KsV6UkI7kdxHpQ8EECFlivr6SQK6muY+47Ld6h5j2uj4NFtX0yTqF/3L2CWLRl0OmhBGQ==" crossorigin="anonymous"></script>
<script>
	var maintenanceMode = false;
	$(document).ready(function() {
		FP_Main.init();
$(".story-buttons .button.report").mouseover(function(){
if($("#recaptcha-script").length == 0){
var recaptchaScript = document.createElement("script");
recaptchaScript.setAttribute("id","recaptcha-script");
recaptchaScript.setAttribute("src","//www.google.com/recaptcha/api.js?render=explicit");
recaptchaScript.setAttribute("async","");
recaptchaScript.setAttribute("defer","");
var firstScript = document.getElementsByTagName('script')[0];
firstScript.parentNode.insertBefore(recaptchaScript,firstScript);
}
});
	});
	var accountServerUrl = "https://fpnewsplatform.winnipegfreepress.com";
	var section = "/sports/hockey/nhl";
	var sectionDisplayName = "NHL";
		var isJumboPage = false;
			var isEditionPage = false;
			var isMyNewsPage = false;
			var isNotificationTopicsPage = false;
		var isLandingPage = false;
	var isMultiSectionPage = false;
	var isArticlePage = true;
	var isGeneralPage = false;
	var isCustomPage = false;
	var cxenseSiteID = "9222350621649330874";
	var currentTime = "2022-04-07T03:31:55";
	var currentTimezone = "-0700";
	var publicationName = "Winnipeg Free Press";
	var dfpData = {"channels":["sports","hockey","nhl","weather-overcast","weather-cloudy","weather-variable-cloudiness","weather-0_5"],"imp":"nhl"};
	var environment = "";
							var mainContentArticle = {"full_image_width":"","small_image":"","full_image_height":"","section":"NHL","small_image_dimensions":"","source":"cp-flag","title":"Sam Gagner nets 500th NHL point as Red Wings defeat Jets 3-1","related_items":[],"path":"/sports/hockey/nhl","word_count":717,"short_title":"Gagner nets 500th point as Red Wings beat Jets 3-1","image_height":"","content_type":"WFP CP Article","media_type":"Story","urgency":"2","image_caption":"","publish_time":"2022-04-07T02:26:19.000Z","image_credit":"","is_free_expired":false,"image_dimensions":"","our_rating":"","id":576370522,"sponsor_name":"","last_modified":"2022-04-07T03:51:08.000Z","image_type":"noimage","image":"","last_updated":"2022-04-07T03:49:31.000Z","sub_title":"","cost":27,"allow_comments":"comments","author":"Judy Owen, The Canadian Press","full_image_dimensions":"","image_width":"","image_title":"","full_image":"","url":"https://www.winnipegfreepress.com/sports/hockey/nhl/sam-gagner-nets-500th-nhl-point-as-red-wings-defeat-jets-3-1-576370522.html","small_image_width":"","is_premium":false,"small_image_height":"","teaser":"WINNIPEG - Sam Gagner was complimented for more than the two goals he scored in the Detroit Red Wings' 3-1 victory over the Winnipeg Jets on Wednesday. | Gagner, who recorded his 500th NHL career point with a shorthanded goal and added an empty-netter, was praised by Detroit coach Jeff Blashill for the type of player and person he is. | \u201cSam's really turned himself into an accountable, 200-foot player,\u201d Blashill said. \u201cHe's got good poise. He's really, really, really smart. He's very, very thoughtful as a person and he's also provided really good leadership.\u201d | The win gave Blashill 200 victories as an NHL head coach.","dimensions":""};
		
			var isColumnistPage = false;
	
			var forceRefresh = 1;
	var ads_blocked = true;

</script>
<script src="/includes/advertisement.js"></script>

<script>
	$(document).ready(function() {
		if($(".top-ad-box").height() < 1){
			var root = document.documentElement;
			root.classList.add('noTopAd');
		}
	});
</script>
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1044439282/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
	</noscript>


<script> 
var $buoop = {
	required:{e:-3, f:-3, o:-3, s:-1, c:-8},
	insecure:true,
	unsupported:false,
	api:2021.04,
	reminder: 24,
	reminderClosed: 150,
	no_permanent_hide: true,
	text: {
		'msg':'	Your browser ({brow_name}) is out of date and no longer supported by the developer.',
		'msgmore': 'To have the best experience on WinnipegFreePress.com please update to a new secure browser/version.'
	}
}; 
function $buo_f(){ 
 var e = document.createElement("script"); 
 e.src = "//browser-update.org/update.min.js"; 
 document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script>

<script>
$(function() {
	$('.clickOpen').click(function(){
		$(this).hide();
		$(this).next().removeClass("mobile-hide");
	});
	
	var JWpaidAccessCheck = function(){
		if($(".paidaccess").css("display") == "block"){
			if($("iframe[src*='jwplatform']").length && navigator.userAgent.indexOf("irefox") > -1){
				$("iframe[src*='jwplatform']").each(function(i){
					var src = $(this).attr("src");
					$(this).attr("src",src);
				});
			}
			clearInterval(JWverifyPaidAccess);
		}
	}
	var JWverifyPaidAccess = setInterval(JWpaidAccessCheck,500);
	
});
</script>
<script type="text/javascript">
	$(document).ready(function() {
		$('.levered-readmore').click(function () {
			$(this).next().toggle();
			if($(".levered-story").is(":visible")){
    				$(this).children('.rm').text("Show Less");
				$(this).addClass("expanded");
			} else {
				$(this).children('.rm').text("Read More");
				$(this).removeClass("expanded");
				$("body,html").animate({
            					scrollTop: $(this).offset().top - 40
        			}, 200 );
			}
		});
	});
</script>
