<!DOCTYPE html>
<html class="no-js">
<head>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
	<meta name="theme-color" content="#0078a9"/>	<meta name="viewport" content="width=device-width, initial-scale=1">	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>																																																																																																														<script type="text/javascript"> var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var a=document.getElementsByTagName('script')[0],b=document.createElement("script");b.async=true;b.src="https://www.googletagservices.com/tag/js/gpt.js";b.type='text/javascript';a.parentNode.insertBefore(b,a)}()); </script>
							<script async src="//js-sec.indexww.com/ht/p/185517-159829111959756.js"></script>			<script type='text/javascript' src='//hi.districtm.ca/v3.0.104645.js'></script>			<script type='text/javascript' src='//hi.districtm.ca/currency.js'></script>			<script type='text/javascript' src='//cdn.districtm.ca/v4.0.header.min.js'></script>			<script type='text/javascript'>				var gptadunit = "/3823844/winnipegfreepress.com";
				var mobileadunit = "/3823844/m.winnipegfreepress.com";
			</script>
				<meta name="verify-v1" content="lzarxQ0dLetbrZM+htnHzoOylY1jBOWlVX9yx7oyG4c=" />											<style type="text/css" title="style_pluck_comments">.pmobile-comments-vote-down{display: none;}.pmobile-comments-vote-up{display: none;}.pluck-comm-rate-controls{display: none;}.loggedout{display: none;}.loggedin{display: none;}.isSbscrbr{display: none;}.isNotSbscrbr{display: none;}.pmobile-comments-submit-wrap{display: none;}.pmobile-comments-comment-reply{display:none;}.pmobile-comments-comment{display:none;}.pluck-comm-input-content{display: none;}.pluck-comm-reply-button{display: none;}.pluck-login-comment-input{display: none;}.pmobile-auth-wrap{display: none;}</style>
		<style type="text/css" title="conditionals">.account-state-element.trial { display: none; }.account-state-element.pay-as-you-go { display: none; }.account-state-element.not-logged { display: none; }.account-state-element.subscriber { display: none; }</style>
											
<meta name="publish-date" content="2017-10-06 15:15:00 CDT" /><meta name="cXenseParse:recs:category" content="sports" /><meta name="cXenseParse:recs:category" content="opinion/columnists" /><meta name="cXenseParse:recs:description" content="I&rsquo;m not outraged. And I&rsquo;m not apologizing for not being outraged. | And if that adds my name to the long and growing list of people who the sanctimonious are outraged with this week, I&rsquo;m OK with that. | Because in a week in which 58 innocent people were killed and more than 500 others were wounded by a madman who owned 47 guns legally, my personal fountain of outrage was tapped out long before Cam Newton stepped to a podium in North Carolina Wednesday. | I&rsquo;m neither outraged nor surprised that what came out of Newton&rsquo;s mouth at that podium turned out to be kind of dumb. Indeed, if news is the unexpected, I&rsquo;d argue that it would have been more newsworthy if Newton hadn&rsquo;t said something dumb in his weekly news conference." /><meta name="cXenseParse:recs:publishtime" content="2017-10-06T20:15:00.000Z" /><meta name="cXenseParse:recs:wfp-updatedtime" content="2017-10-06T20:15:00.000Z" /><meta name="cXenseParse:recs:articleid" content="449802353"/><meta name="cXenseParse:recs:image" content="normal"/><meta name="cXenseParse:recs:custom0" content="wfp-circle"/><meta name="cXenseParse:recs:custom1" content="/biographies/306293291.html"/><meta name="cXenseParse:recs:custom2" content="Paul Wiecek"/><meta name="cXenseParse:recs:custom3" content="opinion|comments|27"/><meta name="cXenseParse:recs:custom4" content="WFP Story"/><meta name="cXenseParse:recs:wordcount" content="1010"/><meta property="article:modified_time" content="2017-10-06T20:15:00.000Z" /><meta property="og:article:author" content="Paul Wiecek"/><meta name="bt:modDate" content="2017-10-06T15:15:00-0500" /><meta property="bt:type" content="article" /><meta name="cXenseParse:recs:wfp-imagecaption" content="Carolina Panthers quarterback Cam Newton (AP Photo/Steven Senne, File)</p>"/><meta property="og:image" content="https://media.winnipegfreepress.com/images/636*432/NEP3138971.jpg"/><meta property="fb:page_id" content="68559611193" />

													<meta property="og:title" content="Outrage? Over Cam Newton? This week? You've got to be kidding" />
						<meta property="og:description" content="I&rsquo;m not outraged. And I&rsquo;m not apologizing for not being outraged." />
																																																																																											<meta property="twitter:card" content="summary_large_image" />
				<meta property="twitter:image" content="https://media.winnipegfreepress.com/images/636*432/NEP3138971.jpg" />
											<meta property="twitter:site" content="@WinnipegNews" />
					<meta name="twitter:domain" content="winnipegfreepress.com">
															<meta property="twitter:title" content="Outrage? Over Cam Newton? This week? You've got to be kidding" />
										<meta property="twitter:description" content="I&rsquo;m not outraged. And I&rsquo;m not apologizing for not being outraged." />
			<meta property="twitter:url" content="https://www.winnipegfreepress.com/sports/outrage-over-cam-newton-this-week-youve-got-to-be-kidding-449802353.html" />
				<link rel="canonical" href="https://www.winnipegfreepress.com/sports/outrage-over-cam-newton-this-week-youve-got-to-be-kidding-449802353.html" />
								<title>Outrage? Over Cam Newton? This week? You've got to be kidding - Winnipeg Free Press</title>
		<meta name="description" content="I&rsquo;m not outraged. And I&rsquo;m not apologizing for not being outraged.... - Sports - Winnipeg Free Press." />
			<meta name="keywords" content="Paul Wiecek, sports, columnists, opinion" />
												<link type="text/css" rel="stylesheet" href="/includes/v4_enhancement_lib.css?v=75"/>										<link type="text/css" rel="stylesheet" href="/includes/v5_base.css?v=801"/>													<link rel="shortcut icon" href="//media.winnipegfreepress.com/designimages/favicon.ico" type="image/x-icon" />		<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href=//media.winnipegfreepress.com/designimages/"apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-60x60.png" />
		<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.winnipegfreepress.com/designimages/apple-touch-icon-152x152.png" />
		<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-196x196.png" sizes="196x196" />
		<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-96x96.png" sizes="96x96" />
		<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-16x16.png" sizes="16x16" />
		<link rel="icon" type="image/png" href="//media.winnipegfreepress.com/designimages/favicon-128.png" sizes="128x128" />
		<meta name="msapplication-TileColor" content="#FFFFFF" />
		<meta name="msapplication-TileImage" content="//media.winnipegfreepress.com/designimages/mstile-144x144.png" />
		<meta name="msapplication-square70x70logo" content="//media.winnipegfreepress.com/designimages/mstile-70x70.png" />
		<meta name="msapplication-square150x150logo" content="//media.winnipegfreepress.com/designimages/mstile-150x150.png" />
		<meta name="msapplication-wide310x150logo" content="//media.winnipegfreepress.com/designimages/mstile-310x150.png" />
		<meta name="msapplication-square310x310logo" content="//media.winnipegfreepress.com/designimages/mstile-310x310.png" />
		<meta name="application-name" content="Winnipeg Free Press"/>
		<script src="//www.google.com/recaptcha/api.js?render=explicit" async defer></script>
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-350959-63', 'auto'); 
	  	  	  ga('set', 'dimension3', 'Paul Wiecek');
	  	  	  	  ga('set', 'dimension4', '1010');
	  	  ga('send', 'pageview');
	</script>
			<!-- Facebook Pixel Code -->
		<script>
		  !function(f,b,e,v,n,t,s)
		  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		  n.queue=[];t=b.createElement(e);t.async=!0;
		  t.src=v;s=b.getElementsByTagName(e)[0];
		  s.parentNode.insertBefore(t,s)}(window, document,'script',
		  'https://connect.facebook.net/en_US/fbevents.js');
		  fbq('init', '973542559332472');
		  fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		  src="https://www.facebook.com/tr?id=973542559332472&ev=PageView&noscript=1"
		/></noscript>
	<!-- End Facebook Pixel Code -->
	</head>
<body class="beta">
							<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=449802353";_q+="&7=400679";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=449802353&7=400679&25=0&18=0.08478753545765627">
</noscript>
		<script src="/includes/jquery.min.js?v=1"></script>	
																																		<div class="slide-menu notranslate" id="slide-menu">
	<h3>October 6, 2017 <a href="#" id="nav-close-btn" class="fr"><i class="entypo-cancel"></i></a></h3>
	<div class="weather">
		<img src="//media.winnipegfreepress.com/designimages/weather-icon-h.jpg" alt=""/>
		<p class="info">Winnipeg</br>
		<span class="bold">19&deg; C</span>, A few clouds</p>
		<p class="full"><a href="/weather">Full Forecast</a></p>
	</div>
	<div class="header-links">
					<div class="loggedin">
				<a href="/contact-us">Contact Us</a>
				<a href="/subscribe" class="subscribe account-state-element not-logged trial pay-as-you-go">Subscribe</a>
				<a href="/customer-service" class="subscribe account-state-element subscriber">Manage Subscription</a>
				<a href="/insider">Insider</a>
			</div>
			<div class="loggedout">
				<a class="type-login requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a>
				<a class="type-register subscribe requires-account-server" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a>
				<a class="type-help" href="/help">Help</a>
			</div>
			<ul>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-mail contact-icon"></i></a>
					<ul class="slide-menu-inner">
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a href="/newstips">Submit a News Tip</a></li>
						<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
											</ul>
				</li>
				<li><a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
					<ul class="slide-menu-inner">
						<div class="loader"><p><img src="//media.winnipegfreepress.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding your<br>information</p></div>
						<div class="loggedin">
							<li><a class="type-profile" href="https://fpnewsplatform.winnipegfreepress.com/account">My Account</a></li>
							<li><a href="/customer-service">Manage my Subscription</a></li>
							<li><a class="type-persona">Commenting Profile</a></li>
							<li><a class="type-change-password">Change Password</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
							<li><hr /></li>
							<li><a class="type-logout" href="https://fpnewsplatform.winnipegfreepress.com/logout">Log Out</a></li>
						</div>
						<div class="loggedout">
							<li class="requires-account-server"><a class="type-login" href="https://fpnewsplatform.winnipegfreepress.com/login">Log in</a></li>
							<li class="requires-account-server"><a class="type-register" href="https://fpnewsplatform.winnipegfreepress.com/register">Create Free Account</a></li>
							<li><a class="type-help" href="/help">Help</a></li>
							<li><hr /></li>
							<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
							<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
							<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
							<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
							<li><a class="translate-anchor" href="javascript:">Translate</a></li>
						</div>
					</ul>
				</li>
				<li><a class="type-help" href="/help"><i class="entypo-help"></i></a></li>
			</ul>
			</div>
			<ul>
			<li><a class="slide-menu-section" href="javascript:void(0);">E-Edition <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="http://ee.winnipegfreepress.com" target="_blank">Winnipeg Free Press</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Herald">The Herald</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Headliner">The Headliner</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Lance">The Lance</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Metro">The Metro</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Souwester">The Sou'Wester</a></li>
					<li><a href="http://winnipeg.can.newsmemory.com/?special=The+Times">The Times</a></li>
				</ul>
			</li>
			<li><h5>Sections</h5></li>
			<li><a href="//www.winnipegfreepress.com/">Home</a></li>
			<li><a href="//www.winnipegfreepress.com/local">Local</a></li>
			<li><a href="//www.winnipegfreepress.com/canada">Canada</a></li>
			<li><a href="//www.winnipegfreepress.com/world">World</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Arts &amp; Life <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/arts-and-life">All Arts &amp; Life</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/arts">The Arts</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/books">Books</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/celebrities">Celebrities</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/diversions">Diversions</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/greenpage">The Green Page</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/events">Events</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/faith">Faith</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/food">Food &amp; Drink</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/health">Your Health</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life">Life &amp; Style</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/movies">Movies</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/music">Music</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/life/sci_tech">Science &amp; Technology</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/entertainment/TV">TV</a></li>
				</ul>        
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Business <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/business">All Business</a></li>
					<li><a href="//www.winnipegfreepress.com/business/agriculture">Agriculture</a></li>
										<li><a href="//www.winnipegfreepress.com/business/finance">Personal Finance</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Sports <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/sports">All Sports</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/amateur">Amateur</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/autoracing">Auto Racing</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/football/bombers">Blue Bombers</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/curling">Curling</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/football">Football</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/baseball/goldeyes">Goldeyes</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/golf">Golf</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/high-school">High School</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey">Hockey</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/horseracing">Horse Racing</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/jets">Winnipeg Jets</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/hockey/manitoba-moose">Manitoba Moose</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/baseball">MLB</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/basketball">NBA</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/olympics">Olympics</a></li>
					<li><a href="//www.winnipegfreepress.com/sports/soccer">Soccer</a></li>
				</ul>
			</li>
			<li><a href="//www.winnipegfreepress.com/sports/hockey/jets">Winnipeg Jets</a></li>
			<li><a href="//www.winnipegfreepress.com/sports/football/bombers">Blue Bombers</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Travel <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/travel">All Travel</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/africa">Africa</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/asia">Asia</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/canada">Canada</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/caribbean">Caribbean</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/central_america">Central America</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/cruises">Cruises</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/europe">Europe</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/mexico">Mexico</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/south_america">South America</a></li>
					<li><a href="//www.winnipegfreepress.com/travel/archive/united_states">United States</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javasctip:void(0);">Opinion <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/opinion">All Opinion</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/analysis">Analysis</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/columnists">Columnists</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/editorials">Editorials</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/letters_to_the_editor">Letters to the Editor</a></li>
					<li><a href="//www.winnipegfreepress.com/opinion/send_a_letter">Send a Letter to the Editor</a></li>
				</ul>
			</li>
			<li><a class="slide-menu-section" href="javascript:void(0);">Media <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/multimedia">All Media</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/interactive">Interactive Graphics</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/pov">P.O.V.</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/fp-slideshow">Photo Galleries</a></li>
					<li><a href="//www.winnipegfreepress.com/multimedia/video">Videos</a></li>
				</ul>
			</li>
			<li><a href="//www.winnipegfreepress.com/special">Special Coverage</a></li>
			<li><a href="//www.winnipegfreepress.com/corrections">Corrections</a></li>
			<li><a class="slide-menu-section" href="javasctip:void(0);">Canstar Community News <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/our-communities">All Canstar Community News</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/headliner/">The Headliner</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/herald/">The Herald</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/lance/">The Lance</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/metro/">The Metro</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/souwester/">The Sou'wester</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/times/">The Times</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/sports">Sports</a></li>
					<li><a href="//www.winnipegfreepress.com/arts-and-life/events">Events</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/contact-us">Contact Us</a></li>
					<li><a href="//www.winnipegfreepress.com/our-communities/e-editions.html">E-Editions</a></li>
				</ul>
			</li>
			<li><a href="http://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a></li>
			<li><a href="http://autos.winnipegfreepress.com/winnipeg-autos">Autos</a></li>
			<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a></li>
			<li><a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0">Flyers</a></li>
			<li><a href="http://www.workopolis.com/jobsearch/whitelabel/winnipegfreepress/home">Jobs</a></li>
			<li><a href="http://passages.winnipegfreepress.com">Obituaries</a></li>
			<li><a href="//www.winnipegfreepress.com/extras">Extras</a></li>
			<li><a href="http://store.winnipegfreepress.com">Store</a></li>
			<li><a href="http://archives.winnipegfreepress.com/">Archives</a></li>
			<li><a href="//www.winnipegfreepress.com/contests">Contests</a></li>
			<li><a href="//www.winnipegfreepress.com/publications">Publications</a></li>
			<li><a class="slide-menu-section" href="javascript:void(0);"> About Us <i class="entypo-plus"></i></a>
				<ul class="slide-menu-inner">
					<li><a href="//www.winnipegfreepress.com/about-us">About Us</a></li>
					<li><a href="//www.winnipegfreepress.com/biographies">Staff Biographies</a></li>
					<li><a href="//www.winnipegfreepress.com/advertising">Advertising</a></li>
					<li><a href="//www.winnipegfreepress.com/history">History</a></li>
					<li><a href="//www.winnipegfreepress.com/internships">Internships</a></li>
					<li><a href="//www.winnipegfreepress.com/privacy-policy">Privacy Policy</a></li>
					<li><a href="//www.winnipegfreepress.com/Terms_and_Conditions.html">Terms and Conditions</a></li>
					<li><a href="//www.winnipegfreepress.com/retail-locations">Retail Locations</a></li>
					<li><a href="http://www.fpnewspapers.com/">FP Newspapers Inc.</a></li>
					<li><a href="//www.winnipegfreepress.com/cafe">News Café</a></li>
				</ul>
			</li>
		</ul>
		<div class="social-icons">
			<a href="http://www.facebook.com/winnipegfreepress" target="_blank" title="Winnipeg Free Press on Facebook"><i class="entypo-facebook"></i></a>
			<a href="http://twitter.com/winnipegnews" target="_blank" title="Winnipeg Free Press on Twitter"><i class="entypo-twitter"></i></a>
			<a href="http://instagram.com/winnipegfreepress/" target="_blank" title="Winnipeg Free Press on Instagram"><i class="entypo-instagram"></i></a>
		</div>
		<p class="copyright">&copy;2017 FP Newspaper Inc.</p>
</div>
	<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
	function googleTranslateElementInit() {
		new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
	}
	</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
				<div class="container" id="inner-wrap">
							<div class="top new">
											<div class="fixed top" id="fixed-header">
															<div class="top-ad-box">
									<div class="top-ad">
										<div id="leaderboard" class="ad-leaderboard"></div>
									</div>	
																	</div>
														<header>
								<div class="header-top">
																			<div class="header-content">
	<a href="Javascript: void(0);" id="nav-open-btn2" class="nav-btn-mobile"><i class="entypo-menu"></i></a>
	<a class="header-logo" href="/">									
		<img src="//media.winnipegfreepress.com/binary/freepress_white.svg" alt="" />			
	</a> 
	<a href="#" class="account-state-element trial balance info-bubble" rel="tooltip" title="No charge during trial. You will not pay this balance.">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>
	<a href="#" class="account-state-element pay-as-you-go balance">
		<small>Your Balance</small>
		<span class="account-balance"></span>
		<sup>+tax</sup>
	</a>	
	<div class="header-links">
		<div class="search">
			<form method="get" action="/search">
				<input type="hidden" name="searchSubmitted" value="y"
					id="searchSubmitted"> <input type="hidden" name="sortBy"
					value="-startDate" id="sortBy"> <input name="keywords"
					tabindex="1" type="search" class="search-input">
				<button type='submit' class="submit">
					<i class="entypo-search"></i>
				</button>
			</form>
		</div>
		<ul>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);">
					<i class="entypo-mail contact-icon"></i>
				</a>
				<ul class="slide-menu-inner">
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/newstips">Submit a News Tip</a></li>
					<li><a href="/opinion/send_a_letter">Send a Letter to the Editor</a></li>
					<li><a href="/mediakit/#contact-info">Advertising Contact</a></li>
					<li><a href="/biographies">Staff Biographies</a></li>
											<li><a href="#" class="report">Report an Error</a></li>
									</ul>
			</li>
			<li>
				<a class="slide-menu-section" href="javascript:void(0);"><i class="entypo-cog settings-icon"></i></a>
				<ul class="slide-menu-inner">
					<div class="loader">
						<p>
							<img
								src="//media.brandonsun.com/designimages/jq-lightbox-ico-loading.gif"><br>Finding
							your<br>information
						</p>
					</div>												
					<div class="loggedout">
						<li><a class="fpnewsplatform-login">Log in</a></li> 
						<li><a class="fpnewsplatform-register">Create Account</a></li> 
						<li><a class="type-help">Help</a></li> 
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li>
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li>
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li>
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li>
						<li><a class="translate-anchor" href="javascript:">Translate</a></li>
					</div>
					<div class="loggedin">
						<li><a class="fpnewsplatform-account">My Account</a></li>
						<li class="account-state-element subscriber"><a href="/customer-service" class="click-manage-subscription-button">Manage My Subscription</a></li>
						<li><a class="fpnewsplatform-profile-comments">Commenting Profile</a></li>
						<li><a class="fpnewsplatform-change-password">Change Password</a></li>
						<li><hr /></li>
						<li><a class="view-type-anchor grid-view" href="javascript:">Grid View</a></li> 
						<li><a class="view-type-anchor list-view" href="javascript:">List View</a></li> 
						<li><a class="view-type-anchor compact-view" href="javascript:">Compact View</a></li> 
						<li><a class="text-size-anchor" href="javascript:">Text Size</a></li> 
						<li><a class="translate-anchor" href="javascript:">Translate</a></li> 
						<li><hr /></li> 
						<li><a class="fpnewsplatform-logout">Log Out</a></li> 
					</div>
				</ul>
			</li>
			<li>
				<a class="type-help"><i class="entypo-help"></i></a>
			</li>
		</ul>
		<div class="account-help notranslate">
			<div class="loggedout">
				<a class="fpnewsplatform-login">Log in</a> 
				<a class="fpnewsplatform-register">Create Account</a>  
				<a class="fpnewsplatform-subscribe click-subscribe-button">Subscribe</a> 
				<a href="/contact-us">Contact Us</a> 
			</div> 
			<div class="loggedin">
				<a href="/contact-us">Contact Us</a>  				
				<a class="fpnewsplatform-subscribe click-subscribe-button">Subscribe</a> 
				<a class="click-manage-subscription-button" href="/customer-service">Manage Subscription</a> 
				<a class="click-insider" href="/insider">Insider</a>	 	
			</div>
		</div>
	</div>
</div>
																	</div>
								<nav class="notranslate">
																			<ul>
	<li>
		<a href="Javascript: void(0);" id="nav-open-btn" class="nav-btn"><i class="entypo-menu"></i> All Sections</a>
	</li>
	<li>
		<a href="/local">Local</a>
	</li>
	<li>
		<a href="/arts-and-life">Arts &amp; Life</a>
	</li>
	<li>
		<a href="/business">Business</a>
	</li>
	<li>
		<a href="/sports">Sports</a>
	</li>
	<li>
		<a href="/travel">Travel</a>
	</li>
	<li>
		<a href="/opinion">Opinion</a>
	</li>
	<li><a href="http://homes.winnipegfreepress.com/winnipeg-real-estate">Homes</a>
	</li>
	<li><a href="http://autos.winnipegfreepress.com/winnipeg-autos">Autos</a>
	</li>
	<li><a href="http://marketplace.winnipegfreepress.com">Classifieds</a>
	</li>
	<li><a href="http://flyertown.winnipegfreepress.com?p=wfp&amp;chrome=nohead&amp;locale=en&amp;utm_source=fm&amp;utm_medium=fm_4513&amp;utm_term=title&amp;utm_campaign=wishabi_1_0">Flyers</a>
	</li>
	<li><a href="http://www.workopolis.com/jobsearch/whitelabel/winnipegfreepress/home">Jobs</a>
	</li>
	<li><a href="http://passages.winnipegfreepress.com">Obituaries</a>
	</li>
	<li><a href="http://www.winnipegfreepress.com/extras">Extras</a>
	</li>
</ul>
																	</nav>	
								<div class="mobile-account-balance">
									<a href="#" class="account-state-element trial balance">
										Your Balance <strong><span class="account-balance"></span><sup>+tax</sup></strong>
									</a>
							
									<a href="#" class="account-state-element pay-as-you-go balance">
										Your Balance <strong><span class="account-balance"></span><sup>+tax</sup></strong>
									</a>
								</div>					
							</header>
						</div>
						<div id="fixedHeaderClose" style="clear: both;"></div>
																					</div>
						

					</div>
	<div id="wallpaperBackground" class="photoswipe_container" data-pswp-uid="1">
	<div class="text-wrapper">

																																		
				
											
			<div class="block">
			
															
				<div class="article-ad">
					<p class="fl">Advertisement</p>
                    <p class="fr"><a href="/mediakit/">Advertise With Us</a></p>
					<div id="big_box_top" class="ad-article"></div>
				</div>
				
																
				<div class="article-title">
					<div class="wrap">
						<h1>Outrage? Over Cam Newton? This week? You've got to be kidding</h1>
																																<p class="byline">
																											<img src="//media.winnipegfreepress.com/images/paul-wiecek.jpg" class="author-portrait" alt="Paul Wiecek">																									
																																									By: <a href='https://www.winnipegfreepress.com/biographies/306293291.html'>Paul Wiecek</a><br>																								
																																Posted: <strong><span>10/6/2017 3:15 PM</span></strong>																<span class="noprint">
																											 | <a href="#have-your-say" class="comment-count">Comments: </a>																	</span>
								
							</p>
						 						 							 
						 						 
					</div>
				</div>
				
			</div>
				
				
								<script type="text/javascript">var trkcid=449802353;var partnerID=400679; var _hb=1;</script><script type="text/javascript" src="https://www.winnipegfreepress.com/g/g/button/button_1.js"></script>
<ul class="block interactive">
	<li data-network="twitter" class="share st_twitter_custom st-custom-button" st_title=" Outrage? Over Cam Newton? This week? You've got to be kidding - via @winnipegnews">
		<span class="icon-twitter"></span> <span class="share-name">Tweet</span> <span class="count"></span> 
	</li>
	<li data-network="facebook" class="share st_facebook_custom st-custom-button">
		<span class="icon-facebook"></span> <span class="share-name">Post</span> <span class="count"></span> 
	</li>
	<li data-network="reddit" class="share st_reddit_custom st-custom-button">
		<span class="icon-reddit"></span> <span class="share-name">Reddit</span> <span class="count"></span> 
	</li>
	<li data-network="sharethis" class="share st_sharethis_custom st-custom-button">
		<span class="icon-share"></span> <span class="share-name">ShareThis</span> <span class="count"></span> 
	</li>
	<li class="print">
		<a class="print" href="javascript:window.print();" title="Print 'Outrage? Over Cam Newton? This week? You've got to be kidding'"><span class="icon-print"></span> <span class="share-name">Print</span></a>
	</li>
	<li data-network="email" class="share st_email_custom st-custom-button">
		<span class="icon-email"></span> <span class="share-name">Email</span> <span class="count"></span> 
	</li>
</ul>
						
															
															
															
												

			
			<!--endclickprintexclude-->
			
														
																<div class="block topphoto ">
					<figure class="photoswipe_slides">
						<a href='https://media.winnipegfreepress.com/images/NEP3138971.jpg'  data-index="1" data-size='2048x1391'><img src="https://media.winnipegfreepress.com/images/NEP3138971.jpg" alt="Carolina Panthers quarterback Cam Newton (AP Photo/Steven Senne, File)</p>"></a>
						<figcaption><p>Carolina Panthers quarterback Cam Newton (AP Photo/Steven Senne, File)</p></figcaption>
					</figure>
				</div>
						
																
								
								
								
												
								
												
								
												
							
				<div class="content print-full ">
					
					<style>.paidaccess, .nopaymentmethod, .notsubscribed, .trialexpired {display:none;}</style>
<div class="block storycontent">
	<div class="paywallteaser storycontent">		
		<p>I&rsquo;m not outraged. And I&rsquo;m not apologizing for not being outraged.</p><p>And if that adds my name to the long and growing list of people who the sanctimonious are outraged with this week, I&rsquo;m OK with that.</p><p>Because in a week in which 58 innocent people were killed and more than 500 others were wounded by a madman who owned 47 guns legally, my personal fountain of outrage was tapped out long before Cam Newton stepped to a podium in North Carolina Wednesday.</p><p>I&rsquo;m neither outraged nor surprised that what came out of Newton&rsquo;s mouth at that podium turned out to be kind of dumb. Indeed, if news is the unexpected, I&rsquo;d argue that it would have been more newsworthy if Newton hadn&rsquo;t said something dumb in his weekly news conference.</p>
		<div class="fade"></div>
	</div>
	<div style="clear: both">	
		<div class="notsubscribed storycontent">
			<p><strong>Subscribers</strong> Log in below to continue reading,<br> not a subscriber? Create an account to start a 30 day free trial.</p>
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/login?fromArticle=1&rurl=https://www.winnipegfreepress.com/sports/outrage-over-cam-newton-this-week-youve-got-to-be-kidding-449802353.html">Log in</a> <a class="button" href="https://fpnewsplatform.winnipegfreepress.com/register">Create your account</a></p>
		</div>
		<div class="nopaymentmethod storycontent">
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/account/payment?fromArticle=1&rurl=https://www.winnipegfreepress.com/sports/outrage-over-cam-newton-this-week-youve-got-to-be-kidding-449802353.html">Add a payment method</a></p>
						<p>To read the remaining 882 words of this article.</p>
			<p>Pay only 27¢ for articles you wish to read.</p>
					</div>
		<div class="trialexpired storycontent">
			<h2>Hope you enjoyed your trial.</h2>
			<p><a class="button" href="https://fpnewsplatform.winnipegfreepress.com/account/payment?fromArticle=1&rurl=https://www.winnipegfreepress.com/sports/outrage-over-cam-newton-this-week-youve-got-to-be-kidding-449802353.html">Add a payment method</a></p>
						<p>To read the remaining 882 words of this article.</p>
			<p>Pay only 27¢ for articles you wish to read.</p>
					</div>
	</div>
</div>

					
					<div class="paidaccess block storycontent ">
					
							
																					
																												
																																										
																																																																		
<p>I&rsquo;m not outraged. And I&rsquo;m not apologizing for not being outraged.</p><p>And if that adds my name to the long and growing list of people who the sanctimonious are outraged with this week, I&rsquo;m OK with that.</p><div class="mobile-inarticle-container"><div id="mobile-inarticle-banner" class="ad-mobile-inarticle-banner"></div></div><p>Because in a week in which 58 innocent people were killed and more than 500 others were wounded by a madman who owned 47 guns legally, my personal fountain of outrage was tapped out long before Cam Newton stepped to a podium in North Carolina Wednesday.</p><p>I&rsquo;m neither outraged nor surprised that what came out of Newton&rsquo;s mouth at that podium turned out to be kind of dumb. Indeed, if news is the unexpected, I&rsquo;d argue that it would have been more newsworthy if Newton hadn&rsquo;t said something dumb in his weekly news conference.</p><p>If you&rsquo;re shocked &mdash; shocked, I tell you &mdash; that Cam Newton is petulant and not particularly bright, you haven&rsquo;t been paying attention. And you obviously didn&rsquo;t watch his post-game tantrum following Super Bowl 50.</p><p>But I&rsquo;m also not outraged that it later turned out that the woman Newton said something stupid to &mdash; a young football reporter with the <em>Charlotte Observer</em> named Jourdan Rodrigue &mdash; also said something stupid of her own on Twitter a few years ago.</p><p>I don&rsquo;t think it makes Newton a misogynist because he said he thought it was &quot;funny&quot; to hear &quot;a female&quot; ask about the &quot;routes&quot; a particular Panthers receiver was running. I think it makes him dopey. There&rsquo;s a big difference.</p><p>And I also don&rsquo;t think it makes Rodrigue a racist because she once tweeted someone else's quote that had the N-word (the one that ends with &quot;a,&quot; not &quot;er&quot;) in it, and another time sent out a pair of tweets that could be interpreted as celebrating her father&rsquo;s racism. I think it makes her a young person who was reckless on social media and should have known better.</p><p>I also think there&rsquo;s probably a lot of truth in the explanation Newton offered Rodrigue immediately after the news conference.</p><p>According to <em>Observer</em> columnist Scott Fowler, Rodrigue tracked down Newton and gave him a chance to explain his weird comment.</p><p>&quot;Newton said that maybe he should have said it was funny to hear 'reporters&rsquo; talk about routes and that, if she actually did know about them, then she knew more than most reporters,&quot; Fowler wrote.</p><p>&quot;Then (Newton) gestured toward the locker room, still filled with her colleagues.&quot;</p><p>That right there might the truest thing any athlete has ever said. Because after close to three decades in this business, I can report that if Rodrigue really does understand the deepest intricacies of football, she is indeed a rarity among reporters.</p><p>Reporters &mdash; whether it&rsquo;s sports, politics, business, entertainment or anything else, for that matter &mdash; are, for the most part, generalists. And that&rsquo;s totally fine, actually, because who we are writing for, or broadcasting to, is a general audience.</p><p>Look, I have no doubt that there is probably a tiny fraction of the <em>Charlotte Observer'</em>s readership that would actually care to read a quarterback&rsquo;s assessment of the intricacies of one of his receivers&rsquo; route-running techniques.</p><blockquote class="twitter-tweet" data-lang="en">
<p lang="und" dir="ltr"><a href="https://t.co/D3abYhggyH">pic.twitter.com/D3abYhggyH</a></p>&mdash; Jourdan Rodrigue (@JourdanRodrigue) <a href="https://twitter.com/JourdanRodrigue/status/915976275356999680?ref_src=twsrc%5Etfw">October 5, 2017</a></blockquote> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>But I would also argue, with some confidence, that you can't see the forest for the trees and you're doing a disservice to the overwhelming majority of your readers by wasting the few precious minutes you get with the QB on x's and o's stuff they don't care about.</p><p>Indeed, it&rsquo;s for precisely that reason that some of the weakest copy in the sports business is generated by the guys &mdash; and occasional woman &mdash; who have been on their beats the longest.</p><p>After a while, the danger is you become so immersed in your beat that you start writing for the people you cover instead of the people who pay to read your stuff.</p><p>And when that happens &mdash; and I&rsquo;ve seen it a million times &mdash; you start believing that the stuff that matters so much to the first group &mdash; stuff like route-running techniques and the left wing lock &mdash; matters to the second.</p><p>I will know it is time to retire the day I start writing about the relative merits of Corsi vs. Fenwick as a measure of the Jets' five-on-five performance.</p><p>Is there a market for that inside baseball stuff? Like I said, yes &mdash; and they have the loudest voices on Twitter. But it&rsquo;s a tiny market and good luck building a business model on it that will actually survive.</p><p>And so, put it all together and I would argue that what happened this week in Carolina was an athlete was surprised to be asked an unexpected &mdash; and kind of pointless &mdash; question, and he answered stupidly.</p><p>And then the person who asked the question had her life torn apart by the internet looking for the moment she had said something equally dumb, a moment every one of us has buried in a closet somewhere that someone could probably find if they looked for it.</p><p>In the end, both Newton and Rodrigue apologized, but the damage has been done.</p><p>Newton lost his yogurt endorsement contract, created a distraction for his team and gave people yet another reason to wonder whether he is worth all the off-field trouble he seems to attract.</p><p>And Rodrigue now has to spend whatever is left of her career dealing with predominantly African-American athletes who are going to be left to wonder if she really is a racist or just a kid who said some dumb things.</p><p>I&rsquo;d hate to have my professional career distilled down to the stupidest thing I ever said. It's a long and embarrassing list. And yet, those are the times in which we live.</p><p>In an age when the manufacturing that once drove our economy and put a car in every driveway is in decline, it would seem manufacturing outrage is the last growth industry we have left.</p><p>And that's the real outrage.</p><p>paul.wiecek@freepress.mb.ca</p><p>Twitter: @PaulWiecek</p>							
																																		
												
					

				
					
					
																									
																									
																																				
																										<p class="cb"><em>Read more by <a href='https://www.winnipegfreepress.com/biographies/306293291.html'>Paul Wiecek</a>.</em></p>
					
					</div>
			
				</div>
				
									
					
												
											
																<div id="skyscraper_shaft" class="article-ad">
					<div id="skyscraper_container">
						<p class="fl">Advertisement</p>
						<p class="fr"><a href="/mediakit/">Advertise With Us</a></p>						
						<div id="skyscraper_top" class="ad-skyscraper"></div>
					</div>
				</div>				
							
															
															
																															
																
				
							<!-- cxenseparse_end -->
							
				
				
			<ul class="paidaccess story-buttons">
				<li><a href="#" class="button report">Report Error</a></li>
				<li><a href="/newstips" class="button submit-tip">Submit a Tip</a></li>
				<li><a href="Javascript: void(0);" class="account-state-element trial button refund inactive" title="No charge during trial">Refund</a><a href="Javascript: void(0);" class="inactive account-state-element pay-as-you-go button refund">Refund</a></li>
			</ul>
				
															
												
				<div id="comments" class="paidaccess comments">
		<span id="have-your-say">
			<style>
			.comments {margin: 0; }
			#comments_activation {padding: 1em;}
			#have-your-say { position: relative; top: -200px; display: block;}
			#have-your-say:target ~ #comments_activation { animation: pulse 2s ease-in-out 1;}
			@keyframes pulse {
			  0%, 100% {
				background-color: #fff;
			  }
			  50% {
				background-color: #ddd;
			  }
			}
			</style>
		</span>
		<div class="loggedout">
			<p class="small">
				You can comment on most stories on The Winnipeg Free Press website. You can also agree or disagree with other comments. 
				All you need to do is be a Winnipeg Free Press print or e-edition subscriber to join the conversation and give your feedback.
			</p>
		</div>
		<div id="comments_activation">
			<h4>Have Your Say</h4>
							<button>Display <span id="secondCommentCount449802353"></span> comments</button>
						<p class="small bottom">New to commenting? Check out our <a href="/comments-termsandconditions.html#commentsfaq">Frequently Asked Questions</a>.</p>
		</div>
		<div class="loggedout">
			<div class="comments_subscribe">
				<h4>Have Your Say</h4>
				<p>Comments are open to The Winnipeg Free Press print or e-edition subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
				<a class="login-button button type-login" href="https://fpnewsplatform.winnipegfreepress.com/login/?rurl=http://www.winnipegfreepress.com/sports/outrage-over-cam-newton-this-week-youve-got-to-be-kidding-449802353.html">Log in</a>
				<a class="subscribe-button button type-register" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'loggedout', 'http://www.winnipegfreepress.com/sports/outrage-over-cam-newton-this-week-youve-got-to-be-kidding-449802353.html']);">Subscribe</a>
			</div>
		</div>
		<div class="loggedin">
			<div class="isNotSbscrbr">
				<div class="comments_subscribe">
					<h4>Have Your Say</h4>
					<p>Comments are open to The Winnipeg Free Press Subscribers only. <a href="/local/keeping-the-e-party-going-without-the-party-crashers-208927251.html" class="small">why?</a></p>
					<a class="subscribe-button button type-subscribe" href="/subscribe" onclick="_gaq.push(['_trackEvent', 'wfpCommentsSubscribe-click', 'isNotSubscriber', 'http://www.winnipegfreepress.com/sports/outrage-over-cam-newton-this-week-youve-got-to-be-kidding-449802353.html']);">Subscribe</a>
				</div>
			</div>
		</div>
		<div id="comments_container"></div>	
		<p id="comments_disclaimer"><small>The Winnipeg Free Press does not necessarily endorse any of the views posted. By submitting your comment, you agree to our <a href="/comments-terms-conditions#commentsterms">Terms and Conditions</a>. These terms were revised effective January 2015.</small></p>
	</div>
				

				
		
		<div class="flyer-temp" id="flyertown_module_531">
                    <div>
                        <a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0"><p><strong>Click here</strong><br/>to view today's flyers</p></a>                        <a href="http://flyertown.winnipegfreepress.com?p=wfp&chrome=nohead&locale=en&utm_source=fm&utm_medium=fm_4513&utm_term=title&utm_campaign=wishabi_1_0"><img src="https://www.flyertown.ca/images/distribution/flyertown.png"></a>
                    </div>
                </div>
	
	<!-- Photo Store  -->
	<div class="tile v4_tile_photostoreSmall">
		<h3><a href="http://store.winnipegfreepress.com/">Photo Store</a></h3>
		<div id="JSphotoStoreImage"></div>	
	</div>
	<!-- End Photo Store -->
		
				<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
<script id="id_photoswipe_script" type="text/javascript">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</script>


		
	</div>
		

</div>

<div id="top-link">
	<a href="#inner-wrap" class="cd-top"><i class="entypo-up-open"></i>Top</a>
</div>

<script src="/includes/common.min.js?v=1"></script>

<script src="https://scdn.cxense.com/cx.js" type="text/javascript" async="async"></script>
<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
</script>		


<script src="/includes/xdomain.min.js?v=1" slave="https://fpnewsplatform.winnipegfreepress.com/portal/x/https"></script>	
	

	 		<script src="/includes/v6_script_fp.min.js?v=99"></script>
		<script src="/includes/v6_script_lib.min.js?v=2"></script>
					<script src="/includes/v6_script_lib_article.min.js?v=1"></script>
			 


<script>

	var accountServerUrl = "https://fpnewsplatform.winnipegfreepress.com";
	var section = "/sports";		
	var sectionDisplayName = "Sports";
	var isLandingPage = false;
	var isMultiSectionPage = false;
	var isArticlePage = true;
	var isGeneralPage = false;
	var isCustomPage = false;
	var cxenseSiteID = "9222350621649330874";
	var currentTime = "2017-10-06T02:43:58";
	var currentTimezone = "-0700";
	var publicationName = "Winnipeg Free Press";
	var dfpData = {"channels":["sports"],"imp":"sports"};
	var environment = "";
			var mainContentArticle = {"full_image_width":1000,"full_image_height":679,"section":"Paul Wiecek","source":"wfp-circle","title":"Outrage? Over Cam Newton? This week? You've got to be kidding","related_items":[],"path":"/biographies/306293291.html","word_count":1010,"short_title":"","image_height":432,"content_type":"WFP Story","media_type":"opinion","image_caption":"Carolina Panthers quarterback Cam Newton (AP Photo/Steven Senne, File)<\/p>","publish_time":"2017-10-06T20:15:00.000Z","image_credit":"","image_dimensions":"636x432","our_rating":"","id":449802353,"last_modified":"2017-10-06T20:19:43.000Z","image_type":"normal","image":"https://media.winnipegfreepress.com/images/636*432/NEP3138971.jpg","last_updated":"2017-10-06T20:15:00.000Z","sub_title":"","cost":27,"allow_comments":"comments","author":"Paul Wiecek","full_image_dimensions":"1000x679","image_width":636,"image_title":"NEP3138971","full_image":"https://media.winnipegfreepress.com/images/1000*679/NEP3138971.jpg","url":"https://www.winnipegfreepress.com/sports/outrage-over-cam-newton-this-week-youve-got-to-be-kidding-449802353.html","teaser":"I&rsquo;m not outraged. And I&rsquo;m not apologizing for not being outraged. | And if that adds my name to the long and growing list of people who the sanctimonious are outraged with this week, I&rsquo;m OK with that. | Because in a week in which 58 innocent people were killed and more than 500 others were wounded by a madman who owned 47 guns legally, my personal fountain of outrage was tapped out long before Cam Newton stepped to a podium in North Carolina Wednesday. | I&rsquo;m neither outraged nor surprised that what came out of Newton&rsquo;s mouth at that podium turned out to be kind of dumb. Indeed, if news is the unexpected, I&rsquo;d argue that it would have been more newsworthy if Newton hadn&rsquo;t said something dumb in his weekly news conference.","dimensions":"636x432"};
		
			var forceRefresh = 1;

</script>
			
<div id="google_translate_element" style="display:none;"></div><script type="text/javascript">
function googleTranslateElementInit() {			
	new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-350959-63'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

	<script src="/includes/main.min.js?v=12"></script>
		
	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
		<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1044439282/?value=0&amp;guid=ON&amp;script=0"/>
	</div>
	</noscript>
	
<script>
	$(function() {
		setTimeout(function() {
			if (typeof cX.getUserSegmentIds != "function") {
				$("div.header-top").before("<div style='border-top: 5px solid #0078a9; padding: 0.5em; margin: 0 auto; max-width: 1000px; text-align: center'><h4>Notice: certain ad blockers are currently causing conflicts with our website. If you experience problems, please disable your ad blocking extensions/software to view our content. We are working to fix this issue.</h4></div>");
			}
		}, 5000);
	});
</script>

			<script>
					$(function() {
				$("#JSphotoStoreImage").html('<a href="http://store.winnipegfreepress.com/photostore/photo-details/18608/?referrer=wfp"><img src="//wfpquantum.s3.amazonaws.com/images/photostore/Preview/2390517.jpg" alt="$photocaption" /></a>');
			});
		</script>
																																																																																																			

